Cisco WS-CBS3032-DEL Software Configuration Manual page 878

Software guide
Table of Contents

Advertisement

Configuring Standard QoS
Command
Step 4
match {ip dscp dscp-list | ip precedence
ip-precedence-list}
Step 5
end
Step 6
show class-map
Step 7
copy running-config startup-config
To delete an existing policy map, use the no policy-map policy-map-name global configuration
command. To delete an existing class map, use the no class-map [match-all | match-any]
class-map-name global configuration command. To remove a match criterion, use the no match
{access-group acl-index-or-name | ip dscp | ip precedence} class-map configuration command.
This example shows how to configure a class map to match IP DSCP and IPv6:
Switch(config)# class-map cm-1
Switch(config-cmap)# match ip dscp 10
Switch(config-cmap)# match protocol ipv6
Switch(config-cmap)# exit
Switch(config)# class-map cm-2
Switch(config-cmap)# match ip dscp 20
Switch(config-cmap)# match protocol ip
Switch(config-cmap)# exit
Switch(config)# policy-map pm1
Switch(config-pmap)# class cm-1
Switch(config-pmap-c)# set dscp 4
Switch(config-pmap-c)# exit
Switch(config-pmap)# class cm-2
Switch(config-pmap-c)# set dscp 6
Switch(config-pmap-c)# exit
Switch(config-pmap)# exit
Switch(config)# interface G1/0/1
Switch(config-if)# service-policy input pm1
This example shows how to configure a class map that applies to both IPv4 and IPv6 traffic:
Switch(config)# ip access-list 101 permit ip any any
Switch(config)# ipv6 access-list ipv6-any permit ip any any
Switch(config)# class-map cm-1
Switch(config-cmap)# match access-group 101
Switch(config-cmap)# exit
Switch(config)# class-map cm-2
Switch(config-cmap)# match access-group name ipv6-any
Switch(config-cmap)# exit
Switch(config)# Policy-map pm1
Switch(config-pmap)# class cm-1
Switch(config-pmap-c)# set dscp 4
Switch(config-pmap-c)# exit
Switch(config-pmap)# class cm-2
Switch(config-pmap-c)# set dscp 6
Switch(config-pmap-c)# exit
Switch(config-pmap)# exit
Cisco Catalyst Blade Switch 3130 and 3032 for Dell Software Configuration Guide
37-58
Purpose
Define the match criterion to classify traffic.
By default, no match criterion is defined.
For ip dscp dscp-list, enter a list of up to eight IP DSCP values to
match against incoming packets. Separate each value with a space.
The range is 0 to 63.
For ip precedence ip-precedence-list, enter a list of up to eight
IP-precedence values to match against incoming packets. Separate
each value with a space. The range is 0 to 7.
Return to privileged EXEC mode.
Verify your entries.
(Optional) Save your entries in the configuration file.
Chapter 37
Configuring QoS
OL-13270-06

Hide quick links:

Advertisement

Table of Contents
loading

This manual is also suitable for:

Catalyst blade 3130Catalyst blade 3032

Table of Contents