Zte ZXA10 C300 Configuration Manual page 165

Optical access convergence equipment
Hide thumbs Also See for ZXA10 C300:
Table of Contents

Advertisement

4. Enable the MPLS on the VLAN interfaces.
ZXAN(config)#interface vlan 10
ZXAN(config-if-vlan10)#mpls ip
ZXAN(config-if-vlan10)#exit
ZXAN(config)#interface vlan 13
ZXAN(config-if-vlan13)#mpls ip
ZXAN(config-if-vlan13)#exit
5. Configure the routing protocol.
ZXAN(config)#router ospf 1
ZXAN(config-router)#network 1.1.1.1 0.0.0.0 area 0.0.0.0
ZXAN(config-router)#network 10.1.1.0 0.0.0.255 area 0.0.0.0
ZXAN(config-router)#network 13.1.1.0 0.0.0.255 area 0.0.0.0
ZXAN(config-router)#exit
6. Enable the global MPLS function.
ZXAN(config)#mpls ldp router-id loopback1
ZXAN(config)#mpls ip
7. Configure the static label binding.
ZXAN(config)#mpls static binding ipv4 3.3.3.3 255.255.255.255 outlabel 10.1.1.2
1040001
ZXAN(config)#mpls static binding ipv4 1.1.1.1 255.255.255.255 inlabel 1041004
//static LSP from C300-3 to C300-1
8. Save the configuration data.
l
Configuration on C300-2.
1. Configure the loopback interface.
ZXAN(config)#interface loopback1
ZXAN(config-loopback1)#ip address 2.2.2.2 255.255.255.255
ZXAN(config-loopback1)#exit
2. Configure the VLAN of the uplink interfaces.
ZXAN(config)#interface gei_1/21/1
ZXAN(config-if)#switchport vlan 11 tag
ZXAN(config-if)#exit
ZXAN(config)#interface gei_1/21/2
ZXAN(config-if)#switchport vlan 10 tag
ZXAN(config-if)#exit
3. Configure the IP address of the VLAN interfaces.
ZXAN(config)#interface vlan 10
ZXAN(config-if-vlan10)#ip address 10.1.1.2 255.255.255.0
ZXAN(config-if-vlan10)#exit
ZXAN(config)#interface vlan 11
ZXAN(config-if-vlan11)#ip address 11.1.1.1 255.255.255.0
ZXAN(config-if-vlan11)#exit
SJ-20130520164529-007|2013-06-30 (R1.0)
//static LSP from C300-1 to C300-3
16-9
Chapter 16 MPLS Service Configuration
ZTE Proprietary and Confidential

Hide quick links:

Advertisement

Table of Contents
loading

Table of Contents