Download Print this page

Opening Layout; Using Window Or Alarm Profile In More Than One Layout; Deleting Window From A Layout; Editing Layout - Toshiba STRATA CS Commutation Server User Manual

Call center scoreboard add-on
Hide thumbs

Advertisement

Call Center Scoreboard
Designing and Saving a Layout

Opening Layout

To open a saved layout in the Call Center Scoreboard, choose File > Open and
select the layout you want to open. Layouts have the file extension .CCA.
The layout you open replaces the layout currently displayed in the Call Center
Scoreboard.
Using Window or Alarm Profile in More Than One
Layout
Because windows and alarm profiles are saved individually, you can use them in more
than one layout.
To add a pre-existing window to a layout, choose File > Open and select the
window. Windows have the file extension .WIN.
To add a pre-existing alarm profile to a layout, choose File > Open and select the
alarm profile. Alarm profiles have the file extension .ALM.

Deleting Window From a Layout

To delete a window from a layout, close the window by clicking the
right corner, then save the layout.

Editing Layout

1. To edit the properties of the current layout,
choose View > Layout. The Layout dialog box
opens (shown right).
2. The dialog box displays the windows and the
alarm profile associated with the layout. You
can modify the layout properties in the
following ways:
To add a saved window to the layout, click
Add and select the window. (To position
the window in the layout, close the dialog
box, position the window by dragging its
title bar, and save the layout.)
22
Stratagy CS Call Center Scoreboard User Guide
in its upper
X
08/02

Advertisement

loading

This manual is also suitable for:

Strata cs call center scoreboard add-on1