Download Print this page

Toshiba RSM 100 Instruction Manual

Pc interface software
Hide thumbs

Advertisement

Table of Contents
6 F 2 S 0 7 1 5
INSTRUCTION MANUAL
PC INTERFACE
RSM 100
©
TOSHIBA Corporation 1999
All Rights Reserved.
( Ver. 8.3 )

Advertisement

Table of Contents
loading

  Summary of Contents for Toshiba RSM 100

  • Page 1 6 F 2 S 0 7 1 5 INSTRUCTION MANUAL PC INTERFACE RSM 100 © TOSHIBA Corporation 1999 All Rights Reserved. ( Ver. 8.3 )
  • Page 2 Allowing third parties to use all or part of this software by transfer, barter, or lease, without prior permission of Toshiba, is strictly prohibited. • The supplied media such as CD-ROM should be used for only the software. Selling the program in its original or modified from to third parties is strictly prohibited.
  • Page 3: Table Of Contents

    6 F 2 S 0 7 1 5 CONTENTS Introduction System Configuration 2.1 Minimum System Configuration 2.2 Access from a Local PC 2.3 Access via a protocol converter from a Remote PC 2.4 Access with a modem via telephone line 2.5 Access via Ethernet LAN 2.6 Access via G1IF4 Interface Unit 2.7 Structure of RSM100 Software...
  • Page 4: Introduction

    6 F 2 S 0 7 1 5 1. Introduction The PC interface software RSM100 allows users to access Toshiba G-series relays from a local or remote personal computer (PC) to view the active data or data stored in the relay, to analyze the data, and to change the settings.
  • Page 5: System Configuration

    6 F 2 S 0 7 1 5 2. System Configuration 2.1 Minimum System Configuration The minimum system configuration required to run RSM100 is as follows: • Personal computer (PC) provided with the minimum system requirement for the installed operating system. (*) •...
  • Page 6: Access From A Local Pc

    6 F 2 S 0 7 1 5 2.2 Access from a Local PC Connect the local PC with the relay by connecting an RS-232C cable to the RS-232C port at the lower left corner of the front panel of the relay. Relay D-type 9-way connector Straight type...
  • Page 7: Access Via A Protocol Converter From A Remote Pc

    6 F 2 S 0 7 1 5 2.3 Access via a protocol converter from a Remote PC Figure 2.3.1 shows the configuration of the RSM system. The relays are connected through twisted-pair cables and up to 32 relays can be connected. The total length of twisted-pair cable should not exceed 1200 m.
  • Page 8: Access With A Modem Via Telephone Line

    6 F 2 S 0 7 1 5 2.4 Access with a modem via telephone line Figure 2.4.1 shows the configuration of the RSM system. The PC connects to the front panel of the relay via two modems and telephone line. Note that settings of communication speed of both the modem that is closer to the relay and the relay should be the same speed.
  • Page 9 6 F 2 S 0 7 1 5 Modem settings Be sure to set the following initial settings by inputting AT commands to modems by using communication software (ex. Standard Windows software “Hyper Terminal”) before connecting them. Note: Please refer to the manual of your modem before inputting AT commands because AT commands vary depending on modems by manufacturers and types.
  • Page 10 6 F 2 S 0 7 1 5 Setting a modem closer to the PC The following No. 1 and 4 are not necessary when your modem is pre-installed inside your PC. 1. Connect the PC and a modem with an RS232C straight cable when your modem is connected outside your PC.
  • Page 11: Access Via Ethernet Lan

    6 F 2 S 0 7 1 5 2.5 Access via Ethernet LAN Figure 2.5.1 shows the configuration of the RSM system with Ethernet LAN. A PC is connected to HUB, etc. with UTP cable. The relay and HUB, etc. is also connected with UTP cable using a RJ-45 connector at the rear of the relay.
  • Page 12: Structure Of Rsm100 Software

    6 F 2 S 0 7 1 5 2.7 Structure of RSM100 Software The RSM100 software contains the following main functions: • Communication between relay and PC • Operation of program files • Analysis of waveform data in disturbance record The default of the file hierarchy is as follows: C:\ Rsm100 \ ...
  • Page 13: Menu Items

    6 F 2 S 0 7 1 5 2.8 Menu Items The RSM100 software can operate either on-line (i.e. communicating with a relay) or off-line. The RSM100 software has six menus named Record, Status, Setting, Test, PLC tool and MIMIC tool. The PLC tool and MIMIC tool are applied to some of relay model. The Record menu enables the fault, event and disturbance records stored in the relay to be viewed.
  • Page 14: Installing Rsm100 Software

    6 F 2 S 0 7 1 5 3. Installing RSM100 Software The install method of RSM100 software is depending on its software version. The RSM100 software version is labeled on the CD-ROM. Install the RSM100 by right of administrator. Note: When installing the RSM100 software on a PC, the operating system Microsoft Windows NT®, Windows®...
  • Page 15 When installation has been completed, the RSM100 files will be registered in the start menu. Click [start] – [Programs] – [TOSHIBA P&C] – [RSM100] – [RSM100] to start the RSM100 software. And the Hakei files will also be registered in the start menu, click [start] – [Programs] –...
  • Page 16 6 F 2 S 0 7 1 5 • Close all the applications. <In case of uninstallation except for Windows® Vista>; • Double-click the “Add/Remove Programs” in “Control Panel”. • Select the “Install/Uninstall” tab, and select “RSM100” in the menu. •...
  • Page 17 6 F 2 S 0 7 1 5 saved folder. Or, the setting data is different the data saved under the UAC invalid. <Cause>: In default, the saving folder exits in an installing folder. Therefore, the file to save is redirected to a virtual folder and is not saved the folder to install as result.
  • Page 18: Operation Of Pc Interface Rsm100

    6 F 2 S 0 7 1 5 4. Operation of PC Interface RSM100 4.1 Starting Up When accessing from a local or a remote PC; When starting RSM100, the [Start up] screen will appear. Choose on-line or off-line operation by clicking the [On-line] or [Off-line] button on the [Start up] screen.
  • Page 19 6 F 2 S 0 7 1 5 Note: If it cannot be connected though the same of the communication speed, set the Flow control to ‘none’. Your setting data can be saved in PC. If it cannot be written, set the “ini” folder under the installing folder to be writable When accessing with a modem via telephone line;...
  • Page 20 6 F 2 S 0 7 1 5 Your setting data can be saved in PC. If it cannot be written, set the “ini” folder under the installing folder to be writable After finishing the settings, click “OK” button and the [Dial] and the [Off line] buttons appear at the top window.
  • Page 21 6 F 2 S 0 7 1 5 via telephone line. The communication via telephone line will be cut by clicking this [Disconnect] button. When accessing with TCP/IP; When accessing via Ethernet LAN, choose [TCP/IP] on the [Option] of the [Communication] at the top menu.
  • Page 22 6 F 2 S 0 7 1 5 Open the [File], and choose any folder, enter a new file name and click the [Open] button. Note: It is highly recommended to save this file in a user folder such as My Documents. Note: When changing the installing folder in Windows®...
  • Page 23 6 F 2 S 0 7 1 5 <Add item> Click the [Add] button to display the [Edit IP address] screen, then enter IP address and comments and click the “OK” button. Note: Settable range is 0 to 255 for IP address and 60 characters for Comments. Then, the entered items are displayed as follows: <Delete item>...
  • Page 24 6 F 2 S 0 7 1 5 <Copy / Shift item> Select a line to copy or shift and click the [Select] button to display the [Edit IP address] screen. The [Insert] button becomes available. Select an inserting line and click the [Insert] button. Then the [Insert method] screen will appear.
  • Page 25 6 F 2 S 0 7 1 5 “Copy”: After inserting, the selected line remains there. <Position> “Insert rows above”: The item is added above the selected line. “Insert rows below”: The item is added below the selected line. <Save item> Click the [Save] button on the [Choose IP address] screen when the changed items are saved in the file.
  • Page 26 6 F 2 S 0 7 1 5 Common Operation; If on-line operation is chosen, when the PC is connected to the relay directly or via Ethernet LAN, and if dial operation is chosen, when the PC is connected to the relay via telephone line, the [Choose relay] dialog box will appear.
  • Page 27 6 F 2 S 0 7 1 5 This screen is updated by connecting the relay again on on-line operation. (The “Plant name/Description” are not shown on some of sample screens in this manual.) Plant name Description In the case of some of the relays, further two menu buttons, [MIMIC tool] and/or [PLC tool] are added.
  • Page 28 6 F 2 S 0 7 1 5 <GR∗∗∗∗-∗∗∗D model and G1IF4> Note 1: In the case of GR∗∗∗∗-∗∗∗D model and G1IF4, it is described as IED(=Intelligent Electrical Device.) Note 2: When IEC61850 Test mode is in test condition, it is indicated with “Test mode” on the status screen.
  • Page 29 6 F 2 S 0 7 1 5 ⎯ 28 ⎯...
  • Page 30: Extracting, Displaying, Saving And Printing Relay Data

    6 F 2 S 0 7 1 5 4.2 Extracting, Displaying, Saving and Printing Relay Data In the on-line operation, the data on record, status and setting can be extracted from the relay every one second and displayed on the PC. Record and setting data can be saved in the PC and printed. Status data are not saved as they change momentarily.
  • Page 31 6 F 2 S 0 7 1 5 To save the extracted disturbance record in the floppy disk or internal memory, click [Save as] on the [File] menu of the oscillograph screen and enter a file name in the [Save As] dialog box. The data are saved with the extension of .osc.
  • Page 32 6 F 2 S 0 7 1 5 screens. All the settings are printed. To output the settings to a .csv file, click [Output] on the [File] menu of the [Sub-menu] screen. All the settings are output to a .csv file. Caution for CSV output: •...
  • Page 33: Operation Of Record Menu

    6 F 2 S 0 7 1 5 4.3 Operation of Record Menu In the on-line operation, record data stored in the relay can be extracted, displayed, saved in a record file and printed out. In the off-line operation, record data in the record file can be displayed and printed out.
  • Page 34 6 F 2 S 0 7 1 5 Click the [Primary] or [Secondary] button to display the voltage and current values on the primary side or secondary side. Click the [Before fault] or [During fault] button to display the voltage and current values before or during fault occurrence.
  • Page 35 6 F 2 S 0 7 1 5 <GR∗∗∗∗-∗∗∗D model and G1IF4> • Normal view screen (Default screen) (1) Date and Time: Date and time that event occurred is displayed in the form of year, month, day, hour, minute, second and millisecond. (2) Message: Event message is displayed.
  • Page 36 6 F 2 S 0 7 1 5 [Menu Display] • Detail view screen (10) (1) Test (Mode Display): “On” is displayed only when test mode. (2) Date and Time: Date and time that event occurred is displayed in the form of year, month, day, hour, minute, second and millisecond.
  • Page 37 6 F 2 S 0 7 1 5 <GR∗∗∗∗-∗∗∗U model> Operation method is the same as GR∗∗∗∗-∗∗∗D model. Disturbance record Click the [Disturbance] tab, then the [Disturbance] screen shows the date and time of the disturbance records extracted from the relay. Choose a disturbance record to view by the date and time and click the [Analysis] button after choosing the analog signal that will be shown as waveform from the drop-down list box of AC ch.
  • Page 38 6 F 2 S 0 7 1 5 For details of the waveform data analysis, see Appendix B. Note: If new disturbance record is stored in the relay while accessing the relay, the PC’s data may differ from the relay’s. In this case, try to extract the data again. The disturbance screen of GRB100 has another box for choosing DC at the bottom of AC ch.
  • Page 39 6 F 2 S 0 7 1 5 Clear record The fault, event and disturbance records saved in the relay can be cleared respectively from the PC in the on-line operation as follows: • Click the [Clear record] tab on the record screen, then the following screen will appear. Note: Depending on the relay types, the alarm record is added as follows: ⎯...
  • Page 40 6 F 2 S 0 7 1 5 • Click the [Clear] button to clear the record. The records saved in the PC files are cleared as follows: • Click [Windows Explorer] → [Temporary Folder] [Temporary Folder] is defined by the environmental variable. •...
  • Page 41: Off-Line Operation

    6 F 2 S 0 7 1 5 4.3.2 Off-line Operation Click the [Record] button on the [Top menu] screen, then the file [Open] screen will appear. Choose a file and open it, then the record screens will appear. (The record screens depend on the relay model.) The following operations are the same as those described for on-line operation.
  • Page 42: Operation Of Status Menu

    6 F 2 S 0 7 1 5 4.4 Operation of Status Menu The status menu can be entered only in the on-line operation. Click the [Status] button on the [Top menu] screen, then the following [Status] screens will appear. Note: In G1IF4, the [LED/Comm] tab is displayed instead of the [Element] tab.
  • Page 43: Binary Input Status

    6 F 2 S 0 7 1 5 4.4.2 Binary Input Status Click the [Binary input] tab, then the binary input status will be displayed on the [Binary input] screen. IO1, IO2 and IO6 show the binary input and output module and BI01 to BI25 show the signals input to each module.
  • Page 44: Binary Output Status

    6 F 2 S 0 7 1 5 4.4.3 Binary Output Status Click the [Binary output] tab, then the binary output status will be displayed on the [Binary output] screen. IO1 and IO2 show the binary input and output module and BO01 to BO12, FAIL and SBX show the binary output relays mounted on each module.
  • Page 45: Status Of Time Synchronization Source

    6 F 2 S 0 7 1 5 4.4.5 Status of Time Synchronization Source Click the [Time] tab, then the status of external time synchronization sources such as IRIG-B, GPS and RSM (remote setting and monitoring system) clock will be displayed on the [Time] screen. The asterisk shows that the internal clock of the relay is synchronized with the marked source.
  • Page 46: Count Status

    6 F 2 S 0 7 1 5 4.4.6 Count Status Click the [Count] tab, then the status of any of the following counts is displayed depending on the relay type and model: • Telecommunication channel test counts with test interval •...
  • Page 47: Led And Communication Status

    6 F 2 S 0 7 1 5 4.4.8 LED and Communication Status Click the [LED/Comm] tab, then the status of LED and communication will be displayed on the [LED/Comm] screen (only G1IF4). The status of LED is displayed by “G”, “R” or “Y” (Green, Red or Yellow). The reverse display shows the lighting status.
  • Page 48: Operation Of Setting Menu

    6 F 2 S 0 7 1 5 4.5 Operation of Setting Menu 4.5.1 On-line Operation Click the [Setting chg.] button on the [Top menu] screen, then the setting data are extracted from the relay and the following [Password] screen will appear. To change the settings, enter the password and click the [OK] button.
  • Page 49 6 F 2 S 0 7 1 5 <GRD150> <G1IF4> In each operation, the procedures for entering or changing the settings in the relay are the same as follows. In the setting menu column, Item, Current, New and Range mean setting item, current setting, new setting and setting range respectively.
  • Page 50 6 F 2 S 0 7 1 5 • The screen returns to the [Setting menu] screen. Click the [Send] or [Send all] button and the [Confirmation] dialog box will appear. Note: The [Send] button is used to send only changed setting data. While, the [Send all] is used to send all setting data including the changed one.
  • Page 51 6 F 2 S 0 7 1 5 Description When printing the record data and setting data, the “Plant name” and “Description” entered on the [Description] screen are attached to the printing outputs as shown below. It is recommended to enter the substation name and line name where the relay is installed.
  • Page 52 6 F 2 S 0 7 1 5 Record Click the [Record] button on the [Setting menu] screen, then [Fault record], [Event record] and [Disturbance record] screens will appear and their settings can be viewed or changed on each screen. The [Fault record] screen is used to set whether to record fault locations or not.
  • Page 53 6 F 2 S 0 7 1 5 • Enter “None” not to record events. • Enter “Operate” to record the event when the status changes to “operate”. • Enter “Reset” to record the event when the status changes to “reset”. •...
  • Page 54 6 F 2 S 0 7 1 5 Status Click the [Status] button on the [Setting menu] screen, then the [Status] screen will appear and settings can be viewed or changed on the screen. Display value: Enter “Primary” or “Secondary” to display the metering data as primary or secondary values on the relay LCD.
  • Page 55 6 F 2 S 0 7 1 5 When “IRIG” is set, enter the difference between GMT (Greenwich Mean Time) and local time to convert GMT to local time. Depending on the relay types, other items are displayed as follows: Binary input The logic level of binary input signals can be set to be inverted before entering the scheme logic.
  • Page 56 6 F 2 S 0 7 1 5 The available signals are listed in Appendix, “Signal List” of the relay manual. It is also possible to attach a delayed drop-off time of 0.2 seconds to these signals. The delayed drop-off time is disabled by the scheme switch [BOTD]. Click the [Binary output] button on the [Setting menu] screen, then the [Binary output] screen will appear for every output relay.
  • Page 57 6 F 2 S 0 7 1 5 Active group The relay can have eight groups of settings for different power system operations, one of which is assigned to be active. Click the [Active group] button on the [Setting menu] screen, then the active group can be viewed or changed on the [Active group] screen.
  • Page 58 6 F 2 S 0 7 1 5 Note: By upgrading the relay software, "deleted" is displayed on the column instead of the deleted setting item. Since RSM is designed to have upper compatibility. This screen depends on the relay type and model. In the above screen, [Parameter] is used to set the line name, VT ratio, CT ratio, line impedances (X1 to R0m), line imbalance compensation factors (Kab to Kc) and line length.
  • Page 59 6 F 2 S 0 7 1 5 The [ARC(switch)] screen is used to set the autoreclose mode and scheme switches. The [ARC(Element)] screen is used to set autoreclose timer, voltage check and synchronism check elements. ⎯ 58 ⎯...
  • Page 60 6 F 2 S 0 7 1 5 Difference Check Function RSM 100 provides the function that is sampling the difference between RSM data and Relay data when reading the old setting data file made by off-line mode. When reading the off-line setting data file on the setting sub-menu screen, the difference items are listed as the result of the check on the [Different items] screen if there is any difference between the setting data (RSM data) and Relay data.
  • Page 61 6 F 2 S 0 7 1 5 [File] menu or [Compare] icon on the Tool Bar (see the following figure) and choosing the file in the displayed [Open] dialog box. When reading the selected file on the setting sub-menu screen, the difference items are listed as the result of the check on the [Different items] screen if there is any difference between the displayed setting data and compare setting data.
  • Page 62: Off-Line Operation

    6 F 2 S 0 7 1 5 4.5.2 Off-line Operation The change of setting data can be prepared both with and without connecting to the relay in off-line mode. Without connecting to the relay: Choose off-line operation by clicking the [Off-line] button on the [Start up] or [Top menu] screen, and click the [Default set.] button on the [Start up] or [Top menu] screen.
  • Page 63 6 F 2 S 0 7 1 5 And then, the following setting menu will appear. The operations for changing the setting data are the same as those described for on-line mode operation. (See Section 4.5.1.) After changing the setting data, click [Save As] on the [File] menu of the [Setting menu] screen, and save the data.
  • Page 64 6 F 2 S 0 7 1 5 With connecting to the relay: Once the setting data have been saved in the PC, choose off-line operation by clicking the [Off-line] button on the [Start up] or [Top menu] screen. Click the [Setting] button on the top menu screen to display the file [Open] screen. Choose and open the file, then the [Setting menu] screen will appear.
  • Page 65: Operation Of Test Menu

    6 F 2 S 0 7 1 5 4.6 Operation of Test Menu The [Test] menu provides the following functions in on-line operation: disabling automatic monitoring, starting automatic tests manually, time measurement of the variable setting timer, observation of the logic signal and mode change(only GR∗∗∗∗-∗∗∗D model and G1IF4). Do not close the test menu before resetting all test switches to original ones.
  • Page 66 6 F 2 S 0 7 1 5 • GR∗∗∗∗-∗∗∗D model and G1IF4: When remote connection Mode change button display Test mode is invalid Switching during testing This function is used to block unnecessary alarm output by automatic monitoring A.M.F and to test measuring elements by other switches.
  • Page 67 6 F 2 S 0 7 1 5 Manual test The automatic test can be started manually on this screen. The automatic test depends on the relay type and model. Click the [Manual test] tab to open the screen. Just click each button to execute the manual test. One of the following results pops up on a window.
  • Page 68 6 F 2 S 0 7 1 5 Enter the number corresponding to the timer to be observed. For the timers and related numbers, refer to the “Timer List” attached to the relay instruction manual. Click the [Test on] button to operate the timer. The timer is initiated and the input and output signals of the timer can be observed at monitoring jacks A and B respectively.
  • Page 69 6 F 2 S 0 7 1 5 Binary output test It is possible to forcibly operate all binary output relays for checking connections with the external devices (only G1IF4). Forced operation can be performed on one or more binary outputs at a time for each module.
  • Page 70: Appendix A

    6 F 2 S 0 7 1 5 Appendix A Menu Tree ⎯ 69 ⎯...
  • Page 71 6 F 2 S 0 7 1 5 Menu Offline Online MIMIC tool (depends on relay model) PLC tool (depends on relay model) Record Status Setting view Setting chg. Test Note: Lower hierarchy depends on type and model of the relay. Refer to individual relay manuals. ⎯...
  • Page 72: Appendix B Waveform Data Analysis Instruction Manual

    6 F 2 S 0 7 1 5 Appendix B Waveform Data Analysis Instruction Manual ⎯ 71 ⎯...
  • Page 73 ● The company names and the product names in this manual are trademarks or registered trademarks of their respective companies. ● Copying or reproduction, by any means, of all or any part of the contents of this manual without permission is strictly prohibited. Copyright © 1998 TOSHIBA. All Rights Reserved. ⎯ 72 ⎯...
  • Page 74 6 F 2 S 0 7 1 5 Cautions for Proper Use Cautions for Software Observe the below cautions to operate the software properly. CAUTION ● We warrants the software module and this manual for only that ; ・ The media supplied by us are damage-free. ・...
  • Page 75 6 F 2 S 0 7 1 5 Contents Chapter 1 Displaying and Editing Waveform 1.1 Displaying Waveform ___________________________________________________ 1-2 ■Displaying Waveform ______________________________________ 1-2 ■Opening Waveform Data ___________________________________ 1-4 ■Displaying Version Information _______________________________ 1-6 ■Closing Waveform Display __________________________________ 1-6 1.2 Property of Waveform Data ______________________________________________ 1-7 ■Displaying Information of Waveform Data ______________________ 1-7 ■Setting Parameters for Analog Elements _______________________ 1-9 ■Setting Parameters for Binary Elements_______________________ 1-12...
  • Page 76 6 F 2 S 0 7 1 5 Chapter 2 Measuring and Analyzing Waveform 2.1 Setting Parameters for Measurement and Analysis ____________________________ 2-2 ■Selecting Unit of Displayed Time _____________________________ 2-2 ■Selecting Reference Phase _________________________________ 2-3 ■Selecting Phase Order _____________________________________ 2-5 ■Selecting Options _________________________________________ 2-6 2.2 Displaying Measurement Value of Waveform ________________________________ 2-7 ■Displaying Instantaneous Value ______________________________ 2-7...
  • Page 77 6 F 2 S 0 7 1 5 Conventions Used in Manual ■Notations The following notations are used in this manual. ●Words in【 】 The words represent keys on the keyboard or button on the screen. Example 1 Press【Shift】key on the keyboard. Example 2 Click【OK】button in the dialog box.
  • Page 78 6 F 2 S 0 7 1 5 Chapter 1 Displaying and Editing Waveform 1.1 Displaying Waveform ________________________ 1-2 1.2 Property of Waveform Data____________________ 1-7 1.3 Zooming In and Out Waveform ________________ 1-14 1.4 Moving Cursor_____________________________ 1-17 1.5 Editing Waveform __________________________ 1-20 1.6 Creating Line Element and Zero-Phase Element __ 1-24 1.7 Saving Waveform Data ______________________ 1-26 1.8 Printing Waveform Data _____________________ 1-28...
  • Page 79: Displaying Waveform

    6 F 2 S 0 7 1 5 Displaying Waveform This section describes displaying the waveforms. ■Displaying Waveform ■Closing Waveform Display ■Opening Waveform Data ■Displaying Version Information ■Displaying Waveform The software allows you to analyze waveforms from the instantaneous value data of voltage and current recorded by protective relays when faults or disturbances occur in power systems.
  • Page 80 6 F 2 S 0 7 1 5 ② To scroll the waveform screen up or down, use the vertical scroll bar. ・ The waveforms in other channels (elements) are displayed. ③ To scroll the waveform screen to the right or left, use the horizontal scroll bar. ・...
  • Page 81: Opening Waveform Data

    6 F 2 S 0 7 1 5 ■Opening Waveform Data This part describes how to open (display) a waveform data from the analysis screen. 《Operating Procedure》 ① On the [File] menu, click [Open]. ② Click the folder in which the waveform data that you want to open is stored and click 【Open】button.
  • Page 82 6 F 2 S 0 7 1 5 ④ The waveforms of the selected waveform data are displayed. ⎯ 81 ⎯...
  • Page 83: Displaying Version Information

    6 F 2 S 0 7 1 5 ■Displaying Version Information This part describes how to display the version information of the waveform analysis software. 《Operating Procedure》 ① On the [Help] menu, click [About]. ② The version information of the waveform analysis software is displayed. ■Closing Waveform Display 《Operating Procedure》...
  • Page 84: Property Of Waveform Data

    6 F 2 S 0 7 1 5 Property of Waveform Data This section describes how to display the information of waveform data sampling and how to set the parameters for the element table of waveform data. ■Displaying Information of Waveform Data ■Setting Parameters for Analog Elements ■Setting Parameters for Binary Elements ■Displaying Information of Waveform Data...
  • Page 85 6 F 2 S 0 7 1 5 ② The information of waveform data is displayed. ③ To enter a comment, type it in [Comment] text box. ・ You can enter up to 40 characters for a comment. ④ Click【OK】button. ・...
  • Page 86: Setting Parameters For Analog Elements

    6 F 2 S 0 7 1 5 ■Setting Parameters for Analog Elements This part describes how to set the parameters for analog elements in the element table of waveform data. 《Note for Operation》 ● You can not set the [Phase] and [Phase Group Number]. 《Operating Procedure》...
  • Page 87 6 F 2 S 0 7 1 5 ③ Click【Edit】button. ・ [Edit Analog Element] dialog box is displayed. ④ Type the name of measurement location in [Equip. Name] text box. ・ You can enter up to 32 characters for a name of measurement location. ⑤...
  • Page 88 6 F 2 S 0 7 1 5 ⑩ Click【OK】button. ・ The setting details are reflected in the display. ⑪ To set the parameters for other channel, repeat the steps ②~⑩. ・ When you want to set parameters for a channel with the settings that are almost same as a channel you have already set, display [Edit Analog Element] dialog box of the latter channel.
  • Page 89: Setting Parameters For Binary Elements

    6 F 2 S 0 7 1 5 ■Setting Parameters for Binary Elements This part describes how to set the parameters for binary elements in the element table of waveform data. 《Operating Procedure》 ① Display [Elements] box and click [Binary Elements] tab. See (→■Setting Parameters for Analog Elements) for the procedure to display the box.
  • Page 90 6 F 2 S 0 7 1 5 ③ Click【Edit】button. ・ [Edit Binary Element] dialog box is displayed. ④ Type the name of measurement location in [Equip. Name] text box. ・ You can enter up to 32 characters for a name of measurement location. ⑤...
  • Page 91: Zooming In And Out Waveform

    6 F 2 S 0 7 1 5 Zooming In and Out Waveform This section describes how to zoom in and out the displayed waveforms. 《Note for Operation》 ● The following operations are available. ・Zoom In Designated Range You can zoom in the designated range. ・Fit to Window You can display the waveforms from the beginning to the end in a screen.
  • Page 92 6 F 2 S 0 7 1 5 ② Drag the range that you want to zoom in with the mouse. ③ The designated range is zoomed in to be displayed. 1-15 ⎯ 91 ⎯...
  • Page 93 6 F 2 S 0 7 1 5 ④ To display the waveforms from the beginning to the end in a screen, click [View], and then click [Fit to Window]. ⑤ To zoom in or out the time axis, click [View], and then click [Zoom In Time Axis] or [Zoom Out Time Axis] respectively.
  • Page 94: Moving Cursor

    6 F 2 S 0 7 1 5 Moving Cursor This section describes how to move the cursors. The cursors are used to specify the measurement and analysis points. 《Note for Operation》 ● 4 cursors (Cursor 0~3 ) are displayed. However, when 1 of the 4 cursors is the measurement point for the measurement and analysis operation, the active cursor is the measurement point.
  • Page 95 6 F 2 S 0 7 1 5 ② Double-click the position to where you want move the cursor. ・ The selected cursor(active cursor) moves to the position. ・ You can move the cursors by dragging them. By this operation, non-active cursor becomes active automatically by dragging it.
  • Page 96 6 F 2 S 0 7 1 5 ⑤ You can activate other cursor by clicking the cursor button in the toolbar in addition to by selecting the cursor by the operation of the step ①. ⑥ When the measurement and analysis values are displayed, the position of the active cursor is displayed with the elapsed time from the beginning of the waveform to the position.
  • Page 97: Editing Waveform

    6 F 2 S 0 7 1 5 Editing Waveform This section describes how to move and overlay waveforms. ■Moving Waveform ■Overlaying Waveform ■Moving Waveform This part describes how to move a waveform in a channel to other channel with its elements (The sequence of channel display changes.).
  • Page 98 6 F 2 S 0 7 1 5 ③ Click the element segment of the destination waveform. ④ On the [Edit] menu, click [Move]. ⑤ The selected waveform moves to the destination channel. ・ You can move a waveform by dragging the element segment of the selected waveform. 1-21 ⎯...
  • Page 99: Overlaying Waveform

    6 F 2 S 0 7 1 5 ■Overlaying Waveform This part describes how to overlay a waveform of analog element on other waveform to display them. 《Operating Procedure》 ① Click the element segment of the waveform on which you want overlay other waveform (only 1).
  • Page 100 6 F 2 S 0 7 1 5 ⑤ The selected waveform is overlaid to be displayed. ・ You can overlay a waveform by dragging the selected waveform while pressing【Ctrl】key as well. ・ The measurement locations and the element names of the overlaid analog elements are placed horizontally to be displayed.
  • Page 101: Creating Line Element And Zero-Phase Element

    6 F 2 S 0 7 1 5 Creating Line Element and Zero- Phase Element This section describes how to create new line element and zero-phase element form the selected analog elements. 《Note for Operation》 ● You can created line elements and zero-phase elements from the following elements: →Vab →Iab Va・Vb...
  • Page 102 6 F 2 S 0 7 1 5 ② On the [Edit] menu, click [Make Line Element] or [Make Zero-phase Element]. When you select [Make Line Element], the additional menu is displayed. Select an item that you want create. ③ The line or zero-phase element is created. ・...
  • Page 103: Saving Waveform Data

    6 F 2 S 0 7 1 5 Saving Waveform Data This section describes how to save waveform data. 《Note for Operation》 ● After you edit the details of waveform, you can save the editing work by the procedure described in this section. ●...
  • Page 104 6 F 2 S 0 7 1 5 ② Type the name of the waveform data in [File Name] text box. ・ If you save the waveform in other drive or folder, click the down arrow that appears just to the right of [Save in] drop-down list box and click the drive that includes the folder in which you want to save the data.
  • Page 105: Printing Waveform Data

    6 F 2 S 0 7 1 5 Printing Waveform Data This section describes how to print waveform data. ■Printing Displayed Screen ■Printing Waveform ■Printing Displayed Screen This part describes how to print the displayed screen (produce a hard copy output). 《Operating Procedure》...
  • Page 106 6 F 2 S 0 7 1 5 ③ On the [File] menu, point to [Print], and then click [Print an Image]. ・ The printing of the displayed screen starts. Note 1: In Windows® Vista, the black line (band) is unnecessarily printed when setting “Theme”...
  • Page 107: Printing Waveform

    6 F 2 S 0 7 1 5 ■Printing Waveform This part describes how to print waveforms. 《Operating Procedure》 ① On the [File] menu, click [Print Setup], and set the parameters for the printer. ② On the [File] menu, point to [Print], and then click [Print Waveform]. ・...
  • Page 108: Toolbar And Status Bar

    6 F 2 S 0 7 1 5 Toolbar and Status Bar This section describes how to view and hide the toolbars and the status bar. ■Viewing and Hiding Toolbar and Status Bar ■Function of Toolbar ■Viewing and Hiding Toolbar and Status Bar 《Operating Procedure》...
  • Page 109 6 F 2 S 0 7 1 5 ④ To view or hide the status bar, click [View], and then click [Status Bar]. ⑤ The status bar is displayed or hidden. Viewing Hiding 1-32 ⎯ 108 ⎯...
  • Page 110: Function Of Toolbar

    6 F 2 S 0 7 1 5 ■Function of Toolbar 《File》 To open the waveform data To save the waveform data To print (oscillograph waveform printing) To print (hard copy) 《Cursor》 To shift the active cursor backward by 1 cycle To shift the active cursor backward by 1 sample ~...
  • Page 111: Menu Tree Chart

    6 F 2 S 0 7 1 5 1.10 Menu Tree Chart Waveform Data Analysis File ( → p.1-4) Open Open ( → p.1-26) Save As Save As Properties Properties Cancel ( → p.1-7) Elements Elements ( → p.1-28) Print Setup Print Setup Analog Elements Edit Analog Element...
  • Page 112 6 F 2 S 0 7 1 5 ( → p.2-2) Unit of Time ms, Cycle ( → p.2-3) Reference Phase Reference Phase Setting Phase Rotation ( → p.2-5) Phase Rotation ( → p.1-17) Select Cursor Cursor 0, Cursor 1, Cursor 2, Cursor 3 ( →...
  • Page 113 6 F 2 S 0 7 1 5 ( → p.2-23) Vector Diagram File Print Close Vector Setting ( → p.2-25) Vector Setting ( → p.2-25) Reference Phase Reference Phase Setting ( → p.2-27) Consecutive Renewal Consecutive Renewal ( → p.3-2) Locus Diagram File Print...
  • Page 114 6 F 2 S 0 7 1 5 Chapter 2 Measuring and Analyzing Waveform 2.1 Setting Parameters for Measurement and Analysis _ 2-2 2.2 Displaying Measurement Value of Waveform ______ 2-7 2.3 Displaying Analysis Value of Waveform _________ 2-18 2.4 Displaying Vector Diagram ___________________ 2-23 2.5 Displaying Frequency Spectrum Diagram _______ 2-29 2.6 Saving As COMTRADE Format _______________ 2-32 2.7 Saving Analysis Calculation Value _____________ 2-33...
  • Page 115: Setting Parameters For Measurement And Analysis

    6 F 2 S 0 7 1 5 Setting Parameters for Measurement and Analysis This section describes how to set the parameters required for calculating the measurement and analysis values. ■Selecting Unit of Displayed Time ■Selecting Options ■Selecting Reference Phase ■Selecting Phase Order ■Selecting Unit of Displayed Time This part describes how to select the unit of the time displayed while the measurement and...
  • Page 116: Selecting Reference Phase

    6 F 2 S 0 7 1 5 ■Selecting Reference Phase This part describes how to select the reference phase to measure the phase differences and display the vector diagram. 《Note for Operation》 ● There are 2 type of reference phase: CH reference phase and phase order reference phase.
  • Page 117 6 F 2 S 0 7 1 5 ③ The phase differences and the RMS values at the active cursor are displayed. The reference phase is marked with [*]. ④ On the [Set] menu, Click [Reference Phase]. ⑤ Click the down arrow button that appears just to the right of [Channel] drop-down list box and click the channel number of the AC element that is the reference phase to display the measurement value.
  • Page 118: Selecting Phase Order

    6 F 2 S 0 7 1 5 ■Selecting Phase Order This part describes how to change the current phase order setting. 《Note for Operation》 ● You select phase order setting you want, and then you can execute analysis. ● You can change the assignment of the channel number of the AC element for selecting phase order.
  • Page 119: Selecting Options

    6 F 2 S 0 7 1 5 ■Selecting Options This part describes how to select the options. 《Note for Operation》 ● The following selections are available. ・Hard Copy Mode When a color printer is concocted to the PC, you can select color or monochrome printing to make a hard copy.
  • Page 120: Displaying Measurement Value Of Waveform

    6 F 2 S 0 7 1 5 Displaying Measurement Value of Waveform This section describes how to display the measurement values of the waveforms. ■Displaying Instantaneous Value ■Displaying Harmonics ■Displaying Fault Time ■Displaying RMS Value ■Displaying Time between Cursors ■Displaying List of RMS Value ■Displaying Phase Difference ■Displaying Relative Time...
  • Page 121 6 F 2 S 0 7 1 5 ③ The instantaneous values of the channels are displayed. ・ You can update the values by moving the cursor. ⎯ 120 ⎯...
  • Page 122: Displaying Rms Value

    6 F 2 S 0 7 1 5 ■Displaying RMS Value This part describes how to display the RMS values for 1 cycle before the active cursor position. 《Note for Operation》 ● You can select the primary values or the secondary values for the RMS values. (→2.1 Setting Parameters for Measurement and Analysis ■Selecting Options) 《Operating Procedure》...
  • Page 123: Displaying Phase Difference

    6 F 2 S 0 7 1 5 ■Displaying Phase Difference This part describes how to display the phase differences at the active cursor position. 《Note for Operation》 ● You can select the leading display or delay display for the phase differences. (→2.1 Setting Parameters for Measurement and Analysis ■Selecting Options) 《Operating Procedure》...
  • Page 124: Displaying Frequency

    6 F 2 S 0 7 1 5 ■Displaying Frequency This part describes how to display the frequencies for 4 cycles before and after the active cursor position. 《Operating Procedure》 ① Display the active cursor at the measurement point. ② On the [Measurement] menu, click [Frequency]. ③...
  • Page 125: Displaying Harmonics

    6 F 2 S 0 7 1 5 ■Displaying Harmonics This part describes how to display the harmonics for 4 cycles before and after the active cursor position. 《Note for Operation》 ● You can select the primary values or the secondary values for the fundamental wave of harmonics.
  • Page 126: Displaying Time Between Cursors

    6 F 2 S 0 7 1 5 ■Displaying Time between Cursors This part describes how to display the times between the cursors. 《Operating Procedure》 ① On the [Measurement] menu, click [Time Between Two Cursors]. ② The times between the cursors are displayed. 2-13 ⎯...
  • Page 127: Displaying Relative Time

    6 F 2 S 0 7 1 5 ■Displaying Relative Time Normally, the position of the active cursor is displayed by the elapsed time from the beginning of the waveforms while displaying the measurement and analysis values. This part describes how to display the active cursor position relative to Cursor 0. 《Operating Procedure》...
  • Page 128: Displaying Operating Time Of Relay

    6 F 2 S 0 7 1 5 ■Displaying Operating Time of Relay This part describes how to display the operating times of the relays (ON/OFF elements). 《Operating Procedure》 ① On the [Measurement] menu, click [Relay Operating Time]. ② The operating times of the relays are displayed. ・...
  • Page 129: Displaying Fault Time

    6 F 2 S 0 7 1 5 ■Displaying Fault Time This part describes how to calculate the fault times and display them. 《Note for Operation》 ● The RMS values of the voltage elements are calculated sequentially from the beginning of the waveforms. The point where the value drops down by 5% from the normal value is taken as the fault detection point.
  • Page 130: Displaying List Of Rms Value

    6 F 2 S 0 7 1 5 ■Displaying List of RMS Value This part describes how to display the list of the RMS values at the points (the fault detection, the lowest voltage and the restoration points) in all channels after the fault time is displayed. 《Note for Operation》...
  • Page 131: Displaying Analysis Value Of Waveform

    6 F 2 S 0 7 1 5 Displaying Analysis Value of Waveform This section describes how to display the analysis values of the waveforms. ■Displaying RMS Value ■Displaying Impedance Value ■Displaying Symmetrical Component ■Displaying Power Value Although 2 or more analysis values can be displayed at CAUTION a time, the screen may freeze while displaying 2 or more.
  • Page 132 6 F 2 S 0 7 1 5 ③ The RMS values and the phase differences of the current phase order setting are displayed. ・ The RMS values for 1 cycle before the cursor position are calculated. ・ The reference phase is marked with [*]. ・...
  • Page 133: Displaying Symmetrical Component

    6 F 2 S 0 7 1 5 ■Displaying Symmetrical Component This part describes how to display the positive phase, the negative phase and the zero phase components for 1 cycle before the active cursor position. 《Note for Operation》 ● Select phase order before operating. (→2.1 Setting Parameters for Measurement and Analysis ■Selecting Phase Order) ●...
  • Page 134: Displaying Power Value

    6 F 2 S 0 7 1 5 ■Displaying Power Value This part describes how to display the power values for 1 cycle before the active cursor position. 《Note for Operation》 ● Select phase order before operating. (→2.1 Setting Parameters for Measurement and Analysis ■Selecting Phase Order) ●...
  • Page 135: Displaying Impedance Value

    6 F 2 S 0 7 1 5 ■Displaying Impedance Value This part describes how to display the impedance values for 1 cycle before the active cursor position. 《Note for Operation》 ● Select phase order before operating. (→2.1 Setting Parameters for Measurement and Analysis ■Selecting Phase Order) ●...
  • Page 136: Displaying Vector Diagram

    6 F 2 S 0 7 1 5 Displaying Vector Diagram This section describes how to display the vector diagram of the waveform. ■Displaying Vector Diagram ■Setting Parameters ■Displaying Vector Diagram Consecutively ■Displaying Vector Diagram This part describes how to display the vector diagram of the three-phase or symmetrical components for 1 cycle before the active cursor position.
  • Page 137 6 F 2 S 0 7 1 5 ③ In accordance with the current phase order setting, the vector diagram, the RMS values and the phase difference are displayed. ・ Their values for 1 cycle before the cursor position are calculated. ・...
  • Page 138: Setting Parameters

    6 F 2 S 0 7 1 5 ■Setting Parameters This part describes how to set the vector diagram, the reference phase and the phase order. 《Note for Operation》 ● You need to set the contents to be displayed and the scale in the vector diagram setting.
  • Page 139 6 F 2 S 0 7 1 5 ⑤ To change the scale of the vector diagram, click [Auto Scale] option to deactivate the automatic scale. Then, type the scale values in [Voltage] and [Current] text boxes. ・ Type the values for 1 scale. ⑥...
  • Page 140: Displaying Vector Diagram Consecutively

    6 F 2 S 0 7 1 5 ■Displaying Vector Diagram Consecutively This part describes how to display the variation of vectors in the specific range consecutively. 《Operating Procedure》 ① Click the [Consecutive Renewal] menu. ② Type the beginning and the ending points of the range to be displayed consecutively in [Calculate Range] text boxes.
  • Page 141 6 F 2 S 0 7 1 5 ⑤ Click【OK】button. ・ [Vector Diagram] box is displayed and the consecutive display starts. 2-28 ⎯ 140 ⎯...
  • Page 142: Displaying Frequency Spectrum Diagram

    6 F 2 S 0 7 1 5 Displaying Frequency Spectrum Diagram This section describes how to display the frequency spectrum diagram of the waveforms. 《Note for Operation》 ● The 3-D image in which the graphs with the frequency component on the horizontal axis and the frequency on the vertical axis are overlaid is displayed.
  • Page 143 6 F 2 S 0 7 1 5 ③ Set the range to display the spectrum diagram. To specify the range with the cursors, click [Between Two Cursors] and click the options of the cursor with which you specify the range. ・...
  • Page 144 6 F 2 S 0 7 1 5 ⑧ To print the frequency spectrum diagram, click [File], and then click [Print]. ・ When you print the frequency spectrum diagram, make the frequency spectrum diagram screen fit within the main waveform analysis screen. ⑨...
  • Page 145: Saving As Comtrade Format

    6 F 2 S 0 7 1 5 Saving As COMTRADE Format This section describes how to save the waveform data as COMTRADE format. 《Note for Operation》 ● When the waveform data is saved as COMTRADE format, the 3 files of which extensions are [.hdr], [.cfg] and [.dat] will be created.
  • Page 146: Saving Analysis Calculation Value

    6 F 2 S 0 7 1 5 Saving Analysis Calculation Value This section describes how to save the analysis calculation values. 《Note for Operation》 ● You can edit the data with other software by saving the analysis calculation values by the operation.
  • Page 147 6 F 2 S 0 7 1 5 ② Select the analysis calculation value items that you want to save. ・ Select [Phase Order], [All] or [1ch] first, then, select the analysis calculation value items. ・ When you select [1ch], click the down arrow button that appears just to the right of [ch] drop-down list box and click the channel number that you want to save.
  • Page 148: Initial Setting Value

    6 F 2 S 0 7 1 5 Initial Setting Value Item Initial setting value ・The position of Cursor 0 The fault detection point ・The position of Cursor 1 The lowest voltage point ・The position of Cursor 2 The restoration from fault point ・The position of Cursor 3 0 ms ・The active cursor...
  • Page 149 6 F 2 S 0 7 1 5 Memo ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- 2-36 ⎯ 148 ⎯...
  • Page 150: Chapter 3 Displaying Locus Diagram

    6 F 2 S 0 7 1 5 Chapter 3 Displaying Locus Diagram 3.1 Displaying Locus Diagram Screen ______________ 3-2 3.2 Setting and Displaying Locus Diagram ___________ 3-3 3.3 Zoom In and Out Locus Diagram _______________ 3-6 ⎯ 149 ⎯...
  • Page 151: Displaying Locus Diagram Screen

    6 F 2 S 0 7 1 5 Displaying Locus Diagram Screen This section describes how to display the screen to display the locus diagrams. 《Operating Procedure》 ① On the [Analysis] menu, click [Locus Diagram]. ② The locus diagram screen is displayed. ・...
  • Page 152: Setting And Displaying Locus Diagram

    6 F 2 S 0 7 1 5 Setting and Displaying Locus Diagram This section describes how to set the parameters required to display the locus diagram and display the locus diagram. 《Note for Operation》 ● Specify the calculation range from 20.0 ms or later from the beginning of the waveforms.
  • Page 153 6 F 2 S 0 7 1 5 ③ Click the down arrow button that appears just to the right of [Measuring Phase] drop- down list box and click the measurement phase to display the locus diagram. ④ Click the down arrow button that appears just to the right of [Step] drop-down list box and click the calculation interval of the locus.
  • Page 154 6 F 2 S 0 7 1 5 ⑪ Click【OK】button. ・ The locus diagram is displayed with the parameter settings. ⑫ To dismiss the scale, click [Set], and then click [Display Division]. ・ To display the scale, perform the same operation again. ⑬...
  • Page 155: Zoom In And Out Locus Diagram

    6 F 2 S 0 7 1 5 Zoom In and Out Locus Diagram This section describes how to zoom in and out the locus diagram. 《Note for Operation》 ● The following operations are available. ・Zoom In Designated Range You can zoom in the designated range. ・Zoom In, Out You can zoom in and out the locus diagram.
  • Page 156 6 F 2 S 0 7 1 5 ② Drag the range that you want to zoom in with the mouse. ③ The designated range is zoomed in to be displayed. ④ To zoom in or out the locus diagram, click [View], and then click [Zoom In] or [Zoom Out].
  • Page 157 6 F 2 S 0 7 1 5 ⑤ To move the center of the coordinate axis, drag it to the destination. ⑥ To move the center of the coordinate axis to the center of the screen, click [View], and then click [Move to Center].
  • Page 158 6 F 2 S 0 7 1 5 Memo ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ------------------------------------------------------------------------------------------------------------- ⎯ 157 ⎯...
  • Page 159 6 F 2 S 0 7 1 5 Waveform Data Analysis Instruction Manual FF02757-01 3-10 ⎯ 158 ⎯...
  • Page 160 6 F 2 S 0 7 1 5 Appendix C Saving Method of RSM Setting Data ⎯ 159 ⎯...
  • Page 161 6 F 2 S 0 7 1 5 RSM100 setting data is recommended to be saved as follows: 1. Naming for RSM100 setting data The RSM100 setting data name is recommended to be provided with a revision number in order to be changed in future as follows: ∗∗∗∗∗∗_01 First draft:...
  • Page 162 6 F 2 S 0 7 1 5 Waveform data analysis software is recommended to be saved as follows: 1. Naming for waveform data analysis software data The waveform data analysis software data name is recommended to be provided with a revision number in order to be changed in future as follows: ∗∗∗∗∗∗_01 First draft:...
  • Page 163 6 F 2 S 0 7 1 5 ⎯ 162 ⎯...
  • Page 164 6 F 2 S 0 7 1 5 Appendix D Q & A ⎯ 163 ⎯...
  • Page 165 6 F 2 S 0 7 1 5 RSM100 The PC with which RSM100 is installed cannot be connected to a relay. Check the followings: -Check that a relay is powered on. -With both a relay and PC, check that a connecting cable is attached well. -Check that the type of a connecting cable is straight.
  • Page 166 6 F 2 S 0 7 1 5 Waveform Data Analysis Q. When displaying the waveform without voltage, messages of “No 3-phase voltages.” and “No voltage drops.” are shown. A. In default, the fault information is calculated automatically as “Measurement Result of Fault Section” when data is opened.
  • Page 167 6 F 2 S 0 7 1 5 Q. The saved waveform data file cannot be open. Make sure the software version of the waveform data analysis. Open the file by the latest version. The version can be checked with the [Help] menu. Cannot print waveform data on setting the direction of paper to “width”...
  • Page 168 6 F 2 S 0 7 1 5 TRANSMITTAL Utility Power Systems Engineering Dept. Transmission and Distribution Systems Division, TOSHIBA CORPORATION (KAIKEIGI) 1-1, SHIBAURA 1-CHOME, MINATO-KU, TOKYO 105-8001,JAPAN Tel:+81-3-3457-3644, Fax:+81-3-5444-9168 Date: Organization name: Department: Your name: Phone number: Fax number:...
  • Page 169 CD-ROM in Explorer. (ex. 122) [ Q14. If ‘b.’ is selected in Q8., please transmit the following files. Email:relay@toshiba.co.jp (1) “St5unst.log” in the folder C:\Program Files\RSM100 in the case of default, or the folder where the RSM100 is saved If changed.
  • Page 170 6 F 2 S 0 7 1 5 Version-up Records Version Date Revised Section Contents May 26, 1999 First issue Apr. 20, 2000 Cautions Added the Cautions for this manual. Modified the description. Added the description. 2.2, 2.3, 2,4 Modified the description. Added the Section 2.5, and shifted the old Section 2.5 to the Chapter 3.
  • Page 171 6 F 2 S 0 7 1 5 Version Date Revised Section Contents Mar. 29, 2002 Changed the Choose relay and Communication screens and modified the description. 4.3.1 Added the Disturbance record screen for GRB100 and modified the description. 4.4.2 Changed the Binary input screen and modified the description.
  • Page 172 6 F 2 S 0 7 1 5 Version Date Revised Section Contents May. 30, 2008 2.3, 2.5 Modified the description. Modified the description. (Common Operation) 4.3.1 Modified the description and added sample screens. 4.3.2 Modified the description. Added the ‘Note’. 4.4.8 Added the ‘4.4.8 LED and Communication Status’.