Download Print this page

HP A3100-8 v2 SI Configuration Manual Page 114

A3100 v2 switch series layer 2 - lan switching.
Hide thumbs

Advertisement

[DeviceA-Ethernet1/0/1] port link-type hybrid
[DeviceA-Ethernet1/0/1] port hybrid vlan 100 200 untagged
Please wait... Done.
[DeviceA-Ethernet1/0/1] mac-vlan enable
[DeviceA-Ethernet1/0/1] quit
# To enable the laptops to access Server 1 and Server 2, configure the uplink port Ethernet 1/0/2 as a
trunk port, and assign it to VLANs 100 and 200.
[DeviceA] interface ethernet 1/0/2
[DeviceA-Ethernet1/0/2] port link-type trunk
[DeviceA-Ethernet1/0/2] port trunk permit vlan 100 200
[DeviceA-Ethernet1/0/2] quit
Configure Device B.
2.
# Create VLANs 100 and 200. Assign Ethernet 1/0/13 to VLAN 100, and assign Ethernet 1/0/14 to
VLAN 200.
<DeviceB> system-view
[DeviceB] vlan 100
[DeviceB-vlan100] port ethernet 1/0/13
[DeviceB-vlan100] quit
[DeviceB] vlan 200
[DeviceB-vlan200] port ethernet 1/0/14
[DeviceB-vlan200] quit
# Configure Ethernet 1/0/3 and Ethernet 1/0/4 as trunk ports, and assign them to VLANs 100 and
200.
[DeviceB] interface ethernet 1/0/3
[DeviceB-Ethernet1/0/3] port link-type trunk
[DeviceB-Ethernet1/0/3] port trunk permit vlan 100 200
[DeviceB-Ethernet1/0/3] quit
[DeviceB] interface ethernet 1/0/4
[DeviceB-Ethernet1/0/4] port link-type trunk
[DeviceB-Ethernet1/0/4] port trunk permit vlan 100 200
[DeviceB-Ethernet1/0/4] quit
Configure Device C.
3.
Configure Device C as you configure Device A.
Verification
Laptop 1 can access Server 1 only, and Laptop 2 can access Server 2 only.
1.
On Device A and Device C, you can see that VLAN 100 is associated with the MAC address of
2.
Laptop 1, and VLAN 200 is associated with the MAC address of Laptop 2.
[DeviceA] display mac-vlan all
The following MAC VLAN addresses exist:
S:Static
MAC ADDR
--------------------------------------------------------
000d-88f8-4e71
0014-222c-aa69
D:Dynamic
MASK
ffff-ffff-ffff
ffff-ffff-ffff
VLAN ID
PRIO
STATE
100
0
S
200
0
S
107

Advertisement

   Related Manuals for HP A3100-8 v2 SI

Comments to this Manuals

Symbols: 0
Latest comments: