Download Print this page

IBM TransNote User Manual

Ibm transnote: user guide
Hide thumbs

Advertisement

Ink Manager® Pro 1.0
and
ThinkScribe™ Digital Notepad
User's Guide

Advertisement

loading

  Also See for IBM TransNote

  Related Manuals for IBM TransNote

  Summary of Contents for IBM TransNote

  • Page 1 Ink Manager® Pro 1.0 ThinkScribe™ Digital Notepad User’s Guide...
  • Page 2 Note: Before using this information and the product it supports, be sure to read the general information under “Safety information” and “Notices” in the IBM (R) ThinkPad (R) TransNote (R) Service and Troubleshooting Guide. © Copyright International Business Machines Corporation, 2000.
  • Page 3: Table Of Contents

    Contents Welcome ... 1 Chapter 1: Digital Notepad and Pen Features...5 Pre-assigning pages to ink files...7 Marking actions as you write ...8 Turning pages... 10 Status display messages... 11 Changing the notepad... 12 Caring for the digital pen... 14 Changing the pen battery ... 15 Changing the ink refill...
  • Page 4 Menu bar ... 42 Thumbnail view ... 46 Full-page view ... 47 List view ... 48 Chapter 4: Current Notepad Pages ... 51 Working with current pages ... 52 Erasing ink in the archive ... 53 Fixing overwritten ink... 53 Filing pages into My Ink Files...
  • Page 5 Lotus Notes calendar ... 101 Lotus Organizer ... 103 Microsoft Outlook... 105 Graphics Tablet Mode... 107 IBM Ink Viewer... 108 IBM Ink Transfer ... 110 Editing ink types ... 110 Maintaining applications... 112 Chapter 10: Problem Solving...113 Digital notepad problems... 113 Ink Manager Pro problems ...
  • Page 6 Contents...
  • Page 7: Welcome

    With the TransNote, you can write the way you always do, while capturing electronic notes with the digital notepad at the same time. You can write while the computer is turned on, in suspend mode, or turned off.
  • Page 8: Reference Information

    • Use the digital pen as a mouse pointer as a graphics input device or to activate toolbar buttons and menus. In addition to this book, TransNote includes many sources of information to help you get the most out of your product.
  • Page 9 In Ink Manager Pro, press Help > Help topics, or F1. Or from the computer screen, open Access ThinkPad and then open ThinkPad Assistant. Select “Everyday uses.” Press Start > Programs > IBM Ink Manager Pro > Utilities > Documents. Select “Readme.” Welcome...
  • Page 10 Welcome...
  • Page 11: Chapter 1: Digital Notepad And Pen Features

    The digital notepad turns on automatically when you open your After 30 minutes of idle time, the digital notepad TransNote. When you are ready to start writing, check the status turns off (the status display display to see if it contains information about the current page.
  • Page 12 Press the power button to turn on the digital notepad. If you do not see the pen symbol, your digital pen might need a new battery, described later in this chapter. Chapter 1 When the digital notepad turns on, the status display lights up and shows information about your current page.
  • Page 13: Pre-Assigning Pages To Ink Files

    Pre-assigning pages to ink files Slide the ink tip in the Ink File selector to pre-assign an ink file. Ink Manager Pro helps you organize your notes into “ink files,” files that contain your handwritten notes. The Ink File selector on the digital notepad contains 19 names of ink files, which can be renamed or reordered in Ink Manager Pro, plus a reserved location for General pages.
  • Page 14: Marking Actions As You Write

    Marking actions as you write Keyword icon To Do icon Message icon Copy icon Chapter 1 You can change the pre-assigned name at any time, even after the page transfers to the computer. To change the pre-assigned ink file for a previous page, tap Page Backward until the page number appears in the status display, and select the name from the Ink File selector.
  • Page 15 For more tips, see the problem “When I mark actions on the digital notepad, the marked ink is not correct on the screen or in my lists” in Chapter 10: Problem Solving. 3. If you select the wrong one, tap Cancel and start over. 4.
  • Page 16: Turning Pages

    Turning pages To order pre-numbered notepads, go to the IBM Web site by pressing the ThinkPad control button on your computer, which opens Access ThinkPad. Then select the Service & Support icon. Chapter 1 as a Keyword. On the computer, the transferred ink changes to the color of the most recent action.
  • Page 17: Status Display Messages

    When you want to change the pre-assigned ink file, first turn the page, and then change the name of the ink file. If you throw away a paper page after writing on it, keep the page numbers in sync, and you can delete the digital page later in Ink Manager Pro.
  • Page 18: Changing The Notepad

    Ink is not transferring to the computer. If the Ink Transfer icon does not appear in the status tray, start the utility using Start > Programs > IBM Ink Manager Pro > Utilities > IBM Ink Transfer. Or see Chapter 10: Troubleshooting.
  • Page 19 For A4 pads (commonly used in European countries), insert the A4 spacer (included in the TransNote package) on the right side of the notepad slot. This aligns the notepad correctly to the left side of the notepad slot.
  • Page 20: Caring For The Digital Pen

    Caring for the digital pen Chapter 1 The digital pen writes in traditional ink on the paper, while simultaneously transmitting digital ink to the Ink Manager Pro program. The digital pen is a precision instrument and should be handled with care: •...
  • Page 21: Changing The Pen Battery

    Changing the pen battery With normal use, the pen’s single AAAA alkaline battery lasts an average of 6 to 12 months. This is a standard battery available from a local retailer. When the pen battery gets low, you will notice that the pen symbol does not appear in the display panel, and your ink does not transfer to the computer.
  • Page 22: Changing The Ink Refill

    4. Press the ink tip gently on a hard surface until it snaps into place. To order supplies, go to the IBM Web site by pressing the ThinkPad control button on your computer, which opens Access ThinkPad. Then select the Service & Support icon.
  • Page 23: Finding Help For Ink Manager Pro

    Ink Manager Pro Setup The IBM Ink Manager Pro software displays your handwritten ink on the computer. This chapter discusses settings that you might want to set before you begin writing on the digital notepad: Finding help for Ink Manager Pro When using Ink Manager Pro, find help anytime by selecting Help >...
  • Page 24: Setting Up Ink Files

    Setting up ink files When you file pages, you are filing a copy of the original page into the ink file, which you can then re- order and edit. The original page stays preserved in the Current Notepad or archive view for you to access at any time.
  • Page 25 Select New Ink File to open the New Ink File window. Type a name, up to 16 characters (14, if all upper-case). It is best to use common letters and numbers for names and avoid using any special characters. When you create a new ink file in the navigation panel (and the digital notepad is turned on), the Replace ThinkScribe Ink File window opens.
  • Page 26: Setting Preferences For Ink Manager Pro

    Or later, you can right-click an ink file and select Add to ThinkScribe Menu to add the name to the Ink File selector menu. If the names match those on the navigation panel, you can pre- assign the correct file name as you write, and then file the pages more quickly into “My Ink Files.”...
  • Page 27: Application Tab

    2. After making selections on a tabbed window, select OK to save your changes and close the window. Application tab Use the Application tab, shown on the previous page, to customize application settings and clear disk space. • Undo Levels. Type the number of actions you want to be able to undo in the Undo Levels box, from 1-25.
  • Page 28: Ink Display Tab

    It's a good idea to try the Smoother option first. Then if you decide it takes too long to display ink, change the setting to Faster. Chapter 2 Ink Display tab Select the Ink Display tab to change the way your uploaded ink appears on the computer.
  • Page 29: Actions Tab

    For information about Keyword transcription, see the section “Enabling Keyword transcription,” later in this chapter. Actions tab Select the Actions tab to change the way labeled ink appears on the computer. You can still change individual selections of ink using the toolbar buttons. •...
  • Page 30: Writing Style Tab

    Chapter 2 Writing Style tab When you enable Keyword transcription (on the Actions tab), use the Writing Style tab to specify your type of handwriting and increase transcription accuracy. • Select Print if you always print and your letters do not touch. •...
  • Page 31: Setting Properties On The Digital Notepad

    • From the Windows Start menu, select Settings > Control Panel. Select the IBM ThinkScribe icon. • Or, from the Windows Start menu, select Programs > IBM Ink Manager Pro > Utilities > ThinkScribe Notepad Properties. Ink Manager Pro Setup...
  • Page 32: Graphics Tablet Mode Tab

    If you do not want to change the settings, you can enable Graphics Tablet mode more quickly by using the Flip Touch control button on the computer. Chapter 2 Graphics Tablet Mode tab This tabbed window sets the feature that lets you use the digital pen as a graphics input device in Ink Manager Pro or other graphics programs, such as Microsoft Paint.
  • Page 33 change it, click the Pen-Down is mapped to arrow. Select which mouse button you want to map the pen to: Left, Center, or Right mouse button. For example, if you select Right, a tap acts as a right-mouse click. When Graphics Tablet Mode is enabled, adjust the following settings for your pen taps: •...
  • Page 34: Inking Tab

    If you plan to change the timestamp and change the notepad, complete one action, select OK to close ThinkScribe NotePad Properties, and then reopen it to complete the second action. If you change the system clock on the computer, turn on the digital notepad and wait a few seconds for the change to transfer to the...
  • Page 35 The upload speed affects the overall system performance and battery life. If the computer’s performance seems slow or the battery seems to drain fast, try reducing the upload speed to Medium or Low. This resets the electronic page counter back to page “01.” If the button is depressed (clicked), and you change your mind, just press it again to de-select it (but once you select Apply or OK, you cannot change the page count back to the previous...
  • Page 36: Device Tab

    Chapter 2 Device tab Select the Device tab to check device information. • Bootcode and Firmware versions. The versions will change if you ever update the firmware. • Identification. To edit the User name, select Edit User Name, and type the correct name in the Identification box. When you finish, press Enter, or select the Edit User Name checkbox again.
  • Page 37: Ink File Selector Tab

    • Defaults. Select Restore to restore the original factory settings for any properties you have changed. Select Save Current Settings as Defaults to set your current settings as the permanent settings. Ink File Selector tab Select the Ink File Selector tab to rename or reorder the names on the Ink File selector menu.
  • Page 38 You can also rename the ink files from the navigation panel, described in Chapter 5: Managing Ink Files. Chapter 2 To rename a file on the Ink Files selector: 1. Select the ink file you want to rename. 2. In the Enter Name box, type the new name, up to 16 characters, or 14 characters if all uppercase.
  • Page 39: Actions Selector Tab

    The ability to create new action types is provided only for programmers creating new applications for the ThinkScribe notepad. Actions Selector tab Use the Actions Selector tab to change the selection method and upload speed when marking ink on the digital notepad. •...
  • Page 40: Enabling Keyword Transcription

    Do not change the name of the existing actions, such as Keyword, To Do, Message, or Copy. Doing so causes unpredictable behavior when identifying actions. Enabling Keyword transcription Chapter 2 To modify an action: 1. For programmers developing custom applications, to create an action, type the name in the Enter Name box.
  • Page 41: Enabling Ink Calendar Support

    To re-enable the utility, select elect Start > Programs > IBM Ink Manager Pro > Utilities > Ink Calendar Support. The Ink Calendar Support button reappears in your status tray.
  • Page 42 Chapter 2 To enable Ink Calendar Support for appointments: 1. Select the Ink Calendar Support button in the Windows status bar (lower-right corner of the computer display), and select Properties from the menu. 2. From the Application Properties window, select one, two or all three calendar systems from the tabbed window, and complete the set-up steps: •...
  • Page 43: Chapter 3: Ink Manager Pro Window

    Use the program window to file, access, view, and edit your handwritten notes and sketches on the computer screen. IBM Ink Manager Pro displays your uploaded notes and pages in several ways, called views. For example, the program initially displays your uploaded notes in Current Notepad view, which is the original ink, exactly as you wrote it on the notepad, shown in the example below.
  • Page 44 Chapter 3 The application window has two main areas: • Navigation panel on the left, which lets you select views. • Viewing area on the right. In addition, the window contains menus, toolbars, and other features to help you view, organize, and store your handwritten ink.
  • Page 45: Navigation Panel

    Navigation panel The navigation panel is on the left side of the window. It includes menus of views, such as ink files and lists. Click or tap the menu item to select a view. Or select a view using the View menu. •...
  • Page 46: Viewing Window

    Viewing window Tap the Views icon (not the arrow) to toggle between full-page and thumbnail views, or, when viewing a list, between the list and thumbnails of pages included on the list. Toolbar buttons Some toolbar buttons are available only with certain views.
  • Page 47 • Use the Views button change the views between Thumbnail and Full Page. When viewing a list, the button toggles between List and Thumbnail. When you view a full page, the following toolbar buttons appear, depending on the view: • Use the Page buttons (Next) or backward (Previous), or to select or type a page number.
  • Page 48: Menu Bar

    Menu bar Chapter 3 Use the menus to control your pages, ink files, and other actions. Menus change depending on the current view. File menu • New Ink File—Create a new ink file by typing the name in the text window. •...
  • Page 49 On a Current Notepad or Archive page, you must select Edit > Edit Original Ink before you can Erase Ink or Fix Overwritten Ink. • Exit—Exit the program. Edit menu • Undo—Undo the previous action. (Ctrl + Z) • Redo—Redo the previous action. (Ctrl + Y) •...
  • Page 50 For more information about Keyword transcription, see Chapter 2: Ink Manager Pro Setup. Chapter 3 • Select All—Select the contents in the viewing window (all the ink on a full page, or all the thumbnails). (Ctrl + A) • Clear Selection—De-select the selected ink. View menu •...
  • Page 51 What's This? button of dialog boxes, and then click an area of the window for context-sensitive help about that field. • To open the help for the TransNote, press the Access ThinkPad button on the computer. Select ThinkPad in the upper-right corner...
  • Page 52: Thumbnail View

    Thumbnail view Thumbnail of new page Chapter 3 Assistant for information on using the computer and the software loaded on the computer. The thumbnail view shows miniaturized views of each page. Use the thumbnail view to preview your newly transferred pages, to drag pages into ink files, and to reorder pages within an ink file.
  • Page 53: Full-Page View

    Thumbnail of filed page Full-page view When you file a thumbnail into My Ink Files, the checked Ink File symbol appears and the thumbnail color changes to light green. (You can file the page into additional ink files, but no additional information appears on the thumbnail.) If you write more notes on a page that you have filed, the checked Folder symbol goes away and the thumbnail color changes back to...
  • Page 54: List View

    List view Chapter 3 Change pages using the page-selection arrows, drop-down list, or keyboard keys. • When you open a filed page into full-page view, toolbar icons appear so that you can edit and format the filed page. See Chapter 6: Editing Pages. •...
  • Page 55 The default view of To Do and Message lists shows only Not Done items. To see All, change the View option. The following illustration shows an example of a To Do List. • If you create a list using Search or Actions in the navigation panel, select the View arrow, and select List to see the list.
  • Page 56 Chapter 3...
  • Page 57: Chapter 4: Current Notepad

    Current Notepad Pages When you open Ink Manager Pro, you see the pages you have written in thumbnail view, which are miniaturized pages with page information. (These pages also appear when you select Current Notepad in the navigation panel.) All your ink strokes are time-stamped (GMT), and pages are saved in the exact order in which you wrote them.
  • Page 58: Working With Current Pages

    Working with current pages Chapter 4 Before you file pages into ink files, take a few minutes to review the pages. With your current pages, you can: • Review information on the thumbnail of each page. It contains the time and date you started the page, the file name you pre-assigned, and symbols indicating whether the page contains Keywords, Messages, or To Do's.
  • Page 59: Erasing Ink In The Archive

    Erasing ink in the archive You cannot restore or Undo erased ink. If needed, you can re-write the ink on the original page and upload it. Be careful to page back to the exact digital page when you do this. Fixing overwritten ink It is best to separate overwritten pages on the...
  • Page 60 Chapter 4 overwritten with ink from page 2, and page 2 is either blank or does not exist. To correct it, separate the overwritten ink and move it to page 2. 1. With the Current Notepad (or archive) page in full-page view, select Edit -->...
  • Page 61 • Or drag the slider to the far right or click the right slider arrow to move all the ink to the left side. Then click the left slider arrow and left sides are correct. To separate three or more pages in the Current Notepad: Fix one page at a time, starting with the oldest page.
  • Page 62 If you are separating a filed page, click Undo if the separated pages are not correct in full-page view. Your pages will go back to being overwritten. Click Redo to see the former separation again. Chapter 4 overwritten on page 3, and you want to separate the comment and move it to page 1.
  • Page 63 Notepad (see the first set of scenarios), file the page into My Ink Files, and try alternative methods to separate the page. If needed, continue to correct the pages using the editing toolbar or Ink Clipboard Viewer to delete, add, or move ink on the page. 1.
  • Page 64 Continue to add, delete, or move ink on the filed page using the toolbar buttons. Chapter 4 5. Or, to add the ink to an existing page in the ink file, click the New Page button destination page number. If the separation is correct, select Apply. If it is NOT correct, or the New Page button does not appear, click a page (to change focus), and try one of the following methods:...
  • Page 65 2. Open the overwritten page in full-page view (double-click the thumbnail), and select Edit --> Fix Overwritten Ink. The Fix Overwriting window opens, and the program makes an estimate of how to separate the two pages. 3. Make any adjustments needed so that the left page is correctly separated, using the methods described above for separating two pages, and select Apply to close the window and make the separation.
  • Page 66 separates the selected ink into green (newer) and blue (older) ink based on time stamps. Press the colored button to toggle between the two colors, which alternately moves the colored ink to the destination page. 6. Select Apply to close the window and apply the separation. Continue to add, delete, or move ink on the filed page using the toolbar buttons.
  • Page 67: Filing Pages Into My Ink Files

    Filing pages into My Ink Files Thumbnail of an unfiled page To select multiple thumbnails, hold down the Shift key and tap the first and last of sequential pages, or hold down the Ctrl key while you tap individual pages. The My Ink Files section of the navigation panel contains your handwritten notes and sketches, organized into topics or subjects so you can quickly access your notes.
  • Page 68: Replacing Pages

    Thumbnail of a filed page Replacing pages Chapter 4 3. After you file a page, the thumbnail (in Current Notepad view) changes to a light green shade, and the Filed symbol appears. 4. If you continue to write on a page that has been, the thumbnail turns white again when the ink transfers to the computer.
  • Page 69 Choose one of the following: • Keep Both—Adds the updated page as an additional page, and leaves the earlier page in the ink file. • Keep All—Add all updated pages as additional pages, and leaves the earlier pages in the ink file. •...
  • Page 70 Pages might appear as matched pairs when they do not look alike. This can happen for several reasons, including accidentally selecting a page using the Page selector, which automatically assigns a unique identifier to the page and transfers this information to the software. Later when you write on the page and the ink transfers, the software might detect the matched identifier.
  • Page 71: Chapter 5: Managing Ink Files

    Managing Ink Files This chapter provides information about basic tasks for managing your ink files: Creating a new ink file The navigation panel contains 20 ink files, which you can rename. You can also create an unlimited number of new ink files. Because the Ink File selector on the digital notepad can contain only 19 names, add the names you use most frequently to the digital notepad, renaming existing names, so that the names are available...
  • Page 72 Chapter 5 2. Type a unique name in the File Name box, up to 16 characters (or 14 if all uppercase). Do not use any special characters such as *:”<>/?\| or NLS characters such as ü ® ™ or any other character created by pressing the Alt key and a number pad sequence.
  • Page 73: Removing Or Restoring An Ink File

    Removing or restoring an ink file Remove ink files from the navigation panel when you no longer need them. You can re-open the ink file at another time, if needed. To remove an ink file: 1. Select the ink file in the navigation panel, and then right-click the name.
  • Page 74: Renaming An Ink File

    To find ink files stored in the default location, double-click the My Ink Files folder on your Windows desktop. Renaming an ink file Chapter 5 To restore a removed ink file to the navigation panel: • For ink files that you removed, right-click in the Ink Files section of the navigation panel, and select Open Ink File to open the Open Ink File window.
  • Page 75: Copying Pages From One File To Another

    You can also edit the Ink File selector menu by opening ThinkScribe Notepad Properties to the Ink File Selector tab. See Chapter 2: Ink Manager Pro Setup. Copying pages from one file to another 2. Type the new name in the name field, up to 16 characters (or 14 if all uppercase).
  • Page 76: Saving An Ink File

    If the Shift key selects vertical rather than sequential pages, clear the selection (tap outside the pages) and re-select the individual pages by holding down the Ctrl key while you tap each page. Saving an ink file Chapter 5 4. Select Paste , or right-click the thumbnail and select Paste from the menu.
  • Page 77 Do not save your ink files in the same directory as the Ink Manager Pro application (C:\Program Files\IBM\IBM Ink Manager Pro). If you do, and you install an upgrade to the program in the future, your ink files will be overwritten.
  • Page 78: Printing An Ink File

    Printing an ink file Chapter 5 • Ink file (.nbk)—Viewed in Ink Manager Pro. • Portable Document Format (.pdf)—Adobe Portable Document Format file using the Adobe Acrobat Reader. Download a free copy from www.adobe.com. • Postscript (.ps)—Printed or distilled using only Adobe Acrobat to create a .pdf file.
  • Page 79: Adding Names To The Thinkscribe Menu

    Adding names to the ThinkScribe menu You can also rename ink files on the digital notepad as you create or rename ink files or by opening ThinkScribe Notepad Properties to the Ink File Selector tab. Add the names of ink files on the navigation panel to the Ink File selector on the digital notepad using the right-click menu in the navigation panel.
  • Page 80 Chapter 5...
  • Page 81: Chapter 6: Editing

    Editing Pages This chapter explores the different things you can do with the pages of notes in My Ink Files: Adding a blank page Add new pages to ink files when you want to paste ink selections or other graphics into your notes. To add a new, blank page: 1.
  • Page 82: Deleting A Page

    Deleting a page To select multiple thumbnails, hold down the Shift key and tap the first and last of sequential pages, or hold down the Ctrl key while you tap individual pages. Editing ink You cannot edit Current Notepad or Archive pages. You can edit only pages opened from My Ink Files.
  • Page 83: Changing Ink Appearance

    Right-click a selection of ink, and use the editing options on the menu. To change the default ink color and line width for all your ink, select File > Preferences, and select the Ink Display tab. For more information, see Chapter 2: Ink Manager Pro Setup.
  • Page 84: Adding Or Moving Ink On A Page

    Chapter 6 the selected ink in the Windows clipboard. (You cannot cut ink from Current Notepad pages or Archive pages.) • Select the Copy button the selected ink in the Windows clipboard. • Select the Paste button Paste to insert the contents of the clipboard at the cursor position (the page must be in full-page view).
  • Page 85: Rotating A Page

    Rotating a page Saving a page To move ink on the page: Drag the mouse pointer to select the area of ink to move. When the box appears around the ink, drag the selection to the new location on the page. Sometimes a sketch or other information looks better when viewed in a different orientation than your written notes.
  • Page 86: Printing A Page

    Printing a page For information on printing an entire ink file, see Chapter 5: Managing Ink Files. Chapter 6 6. Click OK. Formats for saving pages Choose a file format for saving your individual pages: • Bitmap (.bmp)—Viewed in Microsoft Paint and some other graphics programs.
  • Page 87 printer settings from the Print dialog box, they apply only to the current session. Editing Pages...
  • Page 88 Chapter 6...
  • Page 89: Chapter 7: Working With Actions

    Working with Actions In the Getting Started Guide and in Chapter 1 of this book, you learned how to mark words as a Keyword, To Do item, or Message on the digital notepad. This chapter explains how to mark actions in Ink manager Pro and how to create lists of your actions to locate pages and follow up on tasks: What are actions?
  • Page 90: Marking Keywords, To Do Items, And Messages On The Computer

    Marking Keywords, To Do items, and Messages on the computer To mark actions on the digital notepad, see Chapter 1: Digital Notepad and Digital Pen. You cannot mark actions in Current Notepad or archive pages on the computer. Instead, you must open the filed page from My Ink Files, and then you can add or change actions to...
  • Page 91: Searching For A Page

    By default, the Message and To Do lists show only the Not Done actions. To see all the items, change the view using the View menu. Searching for a page Type or correct the text words for the selected ink, select the Verified checkbox, and select OK.
  • Page 92: Managing To Do Items And Messages

    The locations are in alphabetical order, and pages appear by created date within each location. Select any column heading to sort the list by that column. Select it again reverse the sort order again. You cannot sort by the Ink column. Managing To Do items and Messages Chapter 7 •...
  • Page 93 Select any column heading to sort the list by that column. Select it again reverse the sort order again. You cannot sort by the Ink column. each item. In addition, you can regularly verify your Keywords so that you can locate your notes more quickly. To list your To Do items or Messages: 1.
  • Page 94: Narrowing The Search

    Narrowing the search Select the Reset to Defaults button to start a new search. Chapter 7 2. Click inside the box to type comments about the action, such as additional or follow-up information. 3. Select OK to save the comments and close the box. To view the text in your notes, hold the mouse pointer over the ink marked as a Message or To Do.
  • Page 95: Verifying Keywords

    For information on converting Keywords to text, see the next section. For information on annotating text, see the previous section. Verifying Keywords If you enable Keyword Transcription, Ink Manager Pro automatically transcribes your Keywords. See Chapter 2: Ink Manager Pro Setup. –...
  • Page 96: Creating A Post-It Note

    Creating a Post-it note The first time you click the Post-it button, the icon is added to the computer’s system tray, and the Post-it program is added to the StartUp menu. For best results, keep ink selections for a Post-it note to a sentence or two.
  • Page 97 To close the note, click the title bar, and select Trash Note from the menu. For information about additional features in Post-it Software Notes Lite, right-click the Notepad menu button or the Post-it icon in the system tray, and select Help. To disable the Post-it program, right-click the icon, and select Exit.
  • Page 98 Chapter 7...
  • Page 99: Chapter 8: Sharing Ink

    Sharing Ink This chapter explains how to share your ink with other users, even those who do not have Ink Manager Pro. Using the Ink Clipboard Viewer When you apply the Copy action to a selection of ink, the selection is copied to the Ink Clipboard Viewer, a special clipboard in Ink Manager Pro.
  • Page 100: Using The Ink Clipboard Menus

    To change the default method for Copying ink on the digital notepad into the Ink Clipboard, select File > Preferences, and select the Actions tab. Chapter 8 3. Open as many selections in the ink clipboard as you like. Select the title bar of a window to make it the active window. Select the Close button X on the window when you are finished with it to delete its contents from the ink clipboard.
  • Page 101: Using The Ink Clipboard Toolbar

    Window menu • Cascade—Arrange the windows in cascading location. • Tile—Arrange the windows as tiles. • Arrange icons—Arrange minimized window icons on the bottom of the ink clipboard. • List of open windows—Select a window to make it the active window. Help menu •...
  • Page 102: Saving Selected Ink

    For more information about Post-it notes, see Chapter 7: Working with Actions. Saving selected ink Chapter 8 • Select the Copy button the selected ink in the Windows clipboard. • Select the Paste button the contents of the clipboard at the cursor position. •...
  • Page 103: Using The Windows Clipboard

    If you are unable to paste ink or text, search the application help system or user manual. IBM Ink Manager Pro supports sending ink files as e-mail attachments if your default e-mail program is a MAPI client such as Microsoft Outlook or Microsoft Outlook Express.
  • Page 104 Chapter 8...
  • Page 105: Chapter 9: Special Features

    Windows system tray (lower right corner of the screen). Select the button to open a menu of options: • Ink Calendar Support • Graphics Tablet Mode • IBM Ink Viewer • IBM Ink Transfer • Update now—Refresh the links immediately (instead of at the regular transfer interval).
  • Page 106 You must install and set up the calendar programs on your computer before enabling Ink Calendar Support. Chapter 9 In addition, select Update now to add links to entries that you create after writing notes. For example, if you write notes at an unscheduled meeting and you want to access the notes from your calendar, create the calendar entry, and then select Update now (on the same day) to add the link to the entry.
  • Page 107: Lotus Notes Calendar

    2. Select Exit from the menu. No links will be created until you enable the utility again. To re-enable Ink Calendar Support: Select Start > Programs > IBM Ink Manager Pro > Utilities > Ink Calendar Support. The Calendar Support button reappears in your status tray.
  • Page 108 If the calendar links do not appear immediately, click View > Refresh, or F9 to refresh the links. Chapter 9 To use calendar support with Lotus Notes: 1. Schedule appointments and meetings on the Lotus Notes calendar the way you always do, and write notes as usual at those meetings and appointments.
  • Page 109: Lotus Organizer

    To edit or format the ink, you must open the page in Ink Manager Pro. The ink opens in IBM Ink Viewer, described later in this chapter. Lotus Organizer The calendar utility integrates ink with Lotus Organizer®, version 5.02 or higher, already installed on your computer.
  • Page 110 Do not attempt to edit the entries created by Calendar Support. If you do so, the program cannot re-create the links. Chapter 9 7. Select OK. If you delete an entry from the current day's list, the program will re-create it the next time you select Update now from the Ink Calendar Support button day will not be recreated.) To use calendar support with Lotus Organizer:...
  • Page 111: Microsoft Outlook

    5. Click the Ink bar, and the ink opens in IBM Ink Viewer, described later in this chapter. Microsoft Outlook The calendar utility integrates with Microsoft Outlook®, version 2000, if you install it on your computer. To modify your Microsoft Outlook setup: 1.
  • Page 112 Chapter 9 To use calendar support with Microsoft Outlook: 1. Schedule appointments and meetings on the Microsoft Outlook calendar the way you always do, and write notes as usual at those meetings and appointments. Links are added to the Calendar view in the next upload. 2.
  • Page 113: Graphics Tablet Mode

    5. Change the setting to Open it, and select OK. (If you save it to disk, you might not be able to open saved image.) The ink opens in IBM Ink Viewer, described later in this chapter. Enjoy the added control of sketching in your graphics applications using the digital pen on the digital notepad as the input device, a state called Graphics Tablet Mode.
  • Page 114: Ibm Ink Viewer

    • Then tap the OK button on the digital notepad to disable Graphics Tablet Mode and resume writing notes. The IBM Ink Viewer utility provides a literal view of your original (archived) ink, exactly as it appears on the notepad. For example, words you circled appear with circles, not with colors as they do in Ink Manager Pro.
  • Page 115 To start Ink Viewer: Select Start > Programs > IBM Ink Manager Pro > Utilities > Ink Viewer. • Use the File menu to print the page in view.
  • Page 116: Ibm Ink Transfer

    • Use the Zoom controls to increase or decrease the view of the page. The IBM Ink Transfer utility must be running for your ink to upload to the computer. When enabled, the Ink Transfer icon appears in your system tray (lower-right corner of the screen). It is automatically included in your Startup menu.
  • Page 117 The same type of ink can start multiple applications. 5. Select OK. The new application is added to the list of registered applications for the Notes ink type. Use the Application List section to add, remove, and edit the applications that edit the file type you are working with. For instructions, refer to the section “Maintaining applications,”...
  • Page 118: Maintaining Applications

    This feature is designed only for programmers writing custom applications for the digital notepad. Chapter 9 Maintaining applications From the Application List section of the Edit Ink Type dialog box, use the following steps to identify and launch your custom application.
  • Page 119: Chapter 10: Problem Solving

    Problem Solving Refer to the following frequently asked questions when troubleshooting the digital notepad. This section contains information on the following topics: For further updates and information, press the ThinkPad button on your computer to open Access ThinkPad, and select the Service &...
  • Page 120 Chapter 10 • Right-click a name in My Ink Files, and select Add to ThinkScribe Menu. Select an ink file to rename. Problem: The full-memory icons are flashing in the status display. The full-memory icons alternate when the memory in the digital notepad is full (the amber Error light turns on, also).
  • Page 121 (lower right corner), to see if the Ink Transfer icon appears. If it is missing, restart Ink Transfer by selecting Start > Programs > IBM Ink Manager Pro > Utilities > IBM Ink Transfer. • If you have the Windows 2000 operating system, contact your system administrator to make sure you are registered in the Ink Manager Pro group.
  • Page 122: Ink Manager Pro Problems

    ThinkPad. Select the Service & Support icon to open the IBM Web site. If you use the IBM pre-numbered notepad, you should notice letters getting cut off. However, it is still possible if the paper shifts or if you hold your pen at a very low angle.
  • Page 123 For more information on marking actions, see Chapter 7: Working with actions. the battery. To turn it on, tap the ink tip once on the digital notepad, which is not recorded as an ink stroke. It is good practice to “wake up” the pen by tapping it once before you start writing notes to ensure that all of your first word is recorded.
  • Page 124 Chapter 10 the page into My Ink Files, remove the action, and then mark the correct ink on the screen. On the digital notepad, for best results, make sure the circle includes all the ink for the first and last letters of the word or phrase.
  • Page 125 • To view the ink that the program thinks is circled, open Ink Viewer (Start --> Programs --> IBM Ink Manager Pro --> Utilities --> Ink Viewer), and look at the relationship of the circle to your words.
  • Page 126 High. To reduce the frequency, open ThinkScribe Notepad Properties to the Inking tab. To do this, select Start > Programs > IBM Ink Manager Pro > Utilities > ThinkScribe Notepad Properties, and select the Inking tab. Select either Medium or Low.
  • Page 127: Ink Manager Pro Questions

    Ink Manager Pro questions Options > View, and click Show hidden files and folders. Then try the search again. If the ink file is not there, try searching (Start > Find, or Start > Search) for the files with the extension .NBK. On the Windows 2000 operating system, you might have to use the procedure detailed above to show hidden files and folders.
  • Page 128 Ink Manager Pro. If the system administrator creates multiple users, users can set individual IBM Ink Manager Pro preferences (File > Preferences) that will appear when they enter their individual log-on and password.
  • Page 129 If you plan to continue writing notes on that topic or subject, copy the .NBK file to the default location for ink files: • Windows 98: C:\Windows\All Users\Application Data\IBM Ink Manager Pro • Win2000: C:\Documents and Settings\All Users\All Documents\Ink Manager Pro The open the ink file in the navigation panel using File -->...
  • Page 130 for pages. To find pages, use the Search lists, or narrow the list using the Search Bar. The earliest Start Date is January 1, 1970. The latest End Date is December 31, 2049. Sometimes when I select Edit > Copy All to Ink Files, some pages do not show up in the pre-assigned ink file.
  • Page 131: Appendix A

    This publication was developed for products and services offered in the U.S.A. IBM may not offer the products, services, or features discussed in this document in other countries. Consult your local IBM representative for information on the products and services currently available in your area.
  • Page 132: Processing Date Data

    Web sites. The materials at those Web sites are not part of the materials for this IBM product, and use of those Web sites is at your own risk.
  • Page 133 Trademarks The following terms are trademarks of the IBM Corporation in the United States or other countries or both: FlipTouch Ink Manager Ink Transfer ThinkPad ThinkScribe TrackPoint TransNote Lotus, WordPro, Freelance Graphics, 1-2-3, Notes, and Organizer are registered trademarks of Lotus Development Corporation.
  • Page 134 Appendix A...
  • Page 135: Glossary

    Glossary Action—A method of indexing or acting on your ink. Use the Action selector on the digital notepad to mark actions in your ink according to how you want to find or act on your ink later. You can continue to add, remove, or change actions in Ink Manager Pro using the Action List box in the toolbar.
  • Page 136 * appears in your system tray (lower right- hand corner of the screen). If it does not appear, your ink cannot transfer to the computer. To start the utility, select Start > Programs > IBM Ink Manager Pro > Utilities > IBM Ink Transfer. Glossary...
  • Page 137 Ink Annotation Mode—An option on the toolbar enabled by selecting the Ink Annotation button on the toolbar (which disables Ink Selection Mode). When enabled, Ink Annotation Mode turns the mouse pointer into a drawing tool, and you can add ink or draw directly on the open page on the screen. Or use the stylus tip or other blunt-ended object (not the pen tip).
  • Page 138 paper and transfers your writing to the computer, where it is recorded and archived. See Graphics Tablet Mode. Keyword—A type of action that you can assign to handwritten words, typically topics or headings. Keywords appear in blue, by default, on the computer. Create a list of your Keywords by selecting Search >...
  • Page 139 Post-It note—A “sticky note” reminder that you can post on your Windows desktop. The option is available from a toolbar button and from a To Do list, Message list, or the Ink Clipboard Viewer. Priority column—The column in an Action list that shows whether an action is a priority 1, 2, or 3.
  • Page 140 Ink Manager Pro. See IBM Ink Transfer. TransNote system—The system comprised of the ThinkPad computer and the ThinkScribe digital notepad. Two-tap method—A method of selecting ink on the digital notepad when applying an action (by default, the Copy action).
  • Page 141 Verified column—The column on a Keyword list that you click to indicate you have confirmed or corrected the text for the Keyword. Select the Verified column heading to sort the list into verified and non-verified Keywords and continue to verify. Viewing window—The main window in the Ink Manager Pro application, located on the right of the navigation panel.
  • Page 142 Glossary...
  • Page 143: Index

    Index Symbols .bmp file 80, 96 .jpg file 80, 96 .nbk 121 .nbk file 68, 70, 72 .pdf file 72, 80 .png file 80 .ps file 72, 80 .tif file 72, 80 AC adaptor 114, 115 Action 23 action list box 41 action names, editing 25 action preferences 23 action selector 25...
  • Page 144 bootcode and firmware ver- sions 30 calendar support for Lotus Organizer 104 changing a file type 111 changing actions in Ink Manager Pro 84 changing an action type 34 changing default ink color changing default ink width changing handwriting style changing ink appearance 77 changing ink color 77 changing ink width 77...
  • Page 145 121 hiding navigation panel 38 hiding the toolbar 38 highlight button 41 highlighting ink 77 hourglass symbol 29 IBM Ink Transfer 110 IBM Ink Viewer 108 IBM pre-numbered notepad idle time 29 ink file adding to ThinkScribe selector 19...
  • Page 146 superimposed pages 53 Ink Annotation Mode 78 ink annotation mode button ink appearance 22 fast 22 smooth 22 Ink Calendar Support appointments 100 disabling 101 enabling 100 Lotus Notes calendar Lotus Organizer 103 Microsoft Outlook 105 re-enabling 101 ink calendar support 35 appointments 36 enabling 35 appointments 36...
  • Page 147 ink width button 41 inking 25 inking properties, resetting inking tab 28 Joint Photo Experts Group file (.jpg) 96 Joint Photo Experts Group image (.jpg) 80 Keyword 83 changing text for 89 searching by 86 sorting by 86 verifying 89 Keyword dictionary 89 Keyword transcription 89 Keyword transcription in-...
  • Page 148 search 39 sections of 39 new ink file 65 notepad changing 12, 13 deleting empty 29 notepad size 12 notepads changing 28 ordering 16 notes on top of other notes Number 23 number of transcription al- ternates 23, 120 online help 17 contents 17 index 17 search 17...
  • Page 149 undo levels 21 writing style tab 24 previous page adding notes 11 print 24 print button 40 print original pages 52 print preview 72 pages 80 printing a page 80 printing an ink file 72 priority for Message 85 priority for To Do 85 Processing date data 126 Quick Reference card 2, 5 Readme 3...
  • Page 150 127 Transcribe 23 transcription accuracy 119 transcription alternates 23 transfer policy 120 transferring ink file name to ThinkScribe 19 TransNote turning on 5 Trash Note 91 troubleshooting 113 digital notepad 113 Ink Manager Pro 116 ThinkScribe 113 turning pages 10, 11...
  • Page 151 The Getting Started Guide and User’s Guide are included in the TransNote package. With Ink Manager Pro open, press F1, or Help > Help Topics. Locate the IBM Web site by pressing the ThinkPad button, and then clicking the Service & Support image.
  • Page 152 ThinkPad, and draw with the ink tip on the digital notepad. Tap OK button on the ThinkScribe with the ink tip. Start > Settings > Control Panel > IBM ThinkScribe. Opens ThinkScribe Notepad Properties. File > Preferences. Open Preferences to change default settings in Ink Manager Pro.

This manual is also suitable for:

Ink manager pro 1.0Thinkscribe