Download Print this page

Advertisement

Special Notices

The software and this owner's manual are the exclu-
sive copyrights of Yamaha Corporation.
Copying of the software or reproduction of this man-
ual in whole or in part by any means is expressly for-
bidden without the written consent of the
manufacturer.
Copying of the commercially available music
sequence data and/or digital audio files is strictly pro-
hibited except for your personal use.
Yamaha makes no representations or warranties with
regard to the use of the software and documentation
and cannot be held responsible for the results of the
use of this manual and the software.
This disc is a CD-ROM. Do not attempt to play the
disc on an audio CD player. Doing so may result in
irreparable damage to your audio CD player.
The screen displays as illustrated in this owner's man-
ual are for instructional purposes, and may appear
somewhat different from the screens which appear on
your computer.
Future upgrades of application and system software
and any changes in specifications and functions will
be announced separately.
Trademarks
Adobe, Acrobat, and Reader are registered trademarks of
Adobe Systems Incorporated. Apple, AppleTalk, and
Macintosh are registered trademarks of Apple Com-
puter, Inc. Microsoft and Windows are registered trade-
marks of Microsoft Corporation. All other trademarks
are the property of their respective holders and are
hereby acknowledged.
Copyright
No part of the Studio Manager software or its docu-
mentation may be reproduced or distributed in any
form or by any means without the prior written
authorization of Yamaha Corporation.
© 2004 Yamaha Corporation. All rights reserved.
Owner's Manual
YAMAHA PRO AUDIO GLOBAL
SITE
http://www.yamahaproaudio.com/
Contents
Getting Started ......................................... 2
Quitting Studio Manager ..................................... 3
Configuring the Editor ......................................... 4
Synchronizing Studio Manager ........................... 6
Offline Edit Function ............................................ 6
Working with Sessions ......................................... 7
Undo/Redo Function ........................................... 7
Other Functions .................................................... 8
Master Window .................................................... 9
Layer Windows ................................................... 10
Selected Channel Window ................................. 14
Library Window .................................................. 19
Patch Editor Window ......................................... 21
Surround Editor Window .................................. 26
Timecode Counter Window .............................. 27
Effect Editor Window ......................................... 27
Meter Window .................................................... 28
Keyboard Shortcuts ................................ 29
Index ....................................................... 30
* Specifications and descriptions in this owner 's manual
are for information purposes only. Yamaha Corp.
reserves the right to change or modify products or
specifications at any time without prior notice. Since
specifications, equipment or options may not be the
same in every locale, please check with your Yamaha
dealer.
Studio Manager for V2 02R96 Editor-Owner's Manual
1

Advertisement

   Also See for Yamaha 02R96 Version 2

   Related Manuals for Yamaha 02R96 Version 2

   Summary of Contents for Yamaha 02R96 Version 2

  • Page 1: Table Of Contents

    Owner’s Manual Special Notices YAMAHA PRO AUDIO GLOBAL SITE • The software and this owner’s manual are the exclu- sive copyrights of Yamaha Corporation. http://www.yamahaproaudio.com/ • Copying of the software or reproduction of this man- ual in whole or in part by any means is expressly for- Contents bidden without the written consent of the manufacturer.

  • Page 2: Getting Started

    Getting Started Description of menus and buttons In the event that menu and button names on the Windows system are different from those on the Macintosh system, this manual uses the Windows menu and button names followed by the Macintosh menu and button names in parentheses. To use Studio Manager, you must follow these steps: >...

  • Page 3: Quitting Studio Manager

    Click [OK]. The Studio Manager host window is displayed. Studio Manager host window Double-click the icon of the console you want to edit. The Editor for the console is displayed. Quitting Studio Manager Choose [Exit (Quit)] from the [File] menu in the host window. If there are no unsaved changes, all windows close and Studio Manager quits.

  • Page 4: Configuring The Editor

    Configuring the Editor You must configure the following settings for each open Editor. Note: Specify a MIDI port (page 2) before making the following settings. System Setup To open the Setup window, choose [System Setup] from the [File] menu. Be sure to specify the Input port and Output port. Windows System Setup window Macintosh System Setup window Input port/Output port: These pop-up menus are used to select the ports through which...

  • Page 5: Console Setup

    Console Setup To open the Console Setup window, choose [Console Setup] from the [File] menu. 02R96 Editor window Surround Mode: Select a Surround mode from STEREO, 3-1, 5.1, and 6.1. Pair Mode: These options determine whether the fader pair is Horizontal or Vertical. Channel Copy Parameter: Select desired parameters to copy from channel to channel.

  • Page 6: Synchronizing Studio Manager

    Synchronizing Studio Manager When Studio Manager starts up, the parameter settings on the console and the parameter settings in Studio Manager may be different. Therefore, you must first match the parameter settings on the console with those in Studio Manager. This operation is called “synchronization.” Follow the steps below to synchronize Studio Manager.

  • Page 7: Working With Sessions

    Working with Sessions All of your Yamaha mixing console’s mix settings in Studio Manager, including Scene and library data, are called Sessions. The following table describes how to handle Sessions. Creating a new Session Choose [New (Session)] from the [File] menu. Opening a previously saved Session Choose [Open (Session)] from the [File] menu.

  • Page 8: Other Functions

    • Changing Aux Send mode (Fixed/variable) on the console • Starting automix recording or playback on the console • Changing the sampling frequency (operated on the device) • Changing the User Assignable Layer settings (operated on the device) Note: You cannot Undo or Redo the following operations: •...

  • Page 9: Using Studio Manager Windows

    Using Studio Manager Windows Master Window The Master window enables you to switch between layers and control Stereo Out sig- nals. To open this window, choose [Master] from the [Windows] menu. [ONLINE]/[OFF LINE] button Repeatedly clicking this button toggles between online and offline status. Note: If Studio Manager is not connected or is not communicating with the 02R96, clicking this button will not switch the unit from offline to online.

  • Page 10: Layer Windows

    Layer Windows The 02R96 Editor’s Layer window displays 24 channel strips. You can select a layer using the LAYER buttons in the Master window. To open the Layer window, choose [Layer] from the [Windows] menu. Note: • You can selectively turn on or off some of channel strips by using the [View] menu. •...

  • Page 11

    Q Channel number This is the channel number. Double-click the channel number to open the Selected Channel window. AUX section These controls are used to set the levels of the Aux Sends. To set an Aux Send level, drag its bar or click a point along the length of the bar. To turn an Aux Send on or off, click its number.

  • Page 12: Output Channels

    Output Channels When you select the Master LAYER button in the Master window, the Bus Out and Aux Send channels are displayed. The Aux Send channel appears the same as the Bus Out channels except that the Bus Out channels feature a [STEREO] button. [STEREO] button (Bus Out only) This button is used to route the Bus Out to the Stereo Out.

  • Page 13

    Remote Channels When you select the REMOTE LAYER button in the Master window, Remote Chan- nels are displayed. Channel number This is the channel number. Double-click the channel number to open the Selected Channel window. [SELECT] button This button is used to select the Remote Channel. [ON] button This button turns the Remote Channel on and off.

  • Page 14: Selected Channel Window

    Selected Channel Window The Selected Channel window allows detailed editing of the currently selected channel. To open the Selected Channel window, choose [Selected Channel] from the [Windows] menu. There are five variations of the layout of the Selected Channel window, as follows: •...

  • Page 15

    EQUALIZER section This section contains the EQ controls and display graph for the currently selected Input Channel. The rotary controls are used to set the gain, center frequency, and Q of each band, and the pre-EQ attenuation level. EQ can also be set by dragging the EQ curve on the EQUALIZER graph. The [ON] button turns the EQ on and off.

  • Page 16: Bus Outs

    Bus Outs A CHANNEL SELECT section Channels can be selected by clicking the Channel ID and selecting from the list that appears, or by clicking the left and right Channel Select buttons. The long channel name is displayed below the Chan- nel ID.

  • Page 17: Aux Sends

    Aux Sends A CHANNEL SELECT section Channels can be selected by clicking the Channel ID and choosing from the list that appears, or by clicking the left and right Channel Select buttons. The long channel name is displayed below the Chan- nel ID.

  • Page 18: Stereo Out

    Stereo Out A CHANNEL SELECT section Channels can be selected by clicking the Channel ID and choosing from the list that appears, or by clicking the left and right Channel Select buttons. The long channel name is displayed below the Chan- nel ID.

  • Page 19: Library Window

    Remote Channels If the remote target is set to User Assignable Layer, the assigned channels are displayed. For more infor- mation, refer to “Input Channels” on page 10 and “Output Channels” on page 12. If the Group Master Fader is assigned, only the [AUTO], [SOLO], and [ON] buttons and channel faders are displayed. Library Window The Library window enables you to control and manage Scenes and libraries.

  • Page 20: File Name

    A File name This is the file name of the currently open Library file. [OPEN] button This button is used to open Library files. Note: Studio Manager may be unable to open some files stored in SmartMedia. In this case, copy those files onto a hard disk, then try to open them in Studio Manager.

  • Page 21: Patch Editor Window

    Patch Editor Window The Patch Editor window is used to patch Inputs, Outputs, Inserts, Effects, and Direct Outs. To open this window, choose [Patch Editor] from the [Windows] menu. This window consists of five pages, which you can select by clicking the tabs along the top of the window. INPUT PATCH Page A Channel IDs These are the Channel IDs.

  • Page 22: Output Patch Page

    OUTPUT PATCH Page A Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [AUTO SETUP] button Clicking this button sets the patches on this page to their initial values. [ALL CLEAR] button This button clears all patches on this page.

  • Page 23: Insert Patch Page

    INSERT PATCH Page A Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [LIBRARY] buttons These buttons open the Input and Output Patch Library windows. Port names These are the Port names.

  • Page 24: Effect Patch Page

    EFFECT PATCH Page A Effects processor 1 section This section indicates the effects name assigned to internal Effects processor 1. The parameters in this section are used to select inputs and outputs for Effects processor 1. [LIBRARY] button This button opens the Input Patch Library window. Effects processors 2–4 section This section indicates the effects names assigned to internal Effects processors 2–4.

  • Page 25: Direct Out Patch Page

    DIRECT OUT PATCH Page A Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [LIBRARY] button This button opens the Output Patch Library window. Port names These are the Port names.

  • Page 26: Surround Editor Window

    Surround Editor Window The Surround Editor window enables you to edit the surround pan position of the currently selected Input Channel. To open the Surround Editor window, choose [Surround Editor] from the [Win- dows]menu. A CHANNEL SELECT section Channels can be selected by clicking the Channel ID and selecting from the list that appears, or by clicking the left and right Channel Select buttons.

  • Page 27: Timecode Counter Window

    Timecode Counter Window The Timecode Counter window displays the current timecode position in hours, minutes, seconds, and frames — or measures, beats, and MIDI clocks — depending on the specified timecode source. It works in unison with the timecode counters on the 02R96 Automix Main page. To open the Timecode Counter window, choose [Timecode Counter] from the [Windows] menu.

  • Page 28: Meter Window

    Effect parameter section This section contains the various effects controls, buttons, and displays. Its layout depends on the selected effect type. [MIX BALANCE] control This control enables you to adjust the balance between the wet and dry signals. When set to 0, only the dry signal is heard.

  • Page 29: Keyboard Shortcuts

    Keyboard Shortcuts Menu Action Windows Macintosh Creates a new Session Ctrl+N File menu Opens a previously saved Session Ctrl+O Saves the current Session Ctrl+S Undo Ctrl+Z Edit menu Redo Ctrl+Y Closes the active window Ctrl+W Closes all windows Ctrl+Alt+W +Option+W Opens the Master window Ctrl+1 Opens the Layer window...

  • Page 30: Index

    Index Numerics Delay parameter .......10 , 12 DELAY section ....16 , 17 , 18 1-24 button ........10 IN button ........27 Device Editor section ...... 2 25-48 button ........10 Index ..........30 DIRECT button ......10 Input Channels ......10 , 14 Direct Out parameter ....

  • Page 31

    MUTE GROUP buttons Patch editor ......21 ......15 , 16 , 17 , 18 Selected Channel .....14 SAVE AS button ......20 MUTE GROUP section Surround editor .......26 SAVE button ......... 20 ......15 , 16 , 17 , 18 Timecode counter ....27 Saving the current Session .....

Comments to this Manuals

Symbols: 0
Latest comments: