Download Print this page

Advertisement

Special Notices

The software and this owner's manual are the exclu-
sive copyrights of Yamaha Corporation.
Copying of the software or reproduction of this man-
ual in whole or in part by any means is expressly for-
bidden without the written consent of the
manufacturer.
Copying of the commercially available music
sequence data and/or digital audio files is strictly pro-
hibited except for your personal use.
Yamaha makes no representations or warranties with
regard to the use of the software and documentation
and cannot be held responsible for the results of the
use of this manual and the software.
This disc is a CD-ROM. Do not attempt to play the
disc on an audio CD player. Doing so may result in
irreparable damage to your audio CD player.
The screen displays as illustrated in this owner's man-
ual are for instructional purposes, and may appear
somewhat different from the screens which appear on
your computer.
Future upgrades of application and system software
and any changes in specifications and functions will
be announced separately.
The company names and product names in this
Owner's Manual are the trademarks or registered
trademarks of their respective companies.
Yamaha Pro Audio Global Site
http://www.yamahaproaudio.com/
Description of menus and buttons
In the event that menu and button names on a Windows system are different from those on a Macintosh, this manual
uses the Windows menu and button names followed by the Macintosh menu and button names in parentheses.
01V96 Editor
01V96 Editor
01V96 Editor
Owner's Manual
Owner's Manual
Owner's Manual
Contents
Getting Started ......................................... 2
Overview of 01V96 Editor .................................... 2
Configuring 01V96 Editor .................................... 2
Synchronizing 01V96 Editor ................................ 4
Offline Edit Function ............................................ 4
Working with Sessions ......................................... 4
Undo/Redo Function ........................................... 5
Other Functions .................................................... 6
Using 01V96 Editor Windows ................... 7
Master Window .................................................... 7
Layer Windows ..................................................... 8
Selected Channel Window ................................. 14
Library Window .................................................. 21
Patch Editor Window ......................................... 23
Surround Editor Window .................................. 28
Effect Editor Window ......................................... 29
Meter Window .................................................... 31
Keyboard Shortcuts ................................ 32
Index ....................................................... 33
* Specifications and descriptions in this owner 's manual
are for information purposes only. Yamaha Corp.
reserves the right to change or modify products or
specifications at any time without prior notice. Since
specifications, equipment or options may not be the
same in every locale, please check with your Yamaha
dealer.
01V96 Editor-Owner's Manual
1

Advertisement

   Also See for Yamaha 01V96 Version 2

   Related Manuals for Yamaha 01V96 Version 2

   Summary of Contents for Yamaha 01V96 Version 2

  • Page 1: Table Of Contents

    01V96 Editor 01V96 Editor 01V96 Editor Owner’s Manual Owner’s Manual Owner’s Manual Special Notices Contents • The software and this owner’s manual are the exclu- Getting Started ......... 2 sive copyrights of Yamaha Corporation. Overview of 01V96 Editor ........2 •...

  • Page 2: Getting Started

    Getting Started Overview of 01V96 Editor 01V96 Editor enables you to remotely control the Yamaha 01V96 mixing console and to save the parameter settings on your computer. To use 01V96 Editor, you must first perform the following operations: Start and configure Studio Manager. Start and configure 01V96 Editor.

  • Page 3: Console Setup

    Channel Select: These options determine whether or not channel selection is linked. When the PC->Console option is on, selecting a channel in 01V96 Editor selects the same channel on the console. When the Console->PC option is on, selecting a channel on the console selects the same channel in 01V96 Editor.

  • Page 4: Synchronizing 01v96 Editor

    Synchronizing 01V96 Editor When 01V96 Editor starts up, the parameter settings on the console and the parameter settings in 01V96 Editor may be different. Therefore, you must first match the parameter settings on the con- sole with those in 01V96 Editor. This operation is called “synchronization.” Follow the steps below to synchronize 01V96 Editor.

  • Page 5: Undo/redo Function

    If you save a Session in an Editor, only that Editor’s settings are saved in a file. The Editor’s settings are saved in either the Studio Manager V2 format (file extension “.YSE”) or a format that is com- patible with earlier versions of Studio Manager (file extension “.01X”). Note that earlier versions of Studio Manager cannot open a Session saved in the “.YSE”...

  • Page 6: Other Functions

    Other Functions ❏ Copy & Paste Function You can copy and paste the channel parameters. In the Console Setup window (page 3), you can also specify the parameters to be copied. The following table describes how to use the Copy & Paste function. Copying a channel Right-click (<control>+click) a copy source channel, then choose [Copy].

  • Page 7: Using 01v96 Editor Windows

    Using 01V96 Editor Windows Master Window The Master window enables you to switch between layers and control Stereo Out sig- nals. To open this window, choose [Master] from the [Windows] menu. [ONLINE]/[OFFLINE] button Repeatedly clicking this button toggles between online and offline status. Note: If 01V96 Editor is not connected or is not communicating with the 01V96, clicking this button will not switch the unit from offline to online.

  • Page 8: Layer Windows

    Layer Windows The Layer window displays 16 channel strips. You can select a layer using the LAYER buttons in the Master window. To open the Layer window, choose [Layer] from the [Windows] menu. Note: • You can selectively turn on or off some of channel strips by using the [View] menu. •...

  • Page 9

    Delay parameter This parameter is used to set the delay time of the Delay function. Delay times can be set by dragging. Channel number This is the channel number. Double-click the channel number to open the Selected Channel window. AUX section These controls are used to set the levels of the Aux Sends.

  • Page 10

    ❏ Stero Input Channel SOURCE parameter This parameter is used to select an Input source. To select an Input source, click the parameter and choose from the list that appears. Routing buttons These buttons are used to route the Input Channel to the Bus Outs. STEREO button This button is used to route the Input Channel’s signal to the Stereo Out.

  • Page 11

    SOLO button This button solos the Input Channel. It appears orange while the channel is soloed. ON button This button turns the Input Channel on and off. It appears orange while the channel is on. Short channel name This is the channel’s short name. To edit the name, click it and type. Channel fader/Channel meter This is the Input Channel’s fader.

  • Page 12: Output Channels

    ❏ Output Channels When you select the Master LAYER button in the Master window, the Bus Out and Aux Send channels are displayed. The Aux Send channel appears the same as the Bus Out channels except that the Bus Out channels feature a [STEREO] button. [STEREO] button (Bus Out only) This button is used to route the Bus Out to the Stereo Out.

  • Page 13: Remote Channels

    ❏ Remote Channels When you select the REMOTE LAYER button in the Master window, Remote Channels are displayed. Channel number This is the channel number. Double-click the channel number to open the Selected Channel window. [SELECT] button This button is used to select the Remote Channel. [ON] button This button turns the Remote Channel on and off.

  • Page 14: Selected Channel Window

    Selected Channel Window The Selected Channel window allows detailed editing of the currently selected channel. To open the Selected Channel window, choose [Selected Channel] from the [Windows] menu. There are five variations of the layout of the Selected Channel window, as follows: •...

  • Page 15

    EQUALIZER section This section contains the EQ controls and display graph for the currently selected Input Channel. The rotary controls are used to set the gain, center frequency, and Q of each band, and the pre-EQ attenuation level. EQ can also be set by dragging the EQ curve on the EQUALIZER graph. The [ON] button turns the EQ on and off.

  • Page 16: Stereo Input Channels

    ❏ Stereo Input Channels CHANNEL SELECT, INPUT PATCH & LIBRARY section Channels can be selected by clicking the Channel ID and selecting from the list that appears, or by clicking the left and right Channel Select buttons. The long channel name is displayed below the Chan- nel ID.

  • Page 17: Bus Outs

    FADER GROUP & MUTE GROUP section This section contains the Fader and Mute group functions for the currently selected Stereo Input Channel. Use the FADER GROUP buttons to add the channel to Fader groups, and use the MUTE GROUP buttons to add it to Mute groups. ❏...

  • Page 18: Aux Sends

    COMPRESSOR section This section contains the Compressor controls and display graph for the currently selected Bus Out. Its layout is identical to the COMPRESSOR section for Input Channels. See “COMPRESSOR section” on page 15 for more information. PAIR, FADER GROUP & MUTE GROUP section This section contains the Pair, Fader and Mute group functions for the currently selected Bus Out.

  • Page 19: Stereo Out

    COMPRESSOR section This section contains the Compressor controls and display graph for the currently selected Aux Send. Its layout is identical to the COMPRESSOR section for Input Channels. See “COMPRESSOR section” on page 15 for more information. PAIR, FADER GROUP & MUTE GROUP section This section contains the Pair, Fader and Mute group functions for the currently selected Aux Send.

  • Page 20

    COMPRESSOR section This section contains the Compressor controls and display graph for the currently selected Stereo Out. Its layout is identical to the COMPRESSOR section for Input Channels except there is no [LINK] but- ton. See “COMPRESSOR section” on page 15 for more information. FADER GROUP &...

  • Page 21: Library Window

    Library Window The Library window enables you to control and manage Scenes and libraries. In addition, Scenes and libraries can be saved to disk on your computer as Library files. To open the Library window, choose [Library] from the [Windows] menu. The Library window con- sists of 8 display pages.

  • Page 22: Open Button

    [OPEN] button This button is used to open Library files. Note: 01V96 Editor may be unable to open some files stored in SmartMedia. In this case, copy those files onto a hard disk, then try to open them in 01V96 Editor. [CLOSE] button This button is used to close the currently open Library file.

  • Page 23: Patch Editor Window

    Patch Editor Window The Patch Editor window is used to patch Inputs, Outputs, Inserts, Effects, and Direct Outs. To open this window, choose [Patch Editor] from the [Windows] menu. This window consists of five pages, which you can select by clicking the tabs along the top of the window. ❏...

  • Page 24: Output Patch Page

    ❏ OUTPUT PATCH Page Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [AUTO SETUP] button Clicking this button sets the patches on this page to their initial values. [ALL CLEAR] button This button clears all patches on this page.

  • Page 25: Insert Patch Page

    ❏ INSERT PATCH Page Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [LIBRARY] buttons These buttons open the Input and Output Patch Library windows. Port names These are the Port names.

  • Page 26: Effect Patch Page

    ❏ EFFECT PATCH Page Effects processor 1–4 section This section indicates the effects name assigned to internal Effects processor 1–4. The parameters in this section are used to select inputs and outputs for Effects processor 1–4. [LIBRARY] button This button opens the Input Patch Library window. 01V96 Editor—Owner’s Manual...

  • Page 27: Direct Out Patch Page

    ❏ DIRECT OUT PATCH Page Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [LIBRARY] button This button opens the Output Patch Library window. Port names These are the Port names.

  • Page 28: Surround Editor Window

    Surround Editor Window The Surround Editor window enables you to edit the surround pan position of the currently selected Input Channel. To open the Surround Editor window, choose [Surround Editor] from the [Win- dows]menu. CHANNEL SELECT section Channels can be selected by clicking the Channel ID and selecting from the list that appears, or by clicking the left and right Channel Select buttons.

  • Page 29: Effect Editor Window

    Effect Editor Window The Effect Editor window enables you to edit the internal effects processors. To open the Effect Editor window, choose [Effect Editor] from the [Windows] menu. Note: You can open multiple Effect Editor windows by choosing [Windows] menu -> [Effect Editor] and making a choice other than [Generic Editor].

  • Page 30

    PLAY/REC section This is shown only if the selected effect type is FREEZE. To start record- ing (sampling), click the [REC] button and then click the [PLAY] but- ton. The progress bar shows the current recording location. To play back the recorded sample, click the [PLAY] button. TEMPO section This is shown only if the selected effect type includes a TEMPO param- eter.

  • Page 31: Meter Window

    Meter Window The Meter window displays the Input, Output, Effect, and Stereo Out meters. To open the Meter win- dow, choose [Meter] from the [Windows] menu. This window consists of four display pages. You can access these pages by clicking the tabs along the top of the window. Page Function CH1-32 page...

  • Page 32: Keyboard Shortcuts

    Keyboard Shortcuts Menu Action Windows Macintosh Creates a new Session Ctrl+N File menu Opens a previously saved Session Ctrl+O Saves the current Session Ctrl+S Undo Ctrl+Z Edit menu Redo Ctrl+Y Closes the active window Ctrl+W Closes all windows Ctrl+Alt+W +Option+W Opens the Master window Ctrl+1 Opens the Layer window...

  • Page 33: Index

    Index Numerics DELAY section ....17 , 18 , 19 INSERT button ......8 , 12 DIRECT button ......8 , 16 Insert In Patchbay ......25 1-16 button ........7 Direct Out parameter ....8 , 16 Insert Out Patchbay ......25 17-32 button ........7 Direct out patch page ....

  • Page 34

    Opening a previously saved Session Stereo page ........31 ..........4 STORE button ......22 OUT button ........29 Surround editor window ..... 28 Output channels ......12 Surround mode parameter ..28 Output Patch Library ....21 Surround pan graph ..... 28 OUTPUT PATCH LINK ....

Comments to this Manuals

Symbols: 0
Latest comments: