Download  Print this page

Advertisement

DM1000 Editor
DM1000 Editor
DM1000 Editor

Special Notices

The software and this owner's manual are the exclu-
sive copyrights of Yamaha Corporation.
Copying of the software or reproduction of this man-
ual in whole or in part by any means is expressly for-
bidden without the written consent of the
manufacturer.
Copying of the commercially available music
sequence data and/or digital audio files is strictly pro-
hibited except for your personal use.
Yamaha makes no representations or warranties with
regard to the use of the software and documentation
and cannot be held responsible for the results of the
use of this manual and the software.
This disc is a CD-ROM. Do not attempt to play the
disc on an audio CD player. Doing so may result in
irreparable damage to your audio CD player.
The screen displays as illustrated in this owner's man-
ual are for instructional purposes, and may appear
somewhat different from the screens which appear on
your computer.
Future upgrades of application and system software
and any changes in specifications and functions will
be announced separately.
The company names and product names in this
Owner's Manual are the trademarks or registered
trademarks of their respective companies.
Yamaha Pro Audio Global Site
http://www.yamahaproaudio.com/
Description of menus and buttons
In the event that menu and button names on a Windows system are different from those on a Macintosh, this manual
uses the Windows menu and button names followed by the Macintosh menu and button names in parentheses.
Owner's Manual
Owner's Manual
Owner's Manual
Contents
Getting Started ......................................... 2
Overview of DM1000 Editor ................................ 2
Configuring DM1000 Editor ................................ 2
Synchronizing DM1000 Editor ............................ 4
Offline Edit Function ............................................ 4
Working with Sessions ......................................... 4
Undo/Redo Function ........................................... 5
Other Functions .................................................... 6
Using DM1000 Editor Windows ............... 7
Master Window .................................................... 7
Layer Windows ..................................................... 8
Selected Channel Window ................................. 12
Library Window .................................................. 17
Patch Editor Window ......................................... 19
Surround Editor Window .................................. 24
Timecode Counter Window .............................. 25
Effect Editor Window ......................................... 25
Meter Window .................................................... 27
Keyboard Shortcuts ................................ 28
Index ....................................................... 29
* Specifications and descriptions in this owner 's manual
are for information purposes only. Yamaha Corp.
reserves the right to change or modify products or
specifications at any time without prior notice. Since
specifications, equipment or options may not be the
same in every locale, please check with your Yamaha
dealer.
DM1000 Editor-Owner's Manual
1

Advertisement

   Related Manuals for Yamaha DM1000 Version 2

   Summary of Contents for Yamaha DM1000 Version 2

  • Page 1: Table Of Contents

    DM1000 Editor DM1000 Editor DM1000 Editor Owner’s Manual Owner’s Manual Owner’s Manual Special Notices Contents • The software and this owner’s manual are the exclu- Getting Started ......... 2 sive copyrights of Yamaha Corporation. Overview of DM1000 Editor ........ 2 •...
  • Page 2: Getting Started

    Getting Started Overview of DM1000 Editor DM1000 Editor enables you to remotely control the Yamaha DM1000 mixing console and to save the parameter settings on your computer. To use DM1000 Editor, you must first perform the fol- lowing operations: Start and configure Studio Manager. Start and configure DM1000 Editor.
  • Page 3: Console Setup

    Channel Select: These options determine whether or not channel selection is linked. When the PC->Console option is on, selecting a channel in DM1000 Editor selects the same channel on the console. When the Console->PC option is on, selecting a channel on the console selects the same channel in DM1000 Editor.
  • Page 4: Synchronizing Dm1000 Editor

    Synchronizing DM1000 Editor When DM1000 Editor starts up, the parameter settings on the console and the parameter settings in DM1000 Editor may be different. Therefore, you must first match the parameter settings on the console with those in DM1000 Editor. This operation is called “synchronization.” Follow the steps below to synchronize DM1000 Editor.
  • Page 5: Undo/redo Function

    If you save a Session in an Editor, only that Editor’s settings are saved in a file. The Editor’s settings are saved in either the Studio Manager V2 format (file extension “.YSE”) or a format that is com- patible with earlier versions of Studio Manager (file extension “.D1X”). Note that earlier versions of Studio Manager cannot open a Session saved in the “.YSE”...
  • Page 6: Other Functions

    Other Functions ❏ Copy & Paste Function You can copy and paste the channel parameters. In the Console Setup window (page 3), you can also specify the parameters to be copied. The following table describes how to use the Copy & Paste function. Copying a channel Right-click (<control>+click) a copy source channel, then choose [Copy].
  • Page 7: Using Dm1000 Editor Windows

    Using DM1000 Editor Windows Master Window The Master window enables you to switch between layers and control Stereo Out sig- nals. To open this window, choose [Master] from the [Windows] menu. [ONLINE]/[OFFLINE] button Repeatedly clicking this button toggles between online and offline status. Note: If DM1000 Editor is not connected or is not communicating with the DM1000, clicking this button will not switch the unit from offline to online.
  • Page 8: Layer Windows

    Layer Windows The Layer window displays 16 channel strips. You can select a layer using the LAYER buttons in the Master window. To open the Layer window, choose [Layer] from the [Windows] menu. Note: • You can selectively turn on or off some of channel strips by using the [View] menu. •...
  • Page 9 Delay parameter This parameter is used to set the delay time of the Delay function. Delay times can be set by dragging. Channel number This is the channel number. Double-click the channel number to open the Selected Channel window. AUX section These controls are used to set the levels of the Aux Sends.
  • Page 10: Output Channels

    ❏ Output Channels When you select the Master LAYER button in the Master window, the Bus Out and Aux Send channels are displayed. The Aux Send channel appears the same as the Bus Out channels except that the Bus Out channels feature a [STEREO] button. [STEREO] button (Bus Out only) This button is used to route the Bus Out to the Stereo Out.
  • Page 11: Remote Channels

    ❏ Remote Channels When you select the REMOTE 1 or REMOTE 2 LAYER button in the Master win- dow, Remote Channels are displayed. Channel number This is the channel number. Double-click the channel number to open the Selected Channel window. [SELECT] button This button is used to select the Remote Channel.
  • Page 12: Selected Channel Window

    Selected Channel Window The Selected Channel window allows detailed editing of the currently selected channel. To open the Selected Channel window, choose [Selected Channel] from the [Windows] menu. There are four variations of the layout of the Selected Channel window, as follows: •...
  • Page 13 EQUALIZER section This section contains the EQ controls and display graph for the currently selected Input Channel. The rotary controls are used to set the gain, center frequency, and Q of each band, and the pre-EQ attenuation level. EQ can also be set by dragging the EQ curve on the EQUALIZER graph. The [ON] button turns the EQ on and off.
  • Page 14: Bus Outs

    ❏ Bus Outs CHANNEL SELECT section Channels can be selected by clicking the Channel ID and selecting from the list that appears, or by clicking the left and right Channel Select buttons. The long channel name is displayed below the Chan- nel ID.
  • Page 15: Aux Sends

    ❏ Aux Sends CHANNEL SELECT section Channels can be selected by clicking the Channel ID and choosing from the list that appears, or by clicking the left and right Channel Select buttons. The long channel name is displayed below the Chan- nel ID.
  • Page 16: Stereo Out

    ❏ Stereo Out CHANNEL SELECT section Channels can be selected by clicking the Channel ID and choosing from the list that appears, or by clicking the left and right Channel Select buttons. The long channel name is displayed below the Chan- nel ID.
  • Page 17: Library Window

    Library Window The Library window enables you to control and manage Scenes and libraries. In addition, Scenes and libraries can be saved to disk on your computer as Library files. To open the Library window, choose [Library] from the [Windows] menu. The Library window con- sists of 9 display pages.
  • Page 18: Close Button

    [CLOSE] button This button is used to close the currently open Library file. [SAVE] button This button is used to save the currently open Library file. [SAVE AS] button This button is used to save the currently open Library file with a different name. TITLE This column displays the memory titles.
  • Page 19: Patch Editor Window

    Patch Editor Window The Patch Editor window is used to patch Inputs, Outputs, Inserts, Effects, and Direct Outs. To open this window, choose [Patch Editor] from the [Windows] menu. This window consists of five pages, which you can select by clicking the tabs along the top of the window. ❏...
  • Page 20: Output Patch Page

    ❏ OUTPUT PATCH Page Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [AUTO SETUP] button Clicking this button sets the patches on this page to their initial values. [ALL CLEAR] button This button clears all patches on this page.
  • Page 21: Insert Patch Page

    ❏ INSERT PATCH Page Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [LIBRARY] buttons These buttons open the Input and Output Patch Library windows. Port names These are the Port names.
  • Page 22: Effect Patch Page

    ❏ EFFECT PATCH Page Effects processor 1 section This section indicates the effects name assigned to internal Effects processor 1. The parameters in this section are used to select inputs and outputs for Effects processor 1. [LIBRARY] button This button opens the Input Patch Library window. Effects processors 2–4 section This section indicates the effects names assigned to internal Effects processors 2–4.
  • Page 23: Direct Out Patch Page

    ❏ DIRECT OUT PATCH Page Channel IDs These are the Channel IDs. Long channel names These are the Channel long names. To edit a name, click it and type. [LIBRARY] button This button opens the Output Patch Library window. Port names These are the Port names.
  • Page 24: Surround Editor Window

    Surround Editor Window The Surround Editor window enables you to edit the surround pan position of the currently selected Input Channel. To open the Surround Editor window, choose [Surround Editor] from the [Win- dows]menu. CHANNEL SELECT section Channels can be selected by clicking the Channel ID and selecting from the list that appears, or by clicking the left and right Channel Select buttons.
  • Page 25: Timecode Counter Window

    Timecode Counter Window The Timecode Counter window displays the current timecode position in hours, minutes, seconds, and frames — or measures, beats, and MIDI clocks — depending on the specified timecode source. It works in unison with the timecode counters on the DM1000 Automix Main page. If the frame rate is drop frame, a “.”...
  • Page 26: Effect Parameter Section

    Meters These are input or output meters for the currently selected effects processor. Effect parameter section This section contains the various effects controls, buttons, and displays. Its layout depends on the selected effect type. [MIX BALANCE] control This control enables you to adjust the balance between the wet and dry signals. When set to 0, only the dry signal is heard.
  • Page 27: Meter Window

    Meter Window The Meter window displays the Input, Output, Effect, and Stereo Out meters. To open the Meter win- dow, choose [Meter] from the [Windows] menu. This window consists of four display pages. You can access these pages by clicking the tabs along the top of the window. Page Function CH1-48 page...
  • Page 28: Keyboard Shortcuts

    Keyboard Shortcuts Menu Action Windows Macintosh Creates a new Session Ctrl+N File menu Opens a previously saved Session Ctrl+O Saves the current Session Ctrl+S Undo Ctrl+Z Edit menu Redo Ctrl+Y Closes the active window Ctrl+W Closes all windows Ctrl+Alt+W +Option+W Opens the Master window Ctrl+1 Opens the Layer window...
  • Page 29: Index

    Index Numerics Delay parameter ......9 , 10 INSERT button ......8 , 10 DELAY section ....14 , 15 , 16 Insert In Patchbay ......21 1-16 button ........7 DIRECT button ......8 Insert Out Patchbay ......21 17-32 button ........7 Direct Out parameter .....
  • Page 30 Opening a previously saved Session Surround mode parameter ..24 ..........4 Surround pan graph ..... 24 OUT button ........25 Surround pan position ....24 Output channels ......10 Synchronization ......4 Output Patch Library ....17 Synchronize ........4 OUTPUT PATCH LINK ....

This manual is also suitable for:

Dm1000 editor

Comments to this Manuals

Symbols: 0
Latest comments: