Download Print this page

Advertisement

Advertisement

   Related Manuals for CISCO CCNA NETWORK SIMULATOR

No related manuals

   Summary of Contents for CISCO CCNA NETWORK SIMULATOR

  • Page 2

    Boson Software, its publishers, its licensees, and its licensors. This document is only licensed for use in connection with the Cisco CCNA Network Simulator product, published by Cisco Press. Please notify the publisher immediately of any suspected piracy at: Cisco Press, 800 East 96 Street, Indianapolis, Indiana, 46240, or toll-free 800-858-7674.

  • Page 3

    Cisco CCNA Network Simulator Contacts: Cisco Press • 800 East 96th Street, 3 Floor • Indianapolis, IN 46240 • Phone: 800-858-7674 • Updates: http://www.ciscopress.com Boson Software • 12655 Race Track Rd • Tampa, FL 33626 • Phone: 813-925-0700 • Updates: http://www.boson.com/netsim/cp...

  • Page 4: Table Of Contents

    Table of Contents CISCO CCNA NETWORK SIMULATOR OVERVIEW............ 1 BASIC SIMULATOR FEATURES................... 3 Simulator Components ............................4 Part 1 – The Lab Navigator ............................6 Introduction Video ..............................6 View Chapter ................................8 View Lab..................................8 Load Lab..................................9 Part 2 – The Network Simulator ..........................10 Part 3 –...

  • Page 5

    Your Labs ................................49 Advanced Labs (from INTRO/ICND books)......................49 Scenario Labs ................................50 Sequential Labs ..............................50 Stand Alone Labs ..............................50 Grade Lab................................51 Configuring your own labs for use with the “Grade Lab” feature..............52 NETWORK DESIGNER ....................53 Device Information ...............................55 Display Device Statistics ............................56 Adding a Device with Drag-n-Drop........................57 Using The Add Device Wizard..........................58 Deleting a Device..............................60...

  • Page 6: Cisco Ccna Network Simulator Overview

    Simulator to self-grade the lab to determine if it was done correctly. As you progress the 100+ labs, the skills needed to be a CCNA are learned and mastered. With the ability to guide and self-grade, the Cisco CCNA Network Simulator can actually be more helpful than using real routers and switches. The Cisco CCNA Network Simulator allows you to get experience without the equipment.

  • Page 7

    Simulator One of the most common ways to use the Cisco CCNA Network Simulator is in conjunction with a book or in an instructor led class. For this example, we will assume that you are using a book or studying from the Cisco published objectives.

  • Page 8

    © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 9: Basic Simulator Features

    Basic Simulator Features After installing Cisco CCNA Network Simulator, you can choose one of two ways to start the program. The first way is to double-click on the Cisco CCNA Network Simulator icon placed on your desktop during installation. The second way to start the Cisco CCNA Network Simulator is to click on your Windows®...

  • Page 10

    eLearning Lab Flow For a lab, the three basic parts are: 1. Use the Lab Navigator to load the lab, then 2. Use the Network Simulator to configure the Devices (Routers, Switches, Stations), and 3. Use the Lab Grader tool to check your lab answers (configs). See diagram.

  • Page 11: Part 1 - The Lab Navigator

    Part 1 – The Lab Navigator When opening the program you will encounter the first screen below. For a brief overview of the program, click the play button on the video window. This will show a short movie that will introduce you to all components of the program and describe how to use the program.

  • Page 12

    To get started with the lab, click on the Lab 1: Connecting to a Router lab. Lab Navigator Click on the lab to bring up the ‘Select your lab’ screen. There will be a brief overview of the lab, and you will be given the option to view the chapter, view the lab, load the lab or cancel. Each of the buttons help you with the individual lab.

  • Page 13: View Chapter

    View Chapter The View Chapter button will load chapters taken straight from the Cisco CCNA Certification Library also published by Cisco Press. This will provide the theory and explanation necessary to understand the lab. View Lab The View Lab button will load the lab that you selected. This will open up in Adobe Acrobat.

  • Page 14: Load Lab

    Load Lab When clicking on the Load Lab button, you will be asked if you would like to load the corresponding topology into the Simulator. Selecting yes to this option will display the Simulator in the background creating new windows where each one represents a new device (eg a router, switch, or pc).

  • Page 15: Part 2 - The Network Simulator

    Part 2 – The Network Simulator Once the lab is loaded, you will see the screen below: After this device prompt screen is displayed, we are ready to begin the lab. © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 16

    We will now follow the lab: 1. If you have not done so already, click on the Routers button located at the top of your screen and select "Router1". The Router1 window will open and the text “Press Enter to Start”...

  • Page 17

    2. Click inside the Router1 window and press the "Enter" key to get started. you are now connected to Router1 and are at the usermode prompt. The prompt is broken down into two parts, the hostname and the mode. "Router" is the Router1's hostname, and ">"means you are in usermode.

  • Page 18

    3. Next, type the command “ enable”e to get to the privileged mode prompt. Your input would be as follows: Router>enable Router# © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 19

    4. Last, to get back to the user mode, simply type disable. From the usermode type logout or exit to leave the router. Your input would be as follows: Router#disable Router> Router>exit Router con0 is now available Press RETURN to get started ©...

  • Page 20

    You have now completed all the steps in this introductory lab. To grade your lab, select the “Grade Me” button on the Lab Navigator, as follows: Starting the Grade Lab tool, from within the Lab Navigator Finally, proceed to Part 3: The Lab Grader. ©...

  • Page 21: Part 3 - The Lab Grader

    Part 3 – The Lab Grader The Lab Grader is an easy to use tool for determining if you have completed the tasks as defined in the lab. This is a useful tool to ensure you are mastering the skills required for the CCNA. Scrolling through the list of labs to grade The three basic steps to use the Lab Grader: •...

  • Page 22: Select The Lab

    Select the lab To select the lab you are working on, click on the down arrow to the right of the drop down box and select the lab you are working on. Selecting a Lab to Grade Grade the Lab After you have select the lab, click the Grade Me button.

  • Page 23: Review Your Results

    The Lab Grader Results Review Your Results If your results are as above, you have completed all necessary commands to complete the lab’s objectives, and are now ready to move on to the next lab. If not, you need to go back and fix the problems and grade the lab again.

  • Page 24: Advanced Simulator Features

    © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 25: Using Telnet

    When the lab description screen loads, click the “Load Lab” button to launch. Step 2 - Set Advanced Mode (Telnet) From within the Cisco CCNA Network Simulator, select the “Advanced Mode (Telnet)” option under the “Modes” pull-down menu, as follows: After the Control Panel appears (horizontal toolbar), simply click on the NetMap button to review the currently loaded default network topology.

  • Page 26

    This will launch the NetMap Viewer application as a separate process, so you can ALT-TAB between your network diagram and the other Cisco CCNA Network Simulator components. The default NetMap for the lab is shown below: The NetMap Viewer, showing your Current Network Diagram Color legend, as defined in the Cisco CCNA Network Designer •...

  • Page 27: Step 3 - Lab Navigator Utility

    To start a lab or lesson, click on the Lab Navigator button on the top horizontal tool bar (as shown below), or select it from the pull-down menu under the Window category. This launches the Cisco CCNA Lab Navigator application as a separate process, so you can ALT-TAB between the labs and multiple telnet windows.

  • Page 28

    Step 3: Continued For the purpose of this lab walkthrough tutorial, please select the Stand Alone labs selection, which will show all of the labs found in that category. Next, select Lab 2, “The Basics”. This is the lab we will use for use this tutorial. Lab 2 from the Stand Alone Labs ©...

  • Page 29: Step 4 - Different Methods For Telnet

    Step 4 - Different Methods for Telnet in Advanced mode There are a total of four (4) methods for launching your default telnet program and automatically connecting to the selected Device. Pick one to continue with the tutorial, or try experimenting with all four methods.

  • Page 30

    Step 4: Continued Telnet Method 2 of 4: Left-Click on the “Routers” button on the Control Panel (top horizontal toolbar), to receive a list of Devices currently configured within the existing NetMap Topology. The moment you select “Router 3”, your default Telnet will connect to the selected Router 3. Telnet Method 3 of 4: Select “Devices”...

  • Page 31

    Step 4: Continued Telnet Method 4 of 4: If you have closed the Remote Control vertical toolbar, please re-launch the toolbar by clicking on the “Remote Control” button within the Control Panel horizontal toolbar: The easy way to re-launch the Remote Control vertical toolbar From the Remote Control vertical toolbar, click on the “Telnet to Router”...

  • Page 32: Step 5 - Configuring Router 1 With Telnet

    Step 5 - Configuring Router 1 with Telnet Assuming you are using the default telnet.exe provided by the Windows operating system, you should see a Telnet window with the default Cisco router prompt of “Router>” for Router 3. With what you’ve just learned, select Router 1.

  • Page 33: Step 6 - Self-grade Your Lab

    Step 6 - Self-Grade Your Lab From within the Lab Navigator select the Grade Lab button at the top of the screen. The “Grade Lab” feature can verify your router configs for the included labs Once you left-click on the “Grade Lab” menu selection, the Self Grading utility will launch, and default to the Lab in the drop-down list that you last loaded.

  • Page 34

    It is important to note that the self-grade utility must be expecting the included lab configuration to function properly. This means that if you are practicing labs that are not the included within the Cisco CCNA Network Simulator labs, then this feature must first be configured to expect the correct lab input.

  • Page 35

    Self Grade, Continued… If any Device config had an error, it would be displayed in the box below the Grade Me button. You may now close your telnet program; to do so in the normal Windows fashion, click on the standard upper-right hand corner “X”...

  • Page 36: Feature Overview

    © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 37: Control Panel (main Menus)

    Control Panel (main menus) Located on the top of the Control Panel (horizontal toolbar) page and accessed one of two ways. The first way is to move the mouse cursor over the Word in the Menu bar and click to open additional menu features.

  • Page 38: File Menu

    Erases your current Device configuration and then loads the saved Device configuration from your saved files (filename.rtr). This is NOT how to load a new Network Designer (*.top) file into the Cisco CCNA Network Simulator. To do that, select the Load NetMap menu option under the File pull-down menu.

  • Page 39

    Save Single Device Config Saves an individual Device config to load with a real Device or with the Cisco CCNA Network Simulator at a later time. Note: All files are saved as “config.rtr” format. Save Multi Devices Configs The Cisco CCNA Network Simulator will take a “snapshot” of every single Device that is currently loaded in the Cisco CCNA Network Simulator, and allow you to save ALL of your Device configs to disk at once.

  • Page 40: View Menu

    Server section for more details. Toolbar/Remote Control The Remote Control is a new addition to the Cisco CCNA Network Simulator and is designed to allow for easy navigation while using the program. The features of the Remote Control include buttons for quick launching to the Devices along with easy access to the Lab Navigator and the Net Map.

  • Page 41: Devices Menu

    Permits fast and easy access to the various simulated device command prompts, which are within your simulate network. eRouters The Emulated Routers used in the Cisco CCNA Network Simulator are designed to replicate real routers by simulating commands, routing tables, protocols and interfaces. eSwitches The Emulated Switches used in the Cisco CCNA Network Simulator are designed to replicate real switches by simulating commands, bridge tables, protocols and interfaces.

  • Page 42: Tools Menu

    Control Panel – Tools Menu Under the Tools Menu Check For Updates This option will load a program to automatically check with Boson's update server and determine if there are any product updates available. If there are available updates for any of the components, the program will list them separately and give you the option to easily download and install them.

  • Page 43: Ordering Menu

    Unique Serial Number (license key). Once registered, all functionality is unlocked and the full version is fully operational. This option is only to inform you of special offers and other products available from Cisco Press and its partners, by optionally bringing you to the Cisco Press web site.

  • Page 44: Window Menu

    The Lab Navigator is designed to assist by supplying an easy way for the user to see all the labs and lessons available in the CCNA Network Simulator. The Lab Navigator also provides the user with a simple way to select the lab they would like to try by simply clicking on the name. You can also use your arrow keys to maneuver through the menu and the Enter key will select the lab or lesson you would like to run.

  • Page 45: Help Menu

    The Help File contains information and tutorials for both the CCNA Simulator and Network Designer. User Guide The User Guide is the product manual, which is designed to assist the Cisco CCNA Network Simulator user understand the features and operations of the program. It is the document you are reading now.

  • Page 46

    Check For Updates” documentation above, in the Tools pull-down menu section, for more information. Getting Started Tutorial Walkthrough of the 3 basic concepts required to completing a lab in the Cisco CCNA Network Simulator, as further described in the “Basic Simulator Features” section of this document. Telnet Setup Wizard This Wizard will test and configure your default Telnet application, for use with the Cisco CCNA Network Simulator.

  • Page 47: Control Panel (advanced)

    Clicking on any of the top 3 “Telnet to…” buttons will result in a side-bar selector to appear, allowing selection from a list of all active devices of that type. Clicking on the Lab Navigator button launches the Cisco CCNA Network Simulator Lab menu system, permitting the selection of numerous included labs.

  • Page 48: Netmap (topology Viewer)

    NetMap (Topology Viewer) Clicking the “NetMap” button causes this NetMap Viewer to appear: The NetMap button loads the currently active Network Designer (*.top file), into the Network Designer, in a read-only mode, as further shown and described below: The NetMap Viewer displays a current snapshot of all Devices currently loaded.

  • Page 49: Virtual Terminal Server

    Virtual Terminal Server The Virtual Terminal Server permits you to virtually attach to simulated devices and cycle between them without the need for separate telnet sessions. During any Telnet session to any Device (Router, Switch, Station), you can access the Virtual Terminal Server by using the Hotkey combination: CTRL-Q.

  • Page 50: Simulated Workstations

    Simulated Workstations When you telnet to the Station, the Boson Operating System Simulator (BOSS) command window will open. Type “?” for a list of available BOSS commands, or “help” for an overview. Simulated Workstation Interface © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 51

    Changing TCP/IP settings on the BOSS Station: Unlike other actual operating systems, the BOSS Station permits you to directly modify its TCP/IP settings directly within the WINIPCFG utility, launched from the command line, as shown below: WINIPCFG © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 52: Lab Navigator

    Getting Started The Lab Navigator starts up automatically when you launch the Cisco CCNA Network Simulator. If for some reason you closed the package, just locate the Lab Navigator button on the toolbar in the Simulator. To launch the Network Simulator, locate the shortcut on either you desktop, or within your “Start” menu.

  • Page 53

    You will need a PDF viewer, such as Adobe® Acrobat® Reader, which can be found at http://www.adobe.com, in order to view these chapters. The lab manual is also stored in digital format, requiring a PDF viewer, and can be viewed by clicking on the “View Lab” button. It is here that you will find the text to lead you on your way to performing these labs.

  • Page 54: Lab Topics

    To print the labs at any time, simply select the print option within the lab PDF itself, after you have launched it from within the Lab Navigator. For the Cisco CCNA Network Simulator you will find that the 100 plus labs are split between six (6) categories. They are: 1.

  • Page 55: Scenario Labs

    Scenario Labs In these labs you’ll be given the opportunity to read a scenario and from there work on your own to get the lab done. Besides the scenario, you are provided with a simple running configuration list illustrating the major points that should be included in your attempts to correctly complete the lab. Unlike some of the other labs, these labs are designed to make you work and practice your skills that you’ve learned.

  • Page 56: Grade Lab

    Grade Lab In self paced learning software you don’t have people to guide you or to track your progress. The Cisco CCNA Network Simulator comes packaged with a Grade My Labs feature. After you’ve configured your topology and you think you’ve gotten all the requirements, go a head...

  • Page 57: Configuring Your Own Labs For Use With The "grade Lab" Feature

    Configuring your own labs for use with the “Grade Lab” feature. This powerful feature allows you to customize the Cisco CCNA Network Simulator to grade any custom lab that you make on your own. In order to have a lab that the Grade My Lab feature can accommodate, you must perform the following steps: 1.

  • Page 58: Network Designer

    2. Topology files are unrelated to the Device configs (*.RTR format) that you will create within the Cisco CCNA Network Simulator. The ONLY way to configure a Device once it’s physically created, or load/save “RTR” files, is by using the Simulator.

  • Page 59

    To avoid confusion, although not required, it is recommended that you design and create your custom networks in the following sequence until you are familiar with the process: 1. Load the Cisco CCNA Network Simulator, and ignore the Lab Navigator. 2. Under the File menu, select “New NetMap (Opens Network Designer)”...

  • Page 60: Device Information

    Network Designer - Device Information Device information including Device Model, Available Ports, and Slot Options will be displayed in the Device Information Box which is located in the lower left had portion of the Network Designer, right below the "Devices and Connectors" box. This box will only refresh when you click on a specific Device under the “Devices and Connectors”...

  • Page 61: Display Device Statistics

    Network Designer - Display Device Statistics To access the Device Information and Statistics box AFTER you have added it to your NetMap Topology worksheet, Double-Click the device within the worksheet. Device Stats & Interfaces Window The "Connect This Interface" button allows for connections to be made by selecting an interface from the Disconnected Interfaces box.

  • Page 62: Adding A Device With Drag-n-drop

    Network Designer - Adding a Device with Drag-n-Drop Manually Adding Devices. Note: An Add Device Wizard is also available. Adding eRouters The Network Design Topology supports 8 series of routers, 800, 1000, 1600, 1700, 2500, 2600, 3600, and 4500 series. To add a router to the layout area, simply follow the steps below. 1.

  • Page 63: Using The Add Device Wizard

    Network Designer - Using the Device Wizard To launch the Device Wizard, simply select Wizard from the Horizontal Toolbar (top pull-down menu). The Device Wizard will then guide you through the following selection and configuration process: Select the Device (Router, Switch, Station) that you would like to add: Depending upon your selection, the screen options will change: If adding a Router, there are 2 ways for how you would like to find the interfaces you require.

  • Page 64

    If adding a Router, there are 2 ways for how you would like to find the interfaces you require. Method 2 of 2: The “Find By Interface Type” selection, lists Devices based on the checkboxes you select, which automatically lists supporting Routers. If adding a Switch, simply select the model number from the list.

  • Page 65: Deleting A Device

    Network Designer - Deleting a Device Deleting Devices From within the NetMap Topology physical layout window: 1. Left click the Device you want to terminate. 2. Choose Delete Device from the pop-up menu. 3. The Network Designer will remove the selected Device from the NetMap Topology layout window, and automatically delete all associated Connectors.

  • Page 66: Making Interface Connections Between Devices With Drag-n-drop

    Network Designer - Making Interface Connections Between Devices with Drag-n-Drop Manually Making Connections. Note: An Add Connector Wizard is also available. The Network Designer supports five different types of interface connections: Serial, Ethernet, Fast Ethernet, ISDN/PRI, and Frame Relay. To select an Interface Connection Type 1.

  • Page 67: How To Set Interface Connection Parameters

    Network Designer - How To Set Interface Connection Parameters Interface Connection Paramters When you make certain physical Device-to-Device interface connections, a screen will appear asking you to set the connection parameters. The following interface connections have parameters that can be set by the user: Frame Relay Connection ISDN/PRI Connection...

  • Page 68: Connecting Ethernet Between Devices

    Network Designer - Connecting Ethernet Between Devices Manually connecting Ethernet between Devices Note: If using the Add Connector Wizard, select Ethernet to be guided through the process. 1. Left-Click on the Ethernet connection to add. 2. The New Connection box will appear, listing all Devices that have Ethernet ports correlating to the Ethernet connection type that was selected.

  • Page 69: Connecting Serial Ppp Between Devices

    Network Designer - Connecting Serial PPP Between Devices Manually Connecting Serial PPP Between Devices Note: If using the Add Connector Wizard, select Serial PPP to be guided through the process. 1. Left-Click on the Serial connection to add. 2. Select the “Point to Point Serial connection (serial cable)” option. 3.

  • Page 70: Selecting Dce/dte

    Network Designer - Selecting DCE/DTE Before the Serial connection can be completed one router must be designated as the DCE side of the connection: *It is important to remember that the DCE device will need to have its clock rate manually set. Note: Frame Relay is configured separately.

  • Page 71: Connecting Isdn Between Devices

    Network Designer - Connecting ISDN between Devices Manually connecting ISDN between Devices Note: If using the Add Connector Wizard, select ISDN to be guided through the process. 1. Left-Click on the ISDN connection to add. 2. The New Connection box will appear, listing all Devices that have ISDN ports correlating to the ISDN connection type that was selected.

  • Page 72: Connecting Multipoint Serial Between Devices

    Network Designer - Connecting Multipoint Serial between Devices Manually Connecting Frame Relay Interfaces Note: If you use the Add Connector Wizard, select the Serial Interface, then Multi-Point option, to be guided through the process. Select the Point to Multi-Point Serial Connection for Frame Relay 1.

  • Page 73

    Manually Connecting Frame Relay, Continued….. Click each Available Device to highlight and select it 4. Next, select the router you would like to connect from the Available Devices box 5. Selecting a Router will cause the Ports list to be populated with all available serial ports for the selected router.

  • Page 74: Removing Connectors

    Network Designer - Removing Connectors Removing Connections From within the NetMap Topology physical layout window: 1. Left click the Connection you want to terminate. 2. Choose Remove Connection from the pop-up menu. 3. Select the connection to disconnect. 4. The connection will be removed from the NetMap Topology layout window. This action will not modify the associated Devices ©...

  • Page 75: Clearing The Network Map (topology)

    Network Designer - Clearing the Network Map (Topology) Clearing (deleting) the NetMap Topology physical layout 1. Click on the File menu item. 2. Select menu option New, and you will be asked to confirm:. Wipe Out the Entire Network? 3. The current topology will be erased and cleared. ©...

  • Page 76: Saving A Custom Topology

    Network Designer - Saving a Custom Topology Saving your NetMap Topology physical layout: Click the File menu item. 1. Click the Save option. 2. A window will appear to verify that you have chosen to save the topology. 3. Click the OK button. 4.

  • Page 77: Opening/loading A Custom Topology

    Network Designer - Opening/Loading a Custom Topology Opening/Loading 1. Click the File menu option. 2. Click the Open option. 3. Browse to the location of your topology file (remember, the default file extension for topology files is ".top"). 4. Select the file you would like to open. 5.

  • Page 78: Printing The Netmap Topology

    Network Designer - Printing the NetMap Topology Printing your NetMap Topology physical layout for future reference: 1. Click the Print button from with in the File menu. 2. Here you will be able to select which printer you want to send your image to, and you can click on Preferences to adjust the printing options.

  • Page 79: Appendices

    Zone Alarm Upon launching the Cisco CCNA Network Simulator, a warning message box from ZoneAlarm™ (if installed) might appear with a similar window to this one: You must permit Telnet sessions to loopback IP 127.0.0.1 (ZoneAlarm shows this as IP 0.0.0.0) for the Simulator to function properly.

  • Page 80: Norton Personal Firewall

    Telnet port 23. The above third-party programs were tested only so far as basic compatibility for use with the advanced features of the Cisco CCNA Network Simulator. No other testing was completed. © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 81: Appendix B: Tested 3 Rd -party Telnets

    Tiny Term - No problems found The above third-party programs were tested only so far as basic compatibility for use with the advanced features of the Cisco CCNA Network Simulator. No other testing was completed. © 2004 Boson Software, Inc. All Rights Reserved.

  • Page 82: Appendix C: Supported Devices

    Appendix C: Supported Devices: Fixed-Interface Routers Cisco CCNA Network Simulator Supported Fixed Interface Routers: Series Model Fast Ethernet Ethernet Serial ISDN 2500 2501 2500 2502 2500 2503 2500 2504 2500 2505 2500 2507 2500 2509 1000 1003 2500 2511 1000 1004...

  • Page 83: Slot-based Routers

    Slot-Based Routers Cisco CCNA Network Simulator Supported Slot-Based Routers: Series Model Slot Options Available Interfaces 1600 1601 1s, 1b 1600 1602 1s, 1b 1600 1603 1s, 1b 1600 1604 1s, 1b 1600 1605 1s, 1b 1700 1720 1s, 2s, 1b, 1e...

  • Page 84: Switches And Stations

    Switches and Stations Cisco CCNA Network Simulator Supported Switches: Series Model Fast Ethernet Ethernet 1900 1912 2900 2950 Cisco CCNA Network Simulator Support Stations The Emulated Stations are simulated personal computers running the Boson Operating System Simulator (BOSS) command-line interface. The Stations are comprised of non-descript PC's with 1 Ethernet connection.

  • Page 85: Appendix D: File Naming Conventions

    Appendix D: File Naming Conventions Internally to the Cisco CCNA Network Simulator, the following file name extensions are used: • NWC = Network Configuration. This file is the “glue” that links all of the “.RTR” running- config files together when saving or loading a Snapshot of all network configs. You can only load the Snapshot into the originally corresponding unmodified topology.

  • Page 86: Appendix E: Special Offer

    In a special arrangement with Boson Software (a Cisco Learning Partner and Cisco Premier Reseller), with your Cisco CCNA Network Simulator purchase, you are eligible to receive 50% off the current retail price of any one Boson.com Shopping Cart software order! Multiple software items, such as Boson's Practice Tests and the Boson NetSim for CCNP, are permitted in your single half-off Shopping Cart software order.

  • Page 87

    Boson Software, its publishers, its licensees, and its licensors. This document is only licensed for use in connection with the Cisco CCNA Network Simulator product, published by Cisco Press. Please notify the publisher immediately of any suspected piracy at: Cisco Press, 800 East 96 Street, Indianapolis, Indiana, 46240, or toll-free 800-858-7674.

  • Page 88

    © 2004 Boson Software, Inc. All Rights Reserved.

Comments to this Manuals

Symbols: 0
Latest comments: