Download Print this page

Yamaha A3000 Owner's Manual

For macintosh
Hide thumbs

Advertisement

YAMAHA Wave Editor TWE
Version 2.2.0
for Macintosh
Owner's manual (1/3)
The TWE wave editor (hereafter referred to as TWE) is software for digitally
recording sounds (instrumental sounds, sound effects, voice, etc.) to the
hard disk of a personal computer, and for editing recorded sound data. If an
external Yamaha sampler (*) is connected via a SCSI connection, the sound
data recorded in the sampler can be loaded into TWE and edited, and then re-
transmitted back to the sampler.
*This software supports the Yamaha A3000/4000/5000 professional samplers and
the EX5/5R/7 synthesizers.
TWE was created by the Yamaha Corporation, and is distributed at no cost.
Yamaha Corporation makes no guarantees, implicit or explicit, regarding the
quality or performance of this software. Yamaha Corporation will accept no
responsibility for any damages, direct or consequential (including extended
damages), which may result from use of this software. You must make backups
of data files you create.
In order to use this software, you will need to be familiar with the
Macintosh and the connected devices. Before using this software, please
carefully read this manual and the manuals for your connected device and
Macintosh.
*By using this software, it is possible to create sound data which could not
be produced by normal recording. However, be aware that playing back high
volume full-scale data, or data of extremely low frequencies below 20 Hertz,
or data with a large direct current component may damage your ears and/or
any speakers or headphones that are connected. Please use caution.
•The software and this owner's manual are the exclusive copyrights of Yamaha
Corporation.
•Copying of the software or reproduction of this manual in whole or in part
by any means is expressly forbidden without the written consent of the
manufacturer.
•Yamaha makes no representations or warranties with regard to the use of the
software and documentation and cannot be held responsible for the results of
the use of this manual and the software.
•Since this software is being distributed in free of charge, no user support
will be provided.
•Copying of the commercially available music sequence data and/or digital
audio files is strictly prohibited except for your personal use.
- 1 -

Advertisement

loading

  Also See for Yamaha A3000

  Related Manuals for Yamaha A3000

  Summary of Contents for Yamaha A3000

  • Page 1 *This software supports the Yamaha A3000/4000/5000 professional samplers and the EX5/5R/7 synthesizers. TWE was created by the Yamaha Corporation, and is distributed at no cost. Yamaha Corporation makes no guarantees, implicit or explicit, regarding the quality or performance of this software. Yamaha Corporation will accept no responsibility for any damages, direct or consequential (including extended damages), which may result from use of this software.
  • Page 2 •The company names and product names in this owner's manual are the trademarks or registered trademarks of their respective companies. •The screen displays as illustrated in this owner's manual are for instructional purposes, and may appear somewhat different from the screens which appear on your computer.
  • Page 3 5.14. Load Preferences... 5.15. Save Preferences As... 5.16. Page Setup... 5.17. Print... 5.18. Quit 6. Edit menu 6.1. Undo (or Redo) 6.2. Cut 6.3. Copy 6.4. Paste 6.5. Insert 6.6. Clear 6.7. Select All 6.8. Trim 6.9. Mix 6.10. Reverse 6.11.
  • Page 4 8.3. Preferences … 9. Window menu 9.1. Hide (or Show) Tag Window 9.2. Hide (or Show) Transport 9.3. Cascade 9.4. Tile Horizontally 9.5. Tile Vertically 9.6. Next Window 9.7. Close All 9.8. (Select Window) 10. List of shortcut key default settings 11.
  • Page 5 •If there is sufficient space on your hard disk, a maximum of two hours of continuous recording is possible. •SCSI sample dump data can be transferred between TWE and the A3000/4000/ 5000 or EX5/5R/7. •Loop playback of the desired number of samples can be performed.
  • Page 6 displays various settings of the sound file) will appear. The following chapters explain the various parts of TWE's windows. [3. Tag Window and Transport Window] 3.1. Tag Window The Tag Window is a small window with two buttons: [Open] and [New]. Clicking [Open] will open an existing sound data file (sound file).
  • Page 7 Moves the playback start location (Play Location) to the beginning of the sound data. <Stop> Stops playback/recording. <Play> Begins playback from the playback start location. <Record> Begins recording from the playback start location. During recording, the loop region setting is ignored. If sufficient space is available on your hard disk, a maximum of two hours of recording is possible.
  • Page 8 display refer to "4.8. Overall waveform display." *If the OS you are using is earlier than System 7.5, there will be cases in which it will not be possible to switch applications while the Transport Window is being used. In such cases, temporarily close the Transport Window before switching applications.
  • Page 9 <Samples> Displays the total number of samples in the sound file. <Data size> Displays the size (number of bytes) of the sound file. <Modified> Displays the last time the file was modified (year.month.day and time). 4.2. Device information display (Device) This display section is located at the left of the waveform display.
  • Page 10 If you click on the time axis markings (Time Ruler) of the waveform display area, the location at which you clicked will be specified as the playback start location. While sound data is being played back or recorded, the current location is displayed in realtime.
  • Page 11 This numerically indicates the loop region. The start, end, and length of the loop region are displayed as a number of samples (Sample) and as hours/ minutes/seconds/milliseconds (Time). If you specify a loop range and turn on the Loop button, the loop region will continue to repeat during playback.
  • Page 12 4.7. Waveform display (Waveform) This area shows a magnified portion of the currently opened sound file. You can use the horizontal and vertical scroll bars to move the displayed portion. You can also click on the overall waveform display (Overview) to move the displayed area.
  • Page 13 loop region shown in the time axis ruler, the mouse pointer will change shape, and you can drag to left or right to modify the start/end points of the loop region. By dragging the mouse within the loop region (brown, with the default settings) in the time axis ruler, you can change the location of the loop region without affecting the length of the loop.
  • Page 14 - continues to 2/3 - - 14 -...
  • Page 15 YAMAHA Wave Editor TWE Version 2.2.0 for Macintosh Owner's manual (2/3) [5. File menu] 5.1. New... This command creates new sound data. When you select [New...], a dialog box will appear, allowing you to set the following parameters. <File Type>...
  • Page 16 (The data which was originally on the disk (meaningless garbage) will be used without change.) •Square... (Square wave data will be created.) •Sawtooth... (Sawtooth wave data will be created.) •Triangle... (Triangle wave data will be created.) •Sine... (Sine wave data will be created.) If you select a choice other than Disk Garbage, the actual sound data will simply be created as an image in memory, meaning that the data will not be saved as a sound file until you execute the [File] menu command [Save...
  • Page 17 [Save] Save the edited content and close the Waveform Window. [Don't Save] Close the Waveform Window without saving the edited content. Your edits will be lost. [Cancel] The Waveform Window will not be closed, nor will the edited content be saved.
  • Page 18 When an external Yamaha sampler (A3000/4000/5000, EX5/5R/7) is connected via SCSI, this command loads sound data from the sampler into TWE. *If you are using an A3000/4000/5000, you must first select MIDI function in Utility mode, and turn off the Bulk Dump Protect setting.
  • Page 19 When an external Yamaha sampler (A3000/4000/5000, EX5/5R7) is connected via SCSI, this command transmits sound data to the sampler. *If you are using an A3000/4000/5000, you must first select MIDI function in Utility mode, and turn off the Bulk Dump Protect setting.
  • Page 20 5.16. Page Setup... This command opens the standard Macintosh page setup dialog box, allowing you to specify the page setup settings that will be used when you use the [Print...] command (see below). 5.17. Print... This command lets you make a hard copy (printout) of the currently active Waveform Window.
  • Page 21 6.3. Copy This command copies the region currently selected in the waveform display to the TWE clipboard. 6.4. Paste This command pastes the waveform which was copied to the TWE clipboard, starting at the specified point in the waveform display. If waveform data already exists at the paste destination, the original data will be overwritten and replaced by the newly pasted data.
  • Page 22 6.8. Trim This command leaves only the waveform in the selected region, and deletes the portions of the waveform which lie before and after the selected region. In the case of sound data with two or more channels, the [Trim] command can be executed only if the selected region includes all channels.
  • Page 23 This command flips the selected region of the waveform from left to right. 6.11. Invert This command inverts (up/down) the selected region of the waveform. 6.12. Fade In This command fades-in the selected region of the waveform (i.e., gradually raises the volume from zero). 6.13.
  • Page 24 *If you have imported sound data which had an A3000 Loop Mode setting of "Forward loop, Exit at Note-Off", select the Sustain + Release type. Higher values for Sustain and Release will lengthen the area which will be crossfaded and rewritten, causing the loop playback to be smoother.
  • Page 25 In the case of a presence filter, this specifies the steepness of the peak or valley that is produced by boosting or cutting the signal level of the specified region. Higher values of Q will produce a sharper curve. In the case of a shelving filter, this parameter is not available.
  • Page 26 6.18. Gain... This command modifies the overall amplitude (volume) of the selected region of the waveform. To change the amplitude (volume), drag the Rate slider to left or right, or type a numeric value into the box. 6.19. Normalize... This command expands/reduces the amplitude so that the peak values within the selected region of the waveform will be the specified ratio of the upper limit.
  • Page 27 selected region will be calculated, and the inverse of this value will be added to each sample. After this command has been executed, the value that was actually added will be displayed. If you select Specify Offset Value, the value that you specify will be added to each sample in the selected range.
  • Page 28 Maximize the vertical display resolution. <Vertical Full Zoom Out> Minimize the vertical display resolution. <Horizontal Full Zoom In> Maximize the horizontal display resolution. <Horizontal Full Zoom Out> Minimize the horizontal display resolution. <Fit To Selection> Change the resolution so that the selected region fits within the waveform display.
  • Page 29 <Level> If either the start point or the end point are changed to a location that is near the level of the other point (the existing end point or start point), the newly set point will be moved to a location of a matching level. If both points are newly set, the end point will be moved to the level of the start point.
  • Page 30 <Time> The time axis will be in units of time. <Samples> The time axis will be in units of samples. 7.9. Level Ruler Select whether the amplitude axis located at the left of the waveform display will be displayed in the specified units or will be hidden. <Hide>...
  • Page 31 <Stop (or Start) Background Scanning> Specify whether to stop/start scanning of data that is being performed in the background. <Refresh All> All data will be rescanned, including the portion for which scanning has already been completed. [8. Options menu] 8.1. Rescan SCSI This command causes TWE to re-detect the devices connected to the SCSI bus.
  • Page 32 displayed tab panel will return to their default settings. If you click the [Revert Panel] button, the contents of the currently displayed tab panel will return to the settings that were in effect when the dialog box was opened. 8.3.1. Colors Specify the colors of TWE window components shown below.
  • Page 33 <Window Colors> •Tag... The background color of the Tag Window •Transport... The background color of the Transport Window •Waveform... The background color of the Waveform Window. •Dialog box... The background color of the various dialog boxes. <Overview Colors> •Fore/Back... The color scheme of the overall waveform display (Fore is the waveform color / Back is the background color).
  • Page 34 *Pressing the return key or the enter key in the Colors or Others panels will execute [Cancel], but when the Shortcuts panel is open, pressing the return key or the enter key will specify these keys as the shortcut key for the currently selected action.
  • Page 35 correspondingly better. On fast computers you will want to uncheck this item, and check it on slower computers. •Up/Down sensitive Auto Snap If this is checked, Auto Snap will be performed so that the upward/downward level slope of the start and end points will match (unless the View menu item Auto Snap is set to "None").
  • Page 36 9.3. Cascade All Waveform windows will be displayed in overlapping "stair-step" fashion. 9.4. Tile Horizontally All Waveform windows will be shown side by side. 9.5. Tile Vertically All Waveform windows will be shown stacked vertically 9.6. Next Window This cycles through the currently open Waveform windows, making each one active in turn.
  • Page 37 YAMAHA Wave Editor TWE Version 2.2.0 for Macintosh Owner's manual (3/3) [10. List of shortcut key default settings] By using shortcut keys, you can use the keys of your computer keyboard to rapidly execute the commands of the menus or toolbars. A list of the default settings of the shortcut keys is given below.
  • Page 38 Insert Clear Select All Trim View Go To Top Go To End Go To Selection Top Go To Selection End Go To Loop Top Go To Loop End Go To Play Location start Vertical Zoom In Vertical Zoom Out Vertical Full Zoom In Vertical Full Zoom Out Horizontal Zoom In [cmd]+[I]...
  • Page 39 Horizontal Zoom Out Horizontal Full Zoom In Horizontal Full Zoom Out Fit To Selection Fit To Loop Previous Zoom Show (Hide) File/Device Info [I] Show(Hide) Waveform Show (Hide) Overview Time Ruler Level Ruler Window Next Window Close All Decrease the horizontal [ctrl]+[H] Maximize the horizontal [ctrl]+[G]...
  • Page 40 Select Tag Window (Select) (Select) (Select) (Select) (Select) (Select) (Select) (Select) (Select) Others Loop ON/OFF Rewind Stop Play Record Play Selection 11. Major new functions in version 2.2.0 - The A4000/5000 samplers are supported. - EQ (parametric equalizer) was added to the Edit menu. - Time Comp/Exp (Compression/Expansion) was added to the Edit menu.
  • Page 41 - Pitch Shift was added to the Edit menu. - Auto Snap was added to the View menu. - Cascade, Tile Horizontally, and Tile Vertically were added to the Window menu. - Initial Status and other items were added to Others in the Preferences menu.

This manual is also suitable for:

A4000A5000Ex5Ex5rEx7Wave editor twe 2.2.0