Cisco Catalyst 3550 series Software Configuration Manual page 633

Multilayer switch
Hide thumbs Also See for Catalyst 3550 series:
Table of Contents

Advertisement

Chapter 29
Configuring QoS
Command
Step 15
end
Step 16
show policy-map [policy-map-name [class
class-name]]
Step 17
copy running-config startup-config
To delete an existing policy map, use the no policy-map policy-map-name global configuration
command. To delete an existing class map, use the no class class-map-name policy-map configuration
command. To use the DSCP-to-CoS map to define the CoS value, use the no mls qos cos policy-map
global configuration command. To return to the default trust state, use the no trust [cos | dscp |
ip-precedence] policy-map configuration command. To remove an assigned CoS, DSCP, or IP
precedence value, use the no set {cos new-cos | ip dscp new-dscp | ip precedence new-precedence}
policy-map configuration command. To remove an existing policer, use the no police rate-bps burst-byte
[exceed-action {drop | policed-dscp-transmit}] policy-map configuration command. To remove the
policy map and interface association, use the no service-policy {input policy-map-name | output
policy-map-name} interface configuration command.
This example shows how to create a policy map and attach it to an ingress interface. In the configuration,
the IP standard ACL permits traffic from network 10.1.0.0. For traffic matching this classification, the
DSCP value in the incoming packet is trusted. If the matched traffic exceeds an average traffic rate
of 48000 bps and a normal burst size of 8000 bytes, its DSCP is marked down (based on the
policed-DSCP map) and sent:
Switch(config)# access-list 1 permit 10.1.0.0 0.0.255.255
Switch(config)# class-map ipclass1
Switch(config-cmap)# match access-group 1
Switch(config-cmap)# exit
Switch(config)# policy-map flow1t
Switch(config-pmap)# class ipclass1
Switch(config-pmap-c)# trust dscp
Switch(config-pmap-c)# police 48000 8000 exceed-action policed-dscp-transmit
Switch(config-pmap-c)# exit
Switch(config-pmap)# exit
Switch(config)# interface gigabitethernet0/1
Switch(config-if)# service-policy input flow1t
This example shows how to create a policy map and attach it to an ingress interface. In the configuration,
the IP extended ACL permits TCP traffic with an IP precedence of 4 from any host destined for the host
at 224.0.0.5. For traffic matching this classification, the DSCP value in the incoming packet is set to 63.
Switch(config)# access-list 104 permit tcp any host 224.0.0.5 precedence 4
Switch(config)# class-map ipclass1
Switch(config-cmap)# match access-group 104
Switch(config-cmap)# exit
Switch(config)# policy-map ip104
Switch(config-pmap)# class ipclass1
Switch(config-pmap-c)# set ip dscp 63
Switch(config-pmap-c)# exit
Switch(config-pmap)# exit
Switch(config)# interface gigabitethernet0/1
Switch(config-if)# service-policy input ip104
78-11194-09
Purpose
Return to privileged EXEC mode.
Verify your entries.
(Optional) Save your entries in the configuration file.
Catalyst 3550 Multilayer Switch Software Configuration Guide
Configuring Standard QoS
29-47

Advertisement

Table of Contents
loading

Table of Contents