Download Print this page

Advertisement

SL2100
PC Programming Manual
NDA-31835
Issue 1.0

Advertisement

Chapters

   Related Manuals for NEC SL2100

   Summary of Contents for NEC SL2100

  • Page 1

    SL2100 PC Programming Manual NDA-31835 Issue 1.0...

  • Page 3

    NEC Corporation of America has prepared this document for use by its employees and customers. The information contained herein is the property of NEC Corporation of America and shall not be reproduced without prior written approval of NEC Corporation of America.

  • Page 5: Table Of Contents

    Section 5 Workspace ....................3-3 Title ......................3-4 Subtitle....................... 3-4 Workspace Buttons..................3-4 Navigation Area ..................3-6 Data Area....................3-7 Help Area....................3-7 Status Bar ....................3-7 Chapter 4 Standard View Section 1 Overview ....................4-1 SL2100 PC Programming Manual...

  • Page 6

    Issue 1.0 Section 2 Standard View Submenu................. 4-2 Accessing Standard View................4-2 Section 3 Card Configuration .................. 4-2 Blade Types ....................4-4 Adding a Card ................... 4-4 Removing a Card ..................4-5 Section 4 Class of Service for Telephones ............4-6 Section 5 Night Mode Switching ................

  • Page 7: Issue

    Assigning Extension Numbers .............. A-5 Section 6 Assigning Function Keys ............... A-6 Section 7 Saving a Function Key Template............A-13 Section 8 Opening a Saved Function Key Template .......... A-14 Appendix B Communications Section 1 Overview ....................B-1 SL2100 PC Programming Manual...

  • Page 8

    Feature Activation..................B-15 Accessing Feature Activation ..............B-15 Activating a Feature ................B-16 Section 6 Firmware Update..................B-17 Accessing Firmware Update ..............B-18 Using Firmware Update................B-18 SL2100 Web Pro Software Update ............B-19 Section 7 Conditions ....................B-23 Section 8 System Initialization ................B-24 System Initialization Type................B-24 Appendix C...

  • Page 9

    Feature Activation Using WebPro ............G-4 Manually Activating a Feature ..............G-4 Appendix H DIM File Download Section 1 Overview ....................H-1 Section 2 Operation ....................H-1 Appendix I Maintenance Features Section 1 Overview ....................I-1 SL2100 PC Programming Manual...

  • Page 10

    Issue 1.0 Section 2 Operation ....................I-1 SRAM Information via Web Pro/PCPro ............I-1 System Alarm display via WebPro ............. I-8 T1/ISDN Layer Status Display via WebPro ..........I-10 Appendix J WebPro HTTPS Support - Certificate Installation Section 1 Browser Settings for Support of TLSv1..........J-1 Section 2 Certificate Installation on Internet Explorer ..........

  • Page 11

    Issue 1.0 Section 4 Guide to Feature Programming ..............L-5 Section 5 RTP Log Information................L-6 SL2100 PC Programming Manual...

  • Page 12

    Issue 1.0 viii Table of Contents...

  • Page 13

    InstallShield Wizard Begin Installation ................2-4 Figure 2-3 InstallShield Wizard Installation Progress ..............2-5 Figure 2-4 InstallShield Wizard Finish Installation ................2-6 Figure 2-5 SL2100 PCPro Desktop Shortcut ..................2-7 Figure 2-6 InstallShield Wizard Launch Software ................2-7 Figure 2-7 PCPro Main Menu ......................2-8 Chapter 3 Application Layout Figure 3-1 PCPro Application Layout ....................3-1...

  • Page 14

    Issue 1.0 Chapter 5 Easy Edit Figure 5-1 Easy Edit Submenu ....................... 5-1 Figure 5-2 Easy Edit Tab ........................ 5-4 Figure 5-3 Filter Bar ........................5-5 Figure 5-4 Column Filter Example ....................5-5 Figure 5-5 Group By Option ......................5-6 Figure 5-6 Group By Internal Paging Group Example ..............

  • Page 15

    Chapter 7 System Data View Figure 7-1 System Data Submenu ....................7-2 Figure 7-2 System Data Programming ....................7-5 Chapter 8 Menu and Toolbar Reference Figure 8-1 Menu and Toolbar ......................8-1 Appendix A MultiAssign Figure A-1 Accessing the MultiAssign Dialogs ................A-1 SL2100 PC Programming Manual...

  • Page 16

    Phone Number to Dial Dialog ..................B-7 Figure B-8 Connection Availability Dialog ..................B-8 Figure B-9 Completing the New Connection Dialog ............... B-8 Figure B-10 Connect SL2100 Dial Up Connection ................B-9 Figure B-11 Download Dialog ......................B-11 Figure B-12 Upload Dialog ......................B-13 Figure B-13 Trunk Ports Busy Warning ..................

  • Page 17

    Figure G-4 Feature Activation Screen WebPro Home Page ............G-5 Figure G-5 Web Pro Submenu – License Upload ................G-5 Figure G-6 Feature Activation Screen WebPro Manual Activation ..........G-6 Figure G-7 Feature Activation Open File Dialog WebPro ...............G-7 SL2100 PC Programming Manual xiii...

  • Page 18

    Issue 1.0 Appendix H DIM File Download Figure H-1 DIM File Download ......................H-1 Figure H-2 DIM File Download Dialog Box ..................H-2 Figure H-3 DIM File Download Status .....................H-3 Appendix I Maintenance Features Figure I-1 Example of Program 93-01 .................... I-4 Figure I-2 Example of Program 93-02 ....................

  • Page 19

    Issue 1.0 Appendix L Store Statistical Information of RTP Figure L-1 RTP File Download ......................L-1 Figure L-2 RTP File Download Dialog Box ..................L-2 Figure L-3 RTP File Download Dialog Box (showing complete) .............L-3 SL2100 PC Programming Manual...

  • Page 20

    Issue 1.0 List of Figures...

  • Page 21

    Toolbar Menus and Sub-Toolbar Menus ..............8-5 Appendix I Maintenance Features Table I-1 Program Table ......................I-1 Appendix L Store Statistical Information of RTP Table L-1 Data Fields ......................... L-3 Table L-2 Stations ........................L-6 Table L-3 Trunks ........................L-6 SL2100 PC Programming Manual xvii...

  • Page 22

    Issue 1.0 xviii List of Tables...

  • Page 23: Chapter 1 Introduction

    Introduction PC Programming, referred to as PCPro, is an application used to manage the SL2100 system. PCPro is rich with features to help users more easily manage a chassis when compared to handset programming. The user can perform the following when using PCPro: Upload/Download settings between PCPro and a chassis.

  • Page 24

    Issue 1.0...

  • Page 25: Chapter 2 Installation

    PCPro accounts. The accounts with the user name and password to access these accounts are provided in Table 2-2 Default PCPro Accounts. Table 2-2 Default PCPro Accounts User Name Password Access Level tech 12345678 Installer Mode (IN) SL2100 PC Programming Manual...

  • Page 26: Default Pcpro Accounts

    Issue 1.0 Table 2-2 Default PCPro Accounts (Continued) User Name Password Access Level ADMIN1 0000 System Administrator Mode 1 (SA) ADMIN2 9999 System Administrator Mode 2 (SB) An install/uninstall does not remove or modify any existing PCPro Accounts, or Connection Accounts. NOTE In addition, the installation program will create the following default folders: Table 2-3 Default Folders...

  • Page 27: Software Installation

    When the installer launches, the InstallShield Wizard Welcome screen is displayed. Press Next>. If you do not want to continue, click Cancel to abort the installation and exit the software. Figure 2-1 InstallShield Wizard Welcome Screen SL2100 PC Programming Manual...

  • Page 28: Figure 2-2 Installshield Wizard Begin Installation

    Issue 1.0 To install the program, click Install. If you wish to return to the previous screen, click <Back. If you do not want to continue, click Cancel to abort the installation and exit the software. Figure 2-2 InstallShield Wizard Begin Installation...

  • Page 29: Figure 2-3 Installshield Wizard Installation Progress

    If you wish to return to the previous screen, click <Back. If you do not want to continue, click Cancel to abort the installation and exit the software. Figure 2-3 InstallShield Wizard Installation Progress SL2100 PC Programming Manual...

  • Page 30: Figure 2-4 Installshield Wizard Finish Installation

    Issue 1.0 When the installation is completed, Figure 2-4 InstallShield Wizard Finish Installation is displayed. Click Finish. Figure 2-4 InstallShield Wizard Finish Installation...

  • Page 31: Launching The Application Software

    Click the PCPro shortcut icon that was placed on your desktop during installation.  Figure 2-5 SL2100 PCPro Desktop Shortcut -- OR -- Select the program by clicking Start > All Programs > NEC > SL2100 PCPro >  SL2100 PCPro. Figure 2-6 InstallShield Wizard Launch Software...

  • Page 32: Figure 2-7 Pcpro Main Menu

    Issue 1.0 The PCPro Welcome screen is displayed. Figure 2-7 PCPro Main Menu...

  • Page 33: Chapter 3 Application Layout

    PCPro (e.g., connection status, version information). The general PCPro application layout is shown in Figure 3-1 PCPro Application Layout. Figure 3-1 PCPro Application Layout Ribbon Bar Submenu Workspace Status Bar SL2100 PC Programming Manual...

  • Page 34: Menu

    Issue 1.0 ECTION The menu displays the list of functions available in PCPro. Some of these commands have images next to them so you can quickly associate the command with the image. The full list of the PCPro menu hierarchy is found in - Menu and Toolbar Reference.

  • Page 35: Workspace

    The Workspace is where all programming occurs. The Workspace consists of various selections made from the Sub-menu Area and the Workspace itself. Common Workspace components are further explained. Figure 3-3 PCPro Workspace Title Subtitle Data Area Navigation Area Workspace Buttons Help Area SL2100 PC Programming Manual...

  • Page 36: Title

    Issue 1.0 Title Title describes what the current settings in the Workspace are related to. This is associated with the selection made in the Submenu Area. The title is situated at the top left corner of the Workspace. Subtitle Subtitle shows further information about what the you are programming. Workspace Buttons The Workspace buttons area displays different buttons relevant to current programming.

  • Page 37

    Use the Next button.  Save the active configuration.  Exit the application. (Note that on some screens, the system prompts you to  save the changes or to exit without saving them.) Generate a report.  SL2100 PC Programming Manual...

  • Page 38: Navigation Area

    Issue 1.0 Navigation Area To navigate to different items within a program, use the various navigation buttons. Figure 3-4 PCPro Navigation Buttons Navigation Filters Move to the previous item Select an item to view Move to the next item Move to specified items Table 3-2 Navigational Buttons and Drop Down List Button/Menu Description...

  • Page 39: Data Area

    Workspace and any other contextual information. Figure 3-5 PCPro Status Bar Site Name and Chassis CPU Connection Type Version Description PCPro Account User System Data PCPro File of Menu Area Name And Access Level Modification Version Indicator SL2100 PC Programming Manual...

  • Page 40

    Issue 1.0...

  • Page 41: Chapter 4 Standard View

    Standard submenu displayed. Auto Hide: Clicking this icon hides the Standard submenu list and docks the tabs on the left side of the screen. Close: Clicking this icon closes the Standard submenu list and tabs. SL2100 PC Programming Manual...

  • Page 42: Standard View Submenu

    Issue 1.0 ECTION TANDARD UBMENU Accessing Standard View You can access Standard View submenu area using any of the following methods: From the Easy Edit View submenu, select the menu item Cards.  -- or -- Select the toolbar icon (by clicking View) depicting the purple cog ...

  • Page 43: Figure 4-3 Standard View Card Configuration Screen

    Issue 1.0 Figure 4-3 Standard View Card Configuration Screen SL2100 PC Programming Manual...

  • Page 44: Blade Types

    Issue 1.0 Blade Types In PCPro, card types are categorized under the following four groups. When you right click on the chassis model on the screen, the popup menu is displayed. The menu lists the cards and each card type is designated with a distinctive color. Blade Type and Color Telephone Represented on the Blade Configuration screen as 'blue' cards.

  • Page 45: Removing A Card

    With the mouse, right click on the card you want to remove. When the popup menu is displayed, select Delete Card. The card is removed and the slot and port type range it was utilizing is now available for use by another card. SL2100 PC Programming Manual...

  • Page 46: Class Of Service For Telephones

    Issue 1.0 ECTION LASS OF ERVICE FOR ELEPHONES This screen combines system data relevant to Class of Service Options for telephones. Figure 4-4 Standard View Class of Service for Telephones...

  • Page 47

    Blue means it is enabled for the selected COS, White means it is disabled. Click Apply to save the settings. The selected telephones will be members of the class during the selected Night Mode. These settings are linked with 20-06. SL2100 PC Programming Manual...

  • Page 48: Night Mode Switching

    Issue 1.0 ECTION IGHT WITCHING This screen combines system data relevant to the Chassis feature “Night Service”. Figure 4-5 Night Service Setup 1) Enable/Disable 2) Assign name to 3) Specify the mode 4) Set time pattern Automatic Night each mode. for the time periods resolution.

  • Page 49

    Define public holidays and the Schedule Pattern used by the Night Mode Service Group on these days. Each pattern has a unique color, clicking on the date will cycle through all 10 patterns. These settings are linked with 12-04 SL2100 PC Programming Manual...

  • Page 50: Modifying A Time Frame

    Issue 1.0 Modifying a Time Frame This section describes how to add a time frame to a schedule for night mode switching. Figure 4-6 Standard View Night Mode Switching Adding Time Frame 2) Click on the color 1) Set time pattern 3) Click on the time period to assign the that represents the...

  • Page 51: Figure 4-7 Standard View Night Mode Switching Mode Colors

    Issue 1.0 Each mode is assigned a different color. These colors are shown in Figure 4-7 Standard View Night Mode Switching Mode Colors. Figure 4-7 Standard View Night Mode Switching Mode Colors SL2100 PC Programming Manual 4-11...

  • Page 52: System Timers

    Issue 1.0 ECTION YSTEM IMERS This screen allows you to set up system-wide timers. Figure 4-8 Standard View System Timers Make necessary changes to the timers. 4-12...

  • Page 53

    To change the timer settings from the default: Click the value to the right of the time you want to change. Change the timer setting and click Apply. SL2100 PC Programming Manual 4-13...

  • Page 54: System Timer Classes

    Issue 1.0 ECTION YSTEM IMER LASSES This screen combines system data relevant to Timer Classes. Timer Classes detail timers for each class 1-15. Extensions can then be assigned as members of these classes for each of the system Night Modes in Program 20-29. Trunks can then be assigned as members of these classes for each of the system Night Modes in program 20-30.

  • Page 55: Chapter 5 Easy Edit

    Auto Hide: Clicking this icon hides the Easy Edit submenu list and docks the tabs on the left side of the screen. Close: Clicking this icon closes the Easy Edit submenu list and tabs. SL2100 PC Programming Manual...

  • Page 56: Accessing Easy Edit View

    Issue 1.0 ECTION CCESSING To access Easy Edit View complete one of the following: Select View Tab > Easy Edit.  -- or -- Press F12.  -- or -- If the Easy Edit submenu area is currently open, select the Easy Edit tab ...

  • Page 57: Programming Levels

    To show the level of programming for a feature: Press the desired level to view the programs assigned at that level. Select a feature. Level 1 Level 2 Level 3 SL2100 PC Programming Manual...

  • Page 58: Using Easy Edit

    Issue 1.0 ECTION SING Easy Edit is a system programming feature where system settings are grouped together by feature or equipment type. This allows commonly changed system settings to be quickly accessed and programmed when configuring a system. Figure 5-2 Easy Edit Tab The programming level options are used to filter the displayed programs...

  • Page 59: Filter Bar

    10 will be shown. You can filter multiple columns for different values as needed. Once in the Column array, data can be grouped using the Group Bar. To return the page back to default click on the “Default” icon. Figure 5-4 Column Filter Example SL2100 PC Programming Manual...

  • Page 60: Group By

    Issue 1.0 Group By The Group By option adds the ability to sort displayed data on an easy edit page by any of the setting options for that page, or by any settable value for the selected column. Clicking on the Group by icon will enable this feature. Figure 5-5 Group By Option To set group by options, simply click on the Group By option.

  • Page 61: Column Chooser

    To change the order click on the column title box, an arrow will appear in that box that when clicked will change to sort order for that column. To return the page back to default simply click on the “Default” icon. Figure 5-7 Column Chooser Example SL2100 PC Programming Manual...

  • Page 62: Save State

    Issue 1.0 Save State Once modified, Easy Edit pages can be saved so the same options are displayed each time that page is opened. The current view state of the Easy Edit page as set is saved and is displayed each time you enter the page. You must also save the database to retain this setting on exit.

  • Page 63: Grid Style And Custom Themes

    • Selected cell colors • Odd and even row colors • Header • Grid lines • Background • Left offset Selected header colors Each with a setting for: • Background • Text • Border SL2100 PC Programming Manual...

  • Page 64: Figure 5-10 Color Selection Example

    Issue 1.0 • Gradient color • Gradient angle • Grid Lines or no grid lines. The range of colors follows the colors supported by the user’s PC. Figure 5-10 Color Selection Example The initial box contains 125 colors and 25 grays, but clicking the ‘Other colors’ button will bring up the color picker from which the user can even use the ‘Select’...

  • Page 65: Figure 5-12 Saving A Custom Theme

    “Save Custom” box when finished. A predefined theme can be changed and by checking the “Save Custom” will over-write the default settings for the selected theme. Figure 5-12 Saving a Custom Theme SL2100 PC Programming Manual 5-11...

  • Page 66

    Issue 1.0 5-12...

  • Page 67: Chapter 6 Initial Setup Wizard

    Easy Edit also includes an Initial Setup Wizard that can be used with new installations to setup basic functionality. This can only be used on a default system. The following sections include instructions on defaulting the SL2100 and using the Initial Setup Wizard.

  • Page 68: Figure 6-1 Pcpro View Tab

    Once the database has been modified, the Initial Setup Wizard can no longer be used. Factory default the SL2100 CPU by holding in the Load button and turning On the power (refer to Figure 6-2 Load Button on page 6-3).

  • Page 69: Figure 6-2 Load Button

    Issue 1.0 Figure 6-2 Load Button Select Initial Setup Wizard from the Easy Edit menu. Click the Connect to the system and enter user name and password button. Figure 6-3 Connect to System SL2100 PC Programming Manual...

  • Page 70: Figure 6-4 Download Configuration

    Issue 1.0 In the Connection Account window enter the IP Address of the SL2100, the User Name, and the Password. IP Address: The default IP addresses of the SL2100 are:  Ethernet Connector – 192.168.0.10  VoIP Connector – 172.168.0.10 ...

  • Page 71: Figure 6-5 Download Screen

    When “Download Complete” is displayed, click Close. Figure 6-6 Download Complete Notification If there is an error stating that the database is not default, then the Factory Default from Step 1 has not been performed. NOTE SL2100 PC Programming Manual...

  • Page 72: Figure 6-7 Start Setup Screen

    Issue 1.0 Click the Start setup button. Figure 6-7 Start Setup Screen Select your North American Region. Figure 6-8 Regions Select your Time Zone. Figure 6-9 Time Zones...

  • Page 73: Figure 6-10 Extension Start Range

    If the Extension Start Range of 1xxx, 2xxx, or 3xxx was selected in the previous step, click on the specific extension range to be used. Or choose “Back” to make no choice and return to the previous screen. Figure 6-11 Extension Range Starting with 1 SL2100 PC Programming Manual...

  • Page 74: Figure 6-12 Service Codes Screen

    Issue 1.0 Select an option to change the default Service Codes or to keep the default values. For most installations the Service Codes will remain default. NOTE Why should the Service Codes be changed? One example is if the local Area Code matches a Service Code, such as 718 (Night Mode Switching), then to prevent the users from accidentally dialing the Service Code it can be changed to 718.

  • Page 75: Analog (c.o.) Trunks

    Each Analog trunk is displayed in top-down order, with Analog trunk 1 on the top most row. Clicking on the red sphere button (refer to Figure 6-15 Trunks Screen on page 6-10) will open the Trunk Properties window for the selected trunk. SL2100 PC Programming Manual...

  • Page 76: Table 6-1 Button Descriptions

    Issue 1.0 Figure 6-15 Trunks Screen The buttons under the T1 and T2 columns are toggles. Clicking on them will toggle between Ring Group 1, Ring Group 2, Ring Group 3, Ring Group 4 or Auto Attendant. The T2 column also has a Not Set option. Table 6-1 Button Descriptions Button Description...

  • Page 77

    Day and Night mode buttons to assign InMail as the destination. The default InMail settings will send the call to the first Auto Attendant. Day and Night mode buttons to assign no destination. This is only applicable to the T2 column. Apply button. SL2100 PC Programming Manual 6-11...

  • Page 78: Figure 6-16 Example Of Trunk Properties Screen

    Issue 1.0 When a Ring Group is selected, the Properties window for that Ring Group will display so that extensions can be added or removed. To add or remove an extension, click in the field to the right of the Member number. Click the Apply button to save the change.

  • Page 79: Isdn Pri Trunks

    When finished, click the blue arrow at the bottom to continue with the Initial Setup Wizard. Proceed to section 2.4 Completing the Initial Setup Wizard on page 6-23. ISDN PRI Trunks Click the Trunks to DID button to continue. Figure 6-18 Trunk Routing Type Screen SL2100 PC Programming Manual 6-13...

  • Page 80: Figure 6-19 Did Routing Screen

    Issue 1.0 Select the number of DID blocks that are required. For less than 50 DID’s, choose “50 DID Blocks”. For more than 50 DID’s, choose “100 DID Blocks”. If unsure, choose “100 DID Blocks”. Figure 6-19 DID Routing Screen Tech Note The numbers shown on the buttons indicate the DID Translation Table Entries used for Day/Common and Night.

  • Page 81: Figure 6-22 Did Add Range

    If the DID is going to the same location 24 hours a day, choose the Day button. If the system will not use Night Mode, choose the Day button. NOTE Figure 6-22 DID Add Range SL2100 PC Programming Manual 6-15...

  • Page 82: Figure 6-23 Mode 1 - Mode 2 Options

    Issue 1.0 Examples: Mode 1 “Day” During the Day, incoming DID’s 214-555-3101 through 214-555-3110 should ring at extension 101 through 110 respectively (meaning 214-555-3101 goes to 101, 214-555-3102 goes to 102, etc.). If not answered, the call should overflow to the specific extensions voicemail box.

  • Page 83: Figure 6-24 Add Range - Next Button

    SIP trunks. If all DID’s have been added, click Next and proceed to section 2.4 Completing the Initial Setup Wizard on page 6-23 complete the Initial Setup Wizard. Figure 6-24 Add Range – Next Button SL2100 PC Programming Manual 6-17...

  • Page 84: Sip Trunks

    Issue 1.0 SIP Trunks Click Add SIP button to continue. Figure 6-25 Add SIP Button Click Enable SIP trunks button. Figure 6-26 Enable SIP Trunks Button Select the number of SIP trunks required. Figure 6-27 Enable SIP Trunks Button 6-18...

  • Page 85: Figure 6-28 Sip Carrier Configuration Type

    Figure 6-30 Example of DID Matches For each Mode there are two sets of numbers. In the button above we have: Day Mode: 1-50 and 0-0 (0-0 = no setting)  Night Mode: 51-100 and 1-50  SL2100 PC Programming Manual 6-19...

  • Page 86: Figure 6-31 Add Range Screen

    Issue 1.0 For example, using the button above, DID 3101 should ring extension 101 during the Day and at Night go to the Auto Attendant. DID 3102 should ring extension 102 in Day or at Night. Both 3101 and 3102 are assigned to Day Mode (1-50). 3101 is also assigned to Night Mode (51-100).

  • Page 87: Figure 6-33 Mode 1 - Mode 2 Options

    101 through 110 respectively. Mode 2 “Night” Option 2 At Night, incoming DID’s 214-555-3101 through 214-555-3110 will all go directly to the Auto Attendant. Figure 6-33 Mode 1 – Mode 2 Options SL2100 PC Programming Manual 6-21...

  • Page 88: Figure 6-34 Add Range - Next Button

    Issue 1.0 After all DID’s have been added, click Next. Figure 6-34 Add Range – Next Button Continue to section 2.4 Completing the Initial Setup Wizard on page 6-23 complete the Initial Setup Wizard. 6-22...

  • Page 89: Completing The Initial Setup Wizard

    The System Time Settings window will appear and will have pulled the current Date and Time from the computer running PcPro. Click OK to set it to the SL2100. Figure 6-36 System Time Settings Screen SL2100 PC Programming Manual 6-23...

  • Page 90: Figure 6-37 Upload, Modified Items Screen

    Issue 1.0 Click the Upload, modified items button. Figure 6-37 Upload, Modified Items Screen In the upload window, click the red box with the red arrow, then click Start to upload the database changes. Figure 6-38 Upload Database Changes 6-24...

  • Page 91: Figure 6-39 Operation Complete Notification

    Issue 1.0 When “Operation complete” is displayed, click Close. Figure 6-39 Operation Complete Notification Click the Disconnect button to disconnect from the SL2100. Figure 6-40 Disconnect Screen Save a copy of the database by choosing File and Save As, giving each site a descriptive file name.

  • Page 92

    Issue 1.0 6-26...

  • Page 93: Chapter 7 System Data View

    Since System Data Programming does not group together the programs for a function/feature as with Easy Edit and Standard screens, System Data Programming is intended for advanced users of PCPro who are very familiar with programming a system. SL2100 PC Programming Manual...

  • Page 94: Figure 7-1 System Data Submenu

    Issue 1.0 Figure 7-1 System Data Submenu Auto Hide: Clicking this icon hides the System Data submenu list and docks the tabs on the left side of the screen. Close: Clicking this icon closes the System Data submenu list and tabs.

  • Page 95: Accessing System Data View

    PRG Groups and ordered numerically by ID. You can use the Expand All to view all of the items under each Program Number or Collapse All to return to the numeric program listing. You can individually expand or collapse a program number pressing SL2100 PC Programming Manual...

  • Page 96: Searching For A Program

    Issue 1.0 ECTION EARCHING FOR A ROGRAM You can use the search function of Program Data to locate a specific program or use a keyword to find a group of related programs. The example below shows entering a program number to locate a specific program and entering a keyword to locate a group of similar programs.

  • Page 97: Figure 7-2 System Data Programming

    Figure 7-2 System Data Programming Pull down menu to View Next View Previous changed system data item. item. item being viewed. 1) Select system data. Filter Mouse over for help information. 2) Modify system data items. SL2100 PC Programming Manual...

  • Page 98

    Issue 1.0 To modify system data: Select a PRG from the System Data View submenu. Modify the desired settings on the screen. Press the Apply button to save the changes. When programming system data, changes are applied: when the Apply button is pressed. ...

  • Page 99: Chapter 8 Menu And Toolbar Reference

    The menu (located at the top of the screen) allows access to a list of functions provided by PCPro. The toolbar provides a graphical icon interface to some of the more commonly used functions. Figure 8-1 Menu and Toolbar Menu (default) Toolbar SL2100 PC Programming Manual...

  • Page 100: Table 8-1 Menus

    Issue 1.0 Table 8-1 Menus lists the menu options, provides a brief description of the menu and shows an graphical representation of the menu display. Some menu items have a flyout, indicated by the , which provides additional options for that selection. Table 8-1 Menus Menu Description...

  • Page 101

    DIM File download  RTP information  Auto database download  Help This menu provides access to: Display the application  version, the version and copyright date for the main software to which PCPro is connected SL2100 PC Programming Manual...

  • Page 102: Table 8-2 Menu/toolbar Hierarchy And Keyboard Shortcut Cross-reference

    Sub-menu Level 2 Sub-menu Level 3 Toolbar Main Menu Item 1 Item Item Item Icon Sequence File SL2100 North America SL2100 V1.0 Ctrl + N Open… Ctrl + O Save Ctrl + S Save As… Send Properties Log off Exit...

  • Page 103: Table 8-3 Toolbar Menus And Sub-toolbar Menus

    DESI Labels History Non default values Report Numbering plan System Configuration System data Feature activation VSlot Unregistered Phones Unregistered Trunks Filters IP Phone list Unused trunk list Extension Filter Options Mobile Extension list Trunks Unused phone list SL2100 PC Programming Manual...

  • Page 104

    Issue 1.0 System System initialize Tools Debug terminal DIM file download...

  • Page 105: Appendix A Multiassign

    MultiAssign from the toolbar (refer to Figure A-1 Accessing the MultiAssign Dialogs). Select the desired option for assigning: Account Codes  Extension Numbers  Direct Inward Dialing  Function Keys  Figure A-1 Accessing the MultiAssign Dialogs SL2100 PC Programming Manual...

  • Page 106: Figure A-2 Multiassign Account Codes

    Issue 1.0 ECTION SSIGNING CCOUNT ODES The Account Codes multi-assignment dialog enables the user to set a range of account codes. This saves valuable time over having to enter each account code individually. The Account Codes dialog box is accessed by selecting Home > MultiAssign > Account Codes from the toolbar.

  • Page 107

    Place 00001 in the Begin the assignment use the Account Code edit box. Place 2 in the Increment Account Codes by edit box. Click Apply. The result will be… BIN 001 = 00001 BIN 002 = 00003 BIN 003 = 00005 … BIN 010 = 00019 SL2100 PC Programming Manual...

  • Page 108: Figure A-3 Multiassign Direct Inward Dialing (did

    Issue 1.0 (DID) N ECTION SSIGNING IRECT NWARD UMBERS DID allows you to assign multiple DID table entries. The dialog is found under the menu item Programming > MultiAssign > Direct Inward Dial (DID). Figure A-3 MultiAssign Direct Inward Dialing (DID) 1) Enter the 2) Specify the DID Translation...

  • Page 109: Figure A-4 Multiassignment Extension Numbers

    2) Specify beginning 1) Select and ending port extension type. numbers in the range. 3) Enter the extension 4) Click Apply number used to begin to trigger the assignment (or leave assignments. blank to clear numbers). SL2100 PC Programming Manual...

  • Page 110: Assigning Function Keys

    Issue 1.0 To assign a group of ports with extension numbers: Select the type of extensions you want to apply. Specify the port range over which to iterate. Specify the extension number to begin the assignment. (Leave this field blank to clear the extension numbers).

  • Page 111: Figure A-5 Multiassignment Function Keys

    Issue 1.0 From the main menu choose Home > Multi-assign > Function key. Figure A-5 MultiAssignment Function Keys From Quick Install choose Extensions > Function Key Template. Figure A-6 Function Key Template Selection SL2100 PC Programming Manual...

  • Page 112: Figure A-7 List Of Extensions

    Issue 1.0 Once on the Key Template page the pull down menu will show a list of extensions. When “Show all ports” is enabled every extension the system is capable of supporting is shown. If disabled, only extensions that are actually installed in the system are displayed.

  • Page 113: Figure A-8 Assigning Hybrid/loop Keys

    Choice box Both (2) was selected, then line key one was clicked on. At that point line key one is selected. You can continue to click on subsequent function keys until the desired Hybrid/Loop keys have been assigned. Figure A-8 Assigning Hybrid/Loop Keys SL2100 PC Programming Manual...

  • Page 114: Figure A-9 Fill A Row Example

    Issue 1.0 You can also choose to assign an entire row with Hybrid/Loop keys by right clicking on a function key and choosing “Fill a Row”. PC Pro will start on which ever line key you select and fill to the end of that row. For this example a default extension will have the top row assigned as Hybrid/Loop keys and the second row will be unassigned.

  • Page 115: Figure A-10 Fill A Row Example

    Issue 1.0 After selecting a Hybrid/Loop Key, the first line is right clicked. Then Fill a Row is selected. Figure A-10 Fill a Row Example SL2100 PC Programming Manual A-11...

  • Page 116: Figure A-11 Fill A Row Example

    Issue 1.0 The first row has now been assigned. Next the “none” option was selected, line key 7 was right clicked on, and “Fill a Row” was chosen from the displayed options. Figure A-11 Fill a Row Example Using the Apply Multiple Tab you can copy the line key settings from the selected extension to other extensions.

  • Page 117: Saving A Function Key Template

    Figure A-13 Saving a Function Key Template Next click on the “Save As” icon, browse to the location on the support PC to store the template file, name the file and click Save. Figure A-14 Saving a Function Key Template SL2100 PC Programming Manual A-13...

  • Page 118: Figure A-15 Opening A Saved Function Key Template

    Issue 1.0 ECTION PENING A AVED UNCTION EMPLATE PC Pro allows an extension’s function key configuration to be saved as a template to be used later. To open a saved configuration template, go to Easy Edit choose Basic Setup > Extensions > Key Assignment > Function Key Template. Once there, click on the Open icon.

  • Page 119: Appendix B Communications

    Figure B-1 Connect/Disconnect Status Connect/Disconnect Status Disconnected Signifies that PCPro is not connected to the chassis. Connected Signifies that PCPro is currently connected to the chassis. SL2100 PC Programming Manual...

  • Page 120: Accessing Connection Dialog

    Issue 1.0 Accessing Connection Dialog Connecting PCPro to a system is done within the Connect dialog. While PCPro is disconnected from a system, access the Connect dialog using one of the following three methods. Select the menu item Home:Communications > Connect/Disconnect. ...

  • Page 121

    To make a connection between PCPro and the system: Select a Connection Type and specify the settings relevant to the selected type. If connecting to an SL2100 system, select either IP or IP via ❍ Dial-up or Outbound IP. Specify the User Name and Password used to allow the connection.

  • Page 122: Figure B-3 New Connection Wizard Dialog

    Issue 1.0 2.2.2 Create SL2100 Dial Up Connection When connecting an SL2100 via modem, a Dial Up Connection (PPP) must be created. The following steps describe how to set up the Dial Up Connection (PPP). Modem connections require an EXIFB mounted to the CCPU. The...

  • Page 123: Figure B-4 Network Connection Type Dialog

    Issue 1.0 Select Connect to a workplace, then click Next. Figure B-4 Network Connection Type Dialog SL2100 PC Programming Manual...

  • Page 124: Figure B-5 Network Connection Dialog

    Issue 1.0 Select Dial directly. Figure B-5 Network Connection Dialog Enter the destination phone number, the name to be used for the dial-up connection and check the box next to "Allow other people to use this connection" then click Next. Figure B-6 Connection Name Dialog...

  • Page 125: Figure B-7 Phone Number To Dial Dialog

    Enter the login name (tech) and the password to be used (12345678) and check the box next to "Remember this password", then click Connect. Ensure the SL2100 programs 11-15-14, 22-02 and 22-07 are setup to receive calls to the modem. IMPORTANT...

  • Page 126: Figure B-8 Connection Availability Dialog

    Issue 1.0 The PC will then try to dial the destination. Since this will be used later click Skip to stop the dial out. Figure B-8 Connection Availability Dialog Click Close. Figure B-9 Completing the New Connection Dialog...

  • Page 127: Figure B-10 Connect Sl2100 Dial Up Connection

    Issue 1.0 The Connection will now appear in the network connection screen and can be used by PC Programming when needed. Figure B-10 Connect SL2100 Dial Up Connection 2.2.3 Login Specify the User Name and Password that will allow the connection. The account must exist within the chassis settings 90-02.

  • Page 128: Disconnecting Pcpro From The System

    Issue 1.0 Disconnecting PCPro from the System While PCPro is connected to a system, you can disconnect using one of the following methods: Select the menu item Home:Communication > Connect/Disconnect. or… Select the icon depicting the connected black and yellow plugs or…...

  • Page 129: Downloading Data From The System To Pcpro

    To download data from system memory to PCPro: Select a Transfer Type. Select Transfer Type items. If desired, select items via the Modify Filter. Press the Start button. After the download is completed, press the Close button. SL2100 PC Programming Manual B-11...

  • Page 130: Upload

    Issue 1.0 3.2.1 Transfer Type Select a filter that controls the scope of settings to download. The following Transfer Types are made available. All: No filter, all chassis settings.  Card Configuration: Card package settings.  System Data Partial (System Wide): System-based settings. ...

  • Page 131: Uploading Data From Pcpro To System Memory

    To upload data from PCPro to system memory: Select a Transfer Type. Select Transfer Type items. If desired, select items via the Modify Filter. Press the Start button. After the upload is completed, press the Close button. SL2100 PC Programming Manual B-13...

  • Page 132: Uploading Card Configuration

    Issue 1.0 4.2.1 Transfer Type Select a filter that controls the scope of chassis settings to upload. The following Transfer Types are made available. All: No filter, all Chassis settings.  Card Configuration: Card packages settings.  System Data Partial (System Wide): System-based settings. ...

  • Page 133: Feature Activation

    PCPro is connected to a system. Accessing Feature Activation When PCPro is connected to a chassis, access the Feature Activation dialog by selecting the menu item Home > Maintenance > Feature Activation . SL2100 PC Programming Manual B-15...

  • Page 134: Activating A Feature

    Issue 1.0 Activating a Feature Refer to - Feature Activation for a detailed discussion. Figure B-15 Feature Activation Dialog B-16...

  • Page 135: Firmware Update

    The time to upload the firmware package file is directly related to the file size. At present, the package file is about 60MB, so over LAN it may take several minutes. A backup of system data should be performed before any firmware update. SL2100 PC Programming Manual B-17...

  • Page 136: Accessing Firmware Update

    Select a Firmware File. Firmware Package File: Select a Firmware package file provided by NEC. Updating a chassis with a faulty Firmware page file could render the system unusable. Schedule when the Firmware Update is to occur using the parameters in the Schedule Update section.

  • Page 137: Sl2100 Web Pro Software Update

    Issue 1.0 SL2100 Web Pro Software Update The Web Pro interface can be used to upload software updates to the SL2100, the procedure is similar to PC Pro Remote Upgrade. The update files have a “.bin” extension and are around 62M in size.

  • Page 138: Figure B-19 Web Pro Submenu - Software Update

    Issue 1.0 Select Software Update. Figure B-19 Web Pro Submenu – Software Update The Software Update screen will be displayed. Figure B-20 Web Pro Update Screen B-20...

  • Page 139: Figure B-21 Web Pro Manual Update Screen

    Figure B-21 Web Pro Manual Update Screen Click on the Browse icon and navigate the where the upgrade file is stored on the local PC, select the file and click Open. Figure B-22 Choose File to Upload SL2100 PC Programming Manual B-21...

  • Page 140: Figure B-23 Web Pro File Selected

    Issue 1.0 Click on Start icon to start update process. Do not exit Web Pro at this time! Figure B-23 Web Pro File Selected After several minutes the file upload will be complete but the update process has not finished. At this time exit Web Pro. Figure B-24 Software Upload Completed Successfully B-22...

  • Page 141: Conditions

    Figure B-25 Web Pro menu Bar ECTION ONDITIONS WebPro supports Remote System Upgrade. WebPro upgrade requires” Firmware package file from NEC  User level (PRG90-02-03) has to be 2 = IN (Installer Level) or higher.  WebPro supports the following browsers: ...

  • Page 142: System Initialization

    Issue 1.0 ECTION YSTEM NITIALIZATION A System Initialization resets a system. During an initialization all telephone calls are dropped and all connections to WebPro, PCPro and the handset are lost. Therefore, it is important that initialization should be executed at a suitable time when the system is not actively in use.

  • Page 143: Appendix C Copy

    (e.g., one trunk to another). This copy only applies to a single program. Copy only appears on screens where it is applicable. Figure C-1 System Data Copy 1) Select copy. 2) Specify copy source. 3) Specify copy destination. 4) Specify data to be copied. 5) Click OK to copy. SL2100 PC Programming Manual...

  • Page 144: Copying System Data

    Issue 1.0 ECTION OPYING YSTEM To copy a system data item: Press the Copy button When the Copy dialog box is displayed, specify the source to copy from. The source (From) shows the item being copied from. Only a single source item can be selected.

  • Page 145: Appendix D Modification History

    PCPro keeps appending to the list. If you open a file, make changes, save and close the file and in the future open the same file and make additional changes, then the new modification history is appended to the old. SL2100 PC Programming Manual...

  • Page 146

    Issue 1.0 The modification state of a PCPro database is indicated via the modification icon on the Status Bar. The different filters are: The database is not modified. All data has been saved to file and uploaded. System data has been modified and has not been saved to file. System data has been saved to file but has not been uploaded.

  • Page 147: Figure D-1 Export Modification History Dialog Box

    Figure D-1 Export Modification History Dialog Box The report is generated in the format you selected. (Refer to Figure D-2 Sample Modification History HTML Format Figure D-3 Sample Modification History CSV Format on page D-4). Figure D-2 Sample Modification History HTML Format SL2100 PC Programming Manual...

  • Page 148: Figure D-3 Sample Modification History Csv Format

    Issue 1.0 Figure D-3 Sample Modification History CSV Format...

  • Page 149: Appendix E Connection Accounts

    SING THE ONNECT IALOG This section describes how to use the Connect dialog to create a new Connection Account or delete an existing Connection Account. (Refer to Figure E-1 Connect Dialog Creating/Deleting Connection Account on page E-2.) SL2100 PC Programming Manual...

  • Page 150: Creating A New Account

    Issue 1.0 Figure E-1 Connect Dialog Creating/Deleting Connection Account Click Save or Save As to create a Connection Account. Select a Connection Account from the pulldown menu and click Delete a Connection Account. Select the Connection Type. Specify the Login User Name and Password.

  • Page 151: Deleting An Account

    An existing Connection Account can be deleted. To delete an existing account: Select the Connection Account from the pulldown menu on the Connect dialog. (Refer to Figure E-1 Connect Dialog Creating/Deleting Connection Account on page E-2.) Click the Delete button. SL2100 PC Programming Manual...

  • Page 152

    Issue 1.0...

  • Page 153: Appendix F Debug Terminal

    CPU. The debug terminal communicates with the chassis via the LAN. A TCP connection on port 5964 is established between the debug terminal and the SL2100. This port number is blank by default and must be set in PRG 10-20-01 Device 6. In addition, the DIM Access needs to be enabled in PRG 90-31-01.

  • Page 154: Launching The Debug Terminal

    Issue 1.0 ECTION AUNCHING THE EBUG ERMINAL You can launch the debug terminal in one of two ways: Select the menu item Tools > System > DbgTerm .  -- or -- Click on the DbgTerm icon on the toolbar ...

  • Page 155: Appendix G Feature Activation

    Informational area that lists features available for activation. For each feature, Hardware Key (number assigned the quantity registered, the activation status (On = activated, Off = not activated) and by NEC and printed on equipment). an expiration date for feature activation (if assigned) is displayed. Request html report...

  • Page 156: Accessing Feature Activation

    To activate a feature manually: Launch PCPro and access Feature Activation (refer to 2.1 Accessing Feature Activation). If connected to the SL2100 system, the Hardware Code is retrieved and displayed. Click Load File (refer to Figure G-2 Feature Activation Open File Dialog on page G-3).

  • Page 157: Figure G-2 Feature Activation Open File Dialog

    When you have located the file (xxxxxxx.lic), select it and click Open. When the confirmation dialog is returned, click Save & upload now to immediately save the file on the ProPro database and activate the feature. SL2100 PC Programming Manual...

  • Page 158: Feature Activation Using Webpro

    Issue 1.0 ECTION EATURE CTIVATION SING WebPro can also be used to manually activate features. Manually Activating a Feature To activate a feature using WebPro, you must have Internet connection. Point your browser at the IP address of the CCPU (set in PGM 10-12-01).

  • Page 159: Figure G-4 Feature Activation Screen Webpro Home Page

    Issue 1.0 Figure G-4 Feature Activation Screen WebPro Home Page Select License Upload. Figure G-5 Web Pro Submenu – License Upload SL2100 PC Programming Manual...

  • Page 160: Figure G-6 Feature Activation Screen Webpro Manual Activation

    In the Upload a license file to the KTS field, click Browse to locate the license file (XXXXXXX.lic). The license file is obtained by accessing the NEC Product Activation Server, or by activating the feature using PCPro (refer to Section 3 Feature Activation Using WebPro on page G-4).

  • Page 161: Figure G-7 Feature Activation Open File Dialog Webpro

    Issue 1.0 Figure G-7 Feature Activation Open File Dialog WebPro Click Upload to send license file to the system. When prompted to proceed, click OK. If the license file upload is successful, the feature is activated. SL2100 PC Programming Manual...

  • Page 162

    Issue 1.0...

  • Page 163: Dim File Download

    The DIM File Download menu is only available when PCPro is connected to the system. NOTE Figure H-1 DIM File Download When the Download Dialogue runs, PCPro requests file information from "C:\\DATA\\*.txt"". The Dialog Box displays all existing files with NOTE "C:\\DATA\\*.txt"". SL2100 PC Programming Manual...

  • Page 164: Figure H-2 Dim File Download Dialog Box

    Issue 1.0 Figure H-2 DIM File Download Dialog Box Check the Download box next to the file(s) to download from the system. Click OK. PCPro begins downloading the selected file(s) from the system. A status line on the bottom indicates which file is being downloaded at that moment.

  • Page 165: Figure H-3 Dim File Download Status

    Limitation: The maximum file size that it is available to download with PCPro is 1MB per file. CAUTION If the file is 1.5MB, the first 1MB will download, but the last 500 KB will not download. SL2100 PC Programming Manual...

  • Page 166

    Issue 1.0...

  • Page 167: Sram Information Via Web Pro/pcpro

    Indicates current day/night mode 2 = Mode 2 per night mode service group. 3 = Mode 3 4 = Mode 4 5 = Mode 5 6 = Mode 6 7 = Mode 7 8 = Mode 8 SL2100 PC Programming Manual...

  • Page 168

    Issue 1.0 Table I-1 Program Table (Continued) Program No. Name Input Data (Read Only) 93-02-01 Automatic Transfer to Transfer 0 = Disable Indicates Automatic Trunk 1 = Enable Transfer setting status. 93-02-02 Trunk Port Disable by Service 0 = Disable Code 1 = Enable Indicates the Trunk Port Disable...

  • Page 169

    Redial Data Dial Data : 1~9, 0, *, #, P,R,@ Indicates the number stored in (Up to 24 digits) Outgoing call history. 93-04-02 Name Up to 12 characters Indicates the name stored in Outgoing call history. SL2100 PC Programming Manual...

  • Page 170

    Issue 1.0 Table I-1 Program Table (Continued) Program No. Name Input Data (Read Only) 93-05-01 Set Automatic transfer at 0 = Disable Department Group Call 1 = Enable Indicates Automatic transfer setting status per Department Group. 93-05-02 Set Delayed Transfer at 0 = Disable Department Group Call 1 = Enable...

  • Page 171

    Issue 1.0 Figure I-2 Example of Program 93-02 SL2100 PC Programming Manual...

  • Page 172

    Issue 1.0 Figure I-3 Example of Program 93-03...

  • Page 173

    Issue 1.0 Figure I-4 Example of Program 93-04 SL2100 PC Programming Manual...

  • Page 174: System Alarm Display Via Webpro

    Issue 1.0 Figure I-5 Example of Program 93-05 System Alarm display via WebPro The system alarm can be checked via WebPro. By clicking the System Alarm icon from the Maintenance Menu of WebPro, up to 100 alarm reports can be monitored.

  • Page 175: Figure I-6 Webpro System Alarm Submenu

    Issue 1.0 Figure I-6 WebPro System Alarm Submenu Figure I-7 System Alarm Screen SL2100 PC Programming Manual...

  • Page 176: T1/isdn Layer Status Display Via Webpro

    Issue 1.0 T1/ISDN Layer Status Display via WebPro WebPro can monitor T1 / ISDN link status saved in PRG90-60 (T1/ISDN Layer Status Information). This program displays layer status information for T1/PRI cards. - = PRI card is installed but link is down 0 = Link is up N/A = No PRI card is mounted.

  • Page 177: Appendix J Webpro Https Support - Certificate Installation

    WebPro HTTPS Support - Certificate Installation ECTION ROWSER ETTINGS FOR UPPORT OF Select Tools > Internet Options > Advanced, and Enable TLS 1.0 as shown in Figure J-1 - Enabling TLS 1.0 Figure J-1 Enabling TLS 1.0 SL2100 PC Programming Manual...

  • Page 178: Figure J-2 Continue To The Website

    NSTALLATION ON NTERNET XPLORER Access WebPro with a default NetBIOS Name of “SL2100” defined in program 10-62-02 or IP Address defined in program 10-12-01 or program 10-12-09. A Certificate Error occurs when WebPro is accessed with a PC browser when a Certificate is not installed.

  • Page 179: Installation Of The Certificate From The Webpro Home Screen

    A Certificate error occurs when accessing the WebPro home screen. The Webserver certificate must be downloaded to your computer browser. To Install the Webserver certificate on the browser, click Certificate Error then click View Certificates. Figure J-3 Installing the Webserver Certificate SL2100 PC Programming Manual...

  • Page 180: Figure J-4 Install Certificate

    Issue 1.0 – C ECTION TART UP OF THE ERTIFICATE MPORT IZARD ERTIFICATE NFORMATION In the Certificate form, click Install Certificate. Refer to Figure J-4 - Install Certificate. Figure J-4 Install Certificate...

  • Page 181: Figure J-5 Welcome To The Certificate Import Wizard

    XECUTION OF THE ERTIFICATE MPORT IZARD ELCOME TO ERTIFICATE MPORT IZARD In the Certificate Import Wizard, click Next as shown in Figure J-5 - Welcome to the Certificate Import Wizard. Figure J-5 Welcome to the Certificate Import Wizard SL2100 PC Programming Manual...

  • Page 182: Figure J-6 Certificate Import Wizard - Certificate Store

    Issue 1.0 – C ECTION XECUTION OF THE ERTIFICATE MPORT IZARD ERTIFICATE TORE Select Place all certificates in the following store option. Click Browse, and then select Trusted Root Certification Authorities in Certificate store. Click Next. Refer to Figure J-6 - Certificate Import Wizard – Certificate Store.

  • Page 183: Figure J-7 Completing The Certificate Import Wizard

    1. Certificate Store Selected by User: Trusted Root Certification Authorities 2. Content: Certificate Click Finish to complete the installation as shown in Figure J-7 - Completing the Certificate Import Wizard. Figure J-7 Completing the Certificate Import Wizard SL2100 PC Programming Manual...

  • Page 184: Figure J-8 Completing Certificate Import Wizard

    After completing the installation, restart the Internet Explorer browser. No warning message will appear while accessing the WebPro with the following URL: Https://SL2100 With HTTPS connection, security warning of server certificate appears if you access the SL2100 by IP Address or NetBIOS, which is not default NOTE...

  • Page 185: Appendix K Web Pro Load/save To Pc Feature

    Web Pro. These options are used to make a backup or to upload a stored database to the system. The file type is .sl2 which is the same type used by PC Pro. Figure K-1 WebPro – Data Download Submenu SL2100 PC Programming Manual...

  • Page 186: Load From Pc

    Issue 1.0 Load from PC From the Maintenance menu choose Data Upload. Figure K-2 WebPro – Data Upload Submenu Click the Browse icon and go the PC Pro configuration file location on the support PC. Click the Upload icon to start the configuration file upload. After upload is complete, ‘Load process completed’...

  • Page 187: Save To Pc

    Click the Download icon to start configuration file download. When prompted, choose to save as and save on support PC with descriptive file name. Figure K-4 Save Completed Screen When download is completed, ‘Saving process completed’ is displayed. SL2100 PC Programming Manual...

  • Page 188: Conditions

    Issue 1.0 ECTION ONDITIONS User level (PRG90-02-03) has to be 3 = SA (System Administrator Level 1) or  higher. During loading or saving the configuration file, no other user can log into the system  through PCPro, WebPro or Phone Programming. On the other hand, if someone is logged into the system, this feature does not work.

  • Page 189: Appendix L Store Statistical Information Of Rtp

    Store Statistical Information of RTP ECTION VERVIEW The SL2100 can store RTP statistical information which can be downloaded in a log file using PCPro, or to USB via TEL Pro. A RTP log file contains operational, system information and critical information about RTP.

  • Page 190

    Issue 1.0 Figure L-2 RTP File Download Dialog Box Check the Download box next to the file(s) to download from the system. Click OK. PCPro begins downloading the selected file(s) from the system. A status line on the bottom indicates which file is being downloaded at that moment.

  • Page 191: Data Fields

    When the max packet loss rate and the average packet loss rate are the same value, the packet loss is occurring constantly. When the max packet loss rate is high compared with the average packet loss, it is regarded as a temporary packet loss. SL2100 PC Programming Manual...

  • Page 192

    Issue 1.0 Table L-1 Data Fields (Continued) Data Name Data Outline Average Fraction Lost When exceeding 1%, reconsideration of the network environment is needed. Number of Sent RTP packets Number of Sent RTP packets Number of Received RTP Number of Received RTP packets packets Cumulative Cnt (Remote) Receiving RTP packet loss total of Remote side (IP...

  • Page 193

    COS 1~14 = 0 (Administrator Level) – 1 = Enable COS 15 = 1 Save Statistical Information of RTP (COS 1~15) Enable this option to give ability to enter service code 671 to save Statistical Information to the CPU SL2100 PC Programming Manual...

  • Page 194: Table L-2 Stations

    Issue 1.0 RTP L ECTION NFORMATION 1. Stations Table L-2 Stations Applied/Not Applied/Not Applied Terminal Type Remarks Applied Terminal *1 Terminal *2 IP7WW-12TXH-B1 IP7WW-24TXH-B1 IP7WW-8IPLD Standard SIP Phone *1 - Statistical RTP Information is available if call uses VoIPDB. *2 - Statistical RTP Information is available if terminal supports RTCP. 2.

  • Page 195

    The RTP Statistical information of VoIP on the Secondary side of SL Net will be  saved by the Primary system. For this feature PRG 20-07-35 must be enabled (1).  To save RTP information, at idle phone press [Speaker], 6, 7, 1.  SL2100 PC Programming Manual...

  • Page 196

    Issue 1.0...

  • Page 198

    SL2100 PC Programming Manual NEC Corporation of America ISSUE 1.0...

Comments to this Manuals

Symbols: 0
Latest comments: