Download Print this page

Casio XJ-S36 Function Manual

Casio projector - data projector user manual
Hide thumbs

Advertisement

Quick Links

DATA PROJECTOR
XJ-S36/XJ-S46
Data Projector
USB Function Guide
Be sure to read the precautions in the separate User's Guide (Basic Operation). For
details about setting up the Data Projector and about lamp replacement, see the
User's Guide (Basic Operation).
Be sure to keep all user documentation handy for future reference.
• Microsoft, Windows, Windows Vista, Aero and PowerPoint are registered trademarks or
trademarks of Microsoft Corporation in the United States and other countries.
• Other company and product names may be registered product names or trademarks of
their respective owners.
• The contents of this manual are subject to change without notice.
• Copying of this manual, either in part or its entirety, is forbidden. You are allowed to
use this manual for your own personal use. Any other use is forbidden without the
permission of CASIO COMPUTER CO., LTD.
• CASIO COMPUTER CO., LTD. shall not be held liable for any lost profits or claims
from third parties arising out of the use of this product or this manual.
• CASIO COMPUTER CO., LTD. shall not be held liable for any loss or lost profits due
to loss of data due to malfunction or maintenance of this product, or any other reason.
• The sample screens shown in this manual are for illustrative purposes only, and may
differ somewhat from the screens actually produced by the product.
1
E

Advertisement

loading

  Also See for Casio XJ-S36

  Related Manuals for Casio XJ-S36

  Summary of Contents for Casio XJ-S36

  • Page 1 • CASIO COMPUTER CO., LTD. shall not be held liable for any loss or lost profits due to loss of data due to malfunction or maintenance of this product, or any other reason.
  • Page 2: Table Of Contents

    About this manual... 4 Terms and Conventions ... 4 About the Data Projector’s USB Functions ... 5 Connecting a USB Device to the Data Projector ... 8 Turning On the Data Projector after Connecting a USB Device ... 8 Connecting to a USB Device while the Data Projector is On ... 9 Changing the Input Source while a USB Device is Connected...
  • Page 3 Configuring Viewer Setup Menu Settings ... 41 Viewer Error Messages... 45 Viewer Troubleshooting...46 Performing a Presentation Using the YC-400/YC-430 Document Camera ... 47 YC Camera Application Function and Operation Overview...47 Connecting the Document Camera to the Data Projector... 47 YC Camera Application Operations...50 YC Camera Application Projection Operations ...
  • Page 4: About This Manual

    About this manual... This manual explains function and operations when any one of the following devices is connected to the USB port of the CASIO XJ-S36/XJ-S46 Data Projector. USB memory device or USB card reader CASIO Multi Projection Camera (YC-400/YC-430)
  • Page 5: About The Data Projector's Usb Functions

    Saving image data to a USB memory device or memory card Projecting image and movie data from a USB memory device XJ-S36/XJ-S46 USB memory device Refer to this section of this manual: “Supported USB Memory Devices” (page 13) “Supported Playback Data Types” (page 14) “Preparing a Presentation by Saving Image...
  • Page 6 Wireless Adapter (CASIO YW-2) Establishing a connection between the Data Projector and a computer over a wireless LAN makes it possible to project the display contents of the computer’s screen from the Data Projector. You can have up to four computers connected to the Data Projector over a wireless LAN at the same time.
  • Page 7 Document Camera (CASIO YC-400/YC-430) You can connect a CASIO Document Camera to the Data Projector’s USB port and project the images of documents placed on the document stage of the YC-400/YC-430. XJ-S36/XJ-S46 YC-400/YC-430 For more information, see “Performing a Presentation Using the YC-400/YC-430 Document Camera”...
  • Page 8: Connecting A Usb Device To The Data Projector

    Connecting a USB Device to the Data Projector What happens when you connect a USB device to the Data Projector depends on the current configuration of the Data Projector’s plug-and-play setting. Plug-and-play is enabled under the Data Projector’s initial default settings. For more details about the plug-and-play setting, see “Setup Menu Contents”...
  • Page 9: Connecting To A Usb Device While The Data Projector Is On

    Connecting to a USB Device while the Data Projector is If you connect a USB device to the Data Projector’s USB port while it is turned on, it will perform one of the following operations (depending on its current plug-and-play setting). When plug-and-play is enabled: When this type of device is connected:...
  • Page 10: Installing Data Projector Software

    Installing Data Projector Software Use the procedures in this section to install the software that comes bundled with the Data Projector onto your computer. When you want to do this: Convert a PowerPoint file, PDF file, Web page, or other data to an image file that can be projected from the projector, and store it on a USB memory device or memory card Convert PowerPoint files to image files, arrange the sequence of...
  • Page 11: To Install Software

    To install software Place the bundled CD-ROM into your computer’s CD-ROM drive. This displays the dialog box shown below. Select the check box of the software you want to install. Click the [Install] button. This will start installation. Keep clicking the [Next] button on the dialog boxes that appear. If your computer is running Windows Vista and the dialog box shown below appears, click [Continue].
  • Page 12 The dialog box shown below will appear after installation is complete. Click the [Finish] button.
  • Page 13: Projecting Presentation Images From A Usb Memory Device Or Memory Card

    Connecting a commercially available USB card reader to the Data Projector makes it possible to handle data on memory cards supported by the reader the same way as USB memory device data. For details about supported USB card readers, see the CASIO website.
  • Page 14: Supported Playback Data Types

    Applicable Recording Modes: Fine Mode (640 × 480, 30fps, up to 15MB), Applicable Audio Format: wav • Motion JPEG Type avi Format Movie Files Recorded on a CASIO Digital Camera Applicable Models: See the CASIO website at http://world.casio.com/projector/support/en/. Applicable Recording Modes: Long Play Mode (320 × 240, 15fps) Applicable Audio Format: wav •...
  • Page 15 WordPad, etc.: Use “Select Printer” to select “CASIO EZ-Converter PRO”. Adobe Reader, PowerPoint, Word, etc.: In the “Printer” group, click the “Name” down arrow button and then select “CASIO EZ-Converter PRO” from the menu that appears. Note Steps 4 through 6 are required only if you want to change the output image file size and resolution settings from their initial defaults (Size: 1024 ×...
  • Page 16 Click the [Properties] button or [Preferences] button. This will display the CASIO EZ-Converter PRO Properties dialog box or a printer setup dialog box. Actual button names and dialog box names depend on the application you are using. Configure the output image file size and resolution settings.
  • Page 17 Regardless of whether or not you are using initial default settings, you should display the CASIO EZ-Converter PRO Properties dialog box and click the [OK] button. Depending on the type of document you are converting, output of the image file can take an extremely long time.
  • Page 18: Using Ez-Converter Pro Launcher

    To use EZ-Converter PRO Launcher On your computer’s Windows Start menu, select [All Programs] - [CASIO] - [EZ- Converter PRO]. Carefully read the “Important!” message that appears, and then click the [OK] button.
  • Page 19: Using Ez-Converter 1.1

    Using EZ-Converter 1.1 EZ-Converter 1.1 is software that lets you register images on your computer as presentation data, rearrange the projection sequence of the images that make up a presentation, select image transition effects, and more. It also can be used to convert a PowerPoint file to presentation data.
  • Page 20 In order to start up EZ-Converter 1.1, PowerPoint 2000, 2002, 2003, or 2007 will need to be installed on the computer. On your computer’s Windows Start menu, select [All Programs] - [CASIO] - [EZ- Converter]. This will display EZ-Converter 1.1 window.
  • Page 21 Note Performing this procedure will generate the presentation data shown below, based on the file name you specified in step 9. Example: When you input the folder name “Market Data 2007” for a 50-image presentation Market Data 2007 (Folder) Market Data 2007.plf Market Data 2007 001.jpg Market Data 2007 002.jpg Market Data 2007 003.jpg...
  • Page 22 To configure presentation data playback settings On the EZ-Converter 1.1 window, display the presentation data whose playback settings you want to configure. For details about how to do this, see “To create presentation data” (page 20) and “To open a presentation file” (page 23). Either click the button or select [Tools] - [Presentation File Setup].
  • Page 23 To open a presentation file Either click the button or select [File] - [Open Presentation File]. This displays the Open Presentation File dialog box. Select the presentation (plf) file you want to open and then click [Open]. This will open the selected presentation file and display in the EZ-Converter 1.1 window thumbnails of the image files that are linked to the presentation file.
  • Page 24 To save edited presentation data Either click the button or select [File] - [Save Presentation File]. This saves the edited presentation data by replacing the original data. To save edited presentation data as a new file Either click the [Save] button or select [File] - [Save Presentation File As]. This will display the Save As dialog box.
  • Page 25 Option Settings Selecting [Tools] - [Options] on the EZ-Converter 1.1 window will display an Options dialog box, which you can use to configure the settings of various operations. Refer to the sections of this manual shown below for details about the settings you can configure on the Options dialog box.
  • Page 26: Ez-Converter 1.1 Menu And Button Reference

    EZ-Converter 1.1 Menu and Button Reference This section provides detailed information about the EZ-Converter 1.1 menu commands and about the buttons that appear on the EZ-Converter 1.1 window. To do this: Convert a PowerPoint file to presentation data and display it in the EZ-Converter 1.1 window Clear presentation data currently in the EZ-Converter 1.1 window...
  • Page 27: Playing A Presentation With Viewer

    Playing a Presentation with Viewer Viewer is a Data Projector built-in application for playing back image and movie files that are stored on a memory device that is currently loaded via the Data Projector’s USB port (USB memory device, memory card loaded in a USB card reader, etc.) Viewer starts up automatically when a supported USB memory device is plugged into the Data Projector USB port, or when a memory card is loaded into a USB card reader that is connected to the Data Projector’s USB port.
  • Page 28: Connecting A Usb Card Reader To The Data Projector

    Connecting a USB Card Reader to the Data Projector Turn on the Data Projector. Wait until the Data Projector’s POWER/STANDBY indicator is lit green. Connect the USB card reader to the Data Projector USB port. Load the memory card that contains the data you want to project with Viewer into the card slot of the USB card reader.
  • Page 29: Drive Menu Operations

    Drive Menu Operations If the USB memory device or memory card has multiple drives, a menu of drives will appear when Viewer starts up. There are two different views for the drive menu: an icon view and a tree view. Icon View Note All detected drives are displayed with a USB memory device icon, regardless of the...
  • Page 30: File Menu Operations

    File Menu Operations There are two different views for the file menu: a thumbnail view and a tree view. Thumbnail View Thumbnail View This view shows thumbnails of the image files and movie files contained on the USB memory device or memory card. Folders are shown as icons. Note A question mark (?) in place of a thumbnail indicates an image file that cannot be displayed by Viewer for some reason.
  • Page 31 To switch between the thumbnail view and the tree view Press the [FUNC] key. This displays the Viewer function menu shown below. Use the [ ] key to move the highlighting to “Screen Format” and then press the [ENTER] key. This toggles between the thumbnail view and the tree view.
  • Page 32 To select a file or a folder Thumbnail View Use the cursor keys to move the highlighting to the file or folder you want to select. Highlighting Tree View Use the [ ] and [ ] cursor keys to move the highlighting to the file or folder you want to select.
  • Page 33 To open a folder Use the cursor keys to select the file you want to open. Press the [ENTER] key. This opens the selected folder and displays a menu of its contents. With the tree view, you could also press the [ ] key instead of the [ENTER] key. To close the current folder and move up to the next level Thumbnail View Press the [ESC] key.
  • Page 34 Note A slideshow displays the image files (jpg or bmp) that are included in the same folder as the image file you select in step 1 of the above procedure. All other files are ignored. For details about operations you can perform during a slideshow, see “Operations during a Slideshow”...
  • Page 35: Using The Presentation Menu

    Using the Presentation Menu The folder that contains the presentation file created using the EZ-Converter 1.1 software 19) that comes bundled with the Data Projector is called a “presentation folder”. page Presentation folders appear along with other folders on the Viewer file menu, and they are indistinguishable from other folders.
  • Page 36 To perform a slideshow by running a presentation file Use the [ ] and [ ] keys to move the highlighting to the presentation file you want to run. Press the [ENTER] key or the [ This will start the currently selected presentation file. The image file sequence, display time for each image, and image transition effect will all be in accordance with the settings stored in the presentation file.
  • Page 37: Operations During Image File Content Projection

    Operations during Image File Content Projection To scroll between image files Use the [ ] and [ ] keys. To do this: Display the content of the next image file Display the content of the previous image file Note Scrolling to a file that is too large to fit within the projection area will cause the message “Cannot display an image file.”...
  • Page 38: Operations During A Slideshow

    Operations during a Slideshow To pause a slideshow while auto image change is turned on Press the [ ] key. To unpause a slideshow while auto image change is turned on Press the [ ] key. To scroll between image files during a slideshow Use the cursor keys.
  • Page 39: Slideshow Start Error

    Slideshow Start Error The error message shown below may appear when you attempt to start a slideshow using one of the procedures under “To start a slideshow from a particular image file” ( “To perform a slideshow by running a presentation file” ( from the currently displayed image file content”...
  • Page 40 Operations during Movie File Playback You can perform the operations described below during movie file playback. To do this: Pause movie playback Fast reverse Fast forward Stop movie playback Jump to the beginning of the currently playing movie file and pause there Jump to the end of the currently playing movie file and pause there...
  • Page 41: Configuring Viewer Setup Menu Settings

    Configuring Viewer Setup Menu Settings Note When you perform a slideshow by running a presentation file created with EZ- Converter 1.1, the slideshow settings on the Viewer setup menu (Image Switching, Slideshow Display Interval, Slideshow Transition Effect, and Slideshow Repeat) are changed automatically to the playback settings ( you are running.
  • Page 42 What you should do next depends on whether or not [ENTER] is displayed at the far right of the setting you are configuring (the one that is highlighted). If [ENTER] is displayed: a. Press the [ENTER] key. b. On the submenu that appears, use [ ] and [ ] to move the highlighting to the setting you want to select.
  • Page 43 To restore all the settings to their initial defaults, press the [ENTER] key. To exit the operation without doing anything, press [ESC] instead of [ENTER]. To exit the Viewer setup menu, press the [ESC] key. Viewer Setup Menu Contents This section provides detailed explanations of all of the items included on the Viewer setup menu.
  • Page 44 Setting Name Description Slideshow Repeat Specifies whether or not slideshows and movie file playback should repeat when the end it reached. Slideshows and movie playback are repeated. Off: Slideshows and movie playback are not repeated. Movie Display Specifies the display size during movie playback. Zoom: Enlarges to the size of the projection area.
  • Page 45: Viewer Error Messages

    Viewer Error Messages Message Cause There is a problem There is some problem with the slideshow with the presentation file setup file. Cannot created with EZ-Converter start the slideshow. 1.1. Folder does not There is no displayable contain any image folder, image file, or files.
  • Page 46: Viewer Troubleshooting

    Viewer Troubleshooting Some folders and/or files are not displayed in the file menu • All the folders and/or files contained in a folder will not be displayed if there are more than 999 folders and/or files inside the folder. If this happens, reduce the number of folders and/or files in the folder.
  • Page 47: Performing A Presentation Using The Yc-400/Yc-430 Document Camera

    Performing a Presentation Using the YC-400/YC-430 Document Camera This section explains how to connect the CASIO YC-400/YC-430 Multi PJ Camera System (document camera) to the Data Projector in order to project the images of documents placed on the document stage of the document camera. The Data Projector’s built-in application named YC Camera is used to project document images.
  • Page 48 If the document camera is not positioned correctly, a message prompting you to adjust the document camera position will appear. Follow the instructions shown in the message to adjust the document camera position. XJ-S36/XJ-S46 USB cable Document stage ] (power) button on the...
  • Page 49 Place the document whose image you want to project onto the document camera’s document stage. Be sure to place the document in the center of the stage, and do not let any part of the document extend off the edges of the stage. When placing a landscape orientation document onto the document stage, the top of the page should face towards the camera stand.
  • Page 50: Yc Camera Application Operations

    YC Camera Application Operations This section explains the various types of projection operations you can perform with the YC Camera application and how to configure YC Camera application settings. Important! The procedures in this section assume that you have already connected the Document Camera to the Data Projector as explained under “Connecting the Document Camera to the Data Projector”...
  • Page 51 To adjust the document camera’s zoom setting Press the [FUNC] key to display the YC Camera application function menu. Use the [ ] key to move the highlighting to “Camera Zoom/Focus” and then press the [ENTER] key. This causes the YC Camera Zoom/Focus dialog box to appear in the projection area. The “Optical Zoom”...
  • Page 52 To adjust the camera position Remove all documents and objects from the document stage. Press the [FUNC] key to display the YC Camera application function menu. Use the [ ] key to move the highlighting to “Adjust Camera Position” and then press the [ENTER] key.
  • Page 53 To rotate the currently projected image Note This operation will affect only the image that is currently being projected. The projection image produced the next time you release the shutter will be projected in accordance with the settings on the YC Camera Application Setup Menu (page 55). Press the [FUNC] key to display the YC Camera application function menu.
  • Page 54 To perform manual skew correction on the currently projected image Note Skew correction automatically straightens the image of a document that is misaligned on the document stage of the document camera. Under its initial defaults, the YC Camera application is configured to perform skew correction automatically. You can also turn off auto skew correction.
  • Page 55: Configuring Yc Camera Application Setup Menu Settings

    Configuring YC Camera Application Setup Menu Settings You can use the YC Camera setup menu to configure various YC Camera application operation settings. To configure YC Camera application setup menu settings Press the [MENU] key to display the setup menu. Press the [ ] key to move the highlighting to “USB”...
  • Page 56 To restore all settings on the YC Camera application setup menu to their initial factory defaults Press the [MENU] key to display the setup menu. Press the [ ] key to move the highlighting to “USB” and then press the [ENTER] key.
  • Page 57 YC Camera Application Setup Menu Contents This section provides detailed explanations of all of the items included on the YC Camera application setup menu. The initial default setting for each item is indicated by an asterisk (*). Setting Name Description Operation Mode Specifies whether recording of documents placed on the document stage of the document camera should be performed automatically or manually.
  • Page 58 Setting Name Description Skew Correction Specifies whether or not skew correction should be performed automatically on the projected image. On*: Turns on automatic skew correction. Off: Turns off automatic skew correction. Project Document Specifies whether or not the camera’s monitor image should be projected Monitor Image when a document is removed from the document stage.
  • Page 59: Projecting The Screen Image Of A Graphing Calculator

    Projecting the Screen Image of a Graphing Calculator You can connect a CASIO graphing calculator to the Data Projector using a USB cable and project the calculator’s screen image with the Data Projector. USB connection of the following CASIO graphing calculators is supported.
  • Page 60 Important! If an hourglass figure appears in the image projected from the Data Projector when you connect the calculator, perform some operation on the calculator. This should cause the hourglass to disappear and enable normal projection. If the calculator does not operate properly after you connect it to the Data Projector, try disconnecting the USB cable from the calculator and then reconnecting it.
  • Page 61 MA0707-A...

This manual is also suitable for:

Xj-s46