Casio CLASSPAD MANAGER User Manual

For classpad300 plus version 3.0 professional, 3.0 basic
Hide thumbs

Advertisement

Quick Links

For ClassPad 300 PLUS
ClassPad
Manager
Version 3.0 Professional
Version 3.0 Basic
(PROGRAM-LINK
User's Guide
http://world.casio.com/edu/
http://classpad.net/
TM
)
E

Advertisement

loading

  Also See for Casio CLASSPAD MANAGER

  Related Manuals for Casio CLASSPAD MANAGER

  Summary of Contents for Casio CLASSPAD MANAGER

  • Page 1 For ClassPad 300 PLUS ClassPad Manager Version 3.0 Professional • Version 3.0 Basic • (PROGRAM-LINK User’s Guide http://world.casio.com/edu/ http://classpad.net/...
  • Page 2 Note Display examples shown in this User’s Guide are intended for illustrative purposes only. The actual text and values that appear on display may differ from the examples shown in this User’s Guide.
  • Page 3 ClassPad Manager 3.0 Version Types Type Features ClassPad Manager • Fixed size window Version 3.0 Basic • Deluxe version • Resizable window for easy text input and the ability to view long math expressions without scrolling ClassPad Manager • eActivity copy and paste into a word processor for editing Version 3.0 Professional...
  • Page 4: Getting Started

    · ClassPad data storage · Installation of add-in applications to ClassPads · Update of the ClassPad Manager Version 2.0 or 2.2 (Single License or School License) to Version 3.0 Important! • Be sure to install the ClassPad Manager before you connect the ClassPad to your computer.
  • Page 5: User Registration

    User Registration • Before using the ClassPad Manager, be sure to read the contents of the fi le named Readme.html, which is on the bundled CD-ROM. There you will fi nd the URL for a Website where you can register as an offi cial user.
  • Page 6: Table Of Contents

    Contents Chapter 1 Installing or Updating the Software .......... E-5 Accessing the User’s Guides ................. E-14 Chapter 2 ClassPad Manager Overview ........... E-15 ClassPad Window and Exchange Window ............. E-15 ClassPad Manager Data ................. E-17 Chapter 3 Using the ClassPad Window ............ E-18 ClassPad Window Overview ................
  • Page 7: Chapter 1 Installing Or Updating The Software

    Note The following procedures apply to the installation of both the Professional and Basic versions of ClassPad Manager. They also apply if you have an earlier version of ClassPad Manager already on your computer. k To install ClassPad Manager Version 3.0 Place the bundled CD-ROM into your computer’s CD-ROM drive.
  • Page 8 Click [OK]. Carefully read the terms and conditions of the license agreement. If you agree to be bound by the terms and conditions of the license agreement, choose “I accept the terms in the license agreement” and then click the [Next] button. •...
  • Page 9 Choose one of these options to specify the drive and folder where you want to install ClassPad Manager. • To use the default setting, simply click the [Next] button. • To choose a different folder, click the [Change] button. Specify the folder you want and then click the [Next] button.
  • Page 10 On the screen that appears after installation is complete, click the [Finish] button. • This fi nalizes the installation of the software on your computer. 20060301...
  • Page 11 Display the Windows Control Panel. Click [Add/Remove Programs]. In the list of applications on the dialog box that appears, select “ClassPad Manager v3 Basic” or “ClassPad Manager v3 Professional,” depending on which version you currently have installed. Click the [Add/Remove] button to start a program maintenance wizard.
  • Page 12: Connecting Your Classpad To A Computer

    To connect your ClassPad to a computer Important! • Be sure to install the ClassPad Manager before you connect the ClassPad to your computer. Connecting before you install the ClassPad Manager can result in improper operation. Turn off your ClassPad.
  • Page 13 Windows XP Users After installing the ClassPad Manager Limited Version, perform the following steps to install the USB driver on your computer. Connecting ClassPad to a computer running Windows XP causes the screen shown below to appear on your computer display.
  • Page 14 Though a message appears to let you know that the software has not passed the “Windows Logo Test”, there is no need for concern. Simply click [Continue Anyway] and proceed with installation. Click [Finish]. k To disconnect your ClassPad from a computer Disconnect the USB cable from your ClassPad.
  • Page 15: Starting Up And Quitting Classpad Manager

    On your computer’s desktop, double-click “ClassPad Manager”. • This starts up ClassPad Manager. • The fi rst time you double-click the “ClassPad Manager” icon you will be asked to input the install key provided with your software. On ClassPad Manager, perform the data exchange and management tasks you want.
  • Page 16: Accessing The User's Guides

    Note The dialog box shown below appears when you start up ClassPad Manager for the fi rst time. Clicking [OK] will confi gure My Documents\CASIO\ClassPad Manager as the ClassPad Manager home folder. You could also click [Browse] and select a different folder as the home folder. For details about confi...
  • Page 17: Chapter 2 Classpad Manager Overview

    Chapter 2 ClassPad Manager Overview This chapter covers the following points. • Operation of the two ClassPad Manager windows (ClassPad Window and Exchange Window), and the contents of each • ClassPad Manager data ClassPad Window and Exchange Window ClassPad Manager has two windows named the ClassPad Window and the Exchange Window, each of which performs specifi...
  • Page 18 • The display mode (Fixed-size Mode or Resizable Mode) of the ClassPad Window that appears when you start up ClassPad Manager is the same mode that was in effect when you last exited ClassPad Manager. For information about display modes, see page E-19.
  • Page 19: Classpad Manager Data

    ClassPad Manager’s “Active Document”. Previous versions of ClassPad Manager stored different types of data in separate fi les (fl s fi le and mcs fi le). fl s and mcs fi les can be converted to vcp format to make them compatible with ClassPad Manager 3.0.
  • Page 20: Chapter 3 Using The Classpad Window

    Chapter 3 Using the ClassPad Window This chapter covers the following points. • ClassPad Window display mode (Fixed-size Mode and Resizable Mode) • Operations supported by each display mode • Using the Picture application Note For details about ClassPad applications and operations, see the ClassPad User’s Guide. ClassPad Window Overview The ClassPad Window puts a virtual ClassPad on your computer screen, which you can use to perform almost all of the operations that are available on your ClassPad.
  • Page 21 Fixed-size Mode Resizable Mode Important! The Resizable Mode is supported by “ClassPad Manager Professional” only. It is not supported by “ClassPad Manager Basic”. ■ To select the display mode (ClassPad Manager Professional Only) Right-click anywhere within the ClassPad Window and then click [Resizable Mode] or [Fixed-size Mode] on the shortcut menu that appears.
  • Page 22: Classpad Window Operations

    ClassPad Window Operations This section explains the operations you can perform on the Fixed-size Mode and Resizable Mode screens of the ClassPad Window. Computer Keyboard Operations The following are the operations you can perform on your computer keyboard to control the ClassPad application that is currently running in the ClassPad Window.
  • Page 23 • In Fixed-size Mode you can tap h on the Icon Panel to copy the screen image. • If Resizable Mode is selected as the display mode, select [Capture Screen] on the [Edit] menu in step 2 instead of using the shortcut menu. •...
  • Page 24 Printing the ClassPad Window You can use the procedures in this section to print the contents of the ClassPad application that is displayed on the ClassPad Window or a screen capture. • When you open an eActivity, Main or Program by itself, selecting Print will print the contents of the application.
  • Page 25 After confi guring the required settings on the Print dialog box, click [OK]. • This prints the current contents (or screen capture) of the ClassPad Window. vcp File Operations (New, Open, Save, Save As) This section explains how to perform the following vcp fi le operations on the ClassPad Window: New, Open, Save, and Save As.
  • Page 26 You can also use the above procedures to open an mcs or fl s fi le created using a previous ClassPad Manager version. Doing so, however, will convert the fi le to vcp format automatically. See “To open an old version mcs or fl s fi le” below.
  • Page 27 Note The current active document is saved automatically whenever you quit ClassPad Manager. When you start up ClassPad Manager the next time, the active document that was open during your last session opens automatically. ■ To save the currently open vcp fi le under a different name Right-click anywhere within the ClassPad Window and then click [File] - [Save As] on the shortcut menu that appears.
  • Page 28 Right-click anywhere within the ClassPad Window and then click [Transfer and Show] on the shortcut menu that appears. • This displays the fi rst Transfer and Show Assistant dialog box. Click [OK]. • This displays the second Transfer and Show Assistant dialog box, which describes the steps for using Transfer and Show.
  • Page 29 • The ClassPad will establish a connection with ClassPad Manager automatically, and then transfer all of the data in ClassPad memory to ClassPad Manager. A dialog box remains on your computer screen while data transfer is in progress. • After data transfer is complete, the connection is closed automatically. At this time, the eActivity application starts up automatically in the ClassPad Window and displays the last eActivity you created on the ClassPad.
  • Page 30 Home Folder The home folder is where ClassPad Manager creates your default document. It also is the folder displayed in the Exchange Window so you can easily manage fi les and data. By default, the home folder is located in My Documents\CASIO\ClassPad Manager.
  • Page 31: Using Classpad Window In The Fixed-Size Mode

    Using ClassPad Window in the Fixed-size Mode This section explains operations that are specifi c to the Fixed-size Mode. LCD Window In the Fixed-size Mode, you can display only the screen portion (including the Icon Panel) of the ClassPad in a separate window, called the “LCD Window”. ClassPad Window LCD Window ■...
  • Page 32: Fixed-Size Mode Menu Commands

    Display a separate LCD Window LCD Window Display the Exchange Window Exchange Window Transfer the contents of a ClassPad unit to ClassPad Manager Transfer and Show Create a new vcp (virtual ClassPad) fi le File - New Open an existing vcp fi le File - Open Save changes to the current vcp fi...
  • Page 33: Using Classpad Window In The Resizable Mode

    Using ClassPad Window in the Resizable Mode This section explains operations that are specifi c to the Resizable Mode. This mode is available only in the Professional version of ClassPad Manager. Resizable Mode Screen Structure The following shows the structure of the ClassPad Window in the Resizable Mode.
  • Page 34 Status Bar The status bar shows the following information. 1 ClassPad Manager status and other messages 2 Current zoom setting (×1 or ×2) For more information, see “Changing the ClassPad OS Screen Zoom Setting (Zoom)” on page E-33. 3 Size of ClassPad OS screen displayed on the current ClassPad...
  • Page 35 Changing the ClassPad OS Screen Zoom Setting (Zoom) To change the ClassPad OS screen zoom setting, right-click anywhere within the ClassPad Window and then click [Zoom] - [×1] or [Zoom] - [×2]. [Zoom] - [×1] [Zoom] - [×2] Note You can also change the zoom setting by clicking [Zoom] - [×1] or [Zoom] - [×2] on the fl oating menu bar’s [Window] menu.
  • Page 36 Displaying Key Palettes Clicking [Window] - [Palette] on the fl oating menu bar will display a submenu of key palettes. Click a key palette name to display it. Each key palette can be opened, closed and repositioned independently. [General Math] [2D Math] [2D Math ADV] [Variables]...
  • Page 37 Click [Next] and then follow the instructions that appear on your screen. Note • After importing an image, you can use the ClassPad Manager Picture application to open and edit it. For more information, see “Using the Picture Application” on page E-44.
  • Page 38 ■ To export a selected algebraic expression to a MathML fi le Example: To output an algebraic expression input with the Main application to a MathML fi le Click [Applications] - [Main] to start up the Main application. Input the algebraic expression you want to output to the MathML fi le. Drag your mouse pointer across the expression to select (highlight) it.
  • Page 39 Click the sub-menu item you want. To copy data using this type of MathML markup: Select this option: Content Content • Content markup captures the mathematical structure. Presentation Presentation • Presentation markup captures notational structure. Combined • Combined uses content markup whenever possible. Otherwise, it uses Combined presentation markup.
  • Page 40 Copying an Entire eActivity You can copy the entire content of an eActivity that is currently opened with the eActivity application to the Windows clipboard. The format of the copied data depends on whether it comes from a text row, calculation row, or strip. text row Copied as Unicode text.
  • Page 41: Resizable Mode Menu Commands

    Paste Special Capture a screenshot of the virtual ClassPad screen to the Capture Screen Windows clipboard Keep the ClassPad Manager window and all of its sub- Always on top windows on top of all other windows Minimize the ClassPad Manager window...
  • Page 42 Save As Clear MCS memory Reset Change the home folder Change Home Folder Import a monochrome bitmap into ClassPad Manager Import Bitmap Export selected math expressions and text to an mml fi le Export MathML Print the current screen Print 1 <fi...
  • Page 43 ■ [Edit] Menu Commands To do this: Select this menu item: Copy an entire eActivity Copy Special - eActivity Copy the selected math expression with content markup Copy Special - MathML - Content Copy the selected math expression with presentation Copy Special - MathML - Presentation markup Copy the selected math expression with combined...
  • Page 44 ■ [Applications] Menu Commands To do this: Select this menu item: Display the Application menu Menu Start up an application Applicable menu item 20060301 E-42...
  • Page 45 Display the Exchange Window Exchange Window Transfer contents of the ClassPad unit to ClassPad Manager Transfer and Show Keep the ClassPad Manager Window and all of its sub-windows on Always on top top of all other windows Minimize the ClassPad Manager Window Minimize Zoom - ×1...
  • Page 46: Using The Picture Application

    ClassPad Manager manuals. Using the Picture Application Important! The Picture application is only available within the ClassPad Manager. Picture Application Overview This section describes the confi guration of the Picture application window, and provides basic information about its menus and commands.
  • Page 47 ■ Picture Application Window Starting up the Picture application displays the screen shown below. Menu Bar Toolbar Floating Toolbar The fl oating toolbar contains the most Drawing Area commonly used buttons of the toolbar. The fl oating toolbar is hidden when you fi...
  • Page 48 Edit Menu To do this: Select this Edit Menu item: Undo or redo the last operation Undo/Redo Cut the currently selected items and place them onto the clipboard Copy the currently selected items to the clipboard Copy Paste the current clipboard contents into the drawing area Paste Select everything in the drawing area Select All...
  • Page 49 ■ Picture Application Buttons This section explains the operations you can perform using the toolbar buttons of the Picture application window. Picture application toolbar buttons are arranged into fi ve groups, on two toolbar pages. Page 1 Page 2 Group 5 Group 1 Group 2 Group 3 Group 4...
  • Page 50 Page 1 - Group 2 To do this: Click this button: Draw a point or curve Erase a point Draw a line Draw an arrow Draw a rectangle line Draw a polygon Draw a rectangle Draw a square Draw an ellipse Draw a circle Insert text Page 1 - Group 3...
  • Page 51 Status Bar Information The following shows the information that appears in the Picture application status bar. File name Size of the image of the fi le being edited. <untitled> indicates that the fi le has not been saved yet. Creating and Saving a File Important! Performing an operation to create a new fi...
  • Page 52 ■ To open an existing fi le Click [File] - [Open]. • This displays the Files dialog box. On the dialog box, select the fi le you want to open and then click [Open]. • On the Clear All dialog box that appears, click [OK]. This will open the fi le. ■...
  • Page 53 Type in the fi le name, and then click [Save]. • This saves the image under the fi le name you input. ■ To replace an existing fi le with the new version Click [File] - [Save] to display the Files dialog box. Without changing anything on the dialog box, click [Save].
  • Page 54: Drawing Figures

    Scroll and Pan The procedures in this section explain how to scroll and pan the Picture application screen when the image does not fi t within the screen area. ■ To scroll an image Use the scroll bar(s) to scroll the image. ■...
  • Page 55 And perform this To draw this Click this Which will do this in the drawing operation in the drawing type of fi gure: button: area: area: ellipse Click one point and then Draw an ellipse inscribed in a rectangle another point. whose opposite angles are at the two (You could also drag from points.
  • Page 56 ■ To use the eraser tool Click [Eraser] on the [Draw] menu, or click the } button on the toolbar. • This selects the eraser tool. Click F to select the width of the eraser. • Each click of F cycles through the four available width settings (indicated by the value on the right side of the button).
  • Page 57 Type in up to 39 characters of text, and then click [OK]. • This will display the text in a broken line frame at the location you input in step 2. Click and hold inside the broken line frame, and drag the text to the location you want. After you are fi...
  • Page 58 ■ To select the fi ll pattern of a closed fi gure (polygon, rectangle, square, ellipse, or circle) Select the polygon, rectangle, square, ellipse, or circle drawing tool. • This will cause a button with a down arrow button (v) to appear on the right side of page 1 of the toolbar.
  • Page 59 ■ To make a closed fi gure (polygon, rectangle, square, ellipse, or circle) translucent or opaque On the [Draw] menu, click [Draw Opaque] so the [Draw Opaque] command does not have a check mark next to it. • Figures you draw are opaque when there is a check mark next to [Draw Opaque], and translucent when there is no check mark.
  • Page 60: Editing Figures

    Editing Figures ■ To select an area in the drawing area for editing On the toolbar, click G. Drag the mouse pointer across the area you want to edit. • This encloses the area in a selection boundary. Note To clear the selection boundary, click anywhere outside of it. ■...
  • Page 61 ■ To clear the drawing area Click [Edit] - [Clear All]. • This causes a Clear All confi rmation dialog box to appear. Click [OK] to clear the drawing area or [Cancel] to cancel the clear operation. Copying and Pasting Images between a Windows Application and the Picture Application ■...
  • Page 62 ■ To paste something copied from the Picture application into a Windows application In the Picture application, drag the mouse pointer across the area you want to copy so it is selected. • See “To select an area in the drawing area for editing” on page E-58, or “To select the entire bitmap”...
  • Page 63: Chapter 4 Using The Exchange Window

    Chapter 4 Using the Exchange Window This chapter covers the following points. • Data transfer between your ClassPad and computer • Backup of ClassPad data to your computer, restoration of backed up data from your computer to your ClassPad • Virtual ClassPad data operations •...
  • Page 64 This is the ClassPad area root directory. It includes the Handheld Assistant folder and all ClassPad units connected to the computer. This is a folder that is generated automatically by ClassPad Manager. For more information, see “Using Handheld Assistant” on page E-82.
  • Page 65 Active Document folder and the ClassPad Manager folder. This folder contains the vcp fi le that is currently opened by ClassPad Manager. This is the fi le that is currently opened by ClassPad Manager. This folder represents the virtual ClassPad unit storage location for eActivity data.
  • Page 66: Active Document Folder And Home Folder

    ClassPad Window is open is called the “active document”. The active document is displayed in the Active Document folder of the Exchange Window, while other vcp fi les are displayed in the home folder (Default: “ClassPad Manager”). Active Document Folder You will fi...
  • Page 67 Window (fl oating menu bar or shortcut menu). For more information, see “To open an existing vcp fi le” on page E-23. Home Folder You can fi nd the home folder in the Exchange Window just below the Active Document folder. The default home folder is “ClassPad Manager” located in the My Documents\CASIO folder. 20060301 E-65...
  • Page 68: Establishing Data Communication Between Your Classpad And Classpad Manager

    fl oating menu bar. Establishing Data Communication between Your ClassPad and ClassPad Manager In order to be able to transfer data between a ClassPad unit and your computer, you must fi rst establish a connection between the ClassPad and ClassPad Manager. 20060301 E-66...
  • Page 69: Classpad Operation

    ■ ClassPad Operation Use the USB cable that comes bundled with the ClassPad to connect it to the computer. • The ClassPad will establish a connection with ClassPad Manager automatically, and then display the message shown below. • At this time, the ClassPad area will appear on the Exchange Window, showing the icon of the connected ClassPad.
  • Page 70 If you want to establish a connection with multiple ClassPad units, repeat step 3 for each ClassPad unit. • Each time you establish a connection between a new ClassPad and ClassPad Manager, that icon of that ClassPad will be added to the ClassPad area of the Exchange Window.
  • Page 71 Manager without disconnecting the USB cable. You can accomplish this by performing either a ClassPad Manager operation or a ClassPad unit operation. To disconnect a ClassPad unit using the ClassPad Manager operation On the Exchange Window, right-click the icon of the ClassPad unit you want to disconnect.
  • Page 72 Tap [Retry] to try again. ClassPad Names (Displayed in the Exchange Window) Whenever you establish a connection with ClassPad units and ClassPad Manager, they are displayed in the Exchange Window using sequential temporary names like: ClassPad1, ClassPad2, etc., unless you choose to change the name. You can change these temporary names to something more descriptive for each ClassPad.
  • Page 73: Transferring Eactivity Files

    ClassPad Manager. Transferring eActivity Files You can use ClassPad Manager to transfer eActivity fi les between your ClassPad and computer. Before doing so, however, you should check the version numbers of the ClassPad Manager application running on your computer and the operating system running on your ClassPad to make sure they are compatible with each other.
  • Page 74: Transferring Files Between The Classpad And Your Pc

    Batch transfer refers to transferring more than one fi le at once. The following types of operations are supported. • Batch transfer of all ClassPad unit data to ClassPad Manager and store it in a newly created vcp fi le •...
  • Page 75 ■ To batch transfer all ClassPad unit data to ClassPad Manager and store it in a newly created vcp fi le In Pane 1 of the Exchange Window, click the icon of the ClassPad unit you want to transfer from.
  • Page 76 Pane 3 of the Exchange Window. ■ To batch transfer of all ClassPad unit data to a current virtual ClassPad displayed in the ClassPad Manager Exchange Window In Pane 1 of the Exchange Window, click the icon of the ClassPad unit you want to transfer from.
  • Page 77 Note Performing the above procedure does not affect the fi les (except fi les with the same name that you specify to be overwritten) that are already stored on the virtual ClassPad being transferred to. Overwrite Existing File? Dialog Box The “Overwrite Existing File?”...
  • Page 78 Transferring (Copying) Specifi c Folders You can use the procedures in this section to transfer specifi c data folders between a ClassPad unit and a virtual ClassPad in the Exchange Window. Important! • A folder in the eActivities folder cannot be transferred to an Other Data folder, and vice versa. Note Unlike Windows Explorer, transferring a folder to a location that already has a folder with the same name does not overwrite the existing folder with the new one.
  • Page 79 Drag the icon and drop it onto the icon of the virtual ClassPad in Pane 3 to which you want to transfer it. • This starts data transfer. All of the fi les in the folder you selected in step 1 will be transferred to the same level in the directory of the virtual ClassPad.
  • Page 80 ■ To transfer a specifi c folder from a virtual ClassPad to a ClassPad unit Click the icon of the folder you want to transfer in Pane 3 or Pane 4 of the Exchange Window. • You can click any folder inside the eActivities folder or the Other Data folder. Drag the icon and drop it onto the icon of the ClassPad in Pane 1 to which you want to transfer •...
  • Page 81 ■ To transfer multiple folders from a ClassPad unit to a virtual ClassPad In Pane 1 of the Exchange Window, select the folder (eActivities or Other Data) that contains the folders you want to transfer. • Pane 2 will show a list of the folders contained in the folder you select in Pane 1. In Pane 2, select all of the folders you want to transfer.
  • Page 82 Transferring (Copying) Specifi c Files You can use the procedures in this section to transfer specifi c data fi les between a ClassPad unit and a virtual ClassPad in the Exchange Window. Important! • You cannot transfer fi les to the eActivities folder or to the Other Data folder. You should specify a folder that inside the eActivities folder or the Other Data folder.
  • Page 83 Drag the icon of the selected fi les and drop it onto the icon of the folder in Pane 4 (or Pane 3) to which you want to transfer it. • A dialog box remains on your computer screen while data transfer is in progress. •...
  • Page 84: Using Handheld Assistant

    Drag the icon of the selected fi les and drop it onto the icon of the folder in Pane 1 (or Pane 2) to which you want to transfer it. • A dialog box remains on your computer screen while data transfer is in progress. •...
  • Page 85 You can use the procedure below to batch transfer specifi c virtual ClassPad data (one or more fi les, all fi les in one or more folders, one or more vcp fi les) to all ClassPad units that are connected to ClassPad Manager. ■ To batch transfer fi les to connected ClassPad unit(s) using the Handheld...
  • Page 86 • The dialog box shown below will appear the fi rst time you drop a fi le or folder into the Handheld Assistant folder. Follow the instructions on the dialog box. Click [Handheld Assistant] - [Start Assistant]. • This displays a screen like the one shown below. 20060301 E-84...
  • Page 87 Select the option you want, and then click [OK]. • This displays a dialog box letting you know that data is being transferred to all of the connected ClassPad units. • When the dialog box shown below appears, each ClassPad unit you connect will automatically have the data copied to it.
  • Page 88 Click [Handheld Assistant] - [Paste to ClassPads]. • This displays the Handheld Assistant dialog box. • From this point, perform the same steps starting from step 3 under “To batch transfer fi les to connected ClassPad unit(s) using the Handheld Assistant folder” on page E-83. Deleting Shortcuts from the Handheld Assistant Folder ■...
  • Page 89 ■ To transfer multiple xcp, fl s, or mcs fi les to all connected ClassPad units Right-click the Handheld Assistant folder and then click [Import] on the shortcut menu that appears. • This displays the Open dialog box. Select one of the xcp, fl s, or mcs fi les you want to transfer, and then click [Open]. •...
  • Page 90 Batch Installing Add-in Applications or Languages onto All Connected ClassPad Units You can use the following procedures to install one or more add-in application onto all connected ClassPad units. Note These procedures can also be used to install add-in language fi les (.lng) onto a ClassPad. ■...
  • Page 91 Restoring All Connected ClassPad Units with Backed Up Data You can restore all connected ClassPad units with a previously created backup data fi le. Note For details about backing up ClassPad unit data, see “Backing Up and Restoring Data” on page E-91.
  • Page 92 Select the option you want, and then click [OK]. • A dialog box will remain on the display as the backup fi le you selected in step 2 is transferred to all of the connected ClassPad units. • The “Waiting to copy data” dialog box will appear to let you know that data transfer is complete.
  • Page 93: Backing Up And Restoring Data

    ■ To back up the data of all connected ClassPad units Connect the ClassPad unit(s) whose data you want to back up to the computer and establish a connection between it and ClassPad Manager. • You can connect one or more than one ClassPad unit.
  • Page 94 • This dialog box indicates that ClassPad Manager is waiting for connection of a ClassPad unit for data backup. Connecting a ClassPad unit to the computer at this time will start back up automatically. • To exit data backup, click [Finished].
  • Page 95: Installing An Add-In Application Or Language Onto A Classpad Unit

    ■ To batch restore a multiple ClassPad units with a backup fi le See “Restoring All Connected ClassPad Units with Backed Up Data” on page E-89. ■ To browse backup fi les with Windows Explorer Click [Backup] - [Browse Backups]. This opens an Explorer window of the fi...
  • Page 96: Using Virtual Classpad (Vcp) Files

    E-64. ■ To create a new vcp fi le On the Exchange Window, right-click the home folder (Default: “ClassPad Manager”). On the shortcut menu that appears, click [Add Virtual ClassPad]. • This displays the “Create A New Virtual ClassPad” dialog box.
  • Page 97 ■ To delete a vcp fi le On the Exchange Window, click the home folder to select it. • This displays the vcp fi les in home folder in the pane to the right. Select the ClassPad fi le(s) you want to delete. Right-click any one of the selected fi...
  • Page 98 Copying Files Between Virtual ClassPads ■ To copy fi les from one virtual ClassPad to another In the virtual ClassPad that contains the fi les you want to copy, click the folder that contains the fi les to select it. •...
  • Page 99 Select the fl s or mcs fi le you want to convert to a vcp fi le, click [Open]. • This converts the selected fl s or mcs fi le to a vcp fi le and stores it in the ClassPad Manager folder.
  • Page 100: Handling Individual Data (Xcp) Files

    Handling Individual Data (xcp) Files In addition to the virtual ClassPad (vcp) fi les described up to this point, ClassPad Manager 3.0 also allows you handle individual data (xcp) fi les. A vcp fi le contains a set of all the data (eActivity and all other data) of a single ClassPad unit, while an xcp fi...
  • Page 101 ■ To open an individual data (xcp) fi le Double-click the xcp fi le you want to open. This starts up ClassPad Manager, automatically imports the data in the xcp fi le into the Active Document folder. • Clicking [OK] after double-clicking an xcp fi le that contains an eActivity will open the eActivity automatically.
  • Page 102: Toolbar Buttons

    Toolbar Buttons To do this: Click this toolbar button: Copy the currently selected fi le(s) Paste copied fi le(s) Delete the currently selected folder(s) or fi le(s) Create a new folder Toggle display of Exchange Window ClassPad area on and off (if no ClassPad units are connected) 20060301 E-100...
  • Page 103: Menu Bar Menu Commands

    Menu Bar Menu Commands ■ [File] Menu Commands To do this: Select this menu item: Create a new folder New Folder Delete selected items Delete Rename a selected vcp or xcp fi le, or ClassPad Rename Change the home folder Change Home Folder Import fl...
  • Page 104 ■ [Handheld Assistant] Menu Commands To do this: Select this menu item: Start Handheld Assistant Start Assistant • Any data that you copied to the Handheld Assistant folder will be transferred automatically to all ClassPads that are connected via Remove all data from the Handheld Assistant folder Clear Contents Shortcut to send an xcp (or fl...
  • Page 105: Shortcut Menu Commands

    About License Agreement Show ClassPad Manager version and other information About ClassPad Manager Note To open the ClassPad Manager manuals, Adobe Acrobat Reader must be installed on your computer. Shortcut Menu Commands ■ Computer Icon Shortcut Menu To do this:...
  • Page 106 ■ Active Document Folder Icon Shortcut Menu To do this: Select this menu item: Open the folder Expand Close the folder Collapse Browse to a vcp fi le and set it as the active document Activate Document 20060301 E-104...
  • Page 107 ■ Shortcut Menu of a virtual ClassPad in the Active Document Folder To do this: Select this menu item: Open the folder Expand Close the folder Collapse Make the vcp fi le active Activate Copy the vcp fi le Copy Paste into the vcp fi...
  • Page 108 ■ Folder Shortcut Menu To do this: Select this menu item: Open the folder Expand Close the folder Collapse Create a new folder New Folder Add a new vcp fi le Add Virtual ClassPad Import fl s and mcs fi les Import Copy the contents of the Backups folder Copy...
  • Page 109 ■ Shortcut Menu of a virtual ClassPad icon in the ClassPad Manager Folder To do this: Select this menu item: Open the folder Expand Close the folder Collapse Make the vcp fi le active Activate Copy the vcp fi le Copy Paste into the vcp fi...
  • Page 110 ■ eActivities folder / Other Data folder Icon Shortcut Menu To do this: Select this menu item: Open the folder Expand Close the folder Collapse Create a new folder New Folder Copy the folder Copy Paste into the folder Paste 20060301 E-108...
  • Page 111 ■ Individual Data File Icon Menu To do this: Select this menu item: Copy the fi le Copy Delete the fi le Delete Rename the fi le Rename 20060301 E-109...
  • Page 112: Appendix

    Opens an existing document Alt+x Inputs single-character variable Alt+y Inputs single-character variable Alt+z Inputs single-character variable Alt+Shift+e Inputs E for exponential value Alt+i Inputs infi nity Alt+s Inputs the square root function (in natural input format) Alt+F4 Closes the ClassPad Manager 20060301 E-110...
  • Page 113 CASIO COMPUTER CO., LTD. 6-2, Hon-machi 1-chome Shibuya-ku, Tokyo 151-8543, Japan SA0606-A...