Download  Print this page

Yamaha PM5D Quick Start Manual

Studio manager and pm5dv2 editor
Hide thumbs

Advertisement

PM5D / PM5D-RH Quick Start Guide Part 3
/

Quick Start Guide

A guide for people using PM5D in the real world.
Part 3
Introduction to Studio Manager and PM5DV2 Editor.
Show setup walk through guide.
This "quick start guide" series is designed for people about
to use Yamaha PM5D for the fi rst time. It is not a guide to
audio mixing and it assumes the reader has experience of
analog mixers. It does not cover all features or all approaches
to PM5D use, nor does it replace the manual; we recommend
referring to the manual if further information is required.
1

Advertisement

Table of Contents
loading

  Also See for Yamaha PM5D

  Related Manuals for Yamaha PM5D

  Summary of Contents for Yamaha PM5D

  • Page 1: Quick Start Guide

    Show setup walk through guide. This “quick start guide” series is designed for people about to use Yamaha PM5D for the fi rst time. It is not a guide to audio mixing and it assumes the reader has experience of analog mixers.
  • Page 2: The Pm5D/Pm5D-Rh Quick Start Guide Is In Three Parts

    1) How the setup and actions covered in parts one and two can be achieved with the Studio Manager Software working off-line. 2) How to go on-line with PM5D and remote control and monitor the console. 3) How to use PM5DV2 Editor to load scenes into PM5D without using a PCMCIA card or stopping the show.
  • Page 3: Table Of Contents

    Which version of software should I use? How can I deal with older versions? If I don’t have access to a PM5D can I still get started and use the software? Opening Studio Manager and the Editor for the fi rst time.
  • Page 4: Background And Introduction To Studio Manager

    Studio Manager title of its remote control and editing software. In fact the Studio Manager and PM5DV2 editor are very well adapted to the needs of the live sound engineer; PM5D fi les can be opened on a PC or Mac, away from the console, and edited, saved and copied.
  • Page 5: What Is Studio Manager For

    Network driver. Studio Manager and DSP5D editor is by far the most effi cient way to load and save data from a DSP5D. It is not required to ever use Studio Manager with a PM5D; the console offers all its features without any external computer devices, but Studio Manager adds very useful extra access.
  • Page 6: What Kind Of Computer Do I Need

    Hard Disk: 30 MB or more Memory: 512MB or more Display: 1,024 x 768 pixels or higher; High Color 16-bit or higher Other: USB port (PM5D) If you would like to use PM5D Editor Mac version on Intel Mac, the Editor works only under Rosetta.
  • Page 7: Which Version Of Software Should I Use

    .YSE fi le in V1 of Studio Manager it will not open in V2. To ensure that no fi les become unusable there are two PC and two Mac versions of Studio Manager PM5D Editor avail- able from the www.yamahaproaudio.com download pages. These relate to the last V1 and the latest V2 of the PM5D mixer fi...
  • Page 8: Opening Studio Manager And The Editor For The Fi Rst Time

    PM5D / PM5D-RH Quick Start Guide Part 3 Opening Studio Manager and the Editor for the fi rst time. The fi rst time you open Studio manager there are some setup chores to be done. When the program opens, select the Setup parameter from the File menu.
  • Page 9: Changing Parameters

    PM5D / PM5D-RH Quick Start Guide Part 3 Use the Window tab to open other windows as required. The better resolution your screen has the more windows you can layout. Changing parameters Use your computer mouse to set the controls shown in the Editor Window.
  • Page 10: Dragging A Rotary Knob

    PM5D / PM5D-RH Quick Start Guide Part 3 Dragging a rotary knob. To set the value of a rotary knob click on the knob and drag it round. The knob will reach an end stop just like an analogue knob. For greater accuracy you can click on...
  • Page 11: Keyboard Shortcuts

    PM5D / PM5D-RH Quick Start Guide Part 3 Keyboard Shortcuts Menu Action Windows Macintosh Creates a new Session Ctrl+N File menu Opens a previously saved Session Ctrl+O Saves the current Session Ctrl+S Undo Ctrl+Z Redo Ctrl+Y Edit menu Ch Copy...
  • Page 12: Pm5D Setup; A Walk Through Guide

    PM5D set up: a walk through guide. In part 1 of the guide we did a walk through of how to set up the PM5D as a monitor desk for a particular large monitor set up. In this section we will use the same rider information to set up the same show but using PM5D Editor and not the console.
  • Page 13: Entering Names And Doing The Patch; The Planning Stage

    PM5D / PM5D-RH Quick Start Guide Part 3 Entering names and doing the patch; the planning stage. When preparing a show fi le with the PM5DV2 Editor it is important to remember the layout of the actual console surface and the limitations of using paired/stereo channels. Some important points to remember;...
  • Page 14: Entering Names And Doing The Patch

    Altering the patch; One of PM5D’s great strengths has always been that it has a standard default patch and that for simple shows no patch- ing is needed. However, the examples is a long and complex input list with many stereo channels so some patching is useful.
  • Page 15: To Pair Mono Input Channels As Stereo

    HA can be ganged with an offset if required. Applying +48V to inputs. On the regular PM5D model the +48V switch is located above the analog gain pots but on the PM5D-RH model the +48V is software controlled and so can be set in the Editor.
  • Page 16: To Pair Output Mixes As Stereo

    PM5D / PM5D-RH Quick Start Guide Part 3 To pair output mixes as stereo; On the console worksurface we can press and hold two [SEL] buttons to make a pair, but in the Editor we must use the Selected Channel window. Click on the heart icon to make a paired (stereo) channel.
  • Page 17: Store Your Scene And Save Your Setup Work

    Choose a name like “The Examples show” and save in a folder on your system. There are two formats that the data can be saved in; a .PM5 fi le or a .YSE fi le (Yamaha Studio Editor). .PM5D format .PM5 fi...
  • Page 18: Internal Effects Engines

    Manager window containing the Editor icons. Internal effects engines. PM5D has eight internal effects engines; each works like a stereo in/out SPX 2000 type multi-effects unit. All the effect programs and parameters can be pre-selected using the Editor and saved into a console fi le.
  • Page 19 PM5D / PM5D-RH Quick Start Guide Part 3 Enhanced GUI (Graphical User Interface) for Add-on Effects. The effects in library positions 46 to 54 come from a special series of “Add-on” effects and they have special control GUI pages available in the Editor. These GUI are not available on the console screen but the effects obviously do run in the console, just with a simpler GUI.
  • Page 20: The Matrix

    PM5D / PM5D-RH Quick Start Guide Part 3 The Matrix. The PM5D matrix has 8 outputs and is fed by the 24 mix buses and the two Stereo Master buses. You can pair matrixes just like mixes. The Matrix window shows the mas-...
  • Page 21: User Defi Ned Keys

    User Defi ned Keys. There are 25 user defi ned keys on the PM5D panel; 24 in a block and one above the DCA fader section. There are four banks of keys (ABCD) available. The keys are all programmable to a variety of user chosen tasks; the most common are “Bookmarks”...
  • Page 22: Cue Level On Faders For Monitor Engineers

    IEM pack and select B to feed the monitor bus to a local wedge. The Monitor bus can be mixed into mono for this purpose using the [MONO] key on the PM5D panel, but this cannot be programmed in the Editor, similarly use the panel rotary control to set the Monitor and Cue output volumes to maximum (for nominal output) and de-select the pink [Stereo A feeds monitor bus] key so that the monitor bus works just as a copy of the cue bus.
  • Page 23: Pm5D Data Loading From Pcmcia Card. (Basic Load All Data)

    Data); Access the LOAD screen from DISPLAY ACCESS>UTILITY>>LOAD. Before loading data into a PM5D be sure that the data within the console is backed up or no longer required. WARNING!! LOADING DATA IN THIS WAY OVERWRITES ALL EXISTING CONSOLE DATA.
  • Page 24: Going On-Line For The Fi Rst Time; Studio Manager, Pm5Dv2 Editor And Pm5D

    Editor and PM5D. If you have already been using Studio Manager and PM5D Editor off line then all you need to go on line is to add a USB connection cable and the USB-MIDI driver. Current drivers for PC and Mac can be obtained from www.yamah- aproaudio.com.
  • Page 25: Setting Up Midi Ports The Fi Rst Time You Go On-Line

    Now your computer should be on-line with the PM5D. There is no obvious indication of this on the Editor screen. To check you are on-line it is simplest to drag a screen fader and see if the PM5D fader moves! But if someone is using the desk you can check by opening the Sync window.
  • Page 26: On-Line, Off-Line And Synchronized

    To this point in the guide we have seen how to use the PM5DV2 Editor to replace the procedure of setting up directly with the PM5D itself. Then by loading using the on-line connection we have eliminated the need for a PCMCIA card.
  • Page 27: Advanced Load And Save Using On-Line Connection

    PM5D / PM5D-RH Quick Start Guide Part 3 Advanced Load and Save using On-line connection. In the last section we saw that we can mimic the PC card loading action by synchronising “PC to Console”. In this section we consider loading data without synchronisation.
  • Page 28: Library Window Dragging. Example; Load A Stored User Effect From One Session To Another

    In this example let’s imagine that “Guest”, the vocalist is joining “The Examples” on stage. “Guest” requires a special delay effect patch to suit his voice. The special effect parameters are available in a different PM5D fi le. There are two ways to transfer them;...
  • Page 29: Using Two Pm5Dv2 Editors

    Memory Structure of Scenes. Background The PM5D scene memory contains the huge range of parameters such as EQ, dynamics, levels, FX presets and parameters, GEQ etc. that make up the mix. But it is important to understand that the patching and particularly the naming of channels is not stored within the scene memory.
  • Page 30: Making And Breaking Scene Links In Pm5Dv2 Editor

    PM5D / PM5D-RH Quick Start Guide Part 3 Making and breaking scene links in PM5DV2 Editor. In the Scene Window of the PM5DV2 Editor you can drag the INTERNAL DATA portion to be larger than the FILE side. Now you can see the Scene name and number at the same time as the linked libraries of HA, Input Patch and Out- put Patch.
  • Page 31: Wireless Remote Control Of Pm5D

    PM5D/PM5D-RH Quick Start Guide in three parts. Thank you very much for reading through these guides. We hope they help you get the best from the PM5D system. The have become quite lengthy for something called a quick start guide, but PM5D is a very comprehensive digital mixer.

This manual is also suitable for:

Pm5d-rh