Download  Print this page

Advertisement

Table of Contents
Macintosh
E
INSTRUCTION
MANUAL

Advertisement

Table of Contents

   Related Manuals for Canon EOS Digital Photo Professional

   Summary of Contents for Canon EOS Digital Photo Professional

  • Page 1 Macintosh INSTRUCTION MANUAL...
  • Page 2: Table Of Contents

    Shortcut Key List ....................5-4 Index ........................5-7 Trademark Acknowledgments Canon and EOS are trademarks of Canon Inc. Adobe and Photoshop are registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. iBook, iMac and QuickTime are trademarks of Apple Computer Inc.
  • Page 3: About This Manual

    About This Manual How to Read the Manual and the Conventions Used In this manual, Mac OS X is referred to as OS X. In this document, square brackets [ ] are used to indicate items such as button names and icon names that appear on the computer screen.
  • Page 4: Main Features And Structure

    RAW images. This software allows you to perform the following edits on images. High-speed displaying/processing RAW images with Canon’s own high-performance algorithm. Switching among the main window (displayed as thumbnails), the edit window, and the edit image window to match the purposes of editing.
  • Page 5: Operation Flow

    Operation Flow This section describes typical methods of operating Digital Photo Professional. Example 1: Displaying Thumbnail Images and Performing Basic Edits in the Main Window Start up Digital Photo Professional (2-2). Display an image in the main window (2-6). Perform the basic edits on the image (2-15, 2-18).
  • Page 6: Edit Window

    Operation Flow Example 2: Performing Detailed Edits on a Single Image in the Edit Window Start up Digital Photo Professional (2-2). Select an image in the main window (2-7). Display the image in the edit window (3-2). Edit the image (3-7, 3-12).
  • Page 7 Operation Flow Example 3: Selecting One Image from Multiple Images and Performing Detailed Edits on the Image in the Edit Image Window Start up Digital Photo Professional (2-2). Select images in the main window (2-7). Display the images in the edit image window (4-2). Edit the image (2-15, 2-18, 3-7, 3-12).
  • Page 8: System Requirements

    System Requirements Mac OS X (version 10.2 recommended) Computer Macintosh with the above OS preinstalled 400 MHz G3 or better (1 GHz G4 or better recommended) Minimum 256 MB (1 GB or more recommended) At installation: 20 MB or more Hard disk space During operation: 256 MB or more Resolution: 1024...
  • Page 9: Installing The Software

    Installing the Software This chapter describes how to install Digital Photo Professional in your computer. Installing Digital Photo Professional ............1-2...
  • Page 10 Installing Digital Photo Professional Check that your Macintosh complies with the system requirements for the software (8), and then install Digital Photo Professional as you follow the installation procedure. Start up your Macintosh. Quit any programs that are running. Insert the CD (Digital Photo Professional Disk). The CD icon appears on the desktop.
  • Page 11 Installing Digital Photo Professional Click the [Continue] button. The [Read Me] dialog box appears. Click the [Continue] button. The [Software License Agreement] dialog box appears. Check the details of the Software License Agreement and click the [Continue] button. Click the [Agree] button. The [Select a Destination] dialog box appears.
  • Page 12 Installing Digital Photo Professional Select a disk in which the software will be installed and then click the [Continue] button. Clicking the [Choose] button allows you to select a folder in which the software will be installed. The [Easy Install] dialog box appears.
  • Page 13: Displaying Thumbnail Images And Performing Basic Edits In The Main Window

    Displaying Thumbnail Images and Performing Basic Edits in the Main Window This chapter describes the functions of the main window, and how to display images and perform basic edits on them. Starting up Digital Photo Professional .. 2-2 Editing RAW Images ......2-18 Adjusting the White Balance ..2-19 Displaying Images......
  • Page 14: Starting Up Digital Photo Professional

    Starting up Digital Photo Professional Double-click the [Canon Utilities] folder the [Digital Photo Professional] folder the [Digital Photo Professional] icon. Main Window Toolbar Path display Displays the path of the drive and folder that contain the currently displayed image. Menu bar...
  • Page 15: Menu Bar

    Starting up Digital Photo Professional Menu Bar Digital Photo Professional menu Hides Digital Photo Professional. * This function is not supported. Displays the version information of Digital Photo Professional. 2-36 Shows all the applications that are hidden. Hides any application other than Digital Photo Professional. File menu Edit menu Closes the main window.
  • Page 16 Starting up Digital Photo Professional View menu Bookmark menu 2-14 2-14 2-11 2-11 2-11 2-11 2-13 Adjustment menu 2-15 2-15 Sets a check mark for images. Removes the set check mark. 2-19 2-24 2-17 2-25 2-28 2-28 Tools menu 2-35 2-35 Window menu Displays the path of the folder that contains the displayed images.
  • Page 17: Information Displayed With Images

    Starting up Digital Photo Professional Toolbar Clear Check button Removes a check mark. Clear all button (2-7) Rotate right button (2-15) Select all button (2-7) White balance button (2-19) Edit image window Click button (2-16) button (2-12, 4-2) Folders button (2-14) Click (RAW) button (2-23) Check button...
  • Page 18: Displaying Images

    Displaying Images You can display images saved in your computer on the main window. Click the folder in which images are saved. You cannot display images saved on a memory card in the camera. You must save images to your computer using other software supplied with the camera or a third-party card reader.
  • Page 19: Selecting Images

    Selecting Images Click the target image. The frame around the selected image is colored. To select multiple images, hold down the < > key and click the images. To select sequential images, click the first image and then hold down the <shift>...
  • Page 20: Selecting Images According To Conditions

    Selecting Images Selecting Images According to Conditions Select [Edit] menu [Select RAW photos only]. If you select [Edit] menu [Select check marked photos only], you can select only the images for which the check mark (2-5) is specified. Registering Frequent Use Folders with the Menu You can register frequent use folders with the [Bookmark] menu.
  • Page 21: Organizing Frequent Use Folders

    Selecting Images Organizing Frequent Use Folders You can change the name of the folder or delete the folder that was registered with the [Bookmark] menu. Select [Bookmark] menu [Organize]. The [Sort bookmarks] dialog box appears. Change the folder name or delete the folder. The folder name that is selected in the bookmark folder display area is displayed.
  • Page 22: Deleting Images

    Deleting Images You can move unnecessary images to the Trash on your computer and delete them. Select images and then select [File] menu [Delete]. The images are moved to the Trash. Select [Finder] menu on the desktop [Empty Trash]. The images are deleted. Images that you deleted in step 2 cannot be restored.
  • Page 23: Selecting The Image Display Mode

    Selecting the Image Display Mode You can change the display size or method and sort images according to conditions. Selecting the Thumbnail Size The available image sizes are [Large thumbnail], [Medium thumbnail], and [Small thumbnail]. Various information (2-5) is displayed in the display area. Select [View] menu [Large thumbnail], [Medium thumbnail], or [Small thumbnail].
  • Page 24: Displaying The Edit Window

    Selecting the Image Display Mode Displaying the Edit Window You can enlarge the image and perform detailed edits. Double-click an image. The edit window appears. See Chapter 3 “Performing Detailed Edits in the Edit Window” for the information on the edit window.
  • Page 25: Displaying Image Information

    Selecting the Image Display Mode Displaying Image Information You can check various information for images. Select images and then select [File] menu [Info]. The image information appears. Clicking the [Close] button closes the dialog box. Sorting Images You can sort images according to conditions. Select [View] menu [Sort] [File name], [RAW priority], [Check...
  • Page 26: Hiding The Show The Folder Tree Area

    Selecting the Image Display Mode Hiding the Show the Folder Tree Area Click the [Folders] button. Alternatively, you can hide the Show the folder tree area by selecting [View] menu [Folders]. Performing the same operation again shows the Show the folder tree area.
  • Page 27: Rotating Images

    Editing Images You can perform various edits on the RAW, JPEG, and TIFF images that are supported by Digital Photo Professional. Select an image (2-7) Edit the image (2-15 to 2-17) Alternatively, you can apply edits to other images by copying and pasting the edit data to the other images (2-27).
  • Page 28: Click White Balance Function

    Editing Images Click White Balance Function You can automatically adjust the white balance simply by clicking a point in a neutral part of the image. Click the [Click] button. When you move the cursor over the image, the cursor [ ] changes to [ Click a point in a neutral part of the image.
  • Page 29: Adjusting The Brightness

    Editing Images Adjusting the Brightness You can adjust the brightness of an image in the range of –100 to +100 in 1-stop increments. Click the [Brightness adjust] button. The [Brightness adjustment] dialog box appears. Alternatively, you can display this dialog box by selecting [Adjustment] menu [Brightness adjustment].
  • Page 30: Editing Raw Images

    Editing RAW Images You can perform various edits on the RAW images that are supported by Digital Photo Professional. Select a RAW image (2-7) Edit the RAW image (2-19 to 2-25) Alternatively, you can apply edits to other images by copying and pasting the edit data to the other images (2-27).
  • Page 31: Adjusting The White Balance

    Editing RAW Images Adjusting the White Balance You can adjust the white balance using the mode settings, color temperature settings, color wheel, and click white balance function. Click the [White balance] button. The [White balance adjustment] dialog box appears. Alternatively, you can display this dialog box by selecting [Adjustment] menu [White...
  • Page 32 Editing RAW Images Selecting the White Balance You can select white balance from the list box. Select the white balance. White Color Temp. Details Balance K (Kelvin) Shoot To apply the white balance setting used when the shot — settings was taken.
  • Page 33 Editing RAW Images Specifying the Color Temperature You can specify the color temperature in the range of 2800 to 10000K (in 100K increments) to adjust the white balance. Select [Color temp.]. Adjust an image while viewing it. The adjusted value appears. Drag the slider left or right to adjust the color temperature.
  • Page 34 Editing RAW Images Adjusting the Color Wheel You can select a desired color from the color wheel to adjust the white balance. You can also specify the hues in the range of 0 to 359 (in 1-stop increments), and the saturation in the range of 0 to 255 (in 1-stop increments).
  • Page 35 Editing RAW Images Click White Balance Function You can automatically adjust the white balance simply by clicking a point in a neutral part of the image. Click the [Click (RAW)] button. When you move the cursor over the image, the cursor [ ] changes to [ Click a point in a neutral part of the image.
  • Page 36: Adjusting The Brightness

    Editing RAW Images Personal White Balance You can apply the personal white balance (3-15) that you registered in the edit window or the edit image window to images. Click the [1], [2] or [3] button. The registered personal white balance is applied to the image. You cannot use the personal white balance if you have not registered it.
  • Page 37: Specifying Color Space

    Editing RAW Images Specifying Color Space You can apply the color space different from the setting selected when you specify the preferences (2-39), to the selected RAW images. Select [Adjustment] menu [Work color space] [sRGB], [Adobe RGB], or [Wide Gamut RGB]. The specified color space is added to the ICC profile that is embedded in TIFF images that have been converted from RAW images and saved (2-30, 2-32).
  • Page 38: Using Edits (recipe Data)

    Using Edits (Recipe Data) Editing data that has been applied to JPEG, TIFF, and RAW images (2-15 to 2-17, 3-7 to 3-11) or editing data that has been applied to RAW images (2-18 to 2-25, 3-12 to 3-18) can be copied and applied to other images.
  • Page 39: Copying Recipes And Applying To Other Images

    Using Edits (Recipe Data) Copying Recipes and Applying to Other Images Select the image from which a recipe will be copied and then select [Edit] menu [Copy recipe to clipboard]. The recipe is copied. Select the image to which the recipe will be applied and then select [Edit] menu [Paste recipe to selected photo].
  • Page 40: Reverting Edited Images To Their Original Condition

    Reverting Edited Images to Their Original Condition You can cancel all the edits for images, and revert the edited images to their original condition before being edited or when shots were taken. Reverting to Last Saved Settings Select an image and then select [Adjustment] menu [Revert to last saved settings].
  • Page 41: Saving Edited Images

    Saving Edited Images You can apply edits to one or more images and save the edited images. Saving without Renaming You can apply edits to an image and overwrite the existing image. Select an image and then select [File] menu [Add recipe and save].
  • Page 42: Converting And Saving Raw Images While Renaming Them

    Saving Edited Images Converting and Saving RAW Images while Renaming Them You can convert edited RAW images to the TIFF or JPEG format and save them with another name. Select an image and then select [File] menu [Convert and save]. The [Convert and save] dialog box appears.
  • Page 43 Saving Edited Images Specify the resolution for saving images in a range of 1 to 60,000 dpi. Select this checkbox to embed an ICC profile in images when [Exif-TIFF (8bit)] / [Exif-TIFF (16bit)] is selected from the list box. Specify the image quality (compression ratio) in 10 levels ([1] to [10]) when [JPEG] is selected from the list box.
  • Page 44: Converting And Saving Images In A Single Operation (batch-processing)

    Saving Edited Images Converting and Saving Images in a Single Operation (Batch-processing) You can save and rename multiple edited images in a single operation. You can also convert edited RAW images to JPEG and TIFF formats and save them in a single operation. Edit an image (2-15 to 2-25) Select images to be converted and saved in a single operation...
  • Page 45 Saving Edited Images Specify the folder in which the format-converted images will be saved. The name of the destination folder is displayed next to the [Browse] button. Specify the image quality (compression ratio) in 10 levels when [JPEG] is selected from the [File format] list box.
  • Page 46: Printing Images

    Selecting [File] menu [Page setting] allows you to specify paper sizes. Printing with Easy-PhotoPrint Easy-PhotoPrint is printing software dedicated for Canon BJ printers. If Easy-PhotoPrint 2.1 or later has been installed in your computer, you can print images with Easy-PhotoPrint.
  • Page 47: Transferring Images To Photoshop

    Transferring Images to Photoshop You can transfer images to Adobe Photoshop. The descriptions given here use Adobe Photoshop 7.0, as an example. Select an image (2-7) Select [Tools] menu [Transfer to Photoshop]. Photoshop starts up and displays the transferred image. RAW images are converted to TIFF format before being transferred.
  • Page 48: Specifying The Preferences

    Specifying the Preferences You can specify various settings for Digital Photo Professional. Select [Digital Photo Professional] menu [Preferences]. The [Preferences] dialog box appears. Select the desired tab, specify the settings, and then click the [OK] button. The settings are applied and the [Preferences] dialog box closes. Allows you to select whether the edited image is saved automatically, or the confirmation dialog box is displayed when you quit Digital Photo Professional or change images displayed in the main window to the ones in another folder.
  • Page 49 Specifying the Preferences Allows you to specify the grid spacing in a range of 8 to 256 pixels used when the grid is displayed on the edit window or the edit image window. Removing the check mark hides the [Click] button and the [Brightness adjust] button from the main window.
  • Page 50 Specifying the Preferences Allows you to select whether the histogram for the original image is displayed or the histogram for the edited image is displayed, in the [RGB image adjustment] tab sheet on the tool palette. Allows you to select whether points on the tone curve are connected with a straight line or a curve. Allows you to select whether the tone curve is expressed in RGB or Brightness in the [RGB image adjustment] tab sheet on the tool palette.
  • Page 51 Specifying the Preferences Select sRGB or Monitor profile for the color space of the monitor. If you select the [Monitor profile] radio button, click the [Browse] button and specify the profile for the specified monitor. Select the color matching method for printing with Easy-PhotoPrint from [Perceptual] and [Colorimetric].
  • Page 52: Performing Detailed Edits In The Edit Window

    Performing Detailed Edits in the Edit Window This chapter describes the functions of the edit window, and how to display images and perform detailed edits on them. Displaying the Edit Window..............3-2 Selecting the Image Display Mode............3-5 Selecting the Display Size ..............3-5 Displaying the Grid .................3-5 Displaying the Edited Image and the Original at the Same Time ...3-6 Editing Images ...................3-7...
  • Page 53: Displaying The Edit Window

    Displaying the Edit Window You can enlarge a single image and perform detailed edits on it in the edit window. You can display multiple images in the edit window and edit them while comparing each of them. Up to 36 images can be displayed in the edit window. This chapter describes the functions that you can operate in the edit window only.
  • Page 54 Displaying the Edit Window Menu Bar Digital Photo Professional menu Hides Digital Photo Professional. * This function is not supported. Displays the version information of Digital Photo Professional. 2-36 Shows all the applications that are hidden. Hides any application other than Digital Photo Professional. File menu Edit menu 2-26...
  • Page 55: View Menu

    Displaying the Edit Window View menu Adjustment menu Shows/hides the tool palette. 2-15 2-15 2-25 2-28 2-28 Tools menu 2-35 Window menu Displays the path of the folder that contains the displayed images. Displays the path of the displayed images. Displays the Digital Photo Professional window on the top of other windows.
  • Page 56: Selecting The Image Display Mode

    Selecting the Image Display Mode You can change the size and method in which images are displayed. Selecting the Display Size You can select the image size from [Fit to window] (Fitting to the image display area), [50% view], [100% view] (actual size), and [200% view]. Select [View] menu [Fit to window], [50% view], [100% view], or [200% view].
  • Page 57: Displaying The Edited Image And The Original At The Same Time

    Selecting the Image Display Mode Displaying the Edited Image and the Original at the Same Time You can display the edited image and the original at the same time. Select [View] menu [Before/after comparison]. The images are displayed as shown on the right (2-37). Changing the Display Position You can also tile images vertically.
  • Page 58: Editing Images

    Editing Images You can perform various edits on the RAW, JPEG, and TIFF images that are supported by Digital Photo Professional. Display the image on the edit window (3-2) When multiple images are displayed, click the image for which you wish to specify the parameters, to place it on the top window.
  • Page 59: Adjusting The Image Tone

    Editing Images Adjusting the Image Tone You can use the tone curve, highlight/shadow points, brightness, and contrast to adjust the image tone. A tone curve shows the brightness and color saturation for the original image (input) and the adjusted image (output) in the form of a line graph. You can use the tone curve to adjust the image brightness and color saturation values that were set by the camera automatically when the shot was taken.
  • Page 60: Adjusting The Tone Curve

    Editing Images Adjusting the Tone Curve You can switch the tone curve display values between RGB and Brightness (2-38). Click the button to select a channel. The settings are used for the B channel. The same settings are used The settings are used for the G channel. for all RGB channels.
  • Page 61 Editing Images The minimum number of steps between the shadow point and the highlight point is 8. You can change tone curve interpolation methods or tone curve modes from the menu that appears by clicking on a tone curve while pressing the <control> key. You can change tone curve interpolation methods or tone curve modes (2-38).
  • Page 62: Adjusting The Hue And Saturation

    Editing Images Adjusting the Brightness and Contrast You can adjust the brightness and contrast in the range of –100 to +100 (in 1-stop increments). Adjust an image while viewing it. Drag the slider left or right to adjust the brightness and contrast. Enter a value to adjust the brightness and contrast.
  • Page 63: Editing Raw Images

    Editing RAW Images You can perform more detailed edits on RAW images that are supported by Digital Photo Professional, than in the main window. Display the RAW image in the edit window (3-2) When multiple images are displayed, click the image for which you wish to specify the parameters, to place it in the top window.
  • Page 64: Adjusting The Brightness

    Editing RAW Images Adjusting the Brightness You can adjust the brightness in the range of –2.0 to +2.0 (in one-sixth-stop increments for the slider, and in 0.01-stop increments when entering a value). Adjust an image while viewing it. Drag the slider left or right to adjust the brightness. Restores the image to its original condition.
  • Page 65 Editing RAW Images Click White Balance Function You can automatically adjust the white balance simply by clicking a point in a neutral part of the image. Click the [Click] button. When you move the cursor over the image, the cursor [ ] changes to [ Click a point in a neutral part of the image.
  • Page 66: Registering Adjusted White Balance

    Editing RAW Images Adjusting the Color Wheel You can select a desired color from the color wheel to adjust the white balance. You can also specify the hues in the range of 0 to 359 (in 1-stop increments), and the saturation in the range of 0 to 255 (in 1-stop increments) (2-22).
  • Page 67: Adjusting The Dynamic Range

    Editing RAW Images Adjusting the Dynamic Range You can adjust the highlight and shadow points of images, and select the characteristics of the tone curve. Adjusting the Shadow and Highlight Points You can specify the shadow point (the darkest point) and highlight point (the brightest point) in the range of 0 to 255 (in 1-stop increments) to adjust the gradation of images.
  • Page 68: Selecting The Tone Curve

    Editing RAW Images Selecting the Tone Curve Select [Shoot settings] or [Linear]. [Shoot settings]: Selects the tone curve used when shots were taken. [Linear]: Selects the linear tone curve. You can select linear processing when you wish to transfer the image to your own retouching software, such as Photoshop, and adjust the image in the software.
  • Page 69: Adjusting The Color

    Editing RAW Images Adjusting the Color You can adjust the image tone. Select [Shoot settings], [Faithful settings], or [Custom]. Restores the image to its original condition. Applies the color used when shots were taken, to the image. Applies faithful color reproduction to images. The [Hue] and [Saturation] sliders appear.
  • Page 70: Performing Detailed Edits In The Edit Image Window

    Performing Detailed Edits in the Edit Image Window This chapter describes the functions of the edit image window, and how to display images and perform detailed edits on them. The functions of the edit image window are the same as those of the main window (chapter 2) and of the edit window (chapter 3).
  • Page 71 Displaying the Edit Image Window In the edit image window, you can select one image from multiple images and perform detailed edits on the selected image. The functions of the edit image window are the same as those of the main window (chapter 2) and of the edit window (chapter 3).
  • Page 72 Displaying the Edit Image Window Edit Image Window Toolbar Path display Displays the path of the drive and folder that contain the currently displayed image. Menu bar Displays the [Digital Photo Professional], [File], [Edit], [View], [Adjustment], [Tools], and [Window] menus. Tool palette Displays the operation mode (2-36).
  • Page 73 Displaying the Edit Image Window Menu Bar Digital Photo Professional menu Hides Digital Photo Professional. * This function is not supported. Displays the version information of Digital Photo Professional. 2-36 Shows all the applications that are hidden. Hides any application other than Digital Photo Professional. File menu Edit menu Closes the edit image window.
  • Page 74 Displaying the Edit Image Window View menu Returns to the main window. Shows/hides the tool palette. 2-14 Shows/hides the thumbnail image display area. Displays the thumbnail image display area either vertically or horizontally. Select the previous image. Select the next image. Select the first image.
  • Page 75: Tool Palette

    Displaying the Edit Image Window Toolbar 50% view button Scales down the image 50%. Rotate left button (2-15) 100% view button Fit to Window button Displays the image as an actual size. Fits the image in the window. Main window button Previous photo button Batch save button The edit image window...
  • Page 76: Reference

    Reference This chapter provides troubleshooting, the instructions on uninstalling Digital Photo Professional, and shortcut key list to allow you to use Digital Photo Professional easily. Troubleshooting ..................5-2 Uninstalling the Software................5-3 Shortcut Key List ..................5-4 Index ......................5-7...
  • Page 77: Troubleshooting

    Troubleshooting If you have problems such as “Digital Photo Professional does not work” or “Could not display images with Digital Photo Professional”, check the items described below. Digital Photo Professional does not work. Does your computer meet the system requirements for Digital Photo Professional? Check the system requirements (8).
  • Page 78: Uninstalling The Software

    Uninstalling the Software Follow the procedure below to uninstall Digital Photo Professional. Quit any application other than Digital Photo Professional before uninstalling Digital Photo Professional. To prevent computer malfunctions, always restart your computer after you have uninstalled Digital Photo Professional. Re-installing the software without first restarting your computer is particularly likely to result in computer malfunctions.
  • Page 79: Shortcut Key List

    Shortcut Key List Main Window Operation Operation Preferences Copy Hide Digital Photo Paste Professional Hide Others option + H Select all Quit Digital Photo Clear all shift Professional Open in Edit window Select RAW photos only option Select check marked Open Window photos only Close Window...
  • Page 80 Shortcut Key List Edit Window Operation Operation Preferences Print Hide Digital Photo Info Professional Hide Others option H Fit to window Quit Digital Photo 50% view Professional Close Window 100% view Add recipe and save 200% view Add recipe and save as shift Rotate left Convert and save...
  • Page 81 Shortcut Key List Edit Image Window Operation Operation Preferences Delete from list Hide Digital Photo Info Professional Hide Others option H Return to main window Quit Digital Photo Fit to window Professional Close Window 50% view Add recipe and save 100% view Add recipe and save as shift...
  • Page 82: Index

    Index Information Displayed with Images ... 2-5 Installing the Software ......1-2 Adjusting the Brightness ....2-17, 3-11 Adjusting the Brightness (RAW) ..2-24, 3-13 Adjusting the Color ......... 3-18 Loading and Pasting Recipes ....2-26 Adjusting the Color Wheel ..... 2-22, 3-15 Adjusting the Contrast ......
  • Page 83 Index Specifying the Color Temperature ... 2-21, 3-13 Specifying the Preferences ....2-36 Starting up Digital Photo Professional ..2-2 Supported Image Formats ......8 System Requirements ......... 8 Tool Palette RAW image adjustment tab sheet .. 3-4, 4-6 RGB image adjustment tab sheet .. 3-4, 4-6 Transferring Images to Photoshop ..
  • Page 84 16-6 Kohnan, 2-chome, Minato-ku, Tokyo, 108-8011, Japan This Instructions booklet is current as of February 2004. For information on using the camera with system accessories introduced after this date, contact your nearest Canon Service Center. CT1-1268-000 © CANON INC. 2004...

Comments to this Manuals

Symbols: 0
Latest comments: