Download Print this page

Canon EOS 10D Instruction Manual

Raw image processing, viewing and editing software for windows.
Hide thumbs

Advertisement

RAW Image Processing, Viewing and Editing Software
Digital Photo Professional
Content of this Instruction Manual
DPP is used for Digital Photo Professional.
In this manual, the windows used in the
examples are from Windows XP.
indicates the selection procedure of the menu.
Example: [File] menu
[Exit].
Square brackets are used to indicate items such
as menu names, button names and window
names that appear on the computer screen.
Text inside < > indicates a key on the keyboard.
**
indicates a reference page.
Click to move to the relevant page.
: Marks helpful information when a problem
arises.
: Marks tips for using the software skillfully.
: Marks information that should be read
before use.
: Marks additional information you may find
helpful.
Ver. 3.0
Instruction Manual
Switching Between Pages
Click on arrows on the bottom right of the screen.
Click on the chapter headings on the right side
of the screen to switch to the contents page of
that chapter. Also, click the item you want to
read about on the table of contents to move to
the relevant page.
Help and Shortcut Keys
For information about using DPP, refer to Help
from the [Help] menu.
Refer to the [Troubleshooting]
List] in the Help for a list of shortcut keys which
are helpful for quick operation.
: next page
: previous page
: return to a page you had previously
displayed
[Shortcut Key
© CANON INC. 2007
Introduction
Contents at
a Glance
1
Basic
Operation
2
Advanced
Operation
Advanced
3
Image Editing
and Printing
Processing
4
Large Numbers
of Images
5
Editing JPEG
Images
Reference
Index
CT1-7141DPPWE-000

Advertisement

Chapters

   Related Manuals for Canon EOS 10D

   Summary of Contents for Canon EOS 10D

  • Page 1: Instruction Manual

    : Marks information that should be read Refer to the [Troubleshooting] [Shortcut Key before use. List] in the Help for a list of shortcut keys which : Marks additional information you may find are helpful for quick operation. helpful. © CANON INC. 2007...

  • Page 2

    Agreement by destroying the SOFTWARE. This Agreement will also terminate without notice to you if you fail to comply with any of the terms of this Agreement and you must 1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single Advanced then promptly return the SOFTWARE.

  • Page 3

    What is RAW Development? Editing JPEG Images If described in terms of film, the concept of a RAW image is a shot image not yet developed (latent image). With film, the image appears for the first time when it is developed. And...

  • Page 4: System Requirements

    Main Features of DPP System Requirements Introduction Following are the main tasks you can perform with images you have Windows Vista* downloaded to your computer. Windows XP Professional/Home Edition* Windows 2000 Professional* View and organize RAW images Contents at a Glance...

  • Page 5: Contents At A Glance

    Introduction Contents at a Glance Contents at Specify an aspect ratio that matches the size of the Downloading Images to Your Computer a Glance p.31 paper on which an image is to be printed Download images by connecting your camera and Erase dust shot with the image p.49, p.51...

  • Page 6: Table Of Contents

    Basic Operation Introduction The basic operational flow – from how to download to your computer images shot with a camera to checking, editing, saving and printing a Contents at downloaded RAW image – is explained here. a Glance Starting up DPP............

  • Page 7: Basic Operation

    Contents at from DPP and use. Double-click a Glance Select the save destination for the images. Select the save destination in the folder area on the left of the Basic Operation main window. When creating a folder, refer to p.39.

  • Page 8

    “EOS Utility Instruction Manual” (PDF electronic manual). Reference Index Advantages of using EOS Utility to download images Using EOS Utility to download images makes it easier to organize your images as they are downloaded, sorted and saved into folders by date.

  • Page 9: Downloading Images Using Your Card Reader

    Reference Checking before downloading images Index By selecting the memory card folder directly in DPP, the images in the The [DCIM] folder is downloaded to your computer. folder are displayed in DPP and you can check the shot images. All images are saved in folder units inside the [DCIM] folder.

  • Page 10: Viewing An Image

    Changing the Size of Images Images downloaded to your computer are displayed as a thumbnails list in the main window. You can double-click an image to open the edit You can change the size of the thumbnail images displayed in the main window and display the image at large size.

  • Page 11: Enlarge And View An Image In The Edit Window

    The area you double-clicked is enlarged to 100% (actual pixel Image Editing and Printing size). If you wait for a while, it changes to a clearer display. Double-click again to revert to the full view. Processing To change the display position, drag on the image or drag the...

  • Page 12: Adjusting An Image

    About the Tool Palette brightness or changing the Picture Style of an image using the tool palette of the edit window. You can easily restore an image to its original You can adjust images with the tool palette by switching between the...

  • Page 13: Saving An Image

    Saving an Image Introduction If you perform the save operation described here, you can save all the Saving adjustment contents (recipe) made with the tool palette to the RAW image. With DPP, you can perform the following types of saving according to Contents at your requirements.

  • Page 14: Printing An Image

    Printing an Image Exiting DPP Introduction You can print images with a printer. As an example, the procedure to In the main window, select the [File] menu [Exit]. print one image on one sheet of paper is described here. Contents at Select the [File] menu [Print].

  • Page 15: Advanced Operation

    Introduction Editing Efficiently ............. A more advanced operation – from efficiently checking multiple images, to various ways of editing an image, printing a RAW image with a Canon Changing the Thumbnail Display Position to a Horizontal Contents at printer and sorting images – is explained here.

  • Page 16: Efficiently Checking/sorting Images

    You can enlarge images displayed as thumbnails in the main window Click the [Next] or [Previous] button to switch and efficiently check each image. You can attach check marks and sort between images to be checked. images into three groups.

  • Page 17: Sorting Images

    Introduction Sorting Images Convenient functions of the quick check window You can sort images by attaching three types of check marks for each To check all the images, do not select an image in the main Contents at subject or theme.

  • Page 18: Sorting Images In The Main Window

    You can arrange images in the order of the types of check marks you window. Contents at have attached to images, or in the order of date and time at which the a Glance images were shot. You can also freely arrange images by moving them In the main window, select the images you want to individually.

  • Page 19: Arranging Freely

    When you have attached check marks 1 to 3, the images are sorted as follows: If you select 1, the order is 1 2 3; if you select 2, the order is You can maintain the order by changing the file name with the rename 2 1 3;...

  • Page 20

    Contents at simultaneously as a single image. In particular, you can halve the Images that can be displayed as a single image are images shot with a a Glance number of images displayed in the main window and you can streamline camera that shoots RAW images with the extension “.CR2”...

  • Page 21: Checking Image Shooting Information

    When [Medium thumbnail] or [Small thumbnail] is selected, the Difference with the [Thumbnail with information] improvement in quality may be hard to tell due to its size. The quality Detailed shooting information for each image is displayed in the also improves for JPEG and TIFF images.

  • Page 22: Editing An Image

    Editing an Image Introduction This section explains how to adjust an image using the tool palette in the About the RAW Tool Palette edit window. You can adjust images with the tool palette by switching between the You can easily restore an image to its original condition with the [...

  • Page 23: Adjusting Brightness

    Introduction Adjusting Brightness Changing a Picture Style Brightness of an image can be adjusted. Move the slider to the right to If the image you shot is different to what you visualized, you can change Contents at make an image brighter and to the left to make an image darker.

  • Page 24: Adjusting Color Tone By Changing White Balance

    [Color tone] (p.25) to get closer to your A Picture Style file is an extended function of Picture Style. It is a file that requirements. offers effective image characteristics for an image shot in an extremely limited scene.

  • Page 25

    When there are no white areas in your image, you can adjust the white original settings balance by clicking on a neutral grey point of the image in step 2. This the RGB values (8-bit conversion) has the same adjustment result as selecting a white point.

  • Page 26: Adjusting Contrast

    Modulation and degree of contrast can be adjusted. Move the slider to Skin tone and overall color saturation can be adjusted. Contents at the right to make contrast stronger and to the left to make contrast If Picture Style (p.22)

  • Page 27: Adjusting Monochrome

    Introduction Adjusting Monochrome Filter effect: Creates an image where the white of clouds and the green of trees are emphasized in the same When the Picture Style (p.22) is set to [Monochrome], you can create monochrome photograph. monochrome photographs with effects similar to filtering and with the Contents at look of a single-color photograph.

  • Page 28: Adjusting Sharpness

    Adjust sharpness with the window view set to [100% view], [50% view] Contents at Move the slider to the right to make an image harder and to the left to or [200% view]. If the view is set to [Fit to window] (full view), the a Glance make an image softer.

  • Page 29

    In order to make the image a desirable standard image, automatically Contents at adjust the image tone curve (p.99). You can select the degree of The result of automatic adjustment (tone curve assist) may not be as a Glance automatic adjustment from “Standard”...

  • Page 30: Editing Efficiently

    It may take time for the image to redraw itself. Reference The same tool palette as in the edit window is displayed and you can edit the image. To revert to the condition before the last operation performed on the tool palette, press the <Ctrl>...

  • Page 31

    The area you double-clicked is enlarged to 100% (actual pixel of Images size). If you wait for a while, it changes to a clearer display. Double-click again to revert to the full view ([Fit to window]). To change the display position, drag on the image or drag the...

  • Page 32: Trimming An Image

    Trimming an Image Introduction You can trim only the part of an image you need, or change the When the image has redrawn itself, select a ratio and composition of an image where an image shot horizontally becomes drag the trimming range.

  • Page 33

    Image Editing • Edit image window: The thumbnail image is the same as the main the trimmed range in the main window, and display the trimming and Printing window display, and the enlarged image is the window.

  • Page 34: Applying Adjustment Contents To Other Images

    Saving Editing Contents to a RAW Image tool palette and apply it to other images. All the contents (recipe) adjusted with the tool palette as well as the You can efficiently adjust multiple images by adjusting one image and Contents at trimmed (p.31)

  • Page 35: Saving As A Jpeg Or Tiff Image

    Specify the necessary settings, and then click the Saving as a JPEG or TIFF Image [Save] button. To view, edit and print a RAW image with software other than DPP, By default, the image is converted and saved to a JPEG image Contents at convert to a more versatile JPEG or TIFF image and save.

  • Page 36

    Only the image processing conditions are changed in images adjusted This section explains how to print high-resolution photographs easily with the tool palette (p.21), so the “original image data itself” remains with the PIXMA/BJ printers compatible with the Canon printing software, unaffected.

  • Page 37

    Select Operation Quality Priority Advanced Operation Advanced Image Editing and Printing Processing Select the [Advanced] tab sheet and cancel the Easy- Large Numbers of Images PhotoPrint image compensation function. Editing JPEG Images Click to remove Easy-PhotoPrint starts up. check mark...

  • Page 38

    Print up to 1000 images at a time Contents at You can print up to 1000 images selected in DPP at a time. When a Glance printing more than 1000 images, divide the printing into several jobs.

  • Page 39: Organizing Images

    Printing begins. Click the [Yes] button. The image is moved to the [Recycle Bin] and is deleted from DPP. The images are deleted from your computer when the [Empty Recycle Bin] operation is performed on the [Recycle Bin] on the...

  • Page 40: Creating A Folder For Saving Images

    Introduction Creating a Folder for Saving Images Moving Images You can create a folder for sorting images. You can move or copy images to a separate folder and sort by shooting Contents at date or themes. a Glance In the folder area, select the location where the new Drag the image to be moved or copied.

  • Page 41: Moving Images In Folders

    Introduction Moving Images in Folders Registering Frequent-Use Folders (Bookmark Registration) You can move or copy folders that contain images, and sort the images You can register frequently used folders in bookmarks. Contents at by folders. Registered folders appear by clicking the [Bookmark] menu.

  • Page 42

    Printing a Thumbnail List (Contact Sheet Printing).. Contents at and color management are explained here, geared to the user who is a Glance Printing RAW Images on a High-End Canon Printer..

  • Page 43: Adjusting While Comparing With The Original Image

    Changing How the Window is Split same window and adjust while checking the adjustment results. You can change the display of the image to a single image split in two. Contents at In the edit window, select the [View] menu...

  • Page 44: Adjusting By Comparing Multiple Images

    You can synchronize the display position of multiple edit windows and Move the display position. adjust images while comparing them with each other. If you move the enlargement display position in one of the edit windows, the enlargement display position will also change in the Contents at In the edit window, display the multiple images to be other edit windows.

  • Page 45: Performing Advanced Editing

    Adjustments made using the high-level functions of the [RAW] and Contents at shown in the color wheel. [RGB] tool palettes, as well as the functions of the [NR] tool palette are a Glance explained in this section. In the [RAW] tool palette, click the [Tune] button.

  • Page 46: Adjusting Dynamic Range

    Using a Picture Style File Dynamic range (width of gradation expression) from dark points to bright A Picture Style file is an extended function of Picture Style. It is a file that Contents at points in an image can be adjusted.

  • Page 47: Tone Curve Adjustment

    Index The maximum number of [ ] is 8. To delete a [ ], either press the <Del> key or double-click on the [ ]. The histogram display changes according to adjustment. You can also fix the histogram display to the display before any adjustments (p.58).

  • Page 48: Example Of A Tone Curve Operation

    We recommend that as a general principle you edit RAW images using the [RAW] tool palette. However, where the adjustment width with the [RAW] tool palette is not wide enough and you wish to use the special functions in the [RGB] tool palette, we recommend that you adjust your images at the necessary lowest limit with the [RGB] tool palette after having completed basic adjustment with the [RAW] tool palette.

  • Page 49: Reducing Noise

    [100% view] or the [200% view] in the edit window or the edit Index image window. It is not applied in the [50% view] or the [Fit to window] display or any other window as the noise reduction effect is difficult to check.

  • Page 50: Performing Automatic Dust Erasure Processing

    Printing The [Apply Dust Delete Data] button cannot be clicked Even with an image that has Dust Delete Data attached to it in the Processing camera, if there is no dust to remove by DPP from the image, the...

  • Page 51: Automatic Dust Erasure Processing In The Main Window

    Canceling a specified erased dust spot only Basic Operation After step 3, you can press the <Shift> + <F> keys or the <Shift> + [Apply Dust Delete Data]. <B> keys to display the erased dust spot, and then press the <Del>...

  • Page 52: Manually Erasing Dust (repair Function)

    Manually Erasing Dust (Repair Function) Introduction You can erase dust spots in an image by selecting them one by one. Place the dust spot to be erased within the [ ] and click. In the main window, select the image you want to Contents at erase dust spots.

  • Page 53: Advanced Image Editing And Printing

    A color space set individually does not change even when the default setting is changed Index If you set an image with a color space different to the default setting and then subsequently change the default color space setting (p.59, p.60),...

  • Page 54: Printing With Shooting Information

    Printing with Shooting Information Introduction You can freely lay out one image on one sheet of paper and print To maintain the settings together with titles and shooting information, etc.. The settings of each tab sheet in step 3 are memorized when the [Apply] Contents at Select one image to be printed.

  • Page 55: Printing A Thumbnail List (contact Sheet Printing)

    To maintain the settings Select images to be printed in a thumbnail list. The settings of each tab sheet in step 3 are memorized when the [Apply] Contents at button is clicked (excluding the contents of the [Text] tab sheet). The a Glance settings can be applied to another image when printing.

  • Page 56: Printing Raw Images On A High-end Canon Printer

    Print up to 1000 images at a time Contents at PhotoPrint Pro, you can print with DPP by a simple operation that has You can print up to 1000 images selected in DPP at a time. When a Glance the following features: printing more than 1000 images, divide the printing into several jobs.

  • Page 57: Printing With A Large-format Canon Printer

    Additional information Image Editing and Printing A single image can be printed at a time You can print a single image selected in DPP at a time. When printing Processing multiple images, perform printing for each image individually. Large Numbers...

  • Page 58: General Settings

    Since false color reduction processing is not applied, the display Images speed of a RAW image in the edit window or the edit image window in the [100% view] or [200% view] enlargement display, and the time it takes to save a RAW image is less than in [High quality].

  • Page 59: View Settings

    Introduction View Settings Tool Palette You can specify settings relating to the display, such as the image You can specify settings for the tool palette. Contents at display format (p.42) for before and after editing comparison. a Glance Basic Operation...

  • Page 60: Color Management

    Introduction Default settings of RGB tool palette Color Management When the setting is changed, the setting will be applied when DPP is You can specify settings relating to color management, such as settings restarted. Contents at for work color space, conditions for color matching, etc..

  • Page 61

    Basic is applied as the default setting color space. The adjustment function of the printer driver should not be Operation You can check color space that has been set in an image in the edit used window (p.89) and the edit image window (p.93).

  • Page 62

    Useful Functions for Processing Large Numbers of RAW Images Introduction For users shooting a large amount of RAW images, the convenient function of batch processing large amounts of RAW images is explained Contents at here. a Glance Utilizing Adjustment Contents (Recipe) ....

  • Page 63: Utilizing Adjustment Contents (recipe)

    Recipes adjusted with the [RAW] tool palette can only be applied to RAW images Adjustments in the [RAW] tool palette, which can only be made for Advanced RAW images, are not applied to a JPEG or TIFF image even if they Operation are pasted. Advanced...

  • Page 64: Saving Recipes As A File

    [Edit] menu [Paste recipe to When you do not know the contents of a recipe file, paste it to an image selected image]. and check the settings in the tool palette. When only a few settings are Advanced The recipe is applied to the image.

  • Page 65: Batch Apply White Balance To Images (personal White Balance)

    Batch Apply White Balance to Images (Personal White Balance) Introduction The white balance adjustments made to a RAW image shot in a specific Applying Personal White Balance shooting environment can be registered as personal white balance. You can then perform efficient white balance adjustment by applying this...

  • Page 66: Batch Save As Jpeg Or Tiff Images (batch Processing)

    To convert all images and save, do not select an image in the main window If you do not perform step 1 and perform step 2 with no image Index selected in the main window, all the images displayed in the main window will be converted and saved.

  • Page 67: Batch Transfer Images To Image Editing Software

    You can transfer multiple images to image editing software. The Select Photoshop CS. software used here as an example is Adobe Photoshop CS. In the [Open] dialog box, select Photoshop CS, and click the [Open] button. Contents at In the main window, select multiple images to be...

  • Page 68: Batch Change The File Name Of Images

    The file names are changed to maintain the order of the main window. If a file name in red text has appeared in [Modified File Name], the file name has been duplicated. Changes cannot be made if even one file name has been duplicated.

  • Page 69: Reference

    Editing JPEG and TIFF Images Introduction DPP is software mainly aimed for advanced RAW image editing, but it also has JPEG and TIFF image editing functions. Here, the editing and Contents at saving of JPEG and TIFF images are explained.

  • Page 70: Editing Jpeg And Tiff Images

    Index In DPP all the adjustments (image processing conditions information) made with the tool palette can be saved in the image as data called a “recipe” (p.62), or can be saved, downloaded and applied to other images as a separate recipe file (extension “.vrd”).

  • Page 71: Automatically Adjusting Brightness And Color (tone Curve Assist)

    In order to make the image a desirable standard image, automatically Contents at adjust the image tone curve (p.99). You can select the degree of The result of automatic adjustment (tone curve assist) may not be as a Glance automatic adjustment from “Standard”...

  • Page 72: Adjusting Brightness And Contrast

    Introduction Brightness: Move the slider to the right to make an image Adjusting Brightness and Contrast brighter and to the left to make an image darker. The brightness and contrast of an image can be adjusted. Contrast: Used to adjust modulation and degree of contrast Contents at of color.

  • Page 73: Adjusting Color Tone Using Click White Balance

    Index When there are no white areas in your image, you can adjust the white balance by clicking on a neutral grey point of the image in step 2. This has the same adjustment result as selecting a white point.

  • Page 74: Adjusting Hue, Saturation And Sharpness

    Drag the sliders left or right Adjust sharpness with the window view set to [100% view], [50% view] or [200% view]. If the view is set to [Fit to window] (full view), the sharpness will seem unnatural. The adjustment range is –30 to 30 for color tone, 0 to 200 for color saturation, and 0 to 500 for sharpness (in 1-stop increments when entering a value).

  • Page 75: Tone Curve Adjustment

    Index The maximum number of [ ] is 8. To delete a [ ], either press the <Del> key or double-click on the [ ]. The histogram display changes according to adjustment. You can also fix the histogram display to the display before any adjustments (p.58).

  • Page 76: Adjusting Dynamic Range

    Introduction Adjusting Dynamic Range The setting range of shadow points is 0 to 247 (in 1-stop increments when entering a value). Dynamic range (width of gradation expression) from dark points to bright The setting range of highlight points is 8 to 255 (in 1-stop Contents at points in an image can be adjusted.

  • Page 77: Reducing Noise

    [100% view] or the [200% view] in the edit window or the edit image window. It is not applied in the [50% view] or the [Fit to window] display or any other window as the noise reduction effect is difficult to check.

  • Page 78: Trimming An Image

    Trimming an Image Introduction You can trim only the part of an image you need, or change the List of aspect ratios (width : height) composition of an image where an image shot horizontally becomes vertical. Contents at When aspect ratio information is attached to the shot image with a...

  • Page 79

    Image Editing • Edit image window: The thumbnail image is the same as the main the trimmed range in the main window, and display the trimming and Printing window display, and the enlarged image is the window.

  • Page 80: Performing Automatic Dust Erasure Processing

    Printing The [Apply Dust Delete Data] button cannot be clicked Even with an image that has Dust Delete Data attached to it in the Processing camera, if there is no dust to remove by DPP from the image, the...

  • Page 81: Automatic Dust Erasure Processing In The Main Window

    Canceling a specified erased dust spot only Basic Operation After step 3, you can press the <Shift> + <F> keys or the <Shift> + [Apply Dust Delete Data]. <B> keys to display the erased dust spot, and then press the <Del>...

  • Page 82: Manually Erasing Dust (repair Function)

    Manually Erasing Dust (Repair Function) Introduction You can erase dust spots in an image by selecting them one by one. Place the dust spot to be erased within the [ ] and click. In the main window, select the image you want to Contents at erase dust spots.

  • Page 83: Erasing Unwanted Parts Of An Image (copy Stamp Function)

    (p.77) and dust-erasure (p.79 to p.82) a Glance information can be saved to a JPEG or TIFF image, or to a separate JPEG or TIFF image. Follow steps 1 to 3 in “Manually Erasing Dust (Repair Function)” Basic (p.81)

  • Page 84: Saving As A Separate Image

    If a JPEG or TIFF image is adjusted with the tool palette (p.69 to p.76) Contents at and then saved in the same way as a RAW image as described below, information of a trimmed image (p.77) or dust-erased image (p.79 to...

  • Page 85

    It contains various troubleshooting solutions, how to delete DPP from a Glance your computer, explanations of the various windows and a glossary. An Index is provided at the end of the chapter for you to easily find Basic information you are looking for.

  • Page 86: Troubleshooting

    (p.49 to p.52, p.79 to p.82) is displayed in save, and then view this image. a window other than the copy stamp window, it is displayed as it was Index before dust erasure was performed. Check dust-erased images in the...

  • Page 87: Deleting The Software (uninstalling)

    Glance you have uninstalled the software. Re-installing the software without correctly, or if a profile for a printer that is to print images, has not first restarting your computer is particularly likely to result in computer been set up, the color of the image displayed on screen and the color malfunctions.

  • Page 88: List Of Main Window Functions

    To switch between show/hide, select the [View] menu [Toolbar]. Displays the coordinates of the cursor position and the RGB values (8- The images inside the folders selected here are displayed in a bit conversion) when click white balance was performed with the tool thumbnail list on the right.

  • Page 89: Image Frame Information In The Main Window And Edit Image Window

    Shutter speed* Does not display with [Small thumbnail]. Displays in an image edited with the [RAW] tool palette in the edit Displays in RAW+JPEG images displayed as a single image (p.19). window and the edit image window. [RAW] is displayed in RAW images. (In [Small thumbnail] (p.9), [R] is Displays in an image edited with the [RGB] tool palette in the edit displayed.) In PowerShot Pro1 RAW images, [RAW] is not displayed.

  • Page 90: List Of Edit Window Functions

    To switch between show/hide, select the [View] menu [Tool palette]. RAW images are displayed with [RAW]. Displays the coordinates of the cursor position and the RGB values (8- The item selected in [Viewing and saving RAW images] (p.57) of the bit conversion).

  • Page 91: List Of Tool Palette Functions

    Index Enlargement display position* Enlargement display position* If an image is displayed enlarged, the enlargement display position can be moved by dragging. The enlargement display position appears when [Docking display] (p.58) has been set and the edit image window (p.93)

  • Page 92

    Reference Index Enlargement display position* Enlargement display position* If an image is displayed enlarged, the enlargement display position can be moved by dragging. The enlargement display position appears when [Docking display] (p.58) has been set and the edit image window (p.93)

  • Page 93: List Of Quick Check Window Functions

    Image rotation Processing (90 degree units) Large Numbers of Images Switches between displayed images Editing JPEG Images Reference Index In [50% view], you can move the display position by dragging. To return to the normal screen, press the <Esc> key.

  • Page 94: List Of Edit Image Window Functions

    (p.52, p.59, p.60) CMYK simulation display (p.59, p.60) RAW images are displayed with [RAW]. You can set the grid spacing with [Grid pitch] in the [Preferences] Displays the coordinates of the cursor position and the RGB values (8- (p.58). bit conversion).

  • Page 95: List Of Convert/save One Image Window Functions

    ICC profile. The larger of the two values set in [Width] and [Height] is applied to the Even if you remove the check mark from images that have been set to longer edge of an image and change its size.

  • Page 96: List Of Trimming Window Functions

    Index Borders around a trimming range If [Free] has been selected in the [Aspect ratio] list box, you can also drag the borders of the trimmed range to change its range. Operates when you have selected multiple images and the trimming...

  • Page 97: List Of Copy Stamp Window Functions

    (p.52, p.82) in a range of 5 Image Editing to 100 (in one pixel units) (you can also enter a and Printing numerical value) Restores/redoes the image Processing Copies the dust erasure range or copy range...

  • Page 98: List Of Convert/save Multiple Images Window (batch Processing) Functions

    ICC profile. The larger of the two values set in [Width] and [Height] is applied to the Even if you remove the check mark from images that have been set to longer edge of an image and change its size.

  • Page 99: List Of Rename Window Functions

    (p.67) Introduction Contents at a Glance Sets the new file name Basic Order in which images are sorted Operation Sets the format of information in the file name Check mark to apply the same Advanced name to RAW images and JPEG...

  • Page 100: Glossary

    The advantage of this is that by saving at a high compression rate, the Image Editing bring these colors closer together. With DPP, you can more closely file size can be small of even image data that has a high pixel count. and Printing match color between different devices using ICC profiles between Because during saving and compression part of the data is thinned out different devices.

  • Page 101: Color Space

    Wide Gamut RGB : A wider color space than Adobe RGB. JapanColor2001 type3 : Profile becoming a standard in the Japanese Advanced Refer to the color chart below for the color area of each color space. Image Editing printing industry, suitable for simulation of and Printing JapanColor standard printing.

  • Page 102: Index

    Automatic Dust Erasure Processing........49, 50, 79, 80 Basic Brightness ..................Operation Click White Balance ..............Batch Apply White Balance to Images (Personal White Balance)..Contrast..................Batch Change the File Name of Images..........Dynamic Range................Advanced Hue....................Batch Convert/Save Images (Batch Process) ........

  • Page 103

    Adobe RGB ................Thumbnail Display (Main Window)..........9, 87 Operation Apple RGB ................. Thumbnail Display and Enlarged Display (Edit Image Window) .. 29, 93 Color Space Setting for Each Image ..........Downloading an Image to Your Computer ..........ColorMatch RGB ................

  • Page 104

    Main Window .................. 9, 87 Reference Printing with a Printer other than the Canon Printers....Maintain the Order of Images in the Main Window ......Printing with Canon PIXMA/BJ Printers ........35, 55 Manual Dust Erasure (Repair Function) ........51, 81 Printing with Easy-PhotoPrint ............

  • Page 105

    Operation Re-Editing an Image ..............35, 83 Change the Display................. Registering Folders as Bookmarks ............. Thumbnail Display and Enlarged Display (Edit Image Window) ..Rename Window................67, 98 Advanced Thumbnail Display of Images (Main Window) ........Rendering Intent (Matching Method) ..........

  • Page 106: About This Instruction Manual

    Introduction About This Instruction Manual Color Temperature ............... Color Wheel.................. It is prohibited to reproduce, in whole or part, the contents of this Personal White Balance ............... Instruction Manual without permission. Contents at Wide Gamut RGB ................Canon may change without notice the software specifications and a Glance Work Color Space................

Comments to this Manuals

Symbols: 0
Latest comments: