Download Print this page

Canon EOS 5D Mark II Instruction Manual

Canon eos 5d mark ii: software guide.
Hide thumbs

Advertisement

Picture Style File Creating Software
Picture Style Editor
Content of this Instruction Manual
PSE is used for Picture Style Editor.
In this manual, the windows used in the
examples are from Windows XP.
indicates the selection procedure of the menu.
(Example: [File] menu
[Exit].)
Square brackets are used to indicate items such
as menu names, button names and window
names that appear on the computer screen.
Text inside < > indicates a key on the keyboard.
**
indicates a reference page.
Click to move to the relevant page.
: Marks information that should be read
before use.
: Marks additional information you may find
helpful.
Ver. 1.4
Instruction Manual
Switching Between Pages
Click on arrows on the bottom right of the screen.
Click on the headings on the right side of the
screen to switch to the contents page of that
heading. Also, click the item you want to read
about on the table of contents to move to the
relevant page.
: next page
: previous page
: return to a page you had previously
displayed
© CANON INC. 2008
Introduction
Contents
Preparing
a Sample
Basic
Windows
Pre-adjustments
Image
Characteristics
Saving
Preferences
Reference
CT1-7162PSEWE-000

Advertisement

   Related Manuals for Canon EOS 5D Mark II

   Summary of Contents for Canon EOS 5D Mark II

  • Page 1: Picture Style Editor

    Also, click the item you want to read about on the table of contents to move to the relevant page. Introduction Contents Preparing a Sample Basic Windows Pre-adjustments Image Characteristics Saving Preferences Reference © CANON INC. 2008 CT1-7162PSEWE-000...

  • Page 2: License: Canon Grants You The Non-exclusive Right To Use The Software Only On A Single

    In consideration of the right to use the SOFTWARE, you agree to abide by the terms and conditions of this Agreement. 1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single computer. You may physically transfer the SOFTWARE from one computer to another provided that the SOFTWARE is used on only one computer at a time.

  • Page 3: Introduction

    Compatible with RAW images shot with EOS D6000 or EOS D2000 that have been converted to RAW images using the CR2 Converter and have the “.CR2” extension. For information on CR2 Converter, refer to Canon’s web site. Introduction Edition* Contents required.*...

  • Page 4: Table Of Contents

    Contents Introduction ... System Requirements... Sample Images for Adjustment ... Preparing Sample Images... Starting up PSE... Opening a Sample Image ... Basic Windows... Main Window ... Enlarging a Specific Area ... Adjusting While Comparing with the Original Image.. Navigator Window... Setting the Warning Indicators...

  • Page 5: Preparing Sample Images

    Preparing Sample Images PSE uses a sample image to perform the various adjustments and save the adjusted results as an original Picture Style file. For this reason, a sample image (p.2) to be used for this purpose needs to be prepared in advance and saved on your computer.

  • Page 6: Basic Windows

    Basic Windows Main Window You can select the display magnification and the display method, etc. of the sample image. Image rotation (90 degree units to the left or right) Before and after adjustment comparison display (Top/bottom split) (p.6) Before and after adjustment comparison display (Left/right split)

  • Page 7: Enlarging A Specific Area

    Enlarging a Specific Area You can enlarge a specific area in the main window to 100%. In the main window, double-click the area you want to enlarge. The area you double-clicked is enlarged to 100% (actual pixel size). If you wait for a while, it changes to a clearer display. To change the display position, drag on the image or drag the enlargement display position (p.7)

  • Page 8: Navigator Window

    Navigator Window In the main window, the display position of an image when it is enlarged and the image histogram are displayed. You can also set warning indicators to prevent excessive settings being made. Displaying the [Navigator] window. Select the [View] menu [Navigator].

  • Page 9: Tool Palette

    Tool Palette You can adjust the image characteristics of the Picture Style file by using the various functions of the [Tool palette]. Because the adjustments made with the [Tool palette] are immediately applied to the image in the main window, you can check the results as you work.

  • Page 10: Correcting The White Balance

    ] button Landscape, Neutral and Faithful). You can also register and use a Picture Style file effective for the scene that you have downloaded from Canon’s web site. Select a Picture Style. The selected Picture Style is applied to the image.

  • Page 11: Using A Downloaded Picture Style File Effective For The Scene

    Using a Downloaded Picture Style File Effective for the Scene Click the [ ] button. The [Open Picture Style file] window appears. Select a Picture Style file to be registered and click the [Open] button. The selected Picture Style file is applied to the image. Original Picture Style files created with PSE registered and used by following the procedure above.

  • Page 12: Making Minute Adjustments To Color

    Making Minute Adjustments to Color You can make minute adjustments to a color you have specified, using the hue, saturation and luminosity functions in order to get the color you want. You can also set a range for the effect on surrounding colors which occurs when you adjust the colors you have specified.

  • Page 13

    Adjust the color. Drag to the left or right to adjust The color is adjusted to the range specified in step 2 and the color of the image changes. When dragging the slider, the point before adjustment [ the point after adjustment [ ] will be displayed on the color wheel.

  • Page 14: Specifying The Color Directly

    Specifying the Color Directly In addition to specifying the adjustment point by clicking the color on the image (p.11), you can also specify the color directly on the color wheel or by entering the color value. Specifying the Color on the Color Wheel Click the [ ] button (p.11)

  • Page 15: Color Display Mode

    Color Display Mode You can select the color display mode which will be the basis for color adjustment from three options (HSL, Lab or RGB) as well as check values for adjusted colors. Switches the color display mode Color value after adjustment Color value before adjustment When “HSL”...

  • Page 16

    Saving the Adjustments as a Picture Style File Adjustments specified in the [Tool palette] (p.9 to p.14) your computer as an original Picture Style file (extension “.PF2”). The adjustments are saved as a Picture Style file which is separate from the sample image, and the sample image used to perform the adjustments itself is not affected at all.

  • Page 17

    Preferences You can perform color management settings such as specifying the work color space for the sample image displayed in the main window, or setting the profile for the monitor. Select the [Tools] menu [Preferences]. The [Preferences] window appears. Specify the required settings and then click the [OK] button.

  • Page 18

    [All Programs] Style Editor] Proceed with the uninstallation as directed by the on-screen messages. The software is uninstalled. (p.2) do not display. ] button in Windows [Canon Utilities] [Picture [Picture Style Editor Uninstall]. Introduction Contents Preparing a Sample Basic Windows...

  • Page 19: About This Instruction Manual

    It is prohibited to reproduce, in whole or part, the contents of this Instruction Manual without permission. Canon may change without notice the software specifications and contents of this Instruction Manual. The software screens and displays printed in this Instruction Manual may differ slightly from the actual software.

Comments to this Manuals

Symbols: 0
Latest comments: