Download Print this page

Canon EOS 10D Instruction Manual

Canon eos 10d: software guide.
Hide thumbs

Advertisement

Digital Photo Professional Instruction Manual
Canon Utilities
Digital Photo Professional Ver.2.0
Compatible Models
EOS 5D
EOS DIGITAL REBEL XT/350D DIGITAL
EOS-1Ds
EOS DIGITAL REBEL/300D DIGITAL
EOS-1D
EOS 10D
EOS D60
EOS D30
Table of Contents
1
2
3
4
5
CT1-7133DPPME-000
Cover/Table of
Contents
Introduction
Displaying Thumbnail Images
1
and Performing Basic Edits
in the Main Window
2
Performing Detailed
Edits in the Edit
Window
3
Performing Detailed
Edits in the Edit
Image Window
4
Displaying an
Image in the Quick
Check Window
5
Index
© CANON INC. 2005

Advertisement

   Related Manuals for Canon EOS 10D

   Summary of Contents for Canon EOS 10D

  • Page 1: Table Of Contents

    Displaying Thumbnail Images and Performing Basic Edits in the Main Window Performing Detailed Edits in the Edit Window Performing Detailed Edits in the Edit Image Window Displaying an Image in the Quick Check Window Reference Index © CANON INC. 2005...

  • Page 2

    In consideration of the right to use the SOFTWARE, you agree to abide by the terms and conditions of this Agreement. 1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single computer. You may physically transfer the SOFTWARE from one computer to another provided that the SOFTWARE is used on only one computer at a time.

  • Page 3: About This Manual

    The content of this Instruction Manual has been reviewed thoroughly. However, if you should notice any errors or omissions, please contact a Canon Service Center. Please note that irrespective of the above-mentioned, Canon does not take responsibility for the outcome of the operation of the software.

  • Page 4: Eos-1d Mark Ii Neos-1ds Mark

    Main Features Digital Photo Professional (DPP) software is designed for editing RAW images shot with Canon digital cameras and has the following features and functions to meet the requirements of professional and high-end amateurs who mainly shoot RAW images. High-speed processing of RAW images DPP has made possible, using Canon’s own high performance algorithm, high-speed...

  • Page 5: Function Window Configuration

    Printing with Easy-PhotoPrint Transferring an image to Adobe Photoshop Images can be printed together with Easy- One image can be transferred to Adobe PhotoPrint on Canon BJ printers (p.1-19). Photoshop (p.1-18). An image selected in the main window can be Edit window enlarged and displayed in a separate window.

  • Page 6: Example Of Operation

    Example of Operation The following shows typical flows of operating Digital Photo Professional. Example 1: Displaying Thumbnail Images and Performing Basic Edits in the Main Window Start up Digital Photo Professional (p.1-2). Display images in the main Set check marks (p.1-2). window (p.1-2).

  • Page 7

    Displaying Thumbnail Images and Performing Basic Edits in the Main Window This chapter describes the functions of the main window, and how to display images and perform basic edits on them. Click on the item to display its page. Starting up Digital Photo Professional... 1-2 Displaying Images...

  • Page 8: Starting Up Digital Photo Professional

    Click [Digital Photo Professional] registered in the Dock. The main window is displayed. Alternatively, you can start up Digital Photo Professional by double-clicking the [Canon Utilities] folder [Digital Photo Professional] folder [Digital Photo Professional] icon. Selects and sets one from the 3 check marks to the selected image.

  • Page 9: Displaying Images

    A JPEG image set to Adobe RGB and taken with the EOS 10D, EOS DIGITAL REBEL/ 300D DIGITAL or PowerShot Pro1 may display with the sRGB color space applied. Refer to “Supported Images” for information about the images that can be displayed (p.0-2).

  • Page 10: Handling The Folders

    Handling the Folders You can handle the folder on the menu that appears by clicking on the folder while holding down the <control> key. Click on the folder while holding down the <control> key, and then select an option from the menu that appears. You can drag and drop folders in the folder area to move them to the other folders.

  • Page 11: Copying An Image

    In addition to [CRW_YYYY.CRW] (RAW images) and [IMG_YYYY.JPG] (JPEG images), [CRW_YYYY.THM] (images for displaying camera indexes) is saved in the folder [xxxCANON] where images you have taken with the EOS 10D, EOS DIGITAL REBEL/ 300D DIGITAL, EOS D60, EOS D30 and PowerShot Pro1 are saved. With Digital Photo Professional, [CRW_YYYY.THM] images are not displayed and therefore you cannot move...

  • Page 12: Displaying Image Information

    The image information appears. Image information may not appear for JPEG images set to Adobe RGB and shot with the EOS 10D, EOS DIGITAL REBEL/300D DIGITAL or PowerShot Pro1. Displaying the Edit Window You can enlarge the image and perform detailed edits.

  • Page 13: Selecting The White Balance

    Selecting the White Balance You can specify the white balance. Select the white balance from the list box. White Details Balance Shot To apply the white balance setting used when the shot settings was taken. Auto Automatically adjusts the white balance. Daylight For sunny daylight outdoors.

  • Page 14: Click White Balance Function

    Adjusting with the Color Wheel You can select a desired color from the color wheel. You can also specify the hue in the range of 0 to 359 (in 1-stop increments), and the saturation in the range of 0 to 255 (in 1-stop increments). Click the [Tune] button.

  • Page 15: And Performing Basic Edits

    Adjusting the Brightness You can adjust the brightness in the range of –2.0 to +2.0 (in 0.01-stop increments when entering a value). Click the [Brightness (RAW)] button (p.1-2) The [Brightness adjustment] dialog box appears. Alternatively, you can display this dialog box by selecting [Adjustment] menu [Brightness adjustment (RAW)].

  • Page 16: Trimming Images

    Trimming Images You can trim an image within your desired range. Select the [Tools] menu [Start Trimming tool]. The trimming window appears. Trim the image. Select a ratio from the [Aspect ratio] list box, and drag the trimming range as shown in the diagram.

  • Page 17: Correcting An Image

    Correcting an Image You can correct an image using the repair function or the copy stamp function. Repairing You can correct an image so that unwanted spots (spots you want to delete) on the image blend with surrounding color. Select the [Tools] menu [Start Stamp tool].

  • Page 18: Copy Stamp

    Copy Stamp You can correct an image by pasting a section copied from another part of the same image to an unwanted part of the image. Select the [Tools] menu [Start Stamp tool]. The copy stamp window appears. Click the [100% view] button. The image is displayed in the 100% view.

  • Page 19: Saving The Recipes

    Using Edits (Recipe Data) Editing data that has been applied to RAW images (p.1-6 to p.1-9, p.2-3 to p.2-6) or editing data that has been applied to JPEG, TIFF, and RAW images (p.1-9 to p.1-12, p.2-6 to p.2-8) can be copied and applied to other images. Editing data can also be saved as a separate file containing editing data only and loaded into other images.

  • Page 20: Reverting Edited Images To Their Original Condition

    Reverting Edited Images to Their Original Condition You can cancel all the edits for images, and revert the edited images to their original settings before being edited or when shots were taken. Reverting to Last Saved Settings Select an image and then select [Adjustment] menu last saved settings].

  • Page 21: Converting And Saving Raw Images While Renaming Them

    Converting and Saving RAW Images while Renaming Them You can convert edited RAW images to the TIFF or JPEG and save them with another name. Select an image and then select [File] menu The [Convert and save] dialog box appears. Specify the settings and click the [Save] button.

  • Page 22: Performing Detailed Edits In The Edit

    Converting and Saving Images in a Single Operation (Batch-processing) You can save and rename multiple edited images in a single operation. You can also convert edited RAW images to JPEG or TIFF and save them in a single operation. Edit an image (p.1-6 to p.1-12) Select images to be converted and saved in a...

  • Page 23: Changing File Names In A Single Operation

    Changing File Names in a Single Operation You can change file names in a single operation. Select the images for which you want to change the file names. Select the [Tools] menu [Start Rename tool]. The rename tool window appears. Specify the settings and then click the [Execute] button.

  • Page 24: Transferring Images To Image Editing Software

    Transferring Images to Image Editing Software Transferring One Image to Photoshop You can transfer an image to Adobe Photoshop. Select the image to transfer to Photoshop. Select [Tools] menu [Transfer to Photoshop]. Photoshop starts up and displays the transferred image. RAW images are converted to TIFF 16bit images before being transferred.

  • Page 25: Printing Images

    If you have set CMYK simulation profile (p.1-21), the image is printed in a tone corresponding to the specified [CMYK simulation profile]. Printing with Easy-PhotoPrint Easy-PhotoPrint is printing software dedicated for Canon BJ printers. If Easy-PhotoPrint 2.1 or later has been installed in your computer, you can print images with Easy-PhotoPrint.

  • Page 26: Specifying Preferences

    Specifying Preferences You can specify various settings for Digital Photo Professional. Select [Digital Photo Professional] menu The [Preferences] dialog box appears. Select the desired tab, specify the settings, and then click the [OK] button. The settings are applied and the [Preferences] dialog box closes. Allows you to select whether the edited image is saved automatically or the confirmation dialog box is displayed, when you quit Digital Photo Professional or change images displayed in the main window to the ones in another folder.

  • Page 27

    Allows you to select the histogram displayed in the [RGB image adjustment] tab sheet on the tool palette. Select [Tone curve mode] (tone curve display), [Interpolation method] (tie method) displayed in the [RGB image adjustment] tab sheet on the tool palette (p.2-7). Check to preserve [Hue], [Saturation] and [Sharpness] set for each Picture Style item (p.2-5, p.2-6).

  • Page 28

    Performing Detailed Edits in the Edit Window This chapter describes the functions of the edit window, and how to display images and perform detailed edits on them. This chapter describes the functions that you can operate in the edit window only. For instructions on operating the functions common to those in the main window, refer to the page described with each item.

  • Page 29: Edit Window

    Displaying the Edit Window You can enlarge a single image and perform detailed edits on it in the edit window. You can display multiple edit windows and edit them while comparing each of them (up to 36 images can be displayed). This chapter describes the functions that you can operate in the edit window only.

  • Page 30: Selecting The Image Display Mode

    Selecting the Image Display Mode You can change the size and method in which images are displayed. Selecting the Display Size You can select the image size from [Fit to window] (Fitting to the image display area), [50% view], [100% view] (actual pixel size), and [200% view]. Select [View] menu Select the size to be set.

  • Page 31: White Balance (p

    Adjusting the White Balance You can set the white balance with each method. Selecting the White Balance (p.1-7) You can set the white balance. Specifying the Color Temperature (p.1-7) You can specify the color temperature in the range of 2800 to 10000K (in 100K increments). Click White Balance Function Makes white the standard for the point you selected and color in the image is adjusted.

  • Page 32: Selecting A Picture Style

    [Browse] button is displayed with [ ] attached. Applying a Picture Style file You can load and apply to images Picture Style files downloaded from Canon’s web site and saved on your computer. Click the [Browse] button. The [Open] window is displayed.

  • Page 33: Displaying Thumbnail Images

    Selecting the Tone Curve You can select the tone curve. Select a tone curve while viewing the image. 9 types of tone curve can be selected Checking a checkbox selects by dragging the slider left or right. the linear tone curve. You can select [Linear] when you wish to adjust the image separately in image editing software such as Photoshop.

  • Page 34: Adjusting The Tone Curve

    Adjusting the Tone Curve A tone curve shows the brightness and color saturation for the original image (input) and the adjusted image (output) in the form of a line graph. You can use the tone curve to adjust the image brightness and color saturation values that were set by the camera automatically when the shot was taken.

  • Page 35: Adjusting The Luminance And Contrast

    Click White Balance Function Makes white the standard for the point you selected and color in the image is adjusted. Click the [Click] button. When you move the cursor over the image, the cursor [ ] changes to [ Click the point where is to be the standard. The color in the image is adjusted with white as the standard on the point you selected.

  • Page 36: Performing Detailed Edits In The Edit Image Window

    Performing Detailed Edits in the Edit Image Window In the edit image window, you can select one image from multiple images and perform detailed edits on the selected image. The functions of the edit image window are the same as those of the main window (chapter 1) and of the edit window (chapter 2). For detailed instructions on operating these functions, refer to the page described with each item.

  • Page 37: Displaying An Image In The Quick Check Window

    Displaying an Image in the Quick Check Window In the quick check window, enlarged images are displayed and they can be quickly viewed and checked. Select multiple images in the main window. Select the [Tool] menu [Start Quick check tool]. The quick check window appears.

  • Page 38: Reference

    Trash] to empty the Trash. You cannot reinstall Digital Photo Professional until you have emptied the Trash. Display the folder containing the [Digital Photo Professional] folder. Open the [Canon Utilities] folder. Move the [Digital Photo Professional] folder to the Trash. Select [Finder] menu [Empty Trash].

  • Page 39: Shortcut Key List

    Shortcut Key List Main Window Operation Operation Preferences Select RAW photos only Hide Digital Photo Select check mark1 photos Professional only Select check mark2 photos Hide Others option only Quit Digital Photo Select check mark3 photos Professional only Open in Edit window Copy recipe to clipboard Paste recipe to selected Open Window...

  • Page 40: Trimming Window

    Edit Image Window Operation Operation Preferences Return to main window Hide Digital Photo Show/hide Tool palette Professional Hide Others option H Fit to window Quit Digital Photo 50% view Professional Close Window 100% view Add recipe and save 200% view Add recipe and save as shift Rotate left...

  • Page 41: Main Features

    Index Example of Operation ... 0-4 Adjusting the Brightness ... 1-9 Exiting Digital Photo Professional ... 1-2 Adjusting the Brightness (RAW) ... 1-9, 2-3 Exiting the Edit Image Window ... 3-1 Adjusting the Tone Curve ... 2-7 Exiting the Edit Window ... 2-2 Adjusting the Hue, Saturation and Sharpness ...

Comments to this Manuals

Symbols: 0
Latest comments: