Download  Print this page

Canon 40D - EOS 40D DSLR Instruction Manual

Image viewing, organizing and editing software macintosh.
Hide thumbs

Advertisement

Table of Contents
Image Viewing, Organizing and Editing Software
ImageBrowser
Content of this Instruction Manual
IB is used for ImageBrowser.
In this manual, the windows used in the
examples are from Mac OS X 10.4.
indicates the selection procedure of the menu.
(Example: [File] menu
[Close].)
Square brackets are used to indicate items such
as menu names, button names and window
names that appear on the computer screen.
Text inside < > indicates a camera switch name
or icon, or a keyboard key name.
**
indicates a reference page.
Click to move to the relevant page.
: Marks helpful information when a problem
arises.
: Marks tips for using the software skillfully.
: Marks information that should be read
before use.
: Marks additional information you may find
helpful.
Ver. 5.8
Instruction Manual
Switching Between Pages
Click on arrows on the bottom right of the screen.
Click on the chapter headings on the right side
of the screen to switch to the contents page of
that chapter. Also, click the item you want to
read about on the table of contents to move to
the relevant page.
Help
For information about using IB, refer to Help
from the [Help] menu or click the [?] button on
each window and refer to the Help displayed.
: next page
: previous page
: return to a page you had previously
displayed
© CANON INC. 2007
Introduction
Contents at
a Glance
1
Basic
Operation
2
Advanced
Operation
3
High-Level
Functions
4
Preferences
Reference
Index
CT1-7143IBME-000

Advertisement

Table of Contents

   Also See for Canon 40D - EOS 40D DSLR

   Related Manuals for Canon 40D - EOS 40D DSLR

   Summary of Contents for Canon 40D - EOS 40D DSLR

  • Page 1 [Help] menu or click the [?] button on : Marks tips for using the software skillfully. each window and refer to the Help displayed. : Marks information that should be read before use. : Marks additional information you may find helpful. © CANON INC. 2007 CT1-7143IBME-000...
  • Page 2 Agreement by destroying the SOFTWARE. This Agreement will also terminate without notice to you if you fail to comply with any of the terms of this Agreement and you must 1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single Advanced then promptly return the SOFTWARE.
  • Page 3 Introduction ImageBrowser (hereinafter, “IB”) is image viewing, organizing and editing System Requirements software for Canon digital cameras. As well as downloading, viewing and Contents at printing images you have shot with your digital camera, you can utilize Mac OS X 10.3 to 10.4 a Glance your images using the software’s various functions.
  • Page 4 Introduction Contents at a Glance Contents at Downloading Images to Your Computer Image Editing (Adjustment) a Glance Download images by connecting your camera and Adjust brightness/darkness p.24 computer Make the image colors more vivid p.24 Basic Download images using a card reader Operation Use automatic adjustment p.23...
  • Page 5: Table Of Contents

    Basic Operation Introduction This chapter explains basic operations such as starting up IB, downloading images from your camera to your computer, viewing, Contents at checking and printing downloaded images and quitting IB. a Glance Starting up IB............. Basic Downloading an Image to Your Computer ....Operation Downloading Images Using Your Card Reader....
  • Page 6: Basic Operation

    Starting up IB Downloading an Image to Your Computer Introduction Connect the camera and computer with the cable provided and Click the icon on the Dock. download the images saved on the memory card inside the camera. For downloading images, start up the camera software “EOS Utility” and Contents at use.
  • Page 7: Downloading Images Using Your Card Reader

    Introduction Download images. Downloading Images Using Your Card Reader You can also download images to the computer using a third-party card Contents at reader. For downloading images, start up the memory card software a Glance “CameraWindow MC” and use. Click Start up IB and then select the save destination for Basic Operation...
  • Page 8: Viewing An Image

    Viewing an Image Introduction Download images. Images downloaded to your computer are displayed in the main window. CameraWindow MC Main window Contents at a Glance Basic Operation Click Advanced Operation High-Level Functions Preferences Downloading of images begins. The downloaded images are saved in the folder selected in step 1 and are displayed in the main window of IB.
  • Page 9: View Images As Thumbnails In The Main Window

    Introduction Main window (List Mode) View Images as Thumbnails in the Main Window You can change the display mode of the main window to show only a list Contents at of the thumbnail images. a Glance Click the [List] tab sheet. Basic Operation Advanced...
  • Page 10: Changing The Display Magnification

    Introduction Changing the Display Magnification Enlarging and Viewing Images One at a Time You can change the display magnification of the thumbnail images Double-click an image to enlarge. displayed in Preview Mode (p.64) and List Mode (p.65). Contents at Double-click a Glance Change the display magnification.
  • Page 11: Displaying An Image Across The Whole Window (full View Display)

    Introduction Click [ ] or [ ] to switch to the image you want to Displaying an Image Across the Whole display. Window (Full View Display) Viewer window Contents at Double-click on the image you want to display a Glance across the whole window.
  • Page 12: Printing An Image

    Printing an Image Introduction This section explains how to print one image on one sheet of paper. Set the paper type and size, and then click the [Print] button. Select the image to be printed. One Photo per page Print window Contents at a Glance Basic...
  • Page 13: Quitting Ib

    Quitting IB Introduction In the main window, select the [ImageBrowser] menu [Quit ImageBrowser]. Contents at a Glance Basic Operation Advanced Operation IB quits. High-Level Functions Preferences Reference Index...
  • Page 14 Advanced Operation Introduction This chapter explains more advanced operations such as efficiently Adjusting Sharpness........... checking, sorting and organizing images, performing general editing of Correcting Red-Eye Automatically......Contents at images and utilizing your images. a Glance Correcting Red-Eye Manually......... Utilizing Your Images..........Checking/Sorting Images .........
  • Page 15: Display

    Checking/Sorting Images Introduction You can enlarge images one at a time from a list in the main window and Click [ ] or [ ] to switch to the image you want to check what they look like in detail, and sort them into one of three display.
  • Page 16 Introduction Enlarging a Specific Part of an Image Sorting Images Enlarge an image. You can sort images into one of three groups by attaching [ ] (ratings) Contents at Click the list box and then select the display magnification. according to photo subject or theme. Please note that [ ] is a Glance automatically attached to images shot with your camera.
  • Page 17 Extracting Images You Want to Display (Filter Display) Introduction You can extract images displayed in the main window by the number of Arranging Images in the Main Window ] you have attached to them (ratings). You can arrange images in the order of file size or shot date and time. Contents at Click the [ ] button.
  • Page 18 Efficiently Checking/Sorting Images Introduction With Preview Mode that displays images as thumbnails and as single Click on a thumbnail image to switch to the image images in the same window, you can sort images by the number of [ you want to check, and then sort with the number of while checking efficiently.
  • Page 19: Organizing Images

    Organizing Images Introduction This section explains functions that are useful for organizing images Select the [File] menu [New Folder]. such as creating new folders for saving sorted images, moving and copying images and deleting unwanted images. Contents at a Glance Creating a Folder for Saving Images Basic You can create a folder to save sorted images.
  • Page 20: Moving Images

    Introduction Moving Images in Folders Moving Images You can move or copy folders that contain images, and organize images You can move or copy images to separate folders and organize them in folders. Contents at according to shot date or theme. a Glance Drag the folder to be moved or copied.
  • Page 21: Changing Image File Names

    Introduction Changing the Folder Name Changing Image File Names In the folder area, select the folder whose name you In the main window, select the image whose name Contents at want to change. you want to change. a Glance Select the [File] menu [Organize Image] [Rename].
  • Page 22: Deleting An Image Or Folder

    Introduction Deleting an Image or Folder Registering Frequently-Used Folders as Favorite Folders Deleted images and folders cannot be recovered. Also, take care when You can register shortcuts for frequently-used folders in the [Favorite] Contents at deleting folders as all the images inside a folder will also be deleted. tab sheet in the folder area to make images easier to find.
  • Page 23: Deleting Favorite Folders

    Introduction Select the [Favorite] tab sheet. Deleting Favorite Folders If you no longer need a folder you have registered in the [Favorite] tab sheet, you can delete it from this tab sheet. Select the registered folder to display the images Contents at Please note that as registered folders are shortcuts, the original folder a Glance...
  • Page 24: Editing An Image

    Editing an Image Introduction If the brightness or color of images is different from what you visualized Click the [Auto Adjust Image] button to adjust the when you shot the photo, you can adjust an image using the editing image. functions to bring them closer to what you visualized.
  • Page 25: Adjusting Color And Brightness

    Introduction Save as a separate image. Adjusting Color and Brightness In the viewer window, click [Save]. You can adjust the brightness and saturation of images. Contents at a Glance Display the image to edit in the viewer window (p.14) Basic Click [Edit] and then select [Color/Brightness Operation Adjustment] in the menu that appears...
  • Page 26: Trimming An Image

    Introduction Click the [Trim Image] button to trim the image. Trimming an Image You can trim only the part of an image you need, or change the Contents at composition of an image where an image shot horizontally becomes a Glance vertical.
  • Page 27: Inserting Text Into Images

    Introduction Using the keyboard, enter the text you want to insert. Inserting Text into Images You can insert the date and time you shot an image and text into an Contents at image as text. a Glance Display the image to edit in the viewer window (p.14) Basic Operation...
  • Page 28 Introduction Check the adjustments and then click the [OK] Adjusting Sharpness button. You can make the overall atmosphere of an image harder or softer. Contents at Save the image as a separate image (p.24) a Glance Display the image to edit in the viewer window (p.14) Basic Click [Edit] and then select [Sharpness] in the menu...
  • Page 29 Introduction Correcting Red-Eye Manually Correcting Red-Eye Automatically You can manually correct red-eye that cannot be corrected You can automatically detect and correct red-eye that occurs when you automatically. Contents at photograph people using a flash. a Glance Display the [Red Eye Correction] window (Description Display the image to edit in the viewer window (p.14)
  • Page 30 Utilizing Your Images Introduction Click on the places in the image you want to correct. You can view your images as a slide show, send them in an e-mail or use them as wallpaper or screen savers for your computer. When you move the mouse cursor on the places to be corrected, ] is displayed.
  • Page 31 Introduction Set the play method and transition effect for the slide Slide Show window show and then click the [OK] button. Slide Show Options window Contents at a Glance Basic Operation Advanced Operation High-Level Functions Preferences Rating setting Ends the slide show The [Slide Show Options] window closes.
  • Page 32 Introduction Select [Resize, compress, and send] and then click Sending an Image by E-Mail the [Next] button. You can attach a selected image to an e-mail and send it. Create Image for Email window Contents at The image to be sent is a copy of the original image and therefore the a Glance original image remains unaffected on your computer.
  • Page 33 Introduction Set the compression and then click the [Next] Click the [Finish] button. button. Checks the image size Contents at a Glance Basic Operation Advanced Set the Operation JPEG image quality High-Level Functions The image is displayed in the main window and the e-mail Preferences software being used starts up.
  • Page 34: Creating Wallpaper From An Image

    Introduction Select [Export an Image as Wallpaper] and then click Creating Wallpaper from an Image the [Next] button. You can make a selected image wallpaper for your computer. Write a still image window Contents at The JPEG image for the wallpaper (extension “.JPG”) is created using a a Glance copy of an image and therefore the original image remains unaffected.
  • Page 35: Creating A Screen Saver From An Image

    Introduction Creating a Screen Saver from an Image To revert to the original wallpaper You can make a selected image a screen saver for your computer. On the desktop, launch [System Preferences] from the Dock and then Contents at click [Desktop & Screen Saver]. The data for the screen saver (extension “.SLIDESAVER”) is created a Glance using a copy of an image and therefore the original image remains...
  • Page 36 Introduction Select [Export as a Screensaver] and then click the Specify the saved screen saver on your computer. [Next] button. On the desktop, launch [System Preferences] from the Dock and then click [Desktop & Screen Saver] [Screen Saver] tab sheet The [Export as a Screensaver] window appears.
  • Page 37 Printing Multiple Images on One Sheet of Paper (Index Printing) Introduction You can arrange multiple images in index format and print them on one Specify settings such as the paper type and the sheet of paper. number of prints, and then click the [Print] button. Index Print window Contents at Select the images.
  • Page 38 Arranging Images Freely and Printing (Layout Printing) Introduction You can lay out images freely and then print them. Lay out your images by dragging them and then click the [Print] button. Select the images. Layout Print window Contents at a Glance Click the [Print] button and then select [Layout Print] from the menu that appears.
  • Page 39 Using High-Level Functions Introduction This chapter explains more advanced high-level functions than those Adjusting RAW Images..........described in Chapter 2. List of RAW Image Task Main Window Functions ... Contents at a Glance List of Image Quality Adjustment Window Comparing Multiple Images ........Functions ............
  • Page 40: Comparing Multiple Images

    Comparing Multiple Images Introduction To compare multiple images, you can split the viewer window into two, Click [Synchronize] and then enlarge the image. three or four and display multiple images at the same time. You can also align the display position of enlarged images and compare. Contents at a Glance In the main window, select the images you want to...
  • Page 41: Viewing Images In Date/time Order

    Introduction Main window (TimeTunnel Mode) Viewing Images in Date/Time Order Drag up or down to move the time You can view images in the time tunnel window, in the order of shot date tunnel forward or backward Contents at and time. a Glance Click the [TimeTunnel] tab sheet.
  • Page 42: Viewing Shooting Information For An Image

    Viewing Shooting Information for an Image Changing the Size and Type of an Image and Saving Introduction You can change the size of an image or convert it to a TIFF image Display List Mode or TimeTunnel Mode (p.65) (p.66) (extension “.TIFF”) or a PICT image (extension “.PCT”) and save it.
  • Page 43: Exporting Shooting Information

    Exporting Shooting Information Introduction Specify the image size, type and save destination, You can export as a text file the shooting information recorded to the image. and then click the [Finish] button. Sets the image size and type Contents at Select an image.
  • Page 44: Entering Comments Into Images

    Organizing Images Using High-Level Functions Introduction You can organize images using high-level functions such as setting Entering Comments into Images keywords and entering comments, renaming multiple files in a single operation and classifying images by shot year/month/date, all of which You can enter information relating to images as comments.
  • Page 45: Saving Multiple Images With New File Names

    Introduction Saving Multiple Images with New File Names Classifying Images by Shot Date You can copy multiple images and save them with new file names in a Multiple images can be classified into different folders according to shot Contents at single operation.
  • Page 46 Introduction Specify the folder structure, the file names, and the Settings for Folder Structure save destination, and then click the [OK] button. Setting Item Description YearMonthDate Classifies images by creating a first-level folder Contents at a Glance according to shot year/month/date. Year/YearMonthDate Classifies images by creating a second-level folder for the shot year, and the month and date.
  • Page 47: Searching For Images

    Searching for Images Introduction You can search for images by ratings (p.15), shot date, comments (p.43) Check the searched images in the main window. and keywords (p.43). The searched images are displayed in the main window. Also, the [Search Results] folder is displayed in the folder area, and by Contents at Select the [File] menu [Search].
  • Page 48: Performing Advanced Editing

    Performing Advanced Editing Introduction This section explains image editing using high-level functions based on Check the adjustments and then click the [OK] the assumption that you are familiar with handling standard image button. editing software. Contents at Save the image as a separate image JPEG images deteriorate slightly when edited and saved, and the image (p.24) a Glance...
  • Page 49: Adjusting The Brightness Level

    Introduction Adjusting the Brightness Level Adjusting the Tone Curve You can adjust the level of brightness (balance). You can adjust the brightness, contrast and color of a specific area by Contents at changing the tone curve. a Glance Display the image to edit in the viewer window (p.14) Display the image to edit in the viewer window (p.14)
  • Page 50 Introduction Check the adjustments and then click the [OK] Transferring Images to Other Image Editing Software button. You can transfer images to image editing software other than IB. Contents at Save as a separate image (p.24) a Glance In the main window, select the [ImageBrowser] menu [Preferences].
  • Page 51: Merging Images To Create Panorama Images

    Introduction Click [Start] to merge. Merging Images to Create Panorama Images You can merge up to four JPEG images to create panorama images. Contents at For merging images, start up the image-merging software “PhotoStitch” a Glance from IB and use. Select multiple images to merge (p.8) Basic...
  • Page 52: Adjusting Raw Images

    Adjusting RAW Images Introduction Check the save range and then click [Save]. You can make the same adjustments (reset processing conditions) to RAW images as the functions that are available on the camera, such as brightness and white balance adjustment. You can also convert edited Contents at RAW images to JPEG or TIFF images and save them.
  • Page 53 Introduction Click [Save]. Select the [RAW Image Task] menu [Quit RAW Image Task]. RAW Image Task quits. Contents at a Glance Basic Operation The [Save] dialog box appears. Specify the type for the image to be saved and the Advanced Operation save destination, and then click the [Save] button.
  • Page 54: List Of Raw Image Task Main Window Functions

    Introduction List of RAW Image Task Main Window Functions Cancels [ ], [ ] or [ Zooms in Shows/hides the [Image Quality Adjustment] window (p.54) Transfers the image to Contents at Zooms out image editing software a Glance Rotates the image Moves the enlargement display position Saves the Selects/deselects the image...
  • Page 55 A Picture Style file is an extended function of Picture Style. It is a file that offers effective image characteristics for an image shot in an extremely limited scene. For more details on Picture Style files, refer to the Canon’s web site. Applies and redisplays multiple adjustment settings in a single...
  • Page 56: Saving White Balance Files

    Introduction Saving Tone Curve Files White Balance Files and Tone Curve Files (Excludes the EOS-1D Mark III) for the EOS-1D Series Cameras Contents at Click the [ ] button in the [Image Quality White balance and tone curve (excludes EOS-1D Mark III) adjustments a Glance Adjustment] window and adjust the tone curve.
  • Page 57: Playing Back Sound

    Adding Sound to Images/Playing Back Introduction You can add sound to images and play back sound which you have Playing Back Sound added to images with a camera that has a sound record function. You can play back sound files that are attached to images. Contents at a Glance Adding Sound to Images...
  • Page 58 Preferences Introduction You can change any of the IB functions in the preferences window, making them easier to use. Contents at a Glance Preferences ............. Browser Window Settings........... Basic Operation Viewer Window Settings..........Confirmation Dialog Box Settings....... Advanced Thumbnail Cache Settings ......... Operation Processing When Rotating Settings ......
  • Page 59: Preferences

    Preferences Introduction You can change any of the IB functions in the preferences window. Browser Window Settings Check the settings displayed for each window before making changes. You can change the background color of the main window (browser Contents at window) as well as the color of the thumbnail image frames.
  • Page 60: Viewer Window Settings

    Introduction Viewer Window Settings Confirmation Dialog Box Settings You can set the shooting information displayed in the viewer window You can set the software so that confirmation dialog boxes displayed Contents at (p.67). after each operation are not displayed. a Glance The items you uncheck are not displayed.
  • Page 61: Processing When Rotating Settings

    Introduction Processing When Rotating Settings Units Settings You can make settings related to image rotation. You can select [mm] or [inches] as the measurement unit. Contents at a Glance Basic Operation Advanced Operation High-Level Color Management Settings Functions Print Settings You can make settings for color management.
  • Page 62 Reference Introduction This reference section has been provided to enhance your experience using IB. Contents at It contains various troubleshooting solutions, how to delete IB from your a Glance computer and explanations of the various windows’ functions. An Index is provided at the end of the chapter for you to easily find Basic information you are looking for.
  • Page 63: Troubleshooting

    Troubleshooting Introduction If IB is not operating correctly, refer to the items below. Images do not display properly Images that are not supported by IB (p.2) do not display. There are Contents at Installation could not be completed correctly various types of JPEG and TIFF images, so JPEG images other than a Glance Exif 2.2 and 2.21 compatible images and TIFF images other than Exif You cannot install software unless you are logged into an account with...
  • Page 64: Deleting The Software (uninstalling)

    [ImageBrowser] folder to the trash. Be sure to select the [Finder] a Glance menu [Empty Trash]. Display the folder in which the software is saved. Basic Open the [Canon Utilities] folder. Operation Advanced Operation High-Level Functions Preferences Drag the [ImageBrowser] folder to the Trash.
  • Page 65: List Of Main Window Functions

    List of Main Window Functions Introduction Preview Mode Image display area Contents at a Glance Basic Operation Advanced Operation Information display area High-Level Functions Folder area Preferences Thumbnail image display Reference area* Shows/hides the folder area Shows/hides the task buttons Index Shows/hides the information Filter display...
  • Page 66: List Mode

    Introduction List Mode Contents at a Glance RAW image icon Basic Operation Bracketing icon Advanced Operation Image display area High-Level Functions Protect icon Audio recording icon Folder area Preferences Shows/hides the folder area Reference Shows/hides the task buttons Filter display (p.16) Selects/deselects all the Index...
  • Page 67: Timetunnel Mode

    Introduction TimeTunnel Mode Contents at a Glance Basic Moves the time tunnel Operation forward/backward Advanced Shows/hides the tool panel Operation High-Level Functions Image display area Folder area Preferences Reference Index Number of selected images/ Total number of images Starts up EOS Utility/CameraWindow MC (p.5, p.7) Viewer window (p.67)
  • Page 68: List Of Viewer Window Functions

    List of Viewer Window Functions Introduction Contents at a Glance Basic Operation Advanced Operation Image display area High-Level Functions Preferences Reference Display magnification Rating (p.15) (p.15) Shows/hides the Switches shooting information Index between images and AF point (p.10, p.14) Displayed image size Display magnification Saves the images (p.24)
  • Page 69: List Of One Photo Per Page Print Window Functions

    List of One Photo per Page Print Window Functions Introduction Contents at a Glance Basic Operation Printer selection and settings Advanced Operation High-Level Print preview Functions Page settings Preferences Reference Number of prints Index Shot date and time settings Trims the image Switches the printing image Rotates the image...
  • Page 70: List Of Index Print Window Functions

    List of Index Print Window Functions Introduction Contents at a Glance Basic Printer selection Operation and settings Advanced Operation High-Level Print preview Functions Page settings Preferences Reference Index Print information settings Trims the image Switches the printing image Rotates the image...
  • Page 71: List Of Layout Print Window Functions

    List of Layout Print Window Functions Introduction Contents at a Glance Sets the printing Basic style Operation Printer selection and settings Advanced Operation Print preview High-Level Page settings Functions Preferences Reference Index Rotates the image Deletes an image Trims the image Reverts to the original condition Number of images per page...
  • Page 72: Downloading An Image To Your Computer

    Index Introduction Change Folder Name ................Adding Sound to Images..............Change the Display Magnification ............Adjust JPEG Images..............23, 47 Changing the Size and Type of an Image and Saving ......Contents at Adjust RAW Images................Checking the Shooting Information ............. a Glance Adjusting (JPEG or TIFF Image)...........
  • Page 73: Starting Up Ib

    Introduction Preview Mode (Main Window)........... 7, 17, 64 Image Quality Adjustment Window ..........51, 54 Print Settings (Preferences) ..............Index Printing ..................Printing Contents at Insert Text ................... Index Printing ................a Glance Layout Printing ................Inserting Text into Images..............One Photo per page Printing ............
  • Page 74: About This Instruction Manual

    Instruction Manual without permission. Contents at Viewer Window ............... 10, 14, 67 Canon may change without notice the software specifications and a Glance contents of this Instruction Manual. Viewer Window Settings (Preferences) ..........The software screens and displays printed in this Instruction Manual Basic may differ slightly from the actual software.

This manual is also suitable for:

Eos40d - eos 40d digital camera slrImagebrowser 5.8

Comments to this Manuals

Symbols: 0
Latest comments: