Download  Print this page

Canon PowerShot A310 Software User's Manual

Imagebrowser 3.6 software user guide
Hide thumbs

Advertisement

1
ImageBrowser Software User Guide

Advertisement

Table of Contents
loading

  Related Manuals for Canon PowerShot A310

  Summary of Contents for Canon PowerShot A310

  • Page 1 ImageBrowser Software User Guide...
  • Page 2: Table Of Contents

    Table of Contents (1/2) Chapter 1 Try It! ImageBrowser Chapter 4 Viewing Images Starting ImageBrowser ............. 4 Selecting Folders ..............34 Opening Images ..............35 Downloading Images to Your Computer ........9 Changing the Magnification ........... 36 Printing Images ............... 12 Editing Images .................
  • Page 3 Table of Contents (2/2) Chapter 6 Using Supplementary Features Appendices Supported File Formats ............94 Creating Images for E-mail ............51 Starting ImageBrowser Automatically (Mac OS X Only) ..95 Exporting Images ..............53 Preventing ImageBrowser from Starting Automatically (Mac OS 9 Only) .. 96 Running Slide Shows ...............
  • Page 4: Chapter 1 Try It! Imagebrowser

    Close iPhoto or Image Capture if either program starts up. Double-click the [Canon ImageBrowser] icon on the desktop. ImageBrowser starts. ImageBrowser Software User Guide...
  • Page 5 OS X Only) topic in the Appendices for information on this topic. • Depending on the selections you make during installation, the Canon ImageBrowser icon may not appear on the desktop. In Your camera model name this case, start ImageBrowser by double-clicking on the applica- or [Canon Camera] and the USB port number (i.e.
  • Page 6 Chapter 1 Starting ImageBrowser (3/5) Try It! ImageBrowser Starting ImageBrowser with Mac OS 9 Use the interface cable to connect the camera to the computer. Please see the manual supplied with your camera for ■ Starting ImageBrowser by connecting a camera to connection instructions.
  • Page 7 Chapter 1 Starting ImageBrowser (4/5) Try It! ImageBrowser REFERENCE For this example, leave the [Display Images] option selected and click the [OK] button. • Procedures for Subsequent ImageBrowser Startups When you start ImageBrowser again the next time, the REFERENCE previously selected auto processing option will display in the dialog box.
  • Page 8 ImageBrowser starts. REFERENCE • Depending on the selections you make during installation, the Canon ImageBrowser icon may not appear on the desktop. In this case, start ImageBrowser by double-clicking on the applica- tion using the following sequence. Locate and open the [Canon Utilities] folder, then open the [ImageBrowser] folder and double-click on the [ImageBrowser] icon.
  • Page 9: Downloading Images To Your Computer

    If the Camera Window does not appear even Mac OS X when you prepare the camera for communica- Click [Canon Camera] in the Explorer View section to open the tion, click [Canon Camera] at the bottom left Camera Window. of the Browser Window and select the appro- priate port and camera model.
  • Page 10 Chapter 1 Downloading Images to Your Computer (2/3) Try It! ImageBrowser Creating a destination folder On the [File] menu, click [New Folder]. A new folder is created. Let’s begin with how to create a new folder to use as the destination folder for images imported from the camera.
  • Page 11 Chapter 1 Downloading Images to Your Computer (3/3) Try It! ImageBrowser The selected images are copied into the folder you just created Importing Images to Your Computer and small versions (thumbnails) are displayed in the Browser Area of the Browser Window. Use the following procedure to import (copy) images to the newly created folder on your computer.
  • Page 12: Printing Images

    Chapter 1 Printing Images (1/2) Try It! ImageBrowser This section explains how to print the images downloaded to the folder The selected images are automatically laid out in the Print on a printer. window. You can select a layout option in the Layout Options dialog.
  • Page 13 Chapter 1 Printing Images (2/2) Try It! ImageBrowser The Print Settings dialog box appears. Select the print options When the Page Setup dialog box appears, click [OK]. that you want and start printing. The Layout Options dialog closes. REFERENCE In the Print window, click [Print]. •...
  • Page 14: Supplementary Information

    Chapter 1 Supplementary Information Try It! ImageBrowser We recommend that you memorize the following information before Exiting ImageBrowser you begin using ImageBrowser. With Mac OS X, you can exit ImageBrowser by clicking [Quit If You Have a Problem ImageBrowser] from the [ImageBrowser] menu. Alternatively, click the red button in the Browser Window.
  • Page 15: Chapter 2 What Is Imagebrowser

    • The start-up image, start-up sound, shutter sound, operation sound and self-timer sound are collectively called the “My Camera Settings.” • The Canon CD-ROM supplied with your product contains several prepared My Camera Settings files. These files are automatically copied to your computer when you install ImageBrowser.
  • Page 16 Chapter 2 What Can ImageBrowser Do? (2/2) What is ImageBrowser? By using other applications: ImageBrowser gives you additional power when you use it together with the following application. (You can start this application from within ImageBrowser.) ■ PhotoStitch • You can stitch multiple images (which were split and shot individually using functions like the camera's Stitch Assist mode) together to form a single, large size, panoramic picture.
  • Page 17: Storing Images

    Chapter 2 Storing Images What is ImageBrowser? What happens to the files you import, move or copy with ImageBrowser? Where are images stored? You can use the following procedure to locate images. In the Finder, double-click the disk containing the folder you created earlier.
  • Page 18: Understanding The Browser Window

    Chapter 2 Understanding the Browser Window What is ImageBrowser? This section describes the various parts of the Browser Window display. Browser Area This is the area where thumbnails of images in the selected folder are Explorer View Section displayed. Displays the disks and folders that you can use on your computer.
  • Page 19: Changing The Browser Window Display

    Chapter 2 Changing the Browser Window Display (1/3) What is ImageBrowser? You can change the way the Browser Window displays information to make it easier to use. This section describes how to do this. Changing the size of thumbnails By clicking you can change the size of the thumbnails displayed in the Browser Area.
  • Page 20 Chapter 2 Changing the Browser Window Display (2/3) What is ImageBrowser? Changing the Display Method Changing the Display Mode You can use the View menu to fine-tune the Browser Window If you select [Preview] in the [View Mode] list box at the top of display settings.
  • Page 21 Chapter 2 Changing the Browser Window Display (3/3) What is ImageBrowser? For example, you can display the Browser Window as follows: Preview Image Display Area Comments Histogram (graph showing the distribution of brightness data) Shooting Information You can change the preview image size by dragging here.
  • Page 22: Using Contextual Menus

    Chapter 2 Using Contextual Menus What is ImageBrowser? When you hold down the [control] key and click the mouse A contextual menu is, as its name implies, a menu whose button, a menu is displayed. This is a contextual menu. options vary according to the context.
  • Page 23: Chapter 3 Managing Images

    Chapter 3 Moving and Copying Images (1/3) Managing Images This section describes how to move and copy images between folders. REFERENCE • The procedures for copying an image within a single folder (creating exact copies of image files within a single Browser Window) are explained in the Duplicating Images topic.
  • Page 24 Chapter 3 Moving and Copying Images (2/3) Managing Images Moving or copying images using two Browser Windows REFERENCE • To copy an image, proceed as below, but press and hold the You can display a second Browser Window by clicking [New [option] key before releasing the mouse button to drop the Browser Window] on the [View] menu.
  • Page 25 Chapter 3 Moving and Copying Images (3/3) Managing Images More ways of moving and copying images REFERENCE • You can select all the images at once by clicking (Select) at ■ Moving or copying multiple images the bottom of the Browser Window and choosing [Select All] from the next menu.
  • Page 26: Deleting Images

    Chapter 3 Deleting Images Managing Images This section describes how to delete images that you no longer need. More ways of deleting images How to delete an image ■ Deleting multiple images Click the image that you want to delete and click (Send to You can select several images at once by holding down the Trash).
  • Page 27: Rotating Images

    Chapter 3 Rotating Images Managing Images This section describes how to rotate images to the desired orientation. REFERENCE This is useful for images taken by holding the camera vertically. • [90 degrees right] is a clockwise rotation and [90 degrees left] is a IMPORTANT counterclockwise rotation.
  • Page 28: Duplicating Images

    Chapter 3 Duplicating Images Managing Images This section describes the procedures for duplicating images (creating More ways of duplicating images exact copies of image files within a single Browser Window). ■ Duplicating multiple images How to duplicate an image You can select several images at once by holding down the [shift] key, or the [option] + [shift] keys, and clicking the images Click an image.
  • Page 29: Renaming Images

    Chapter 3 Renaming Images Managing Images This section describes how to rename images. IMPORTANT • Please do not change the file name extension, which identifies How to rename an image the file type. If you change this part of the name, the image may cease to display in ImageBrowser.
  • Page 30: Viewing Image Information

    Chapter 3 Viewing Image Information Managing Images You can click images and look at the various shooting information The File Information dialog box contains such information as about them. the camera model, the date the image was shot, and the camera settings at the time of shooting.
  • Page 31: Creating Folders

    Chapter 3 Creating Folders Managing Images This section describes how to create folders within disks or other folders. REFERENCE • For details on how to change the folder name, see the next page. How to create a folder • When you create a new folder in ImageBrowser, a new folder of the same name appears in the Finder.
  • Page 32: Renaming Folders

    Chapter 3 Renaming Folders Managing Images This section describes how to rename folders. REFERENCE • Renaming a folder in ImageBrowser changes the name of the How to rename a folder folder itself on your computer. In the Explorer View Section, click the name of the folder that you want to rename.
  • Page 33: Deleting Folders

    Chapter 3 Deleting Folders Managing Images This section describes how to delete unnecessary folders. Another way to delete folders IMPORTANT ■ Deleting a folder from the [File] menu • When you delete a folder, all the actual images and folders it You can delete folders using the File menu.
  • Page 34: Chapter 4 Viewing Images

    REFERENCE • You can display the Camera Window (assuming the camera is connected and ready to transfer data) by clicking [Canon Camera] in the Explorer View section. If you are using a memory card reader, open the memory card icon in the Explorer View section and double-click the [DCIM] folder to open the Camera Window.
  • Page 35: Opening Images

    Chapter 4 Opening Images Viewing Images This section describes how to open images using the thumbnails REFERENCE displayed in the Browser Area. • After selecting a thumbnail, you can also click (Display Image) to open the image. How to open an image •...
  • Page 36: Changing The Magnification

    Chapter 4 Changing the Magnification Viewing Images This section describes how to change the magnification of an image. How to change the zoom ratio using the Display menu How to change the zoom ratio with the buttons You can change the zoom ratio by clicking one of the zoom in the image window ratios on the [View] menu, or by clicking [Enlarge] or [Reduce].
  • Page 37: Editing Images

    Chapter 4 Editing Images (1/4) Viewing Images This section describes how to edit open images. REFERENCE • After you edit an image, it is possible that the result might not Editing functions satisfy you. If you want to go back to the previous step, click [Undo] on the [Edit] menu to cancel the operation and return to Using ImageBrowser, you can perform the following editing the previous step.
  • Page 38 Chapter 4 Editing Images (2/4) Viewing Images Cropping REFERENCE • When an area is selected for cropping, the following Use this function to extract only part of an image, leaving out information is displayed at the bottom of the window. the parts that you do not want.
  • Page 39 Chapter 4 Editing Images (3/4) Viewing Images Adjusting colors You can change the appearance of an image by adjusting its colors. Click (Adjust Color) to display the Adjust Color dialog box. In the dialog box, you can adjust the hue, saturation and lightness, and click [OK].
  • Page 40 Chapter 4 Editing Images (4/4) Viewing Images Saving images REFERENCE • After you have modified an image, if you try to close the image After you have modified an image, you can save it under a window without saving your changes, a message appears to different name so that the original image remains intact.
  • Page 41: Editing Images With Other Programs

    Chapter 4 Editing Images with Other Programs Viewing Images It is possible to edit images that you have selected in ImageBrowser Editing Images with Other Programs using a different image editing program that you have registered. This section describes how to perform this operation. After selecting an image, click the [Edit] menu and select the desired program from the [Start Application] submenu.
  • Page 42: Chapter 5 Using The Camera Window

    Clicking Canon Camera in the Explorer View Section ImageBrowser Automation Wizard. If you select [Display Images] in the ImageBrowser Automation Wizard, the Camera In the Explorer View Section, click [Canon Camera] to open the Window will open. Camera Window. You can also use the same procedure to open the Camera Window when ImageBrowser is already running.
  • Page 43: Downloading Images

    Chapter 5 Downloading Images (1/2) Using the Camera Window This section explains the procedures for downloading images from the REFERENCE camera (memory card) to a computer disk. • The imported images are downloaded into the folder selected in the Browser Window. How to import an image Other ways of importing images Click the thumbnail of the image that you want to import from...
  • Page 44 Chapter 5 Downloading Images (2/2) Using the Camera Window ■ • If an image is taken in the RAW mode (some camera models do Drag-and-drop not come with this feature), it appears in the Camera Window Drag an image in the Camera Window and drop it into a folder as follows: in the Browser Window.
  • Page 45: Deleting Images In The Camera

    Chapter 5 Deleting Images in the Camera Using the Camera Window This section describes how to delete images from the camera (memory Other ways of deleting images card). ■ Deleting multiple images IMPORTANT You can select several images by holding down the [shift] key, or •...
  • Page 46: Rotating Images In The Camera

    Chapter 5 Rotating Images in the Camera Using the Camera Window This section describes how to rotate images (stored on the camera) to REFERENCE the desired orientation. • 90 degrees left is a counterclockwise rotation and 90 degrees right is a clockwise rotation. How to rotate an image •...
  • Page 47: Adding Computer Images To The Camera

    Chapter 5 Adding Computer Images to the Camera (1/2) Using the Camera Window This section explains the procedures for copying images from your When a dialog similar to the one below appears, set the computer disk to the camera (memory card). necessary options and click [Add].
  • Page 48 Other ways of copying images ■ Using the menu You can copy images to a camera by clicking [Upload Images] on the [Canon Camera] menu. ■ Drag-and-drop In the Browser Area, drag an image that you want to copy into the Camera Window.
  • Page 49: Checking And Modifying The Camera Settings

    Chapter 5 Checking and Modifying the Camera Settings Using the Camera Window This section explains how you can check and modify the camera settings from your computer. How to check or modify the camera settings Type the name of the owner of the camera here.
  • Page 50: Other Functions Of The Camera Window

    Chapter 5 Other Functions of the Camera Window Using the Camera Window This section describes the additional functions of the Camera Window that you can use. On the [Setup Options] menu, click [Communication Settings] to adjust the communications settings for the port connecting the camera.
  • Page 51: Chapter 6 Using Supplementary Features

    Chapter 6 Creating Images for E-mail (1/2) Using Supplementary Features This chapter describes how you can use the images stored in Click [Next]. ImageBrowser in various situations. First, let’s begin with how you can The Create Image for Email dialog box appears. (However, if you reduce image files so they can be attached to e-mail.
  • Page 52 Chapter 6 Creating Images for E-mail (2/2) Using Supplementary Features • When you click [Finish], your e-mail program starts Save the image and select whether you want to start automatically if you have selected “Start email application your e-mail program. after closing”...
  • Page 53: Exporting Images

    Chapter 6 Exporting Images (1/2) Using Supplementary Features This section explains how to change the size, resolution or file format of Exporting Images a selected image and write it to a new file, and to export the shooting information to a text file. Select the image(s) in the Browser Area.
  • Page 54 Chapter 6 Exporting Images (2/2) Using Supplementary Features Set the export settings. Click [Finish]. The export settings will vary with the option selected. Follow This completes the image export. the onscreen instructions to set the settings. Whichever option you select, ensure that you note the file name and destination when exporting so that you do not lose track of the exported file.
  • Page 55: Running Slide Shows

    Chapter 6 Running Slide Shows (1/3) Using Supplementary Features This section describes how to use slide shows that display multiple selections of images in sequence at full screen size. Setting up a slide show First, you need to specify how to run the slide show, as follows: On the [View] menu, click [Slide Show Options] to set up the options.
  • Page 56 Chapter 6 Running Slide Shows (2/3) Using Supplementary Features While a slide show is underway, you can use the buttons at the How to run a slide show bottom of the screen to do the following. First, in the Browser Area, select images that you want to use in Click here to return to Click here to move the slide show.
  • Page 57 Chapter 6 Running Slide Shows (3/3) Using Supplementary Features If you selected [Hide buttons] in the Slide Show Options dialog, If you selected “Control with Mouse or keypad” in the Slide Show Options dialog box, you can control the slide show as follows: you can display a contextual menu for controlling the slide show by holding down the [control] key and clicking the ■...
  • Page 58: Adding Sounds To Images

    Chapter 6 Adding Sounds to Images (1/2) Using Supplementary Features You can add sounds to your images and play them later. When you click , the [Save] button becomes enabled and recording starts. When you click [Save], recording stops and the REFERENCE sound is saved.
  • Page 59 Chapter 6 Adding Sounds to Images (2/2) Using Supplementary Features After selecting an image with a sound attached, you can use ■ Using the Sound Panel to replay sounds the sound panel to perform the following. On the [View] menu, select [View Settings] followed by [Sound Panel] from the displayed menu.
  • Page 60: Saving The "My Camera Settings" To The Camera

    Chapter 6 Saving the “My Camera Settings” to the Camera (1/10) Using Supplementary Features This section explains how to save the “My Camera Settings” on your Displaying the My Camera window computer to the camera or vice versa. ImageBrowser comes with some My Camera Settings already What are the My Camera Settings? prepared.
  • Page 61 Chapter 6 Saving the “My Camera Settings” to the Camera (2/10) Using Supplementary Features Try changing the settings type selected in the Type category. REFERENCE The Computer list displays the image files and sounds that were • The theme in the [Type] list box contains a start-up image, start- previously prepared.
  • Page 62 On the startup disk in Mac OS X, open the [Users] folder, fol- lowed by [your user log-in name], [Library], [Preferences], [ImageBrowser UserData], and [MyCameraFiles]. In Mac OS 9, open the [Canon Utilities] folder on the disk on which ImageBrowser was installed, followed by [ImageBrowser], [ImageBrowser.Info] and [MyCameraFiles].
  • Page 63 Chapter 6 Saving the “My Camera Settings” to the Camera (4/10) Using Supplementary Features REFERENCE In the Computer list, select a setting you would like to add to the camera. • Please note that the original settings file in the camera is over- When you select a start-up image, it will be displayed in the written and permanently erased.
  • Page 64 Chapter 6 Saving the “My Camera Settings” to the Camera (5/10) Using Supplementary Features Adding new files to the My Camera Settings Click the [Close] button to close the window. This concludes the procedure for adding settings to the camera. Create a new image or sound file and save it to the computer Next, change the settings on the camera itself to use the new and then add that file as a My Camera Settings file.
  • Page 65 Chapter 6 Saving the “My Camera Settings” to the Camera (6/10) Using Supplementary Features In Mac OS 9, you can use the SimpleSound program, which is Create new files before adding them supplied as a standard part of the Mac OS. However, this program cannot save files in the WAV format.
  • Page 66 Chapter 6 Saving the “My Camera Settings” to the Camera (7/10) Using Supplementary Features Click [Stop] to halt the recording. Select [audio] from the list box and click [get]. Click [get]. Select [audio]. Click [Save]. The Save dialog appears. Save the file. Input a file name and click the [Save] button.
  • Page 67 Chapter 6 Saving the “My Camera Settings” to the Camera (8/10) Using Supplementary Features Edit the length of the sound file. Click [Play Movie]. Adjust the start and end marks to change the length of the sound. The first window is restored. Displays the length Click [Save].
  • Page 68 Chapter 6 Saving the “My Camera Settings” to the Camera (9/10) Using Supplementary Features ■ Adding new files as My Camera Settings to the My Select the file you created in the Open dialog and Camera window click [Open]. The selected file will appear in the Computer list. Open the My Camera window and select the settings The newly added settings will appear here.
  • Page 69 Chapter 6 Saving the “My Camera Settings” to the Camera (10/10) Using Supplementary Features ■ Saving the Settings to the Computer Click [ You can copy the My Camera Settings from the camera to the computer. Assign a name to the settings file and click [OK]. The settings file will copy to the computer disk.
  • Page 70: Printing Images

    Chapter 6 Printing Images (1/8) Using Supplementary Features This section explains the procedures for printing. Displaying the print layout After you select the images you want to print in the Browser Area, click (Print) and select [Layout printing] from the displayed menu.
  • Page 71 ■ Printing on Canon Perforated Paper (Mac OS 9 Only) You can only use Canon Perforated Paper in some Canon Bubble Jet printers that support Canon Perforated Paper media. You can obtain photo-like prints by simply separating images at the perforations.
  • Page 72 Chapter 6 Printing Images (3/8) Using Supplementary Features In the following dialog, you can select more detailed settings. REFERENCE • To open the Layout Options dialog again, click the (Layout Options) button in the Print window. Set more detailed settings here (the available settings will vary with the layout option selected).
  • Page 73 Chapter 6 Printing Images (4/8) Using Supplementary Features Moving or changing the size of an image Reorganizing and rotating images, and specifying the number of images per page When [Custom layout printing] is selected in the Layout When [Custom layout printing] is selected in the Layout Options dialog, you can move or change the size of an image.
  • Page 74 Chapter 6 Printing Images (5/8) Using Supplementary Features The location of the caption differs depending on what kind of Typing a caption layout you have selected. You can type captions for individual images. Select an image Custom Layout Example and on the [Edit] menu, click [Edit Caption]. The Edit Caption window appears.
  • Page 75 Chapter 6 Printing Images (6/8) Using Supplementary Features Text surrounded by a frame is called a “text box.” You can Typing text control text boxes as follows: You can type text anywhere you want in the layout. ■ Moving text boxes First, make sure that no images are selected and on the [Edit] You can move text boxes by dragging them.
  • Page 76 Chapter 6 Printing Images (7/8) Using Supplementary Features Typing a header Duplicating images You can type a page header. After selecting an image, click the [Edit] menu and select [Copy First, make sure that no images are selected and on the [Edit] Image] to display the copy dialog.
  • Page 77 Chapter 6 Printing Images (8/8) Using Supplementary Features Initiating Printing Printing for Better Results Once you have finished making all the adjustments you want in ImageBrowser supports the Exif 2.2 (nicknamed Exif Print) the Print window, click (Print). standard. This feature can generate better print results because it automatically corrects images.
  • Page 78: Printing Images Over Multiple Pages

    Chapter 6 Printing Images over Multiple Pages Using Supplementary Features This function prints images, such as panoramic images created with Adjust the print settings in the dialog box illustrated below and PhotoStitch, over several pages. You can paste the printed pages click [Print] to launch the print job.
  • Page 79: Sorting Images By Date And Time - Timetunnel

    Chapter 6 Sorting Images by Date and Time - TimeTunnel (1/2) Using Supplementary Features This section describes how to use TimeTunnel to sort images by date and time, like arranging images in a time tunnel. Displaying images in TimeTunnel Point at an image and wait a moment.
  • Page 80 Chapter 6 Sorting Images by Date and Time - TimeTunnel (2/2) Using Supplementary Features Using the Control Panel menu Adjusting settings from the Display menu The Control Panel menu allows you to control TimeTunnel. On the [View] menu, you can also select the [View Settings] submenu to adjust the settings.
  • Page 81: Playing Movies

    Chapter 6 Playing Movies Using Supplementary Features ImageBrowser supports movies. When you connect a camera with movie files on it to the computer and open the Camera Window, a thumbnail of the first image of each movie file will display with a video camera symbol on it.
  • Page 82: Editing Movies (Mac Os X Only ) (1/3

    Chapter 6 Editing Movies (Mac OS X Only ) (1/3) Using Supplementary Features You can create movies by adding various effects: linking movies and still Follow these steps to Guidance Click this button for detailed help proceed, switching between with operating procedures images that have been downloaded to a computer, superimposing titles tabs as appropriate and other text, and adding background music.
  • Page 83 Chapter 6 Editing Movies (Mac OS X Only ) (2/3) Using Supplementary Features Features of the [1. Arrange] Window Features of the [2. Effect] Window Superimposes titles and other text on the image selected in the Plays the entire movie Moves the selected image one storyboard area being edited...
  • Page 84 Chapter 6 Editing Movies (Mac OS X Only ) (3/3) Using Supplementary Features Features of the [3. Audio] Window Features of the [4. Save] Window You can link MP3, AIFF and WAV format audio files as background music Proceeds to a window for setting or sound effects the file name and destination When you link a sound file using this procedure, a bar appears under the...
  • Page 85: Converting Raw Images

    Chapter 6 Converting RAW Images (1/4) Using Supplementary Features If your camera supports RAW images you can handle higher quality Converting RAW Images images. However, the RAW format is a special file format and RAW images cannot be opened or processed in their native format in standard image Select a RAW image in the Browser Area.
  • Page 86 Chapter 6 Converting RAW Images (2/4) Using Supplementary Features ■ Navigator Window Adjust the image quality as required in the Image Quality Adjustment Window. Click the [2. Save] tab in the main window, set the file You can change the area of a format and save destination, and then click [Save].
  • Page 87 Chapter 6 Converting RAW Images (3/4) Using Supplementary Features Features of the Image Quality Adjustment Window Scrolling Tab Titles Click the arrowhead to display the other tab titles. Click The adjustable categories may vary according a tab title to change tabs and access the other settings to your camera model.
  • Page 88 Chapter 6 Converting RAW Images (4/4) Using Supplementary Features Registering Custom Color Schemes (My Color) Click [Select] beside the target image, select the post- adjustment image (target image that you have modified with an image editing program), and click If you register a custom color scheme as a “My Color” scheme, you can apply this scheme easily to additional images when you [Create].
  • Page 89: Operating The Camera Shutter From A Computer

    Chapter 6 Operating the Camera Shutter from a Computer (1/4) Using Supplementary Features This section explains the procedures for remote shooting, the process of Remote Shooting Procedures operating the camera shutter remotely from a connected computer. After you have confirmed that the camera is connected to the IMPORTANT computer and ready for communication, click the [Edit] menu •...
  • Page 90 Chapter 6 Operating the Camera Shutter from a Computer (2/4) Using Supplementary Features Features of the RemoteCapture Task Window Selects the image’s recording size and resolution Sets the rotation setting of the image being recorded This setting cannot be adjusted if your camera’s Auto Rotate function is set to [On] Switches between showing and hiding the viewfinder and the detailed...
  • Page 91 Chapter 6 Operating the Camera Shutter from a Computer (3/4) Using Supplementary Features ■ Other Remote Shooting Features Saving and Recalling Shooting Settings You can save the current zoom settings and the settings in the ■ “Field angle/flash” and “Shooting settings” tabs by clicking the Interval Timer Shooting [File] menu in the RemoteCapture Task window and selecting Interval timer shooting is the method of capturing images in...
  • Page 92 Chapter 6 Operating the Camera Shutter from a Computer (4/4) Using Supplementary Features ■ Remote Shooting Default Settings Release Hotkey Tab You can display the default settings for remote shooting by clicking the [RemoteCapture Task] menu (in Mac OS 9, the [File] menu) and selecting [Preferences].
  • Page 93: Stitching Panoramic Images With Photostitch

    Chapter 6 Stitching Panoramic Images with PhotoStitch Using Supplementary Features The following sections describe how to open and use programs in REFERENCE ImageBrowser. If you have several images of the same scene with only a • You can also start PhotoStitch by clicking the wavy line above slight difference, you can use PhotoStitch to connect the images images shot in Stitch Assist mode in the Camera Window.
  • Page 94: Appendices

    ■ RAW files This format is a proprietary file format provided by Canon. It allows the output of the image pixels from a digital camera without any deterioration in the quality of the image. Some cameras might not support this file format.
  • Page 95: Starting Imagebrowser Automatically (Mac Os X Only)

    Starting ImageBrowser Automatically (Mac OS X Only) Appendices This method has ImageBrowser start automatically without starting up ■ Mac OS X (v10.1) iPhoto or Image Capture when you connect the camera to the computer. Start Image Capture, click the [Hot Plug Action] list box in its window and select [Other].
  • Page 96: Preventing Imagebrowser From Starting Automatically (Mac Os 9 Only)

    In the dialog box displayed on the left, click the program that (Apple menu), select [Control Panels] followed by [Canon you want to start automatically on the Program Name list. ImageBrowser Auto Launch]. Clear the selection from “The However, if no other programs supported by the camera are application program below will start.”...
  • Page 97: Automation Wizard Feature At Startup (Mac Os 9 Only) (1/4

    Automation Wizard Feature at Startup (Mac OS 9 Only) (1/4) Appendices ■ This section explains how to set up ImageBrowser so that it performs an Display Images action automatically after it starts automatically. Select this to have the Camera window open and display the camera images after ImageBrowser starts.
  • Page 98 Automation Wizard Feature at Startup (Mac OS 9 Only) (2/4) Appendices Displaying the Auto Run Dialog Selecting the detailed settings for the [Download images] option You can display the Auto Run dialog for selecting the startup If you select the [Download images] option in the actions using the following procedures.
  • Page 99 Automation Wizard Feature at Startup (Mac OS 9 Only) (3/4) Appendices Click [OK] when the following dialog appears. Select an image download option. REFERENCE • A folder named with the current date will be created in the folder selected in Step 2. The images will be imported to this folder.
  • Page 100 Automation Wizard Feature at Startup (Mac OS 9 Only) (4/4) Appendices ■ REFERENCE Display slide show Select this to start a slide show of the downloaded images. • Setting the print settings adds information to the memory card about the images selected for printing and the number of ■...
  • Page 101: Customizing Preferences

    Customizing Preferences (1/3) Appendices You can simplify many ImageBrowser procedures by changing the Browser Window Dialog Preference settings. This section explains the main features that can be Allows you to set the background adjusted in the Preferences dialog. color of the Preview window. Allows you to set the color of Opening the Preferences Dialog Change the category here.
  • Page 102 Customizing Preferences (2/3) Appendices Thumbnail Cache Dialog Camera Window Dialog When you select a folder from a peripheral, such as a CD-ROM or CD-R, in the Explorer View Section, ImageBrowser creates a file in a predetermined folder for the thumbnail displayed in the Browser Area.
  • Page 103 Print window. Use this setting to specify the direction of rotation. REFERENCE • In Mac OS 9, a category called [Canon perforated paper] will display. Use this category to select how far the image is printed past the edge of the paper when Canon perforated paper is Select the web browser program that you use to connect to the Internet.
  • Page 104: Setting Up Slide Shows On The Camera

    Setting up Slide Shows on the Camera Appendices If the camera comes with a slide show feature, you can use From the image list on the left, drag images to the right area ImageBrowser to edit slide shows. and arrange their sequence for the slide show. When you are done arranging the slide sequence, click [Save to IMPORTANT Camera] to save the slide show setup.
  • Page 105: Print Settings

    Print Settings (1/2) Appendices You can use ImageBrowser to register print settings on a memory card, When the following window appears, select the [Print Order including the images to print and the number of copies. (DPOF)] option that appears on the upper left part of the window.
  • Page 106 Print Settings (2/2) Appendices Standard printing Index printing The number under each image indicates the number of copies To include images in an index print, select the check box under to print. Use the arrows to select the number of copies that the image.
  • Page 107: Troubleshooting

    Troubleshooting Appendices ■ This section describes how to troubleshoot problems. Check Your Computer Automatic launching of ImageBrowser upon connection to the Camera is not detected or recognized camera via interface cable is only supported on Macintosh computers that are equipped with a built-in USB port. •...
  • Page 108: Index

    E-Mail 51 Copying 23 View Mode 20 Exiting 14 Cropping 38 Buttons Explorer View Section 10, 18 Deleting 26, 45 Canon Camera 9, 42 Exporting Images 53 Downloading 9, 43 Close 14 Duplicating 28 Delete 45 File Formats 94 Editing 37...
  • Page 109 Printing Images 12, 70 Slide Show Lightness 39 Add text 75 Auto Play 55 Alignment 74 on the Camera 104 Magnification 36 Canon Perforated Paper 71 Options 55 Movies 44, 81 Caption 74 Transition Effect 55 Editing 82 Clipping 76 Sound Panel 20...
  • Page 110 Canon. • Canon makes no warranties for damages resulting from corrupted or lost data due to a mistaken operation or malfunction of the camera, the software, the CompactFlash™...