Casio YC-400 User Manual

Pj camera software 1.1
Hide thumbs

Advertisement

Quick Links

Table of Contents
PJ Camera Software 1.1
Multi PJ Camera System
Controller Software for Windows
User's Guide
Keep this manual in a safe place for future reference.
The contents of this User's Guide are subject to change without notice.
Copying of this manual, either in part or its entirety, is forbidden. You are
allowed to use this manual for your own personal use. Any other use is
forbidden without the permission of CASIO COMPUTER CO., LTD.
CASIO COMPUTER CO., LTD. shall not be held liable for any lost profits or
claims from third parties arising out of the use of this product or this
manual.
CASIO COMPUTER CO., LTD. shall not be held liable for any loss or lost
profits due to loss of data caused by malfunction or maintenance of this
product, or any other reason.
The sample screens shown in this manual are for illustrative purposes only,
and may not be exactly the same as the screens actually produced by the
product.
Microsoft, PowerPoint, Windows, Windows NT, Windows XP, and the Windows
logo are registered trademarks or trademarks of Microsoft Corporation of the
United States in the United States and other countries.
Other company and product names may be registered trademarks or trademarks
of their respective owners.
E
MA0505-C

Advertisement

Table of Contents
loading

  Related Manuals for Casio YC-400

  Summary of Contents for Casio YC-400

  • Page 1 Any other use is forbidden without the permission of CASIO COMPUTER CO., LTD. • CASIO COMPUTER CO., LTD. shall not be held liable for any lost profits or claims from third parties arising out of the use of this product or this manual.
  • Page 2: Table Of Contents

    Chapter 2 Using PJ Camera Software ..... 28 Using the PJ System Like an OHP Projector (Document Camera Mode) Document Camera Mode Overview...
  • Page 3 Contents Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode)......55 PC Image Mode Overview .
  • Page 4 Contents Chapter 3 Configuring PJ Camera Software Settings PJ Camera Software Operating Environment....109 Operating Environment Dialog Box......109 Configuring Operating Environment Settings Operating Environment Settings .
  • Page 5: Introduction

    Introduction This User’s Guide describes how to use PJ Camera Software, which is special controller software for the Multi PJ Camera System.
  • Page 6: Using This Manual

    Using This Manual The contents of this manual are written assuming that you have read the “MULTI PJ CAMERA/Multifunctional Camera System YC-400 User’s Guide” and have already set up the Multi PJ Camera System. Be sure to read the “MULTI PJ CAMERA/Multifunctional Camera System YC-400 User’s Guide”...
  • Page 7: Precautions When Using The Pj Camera Software

    Precautions when Using the PJ Camera Software PJ Document Stage Never write on the document stage and take care to guard against scratching or otherwise damaging it. Writing or other marks on the document stage can interfere with projection in the Document Camera Mode and scanning in the Scanner Mode.
  • Page 8 Precautions when Using the PJ Camera Software I Contour Extraction Contour extraction uses brightness contrast to extract the rectangular shapes in an image. Though the Multi PJ Camera System can adapt to a wide range of conditions, certain types of documents may not be compatible with automatic contour detection. The following are the conditions that promote successful automatic contour detection.
  • Page 9: Projection Area Capture

    Projection Area Capture When capturing the image area, compose the image so the entire projection area fits within it. Adjust the position of the projector to make sure that the projected image is rectangular or square. The PJ Camera Software corrects for distorion of the projection image. This can cause written text or graphics in the combined Projection Area Capture image to appear somewhat different from the original.
  • Page 10 Make sure there is no light from a fluorescent or incandescent light source shining onto the whiteboard. Make sure that the angle between the projector and the whiteboard is no greater than 30 degrees. A slow shutter speed setting is used in order to produce high-resolution images. Avoid shaking or moving the camera while recording images.
  • Page 11 Precautions when Using the PJ Camera Software I Administrator Privileges Required You must be logged in with administrator privileges on the PC in order to use PJ Camera Software. An error will occur if a user logged in without administrator privileges attempts to use it.
  • Page 12: Pj Camera Software Overview

    PJ Camera Software Overview PJ Camera Software is controller software for the Multi PJ Camera System. You can use it with a projector to project images from the PJ Camera and from a computer’s hard disk. This chapter provides you with information you need to know before using PJ Camera Software for the first time.
  • Page 13: Starting Up Pj Camera Software

    Starting Up PJ Camera Software PJ Camera Software Startup Modes PJ Camera Software has two startup modes: a Multi PJ startup mode and a Business Document startup mode. The startup mode you select determines the PJ Camera Software functions that are available to you. Multi PJ Startup Mode Business Document Startup Mode...
  • Page 14: Starting Up Pj Camera Software

    Select the “Install the software automatically (Recommended)” check box, and then click [Next]. Some operating systems may display the “CASIO MULTI PJ CAMERA has not passed Windows logo testing” dialog box or the “Digital Signature Not Found” dialog box. In this case, click [Continue Anyway] or [Yes].
  • Page 15 PJ Camera Software automatically enters the Presentation Mode when you start it up using the above procedure. For information about the Presentation Mode and other PJ Camera Software modes, see “Using PJ Camera Software Modes” (page 16). [CASIO] and then...
  • Page 16: Pj Camera Software Modes And Basic Operations

    An image is recorded automatically whenever you place a document on the PJ Camera Stand, which means that operation is similar to that of an OHP projector. Scanner Mode With this mode, you can use the PJ Camera to record the image of a document or object on the PJ Camera Stand, and then store it as an image file.
  • Page 17: Operation Bar

    PJ Camera Software Modes and Basic Operations When you want to do this: Project images in a specific sequence from files stored on the PJ Camera Project images created using PowerPoint or other presentation software Record and save an image projected onto a whiteboard, along with text and graphics hand written on the...
  • Page 18: Pj Camera Software Window

    PJ Camera Software Modes and Basic Operations Under initial default settings, the operation bar disappears automatically whenever you move the mouse away from it. You can specify the location on the screen where the operation bar will appear when you move the mouse pointer there.
  • Page 19: Using The Guide Icon

    PJ Camera Software Modes and Basic Operations Using the Guide Icon You can configure the PJ Camera Software’s guide icon so it is always on top of all the windows on your computer’s screen. You can use the guide icon to display the operation bar, and to exit PJ Camera Software.
  • Page 20 PJ Camera Software Modes and Basic Operations Specifying the Guide Icon Graphic You can use the following procedure to specify a JPG or BMP graphic file created by you for the guide icon. Perform the required procedure to display the guide icon. Right-click the guide icon, and then select [Change Guide Icon] on the shortcut menu that appears.
  • Page 21 PJ Camera Software Modes and Basic Operations Specifying a Transparent Color for the Guide Icon Use the procedure below to make one of the colors of the guide icon graphic transparent. This capability makes it possible for you to configure exactly the type of guide icon appearance you want.
  • Page 22 PJ Camera Software Modes and Basic Operations Guide Icon Operations I To display the operation bar Clicking the guide icon displays the operation bar. You can use the Operation Bar Properties to select either of the following settings. Auto Hide On When Auto Hide is turned on, the operation bar appears on the display when you click the guide icon.
  • Page 23: Selecting A Mode

    PJ Camera Software Modes and Basic Operations Selecting a Mode You can select a PJ Camera Software mode using a menu or toolbar operation, or by performing a keyboard function key operation. The menu items and buttons for switching to the Scanner Mode, Camera Image Mode and PC Image Mode are not displayed if you start up PJ Camera Software in the Business Document startup mode.
  • Page 24 PJ Camera Software Modes and Basic Operations I To select a mode using a toolbar operation If the PJ Camera Software window is not on your computer screen, display the operation bar. Click the toolbar button for the mode you want to select. Document Camera Mode PC Image Mode Camera Image Mode...
  • Page 25: Using Projection Area Capture And Board Area Capture

    Using Projection Area Capture and Board Area Capture Projection Area Capture and Board Area Capture let you use the PJ Camera to record an image being projected onto a whiteboard, along with text and graphics written on the whiteboard. This section provides details about what each of these functions does, along with guidelines for deciding which one you should use for recording.
  • Page 26: Board Area Capture

    Using Projection Area Capture and Board Area Capture Board Area Capture Board Area Capture extracts the entire whiteboard area, including the projected image as well as handwritten text and graphics both inside and outside the projection area, and stores it as an image.
  • Page 27: Quitting Pj Camera Software

    Quitting PJ Camera Software I To quit PJ Camera Software If the PJ Camera Software window is not on your computer screen, display the operation bar. See “Operation Bar” (page 17) for information about using the operation bar. On the operation bar [File] menu, select [Exit]. This quits PJ Camera Software and turns off the PJ Camera.
  • Page 28: Using Pj Camera Software

    All of the procedures in this chapter are based on the following preconditions. That you already have the Multi PJ Camera System set up (PJ Camera Stand, PJ Camera, computer with PJ Camera Software installed, and projector are connected and configured for operation.)
  • Page 29: Using The Pj System Like An Ohp Projector (Document Camera Mode)

    Projector (Document Camera Mode) With the Document Camera Mode, you can record and project images of documents and objects placed on the PJ Camera Stand, just like an overhead projector. Document Camera Mode Overview This section explains how the Document Camera Mode works, and introduces some of the terminology you need to know when using it.
  • Page 30 Using the PJ System Like an OHP Projector (Document Camera Mode) Document camera images and Rough (Monitor) Images When you place a document on the PJ Camera Stand in the Document Camera Mode, the PJ Camera records its image (recorded image). Then PJ Camera Software automatically performs a number of procedures on the image data, before finally projecting a document camera image.
  • Page 31 Using the PJ System Like an OHP Projector (Document Camera Mode) What is contour extraction? Contour extraction is a process performed by PJ Camera Software to automatically detect the outline of the document in a recorded image, and adjust the outline so the document is straight.
  • Page 32 Using the PJ System Like an OHP Projector (Document Camera Mode) Document Camera Mode Image Buffering A copy of each document camera image you project in the Document Camera Mode is stored automatically in a folder on your computer’s hard disk, where it remains until you quit PJ Camera Software.
  • Page 33: Projecting Images In The Document Camera Mode

    Using the PJ System Like an OHP Projector (Document Camera Mode) Projecting Images in the Document Camera Mode This section details the steps you need to perform to project images while in the Document Camera Mode. I Projecting Documents Using Auto If you have changed the Document Camera Mode setting to [Manual], be sure to change back to [Auto] before performing the following procedure.
  • Page 34 Using the PJ System Like an OHP Projector (Document Camera Mode) Place the document you want to project onto the PJ Camera Stand’s document stage. Initially, a rough (monitor) image of the document will be projected, followed by the document camera image.
  • Page 35 Using the PJ System Like an OHP Projector (Document Camera Mode) Repeat step 4 as many times as necessary to project all of the images you want. To scroll back to a previously projected image, select [Back] on the [View] menu.
  • Page 36 Using the PJ System Like an OHP Projector (Document Camera Mode) I Adjusting the Camera Position Performing any one of the following operations causes a dialog box for adjusting camera position to appear on the screen. Starting up PJ Camera Software by turning on the PJ Camera Stand (which automatically...
  • Page 37 Using the PJ System Like an OHP Projector (Document Camera Mode) Projecting Images Using Manual With [Manual], you need to trigger the recording operation manually after placing a document onto the document stage. After the image is recorded, its document camera image is projected.
  • Page 38 Using the PJ System Like an OHP Projector (Document Camera Mode) Select [Shutter] on the [Camera] menu. This records the image and displays a rough (monitor) image, which is replaced by the document camera image after a short while. Rough (monitor) image Repeat steps 6 and 7 as many times as necessary to record and project the other documents.
  • Page 39 Using the PJ System Like an OHP Projector (Document Camera Mode) To scroll back to a previously projected image, select [Back] on the [View] menu. To scroll forward through images, select [Forward] on the [View] menu. For details about other operations you can perform while projecting document camera images, see “Operations Available During Projection in the Document Camera Mode”...
  • Page 40 Using the PJ System Like an OHP Projector (Document Camera Mode) Configuring Projection Object Settings The initial default PJ Camera Software settings are setup for recording of images of documents that are A5 (148 × 210mm)(5.8 × 8.3inch)/HLT (Half Letter) size or larger. You can also use the operations described below to configure settings for recording images of 3- dimensional objects or small documents (A5/Half Letter size or smaller).
  • Page 41 Using the PJ System Like an OHP Projector (Document Camera Mode) Adjusting PJ Camera Settings You can perform the following PJ Camera Software steps to configure the zoom and focus settings of the PJ Camera from your computer. Select [Adjust Document Camera] on the [Camera] menu.
  • Page 42 Using the PJ System Like an OHP Projector (Document Camera Mode) While watching the monitor screen image, configure the settings you want. To change the zoom setting, click the [Wide] or [Tele] button. You can select a zoom factor in the range of 1X to 3X. The initial default zoom setting is 1X.
  • Page 43: Operations Available During Projection In The Document Camera Mode

    Using the PJ System Like an OHP Projector (Document Camera Mode) Operations Available During Projection in the Document Camera Mode This section explains the various different operations that you can perform during [Auto] or [Manual] projection. For information about common operations that can be performed during projection in all modes, see “Using Projection Features”...
  • Page 44 Using the PJ System Like an OHP Projector (Document Camera Mode) Saving the Currently Projected Image Normally, buffered document camera images are deleted when you quit PJ Camera Software. This section explains how to save a document camera image to keep it from being deleted.
  • Page 45 Using the PJ System Like an OHP Projector (Document Camera Mode) You can leave the initial default folder and file name settings of the dialog box the way they are, or change them to something else. The following shows the initial default folder and file name settings.
  • Page 46: Scanning Images (Scanner Mode)

    Scanning Images (Scanner Mode) The Scanner Mode makes it quick and easy to record images of a document or object placed on the PJ Camera Stand, and store it in a file on your computer’s hard disk. Scanner Mode Overview This section provides a general overview of the Scanner Mode window and its functions.
  • Page 47 Scanning Images (Scanner Mode) I Playlist Area The playlist area shows thumbnails of the images that are contained in the currently opened playlist. You can add images to the playlist area by dragging them from the preview list area of the Scanner Mode window or by dragging image files from a Windows Explorer window. You can change the sequence of the images in the playlist area by dragging them to location in you want.
  • Page 48: Using Auto Scanning

    Scanning Images (Scanner Mode) Using Auto Scanning Auto scanning automatically detects when a document placed onto the PJ Camera Stand stops moving, and records its image automatically. Auto scanning is best when you need to record a large number of images for storage on your computer’s hard disk. Auto scanning automatically detects when the document on the document stage stops moving and records its image.
  • Page 49 Scanning Images (Scanner Mode) Place the document you want to scan onto the document stage of the PJ Camera Stand. Focus the PJ Camera. Adjust focus by selecting the type of object whose image you want to project. The toolbar button should be depressed (on) to project the image of an object that is not flat, and raised (off) to project the image of a document.
  • Page 50 Scanning Images (Scanner Mode) When you are ready to start auto scanning, click the [Start] button on the scanner window. This causes the [Start] button to change to a [Stop] button, and starts auto scanning. An image of the document you placed onto the document stage in step 3 is recorded automatically, and a preview image appears.
  • Page 51: Using Manual Scanning

    Scanning Images (Scanner Mode) After confirming that the preview image of the previous image is no longer displayed, replace the document on the document stage with the next one you want to scan. Scanning is performed each time you replace the current document with another one. After the preview image appears, the thumbnail of the new document is added to the top of the preview list area.
  • Page 52 Scanning Images (Scanner Mode) Under “Operation Mode”, click “Manual”. This should turn on ( Click the [OK] button to apply the setting and close the dialog box. Select [Scanner] on the [File] menu or click If the dialog box for adjusting camera position appears, point the PJ Camera downwards at the document stage, and make sure there is no document on it.
  • Page 53 Scanning Images (Scanner Mode) When you are ready to scan, click the [Shutter] button on the scanner window. This records the image and displays a preview dialog box. Click the [Save] button on the dialog box to close it. For details about operations you can perform on the preview dialog box, see “Preview Dialog Box Operations”...
  • Page 54 Scanning Images (Scanner Mode) Preview Dialog Box Operations The following explains the manual operations you can perform on the preview dialog box that appears each time you record an image during a scanning operation. Button [Specify Contour] [Correct Brightness] [Enhance White]/ [Normal Color] [Save] [Try Again]...
  • Page 55: Using Image Files Stored On The Computer's Hard Disk In A Presentation (Pc Image Mode)

    Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) With the PC Image Mode, you can create a projector presentation using image files recorded in the Scanner Mode and saved on your computer’s hard disk.
  • Page 56 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) I Playlist Area The playlist area shows the image files that are included in the presentation. You can add images to the playlist area by dropping in images from the preview list area or image files from a Windows Explorer window, etc.
  • Page 57 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Auto Trapezoid Correction The PC Image Mode’s auto trapezoid correction feature detects the intended subject of an image recorded with the PJ Camera’s Business Shot Mode, and automatically corrects any distortion in the image.
  • Page 58: Using The Preview List

    Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Using the Preview List This section explains the different operations you can perform with the PC Image Mode’s preview list area. Controlling the Files that Appear in the Preview List Area You can use the following procedure to control what files appear in the preview list area.
  • Page 59 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Under “Folder”, select the check boxes of all the types of images you want in the preview list area. To display these image files: Image files saved in the Document Camera Mode Image files saved using Projection Area Capture Image files saved using Board Area Capture Image files saved in the Scanner Mode...
  • Page 60 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Selecting Image Files in the Preview List Area The following are the various methods you can use to select one or more image files in the preview list area.
  • Page 61 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) I To select a series of multiple images Click the thumbnail at one end of the range of the images you want to select. While holding down the [Shift] key on your computer keyboard, click the thumbnail at the other end of the range of images.
  • Page 62 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) I To select multiple images that are not in a series While holding down the [Ctrl] key on your computer keyboard, individually click the thumbnails of each of the images you want to select.
  • Page 63: Rotating An Image

    Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Rotating an Image You can use the following procedure to rotate the image of the selected file 90 degrees to the left or right. In the preview list area, select the thumbnail of the file whose image you want to rotate.
  • Page 64 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) In response to the “Do you want the image saved in its rotated orientation?” message that appears, click [Yes]. If you do not want the rotated image to replace the original (unrotated) image in the image file, click [No].
  • Page 65 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Viewing the Properties of an Image File You can use the following procedures to view the properties of an image file, and to change the name of the file. I To view to properties of an image file In the preview list area, select the thumbnail of the image file whose properties you want to view.
  • Page 66: Projecting An Image

    Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Deleting an Image The following procedure moves the file whose thumbnail is selected on the preview list area to the Windows trash can. In the preview list area, select the thumbnail of the file whose image you want to delete.
  • Page 67: Using Playlists

    Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Using Playlists This section explains everything you need to know about creating and maintaining playlists. Creating a New Playlist Use the following procedure to create a new blank playlist. On the [Playlist] menu, select [New Playlist].
  • Page 68 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Opening an Existing Playlist Perform the following procedure when you want to open a playlist that you previously saved to a file. On the [Playlist] menu, select [Open Playlist]. This displays a dialog box for opening files.
  • Page 69 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) On the [Playlist] menu, select [Add To Playlist]. This adds the image you selected in step 1 and displays its thumbnail at the end of the playlist.
  • Page 70 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) I To add an image to a playlist from the preview list area using copy and paste In the preview list area, select the thumbnail of the image file you want to add to the playlist.
  • Page 71 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) I To add an image to a playlist from the preview list area using drag and drop In the preview list area, select the thumbnail of the image file you want to add to the playlist.
  • Page 72 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) In the playlist area, select the thumbnail of the image file where you want the added file to be inserted by clicking it. On the [Edit] menu, select [Paste]. This adds the image file to the playlist so it is located above the image whose thumbnail you selected in step 4.
  • Page 73 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Drag the selected thumbnail from the Windows Explorer window and drop it at the location in the playlist where you want the image file inserted. This adds the image you selected in step 2 and displays its thumbnail at the location in the playlist where you dropped it.
  • Page 74 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) In the playlist area, select the thumbnail of the image file where you want the added file to be inserted by clicking it. On the [Edit] menu, select [Paste]. This adds the image file to the playlist so it is located above the image whose thumbnail you selected in step 3.
  • Page 75 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Shifting Image Files Forward or Back within a Playlist Use the following procedure to shift the position of an image upwards or downwards within a playlist.
  • Page 76 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Moving an Image File to a New Location in a Playlist You can use cut and paste or drag and drop to move an image file from one location to another within a playlist.
  • Page 77 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Deleting an Image File from a Playlist Use the following procedure to delete an image file from a playlist. Note that the image is deleted from the playlist only. The original image file is not deleted. In the playlist area, select the thumbnail of the image you want to delete.
  • Page 78 Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) Playing a Playlist You can play an existing playlist and project its images starting either from the beginning or from any particular image in the list. I To play a playlist starting from the beginning Open the playlist you want to play.
  • Page 79: Using Projection Area Capture And Board Area Capture

    Using Image Files Stored on the Computer’s Hard Disk in a Presentation (PC Image Mode) I To play a playlist starting from a particular image Open the playlist you want to play. See “Opening an Existing Playlist” (page 68). In the playlist area, select the thumbnail of the image file from which you want to start by clicking it.
  • Page 80: Using Image Files Stored In Pj Camera Memory In A Presentation (Camera Image Mode)

    Using Image Files Stored in PJ Camera Memory in a Presentation (Camera Image Mode) The Camera Image Mode lets you use PJ Camera Software to control projection of images recorded with the PJ Camera and stored on the memory card loaded in the PJ Camera (or in PJ Camera built-in memory).
  • Page 81 Using Image Files Stored in PJ Camera Memory in a Presentation (Camera Image Mode) I Preview list area This area shows thumbnails (160 × 120 pixels) of the image files stored on the memory card loaded in the PJ camera, or in PJ Camera built-in memory. You can drop a thumbnail from the preview list area into the playlist area to include it in a presentation.
  • Page 82: Using The Preview List

    Using Image Files Stored in PJ Camera Memory in a Presentation (Camera Image Mode) Using the Preview List This section explains the different operations you can perform with the Camera Image Mode’s preview list. Common Camera Image Mode and PC Image Mode Operations The following preview list area operations are identical for both the Camera Image Mode and the PC Image Mode.
  • Page 83 Specify the folder on your computer where you want the files to be copied. The initial default destination folder is C:\CASIO\PJ_System\Board_Area_Capture. Click the [Save] button. This copies the image files you selected in step 1 to the folder you specified.
  • Page 84: Camera Image Mode Playlist Area

    Using Image Files Stored in PJ Camera Memory in a Presentation (Camera Image Mode) Camera Image Mode Playlist Area The operations you can perform in the playlist area of the Camera Image Mode are basically identical to those of the PC Image Mode playlist area. For details, see “Using Playlists” (page 67).
  • Page 85: Using Pj Camera Software With Powerpoint Or Other Presentation Software (Presentation Mode)

    Using PJ Camera Software with PowerPoint or Other Presentation Software (Presentation Mode) The Presentation Mode lets you keep PJ Camera Software running in the background when projecting with Microsoft PowerPoint or some other application. This keeps PJ Camera Software instantly available during the presentation whenever you need it. Entering the Presentation Mode PJ Camera Software automatically enters the Presentation Mode whenever you start it up on your computer.
  • Page 86: Using Projection Area Capture And Board Area Capture

    Using PJ Camera Software with PowerPoint or Other Presentation Software (Presentation Mode) Using Projection Area Capture and Board Area Capture You can use Projection Area Capture and Board Area Capture in the Presentation Mode. The Projection Area Capture and Board Area Capture functions are not available when PJ Camera Software is started up in the Business Document startup mode.
  • Page 87: Using Projection Features

    Using Projection Features This section explains the common projection features you can use when projecting images in the Document Camera Mode, Scanner Mode, PC Image Mode, and Camera Image Mode. Zooming and Scrolling When projecting an image, you can enlarge it to the size you want. After enlarging an image, you can scroll it so the portion you want is visible.
  • Page 88 Using Projection Features Reducing the Size of an Enlarged Image You can perform the following operation only while the projected image is enlarged by a zoom operation. Select [Zoom Out] on the [View] menu or click This changes the mouse pointer to Move the pointer to the part of the image that you want as the center of the reduced image, and click.
  • Page 89: Editing The Projected Image

    Using Projection Features Editing the Projected Image You can perform contour extraction or brightness correction on the currently projected image. To save the results of your edit and apply them to the image file, select [Save] or [Save As] on the [File] menu. For details about saving data to an image file, see “Saving the Projected Image”...
  • Page 90 Using Projection Features Specifying a Contour Use the following procedure for contour specification of the currently projected image. Select [Specify Contour] on the [Image] menu or click toolbar. On the contour specification dialog box, use your mouse to drag the handles on the selection boundary to change its size and shape until the boundary encloses the area you want to extract.
  • Page 91 Using Projection Features Adjusting the Brightness of the Projected Image (Brightness Correction) You can use brightness correction to make adjustments in an image that is too dark or too bright. I Adjusting the Brightness of an Image Use the following procedure to adjust the brightness of the currently projected image. Select [Correct Brightness] on the [Image] menu or click toolbar.
  • Page 92: Viewing The Recorded Image Of The Currently Projected Image

    Using Projection Features Viewing the Recorded Image of the Currently Projected Image When Trapezoid Correction is turned on, PJ Camera Software normally extracts the document area out of the recorded image and projects only the extracted image. You can switch from projection of the extracted image and project the full recorded image, if you want.
  • Page 93: Saving The Projected Image

    Using Projection Features Saving the Projected Image After you edit the projected image, you can use one of the procedures below to save it as an image file. The procedure you should use depends on the current PJ Camera Software Mode and operating environment settings.
  • Page 94 Using Projection Features Saving the Projected Image in the Existing Image File The following procedure cannot be performed in the Camera Image Mode. While the image to be saved is being projected, select [Save] on the [File] menu or click If you previously saved the current document camera image, this will overwrite the file with the currently projected image, and you are finished.
  • Page 95: Viewing The Image Properties

    Using Projection Features Viewing the Image Properties You can display an image properties dialog box, which contains information about the currently projected image. You can also use the properties dialog box to change the name of the image’s file. The image file properties dialog box cannot be displayed if PJ Camera Software was started up in the Business Document startup mode.
  • Page 96 Using Projection Features I To rename a file with the properties dialog box Project the image file you want to rename. Select [Properties] on the [File] menu. This displays the properties dialog box. In the [File Name] box, type in the new name you want to assign to the file.
  • Page 97: Projection Area Capture

    Projection Area Capture Projection Area Capture extracts text and graphics that are handwritten within the projection image area on the whiteboard. It then combines this with the original projection image, providing a clear view of both the projection image and the handwritten information. Projection Area Capture does not record handwritten text and graphics that are on the whiteboard outside of the projection image area.
  • Page 98: Using Projection Area Capture

    Projection Area Capture Using Projection Area Capture Except for the Document Camera Mode and Scanner Mode, you can use Projection Area Capture in all modes. Positioning the PJ Camera Stand for a Projection Area Capture Operation Position the PJ Camera Stand as shown below to prepare for a Projection Area Capture operation. PJ Camera Stand ±30 degrees max.
  • Page 99 Projection Area Capture Projection Area Capture Requirements The following are the requirements in each mode when performing the procedure under “Performing a Projection Area Capture Operation” (page 99). I In the Presentation Mode Projection onto the whiteboard is being performed by an application other than PJ Camera Software (PowerPoint, etc.) Text and/or illustrations handwritten with a marker on the whiteboard I In the PC Image Mode or Camera Image Mode...
  • Page 100 Projection Area Capture Point the PJ Camera at the whiteboard. Image projection area Point the camera at the whiteboard so it is at an angle that is within the allowable range. While watching the PJ Camera’s monitor screen, use the camera’s zoom buttons to compose the image.
  • Page 101 Projection Area Capture After the image is composed the way you want, click the [Shutter] button on the Projection Area Capture dialog box. This performs the Projection Area Capture operation and displays an image preview dialog box. To close the dialog box without recording, click the [Cancel] button. Click the [Save] button on the preview dialog box to close it.
  • Page 102 Projection Area Capture The following are the operations you can perform while the monitor screen image is on the Projection Area Capture dialog box. You can click the [Shutter] button on the dialog box to execute the record operation from your computer while viewing the monitor screen image.
  • Page 103 Projection Area Capture Image Files Image files created with Projection Area Capture are saved in the folder at the directory path shown below. Folder (Initial Default): C:\CASIO\PJ_System\Projection_Area_Capture File Name: File names are generated automatically in accordance with the recording date. Example: 20040218T104525.JPG (Year: 2004;...
  • Page 104: Board Area Capture

    Board Area Capture Board Area Capture extracts the entire whiteboard area, including the projected image as well as handwritten text and graphics both inside and outside the projection area, and stores it as an image. Use Board Area Capture when the handwritten text and graphics you want to record are located outside of the projection area.
  • Page 105 Board Area Capture Point the PJ Camera at the whiteboard. Image projection area Recording area...
  • Page 106 Board Area Capture While watching the PJ Camera’s monitor screen, use the camera’s zoom buttons to compose the image. Zoom the image until the projection area on the whiteboard fills the camera’s monitor screen as much as possible. On the Board Area Capture dialog box, click the [View Monitor] button. This displays the camera’s monitor screen image on your computer screen.
  • Page 107 Board Area Capture Image Files Image files created with Board Area Capture are saved in the folder at the directory path shown below. Folder (Initial Default): C:\CASIO\PJ_System\Board_Area_Capture File Name: File names are generated automatically in accordance with the recording date. Example: 20040218T104525.JPG (Year: 2004;...
  • Page 108: Configuring Pj Camera Software Settings

    Chapter 3 Configuring PJ Camera Software Settings This chapter explains how to configure PJ Camera Software operating environment settings and operation bar properties.
  • Page 109: Pj Camera Software Operating Environment

    PJ Camera Software Operating Environment This section explains how to configure PJ Camera Software operating environment settings. Operating Environment Dialog Box The operating environment dialog box has a number of tabs as shown below. Use this tab: [Common] [Document Camera] [Image] [Scanner] Operating Environment Dialog Box...
  • Page 110: Configuring Operating Environment Settings

    PJ Camera Software Operating Environment Configuring Operating Environment Settings Use the following procedure to configure PJ Camera Software operating environment settings. Select [Operating Environment] on the [Tools] menu. This displays the [Common] tab of the operating environment dialog box. Click the tab that contains the settings you want to configure. Configure the settings on the tab you selected.
  • Page 111: Operating Environment Settings

    This setting specifies the root directory of the folder where image files saved by PJ Camera Software will be stored. The initial default setting is: C:\CASIO\. All images files saved in any PJ Camera Software mode will be saved in folder created inside of the folder specified here.
  • Page 112 PJ Camera Software Operating Environment I Shutter Release Sound Use this setting to turn the shutter release sound on or off. Configuring This Setting Select the check box to turn on the shutter release sound. Clearing the check box turns off the shutter release sound.
  • Page 113 PJ Camera Software Operating Environment [Document Camera] Tab I Operation Mode Use this setting to select either [Auto] or [Manual] for the Projection Mode. [Auto] When you place a document onto the PJ Camera Stand, PJ Camera Software automatically records and then projects its image (document camera image). This procedure is repeated whenever you replace the document on the PJ Camera Stand with another one.
  • Page 114 PJ Camera Software Operating Environment I Project Monitor Image This setting controls whether or not the rough (monitor) image should be projected during [Auto] projection while there is no document camera image being projected. Clearing this check box turns off the feature, and keeps projecting the current document camera image until the next one is recorded and projected.
  • Page 115 PJ Camera Software Operating Environment [Image] Tab I Auto Trapezoid Correction Use this setting to turn auto trapezoid correction (page 57) during projecting in the PC Image Mode on and off. Configuring This Setting Select the check box to turn on auto trapezoid correction. Clearing the check box turns off auto trapezoid correction.
  • Page 116 PJ Camera Software Operating Environment Auto scanning automatically detects when the document on the document stage stops moving and records its image. Even if you are still holding the document, auto scanning will record its image if it detects that it has stopped moving. If auto scanning automatically records the document before you are ready, remove the document and then replace it onto the document stage to re-record it.
  • Page 117: Operation Bar Properties

    Operation Bar Properties You can configure operation bar properties and specify its display location and other attributes. Configuring Operation Bar Properties Use the following procedure to configure operation bar properties. Select [Operation Bar Properties] on the [Tools] menu. This displays the operation bar properties dialog box. Configure the settings on the dialog box.
  • Page 118 Operation Bar Properties Operation Bar Properties The following explains the operation bar properties that appear on the dialog box. I Display Location You can select [Top] or [Bottom], and [Left], [Center], or [Right] for the operation bar location. This setting also determines where you need to move the mouse pointer in order to display the operation bar when it is hidden.
  • Page 119 Operation Bar Properties I Auto Hide Use this setting to turn the operation bar auto hide feature on or off. Configuring This Setting Select the check box to turn on auto hide, which causes the operation bar to hide when you move the mouse pointer away from it.
  • Page 120: Chapter 4 Reference

    Chapter 4 Reference This chapter provides lists of all the PJ Camera Software menus, toolbar buttons, shortcut menu commands, and error messages.
  • Page 121: Menus And Commands

    Menus and Commands This section describes all of the menus that appear on the PJ Camera Software menu bar, and their commands. [File] Menu Command Triggers a Projection Area Capture operation for the projected image. Projection Area This command can be used during projection in the PC Image Capture Mode, Camera Image Mode, and Presentation Mode.
  • Page 122: [Edit] Menu

    Menus and Commands [Edit] Menu [Edit] menu commands can be used while the thumbnail of an image is selected in the preview image area or playlist area of the PC Image Mode, Camera Image Mode, or Scanner Mode. Command Cuts the currently selected thumbnail from the playlist area. Note that this command cannot be used in the preview list area.
  • Page 123: [View] Menu

    Menus and Commands [View] Menu Command Selecting this command while projection is not being performed starts projection of the image file of the single thumbnail selected in the Full Screen/ preview list area or playlist area. This command is available in the Full Screen Off PC Image Mode, Camera Image Mode, and Scanner Mode.
  • Page 124: [Camera] Menu

    Menus and Commands [Camera] Menu [Camera] menu commands can be used in the Document Camera Mode. Some of the commands on this menu are also available in the Scanner Mode. Command Triggers the shutter release operation for recording and projecting the image of a document on the PJ Camera Stand.
  • Page 125: [Tools] Menu

    Menus and Commands [Tools] Menu Command Operating This command displays a dialog box for configuring PJ Camera Environment Software operating environment settings. Operation Bar This command displays a dialog box for configuring operation bar Properties properties. [Image] Menu Command This command can be used during projection in the Document Camera Mode, PC Image Mode, Camera Image Mode, and Scanner Specify Contour Mode.
  • Page 126: [Playlist] Menu

    Menus and Commands [Playlist] Menu The [Playlist] menu contains commands related to the playlist area of the PC Image Mode, Camera Image Mode, and Scanner Mode windows. Unless specifically stated otherwise, all of the following commands are available while a thumbnail is selected either in the playlist area or the preview list area.
  • Page 127: Shortcut Menu Reference

    Shortcut Menu Reference The contents of the shortcut menu that appears when you right-click with the mouse depends on the type of operation you are currently performing (projection, preview list display, playlist display). This section displays each of the different shortcut menus that can appear. The commands that are available on the shortcut menu are identical to those on the standard menus.
  • Page 128: Pc Image Mode And Scanner Mode Shortcut Menus

    Shortcut Menu Reference PC Image Mode and Scanner Mode Shortcut Menus During Image Projection Shortcut Menu Command Forward Back Zoom In Zoom Out Scroll Fit Image Rotate Right Rotate Left ∗ Projection Area Capture ∗ Board Area Capture ∗ Trapezoid Correction On Correct Brightness Specify Contour Enhance White/Normal Color...
  • Page 129 Shortcut Menu Reference No Projection (Preview List Area Display) Shortcut Menu Command Add To Playlist Play Playlist Copy Paste Delete Rotate Right Rotate Left Properties Full Screen Refresh Corresponding Main Menu Command [Playlist] [Add To Playlist] [Playlist] [Play Playlist] [Edit] [Cut] [Edit] [Copy]...
  • Page 130: Camera Image Mode Shortcut Menus

    Shortcut Menu Reference Camera Image Mode Shortcut Menus During Image Projection Shortcut Menu Command Forward Back Zoom In Zoom Out Scroll Fit Image Rotate Right Rotate Left Projection Area Capture Board Area Capture Trapezoid Correction On Correct Brightness Specify Contour Enhance White/ Normal Color Full Screen Off...
  • Page 131 Shortcut Menu Reference No Projection (Preview List Area Display) Shortcut Menu Command Add To Playlist Play Playlist Copy Paste Delete Properties Full Screen Copy Image Files Corresponding Main Menu Command [Playlist] [Add To Playlist] [Playlist] [Play Playlist] [Edit] [Cut] [Edit] [Copy] [Edit] [Paste]...
  • Page 132: Toolbar Button Reference

    Toolbar Button Reference Standard Toolbar Buttons I Multi PJ Startup Mode Toolbar Buttons ∗1 This button depends on the currently selected mode. In the Document Camera Mode, this button becomes button becomes (Full Screen Off) while an image is being projected. I Business Document Startup Mode Toolbar Buttons (Show Document Monitor).
  • Page 133: Playlist Toolbar Buttons

    Toolbar Button Reference Playlist Toolbar Buttons The following shows toolbar button functions while a playlist is displayed. Delete From New Playlist Save Playlist Move Down Open Playlist Add To Playlist Move Up Play Playlist...
  • Page 134: Function Keys And Shortcut Key Operations

    Function Keys and Shortcut Key Operations The following lists the function key and shortcut key operations supported by PJ Camera Software. This key operation: [F1] [F2] [F3] [F4] [F5] [F6] [F7] [F8] [F9] [F10] [F11] [F12] [Ctrl] + [S] [Ctrl] + [X] [Ctrl] + [C] [Ctrl] + [V] [Ctrl] + [ ]...
  • Page 135: Guide Icon Menu

    Function Keys and Shortcut Key Operations Note that the function key and shortcut key operations described above are disabled in the Presentation Mode, and while an application other than PJ Camera Software is active. Guide Icon Menu The following are all of the commands for the menu that appears when you right-click the guide icon.
  • Page 136: Image File Properties Dialog Box Contents

    Image File Properties Dialog Box Contents The image file properties dialog box can be displayed for the following types of image files. An image file that was saved in the Document Camera Mode and is currently being projected in the Document Camera Mode, PC Image Mode, Camera Image Mode, or Scanner Mode The image file of a single thumbnail currently selected in the preview list area of the PC Image Mode, Camera Image Mode, or Scanner Mode...
  • Page 137 Image File Properties Dialog Box Contents I Recording Mode If the image was recorded using the PJ Camera, this item shows the PJ camera recording mode that was used. This item may remain blank if the image was recorded using a different type of digital camera.
  • Page 138: Pj Camera Software Folder Structure

    PJ Camera Software file management. This is the standard Windows file where the PJ_System folder is created under PJ C:\CASIO Camera Software default settings. You can change the location of the PJ_System folder using the [File Storage Location] setting of the [Common] tab of the operating environment dialog box.
  • Page 139 PJ Camera Software Folder Structure Using the [File Storage Location] setting on the [Common] tab of the operating environment dialog box to change the location of the [PJ_System] folder will create a new [PJ_System] folder and the required system folders shown above. The contents of the existing [PJ_System] folder are not moved to the new [PJ_System] folder.
  • Page 140: Error Messages

    Some error occurred during installation. Check to make sure that your computer meets the minimum computer system requirements defined in the PJ Camera Software README file (on the CASIO CD-ROM). If it does, perform the installation procedure from the beginning again. Cause and Required Action PJ Camera battery went low while you were running the PJ Camera under battery power.
  • Page 141 Error Messages I Other Error Messages Error Message The camera is not turned on or there is no USB connection. Correct the problem. The file name could not be changed. The name you specified is already used by another file. Specify a different name.

Table of Contents