Download Print this page

Operating Environment; Software Environment - Fujitsu Ethernet 2.4 Installation Manual

Fujitsu ethernet installation guide
Hide thumbs

Advertisement

2.2 Printed Documentation (Appended Papers)
Not supplied.

3 Operating Environment

To use this software, the following software and hardware requirements must be met.

3.1 Software Environment

Basic software prerequisites
1)
Before you can use this software, one of the following Basic Software products must have been installed on the
system.
No.
1
Solaris 2.6 OS
2
Solaris 7 OS
3
Solaris 8 OS
4
Solaris 9 OS
5
Solaris 10 OS
2) Software requirements
When you use the error notification function (addon function), please be sure to install Enhanced Support Facility
before installing this package.
3) Exclusive software
None.
4) Patch requirements
By the application of this patch, the new function of FUJITSU PCI GigabitEthernet 2.4 is validated.
No.
1
912784-03
2
114536-12
3
114994-12
4
120462-05
5
913306-03
When executing the DR(Dynamic Reconfiguration) function or PCI Hot Plug function with Quad
GigabitEthernet(PW008QG1), the following patches are needed.
No.
1
912680-04
2
913371-03
3
913732-02
Name of Basic Software
Patch ID
For Solaris 2.6 OS or Solaris 7 OS.
This patch is applied by automatic install at "6.2 Installing Software".
For Solaris 8 OS.
This patch is applied by automatic install at "6.2 Installing Software"
For Solaris 9 OS.
This patch is applied by automatic install at "6.2 Installing Software".
For Solaris 10 OS.
This patch is applied by automatic install at "6.2 Installing Software".
It must be required only this patch when the using machine is
PRIMEPOWER 1 or PRIMEPOWER 100. Also, above 1, 2, 3, 4
patches are not required.
This patch is applied by automatic install at "6.2 Installing Software".
Patch ID
On Solaris 9 OS installed with ESF2.3 system, when DR(Dynamic
Reconfiguration) function is executed to the system board installing
Quad GigabitEthernet card (PW008QG1), this patch is needed.
On Solaris 9 OS installed with ESF2.4 or ESF2.4.1 system, when
DR(Dynamic Reconfiguration) function is executed to the system
board installing Quad GigabitEthernet card (PW008QG1), this patch
is needed.
On Solaris 9 OS installed with ESF2.5 or ESF2.5.1 system, when
DR(Dynamic Reconfiguration) function is executed to the system
Remarks
-
-
-
-
-
Remarks
Remarks
3

Advertisement

loading

  Also See for Fujitsu Ethernet 2.4

  Related Manuals for Fujitsu Ethernet 2.4

This manual is also suitable for:

Pci gigabit ethernet 2.4