Download Print this page

Canon 0286B001 - Optura S1 Camcorder Instruction Manual

Digital video software (macintosh).
Hide thumbs

Advertisement

Digital Video Software
E
Version 17 / Version 18
Instruction Manual

Advertisement

   Related Manuals for Canon 0286B001 - Optura S1 Camcorder

   Summary of Contents for Canon 0286B001 - Optura S1 Camcorder

  • Page 1

    Digital Video Software Version 17 / Version 18 Instruction Manual...

  • Page 2: Table Of Contents

    Contents Read This First ......................4 Checking Supplied Accessories ................4 System Requirements ....................5 What is Digital Video Software.................. 6 Installing the Digital Video Software ................ 7 Before Downloading Images................... 10 Connecting the Camcorder to a Computer ............10 CameraWindow Automatic Launch Setting ............11 Mac OS 10.2 - 10.3 ..................11 Mac OS 10.1.5 ....................11...

  • Page 3

    Displaying the [My Camera] Window .............. 57 Changing the My Camera Settings ..............58 Adding Still Images to the [My Camera] Window ..........60 Applying DPOF Settings ..................60 Reviewing and Changing the Settings of the Camcorder ........63 Uninstalling the Software ..................64 Uninstalling ImageBrowser and PhotoStitch............

  • Page 4: Read This First

    • While every effort has been made to ensure that the information contained in this guide is accurate and complete, no liability can be accepted for any errors or omissions. Canon reserves the right to change the specifications of the hardware and software described herein at any time without prior notice.

  • Page 5: System Requirements

    Computer Model: Computers that come with above OS preinstalled CPU: PowerPC G3/G4/G5 RAM: 256 MB or more Free Hard Disk Space: Canon Utilities - ImageBrowser 200 MB or more - PhotoStitch 40 MB or more Display: 1024 768 pixels/32,000 colors or better Proper operation is not guaranteed on a user-built PC.

  • Page 6: What Is Digital Video Software

    What is Digital Video Software The following software will be installed by installing the Digital Video Software. ImageBrowser • Viewing downloaded images • Categorizing, organizing, and searching large volumes of images • Editing still images • Editing movies recorded on a memory card •...

  • Page 7: Installing The Digital Video Software

    Installing the Digital Video Software Before you connect the camcorder to the computer with the USB cable for the first time, you must install the Digital Video Software. Mac OS X (version 10.1.5/10.2/10.3) Users: Your digital video camcorder is equipped with the standard Picture Transfer Protocol (PTP).

  • Page 8

    Click Digital Video Software [Install]. Installer Panel Select [Easy Installation] and click [Next]. To install the software individually, select [Custom Installation]. Read the license agreement and click [Agree]. Review the installation settings and click [Next]. Installing the Digital Video Software...

  • Page 9

    When the “Installation has finished.” message appears, click [OK]. After the installation is complete, restart the computer as prompted. Installing the Digital Video Software...

  • Page 10: Before Downloading Images

    Before Downloading Images Connecting the Camcorder to a Computer Be sure to install the Digital Video Software before you connect the camcorder to the computer. Make sure the camcorder is being powered using the power adapter before connecting it to a computer. Connect the USB cable directly to one of the computer’s main USB ports.

  • Page 11: Camerawindow Automatic Launch Setting

    [Image Capture] menu. Select [Other] from [When a camera is connected, open]. Select CameraWindow and click [Open]. CameraWindow is normally installed in [Applications] [Canon Utilities] [CameraWindow]. Click [OK]. Mac OS 10.1.5 Start Image Capture application and select [Other] from [Hot Plug Action].

  • Page 12: Downloading Images (imagebrowser)

    To start the Camera Control window manually, double-click the [Canon CameraWindow] icon located on the desktop. If the [Canon CameraWindow] icon is not on the desktop, double click the [Canon Utilities] folder on the drive where the program was installed, followed by the [CameraWindow] folder and the [CameraWindow] icon.

  • Page 13: Applying Auto-downloading Settings

    Click [Starts to download images]. • ImageBrowser starts. • Click [Quit] to close the Camera Control window after downloading images. Camera Control window The Remote shooting function is not supported by your camcorder. Applying Auto-downloading Settings This task allows you to apply auto-downloading settings. You can specify the types of images and the destination folder.

  • Page 14

    Select [Change auto download settings] and click [Next]. Select the image type to be downloaded and click [Next]. When the protect switch of the SD Memory Card is activated during image transfer, the images will not be marked as “already transferred” even having selected [New images] and downloaded.

  • Page 15

    Specify the destination folder settings and click [Next]. Destination Folder Click this button to browse where you want to save the images. Select to specify the name of the subfolder. Specify a process to perform after the image is downloaded and click [Next].

  • Page 16: Downloading The Selected Images

    Click [Finish]. Placing a check mark here makes images in the camcorder to be automatically downloaded when the camcorder is connected. Downloading the Selected Images Click [Lets you select and download images]. Downloading Images (ImageBrowser)

  • Page 17

    Select images you wish to download and click [Download Images]. • Clicking on 2 images while holding down the [option] + [shift] key selects also all images between the 2 images. • Clicking on different images while holding down the [shift] key selects multiple images.

  • Page 18: Using A Card Reader/writer

    Using a Card Reader/Writer If your card reader/writer does not support miniSD cards, please purchase an appropriate adapter for the card. Insert a memory card into the reader. Select a method to download the images. • [Starts to download images]: CameraWindow appears, and the images in the memory card are downloaded.

  • Page 19: Setting The Direct Transfer Download Destination Folder

    Setting the Direct Transfer Download Destination Folder Click the [Acquire Images] tab and click [Preferences]. Select [Change direct transfer download destination folder] and click [Next]. Downloading Images (ImageBrowser)

  • Page 20

    Specify the destination folder settings and click [Finish]. Click [Quit] to close the Camera Control window. Destination Folder Click this button to specify the destination folder. Select to specify the name of the subfolder. Downloading Images (ImageBrowser)

  • Page 21: Imagebrowser Windows

    To start ImageBrowser, double-click the icon located on the desktop. If the ImageBrowser icon is not on the desktop, double-click the [Canon Utilities] folder on the drive on which the program was installed, followed by the [ImageBrowser] folder and the [ImageBrowser] icon.

  • Page 22: View Mode

    3 View Mode You can select a view mode of images in the Browser Area. [Preview]: The thumbnail images are displayed at the bottom of the Browser Area, and the Information Panel is displayed in the upper part. Preview Image Information Panel Selected Thumbnail [List]: The images are displayed as thumbnails.

  • Page 23

    [TimeTunnel]: The images are displayed in the chronological order. The date/time at which the Move the slider images were shot appears on up or down to the red line. You can change move backward this date/time by double-clicking or forward in time. it on the display.

  • Page 24

    Allows to select all images and deselects images. Display Pattern Allows to change the appearances of the Browser Window. 5 Application Tool Bar 1 Canon Camera Opens CameraWindow. View Image Displays a selected image in the [Image Viewer] window. SlideShow Displays still images in a slide show.

  • Page 25: [image Viewer] Window

    [Image Viewer] Window The [Image Viewer] window appears when you select an image and click [View Image] or double click an image. Changes Changes the zoom the star ratio of rate. the image. 1 Back/Next Displays the previous/next image in the current folder. Save Allows saving the edited image.

  • Page 26: [trimming Dialog Box] Window

    [Trimming Dialog Box] Window Select [Trimming] from the icon located at the bottom of the [Image Viewer] window. Either drag the mouse on the image or specify the cropping area, and click [Trimming]. [Color Adjustment Dialog] Window Select [Adjust Color] from the icon located at the bottom of the [Image Viewer] window.

  • Page 27: Organizing Images

    Organizing Images Applying Star Rating • This task allows you to apply ratings to your images from one star to three stars. The Star Rating can be used as one of the search conditions, or for the selection of images to be displayed in the Browser Window. •...

  • Page 28: Classifying The Images

    Place a check mark next to the keyword you wish to apply and click [OK]. You can add and delete keywords, or change the keyword list in the [Manage Keywords] window by selecting [Keyword] [Manage] from the [Edit] menu. Classifying the Images This task allows you to sort images into a folder according to the shooting date or Star Rating.

  • Page 29

    Select [The files will be separated into folders for each shooting date.] and click [Next]. Specify the sort settings and click [OK]. The selected images are classified into the specific folder. Organizing Images...

  • Page 30: Sort By The Star Rating

    Sort by the Star Rating Select the images you wish to classify and select [Organize Image] [Sort Images] from the [File] menu. Select [The files will be organized by Star Rating.] and click [Next]. Organizing Images...

  • Page 31: Renaming Multiple Files

    Specify the sort settings and click [OK]. Renaming Multiple Files This task allows you to rename multiple files at the same time, or to rename and copy multiple files. Select the images you wish to rename and select [Organize Image] [Rename] from the [File] menu.

  • Page 32: Searching For Images

    The images are renamed according to the settings specified. Placing a check mark here makes copies of images with new names. The name of the original images will not be changed. Searching for Images This task allows you to search for images by Star Rating, Modification Date, Shooting Date, Comment or Keywords.

  • Page 33

    Specify the search conditions and click [Search Now]. • The search results are displayed as thumbnails. • Select at least one search condition. • Clicking the icon discloses the parameters of settings. Clicking this button allows you to specify a folder. Organizing Images...

  • Page 34

    Click [Finish]. • To change the search parameters and perform another search, click [Back] and repeat steps 3-4. • The images of the search result are displayed in the [Search Results] folder. You can print or copy these images to another folder. The images will remain in this folder until ImageBrowser is closed or another search is performed.

  • Page 35: Playing Back And Editing Movies

    Playing Back and Editing Movies Playing Back Movies In the CameraWindow and Browser Area, movies are displayed with the first scene as a still image with a (movie) icon. In the Browser Area, double-click a thumbnail with a (movie) icon. Clicking the (Play) icon at the bottom of the image in the Main Window also plays back the movie.

  • Page 36: Editing Movies

    Editing Movies You can link images, insert text and background music, and add effects. Select images in the Browser area. From the [Edit] menu, select [Movie Edit]. Arrange images and click [2.Effect]. • To change the order of images, select an image and click [Move Left] or [Move Right].

  • Page 37

    Apply effects to the images and click [3.Audio]. To set a transition effect, you need to select a transition box in the Storyboard Area. Set the audio and click [4.Save]. You can add an MP3, AIFF or WAV file as audio. Select a file type and click [Save].

  • Page 38: Exporting Images

    Exporting Images Changing the File Type and Save This task allows you to change the size, resolution or data for of selected still images and save them as new files and allows to save the shooting properties of the still images and movies to text files or copy them with new names. Select an image you wish to export and [Export Images] from the [File] menu.

  • Page 39

    Specify the export settings and click [Finish]. The window varies depending on the selected export type in step 2. When you have selected [Edit and Save Image]: You can convert still images to another file type, resize and save them as new files.

  • Page 40

    When you have selected [Export as a Screensaver]: You can export and save the image as a screen saver. When you have selected [Export an Image as Wallpaper]: You can export and save the image as a desktop wallpaper. This task cannot be performed if you have selected multiple images.

  • Page 41: Adding Still Images From Your Computer To The Memory Card

    Adding Still Images from Your Computer to the Memory Card You can save still images from the computer to a memory card. You can also save sample images for card mix from the DIGITAL VIDEO SOLUTION DISK For Macintosh. Only still images with JPEG compression can be saved to the memory card. TIFF, PICT, Windows bitmap will be converted to JPEG compression and saved to the memory card.

  • Page 42: Adding Sample Images To The Memory Card

    In the Add image window, select the image size and click [Add]. • The selected images will be recorded to the memory card. • When recording is complete, the images will appear in the CameraWindow. Adding Sample Images to the Memory Card You can save sample images for card mix to the memory card.

  • Page 43

    Double-click the CD-ROM icon, followed by the [DVC CARD IMAGE] folder. The folders [CAMERA CHROMA], [CARD ANIMATION], [CARD CHROMA] and [CARD LUMINANCE] appear. Open the [CAMERA CHROMA], [CARD ANIMATION], [CARD CHROMA] or [CARD LUMINANCE] folder, select the image you wish to copy to the camcorder and click [Open]. Exporting Images...

  • Page 44

    In the Add image window, click [Add]. Exporting Images...

  • Page 45: Using Various Functions

    Using Various Functions Attaching Images to E-mail Messages You can attach selected images to an E-mail message. Select the images you wish to send in the Browser Area. From the [Internet] menu, select [Create Image for Email]. Specify the image size and click [Next]. When you select [Send without changing the file size], move on to step 5.

  • Page 46

    Specify the reduction ratio and image quality and click [Next]. • [Resize(%)]: Select the reduction ratio relative to the original size of the image. • [Quality]: Select the image quality. The lower the quality, the rougher the image becomes, but the size of the file also becomes smaller. •...

  • Page 47

    Select whether you wish to start your e-mail software and click [Finish]. • If you have selected [Start email application after closing], your e-mail software starts automatically. Open a new e-mail message and attach the image. With some types of e-mail software, you can attach images to e-mail messages simply by dragging them from the Browser Area to the new message window.

  • Page 48: Running A Slide Show

    Running a Slide Show From the [View] menu, select [Slide Show Options]. Select the slide show settings and click [OK]. • [Auto Play]: Select the interval by sliding the control under [Play Interval] (from 1 to 30 seconds). • [Control with Mouse or Keypad]: Advances the slide show manually with the mouse or keyboard.

  • Page 49: Merging Panoramic Images (photostitch)

    Merging Panoramic Images (PhotoStitch) You can merge a series of overlapping images into a single, seamless panorama. PhotoStitch automatically arranges still images recorded with the camcorder’s Stitch Assist mode in their correct order and orientation, making it easy to merge them. Please refer to the Camcorder Instruction Manual to learn how to record in Stitch Assist mode.

  • Page 50

    Arrange the order of the images and click [2.Merge]. Operational instructions are displayed in the upper section of the window. Click [Start]. Using Various Functions...

  • Page 51: Printing Still Images (imagebrowser)

    Select [3.Save] and then click [Save]. • Select the destination folder, input the file name and click [Save]. • In the View the Saved Image? window, click [Yes]. The Viewer window opens and displays the merged image. • To exit PhotoStitch, from the [PhotoStitch] menu, select [Quit PhotoStitch]. You can record the surroundings in 360 degrees, and stitch them together later to form a 360-degrees cylinder.

  • Page 52

    Edit the Page Title Open the [Edit] menu and select [Edit Header]. Change the Image Size Drag the border to resize the still image. Change the Layout Drag the still image to change the layout. Add Captions to Still Images Click the still image and then the [Edit] menu and select [Edit Caption].

  • Page 53

    In the Layout Options window, select a layout and click [Next]. Shows the preview of the printing images Select a paper size and click [OK]. • The Print window opens, allowing you to change the layout and printing settings. • The settings available will vary according to the type of layout selected in step 3.

  • Page 54: Adjusting Image Quality And Printing (exif 2.2 Compliant)

    Click [PRINT] in the Print window. The Print dialog appears. Click [Print]. Printing starts. Adjusting Image Quality and Printing (Exif 2.2 Compliant) ImageBrowser allows you to print images with image quality adjustments. ImageBrowser also supports the Exif 2.2 standard (or Exif Print). Still images shot with camcorders complying with the Exif 2.2 standard incorporate shooting settings information, such as the shooting conditions and scene mode, along with the image data.

  • Page 55: Adding Sound To A Still Image

    In the [Preferences] window, select [Print], set the image quality settings and click [OK]. See Printing Still Images (ImageBrowser) ( 51) for the next steps. A check mark must be placed here to automatically correct the image quality. Select this option to automatically correct images shot with Exif 2.2 compliant...

  • Page 56

    Click and start recording when the [Save] button is enabled. Click [Save] to stop recording. • appears on the still image. • The sound file will be copied in AIFF format (extension “.AIF”) to the same folder as the still image. •...

  • Page 57: Applying The Camcorder Settings From The Computer

    Applying the Camcorder Settings from the Computer Customizing My Camera Settings • The start-up image, start-up sound, operation sound, self-timer sound and shutter sound are called the My Camera Settings. ImageBrowser already contains several My Camera Settings which can be selected in theme sets or individually.

  • Page 58: Changing The My Camera Settings

    Saves the setting of the camcorder to the computer. Displays the My Camera Settings of the camcorder. Saves the setting from the Deletes a setting from computer to the camcorder. the [Camera] list. Selects the type of the My Camera Settings. Displays the My Camera Settings saved...

  • Page 59

    Select the setting you wish to replace in the [Camera] list and click On the confirmation window, click [OK]. Repeat steps 1-3 to replace other settings. Click [Save to Camera]. On the confirmation window, click [OK]. If you wish to use this setting on the camcorder, change the My Camera Setting on the camcorder itself.

  • Page 60: Adding Still Images To The [my Camera] Window

    Adding Still Images to the [My Camera] Window By adding an image to the [Computer] list, you can upload the image to the camcorder for use as Start-up Image. Only still images with JPEG compression can be added to the list. In the [My Camera] window, select [Start-up Image] in the [Type] list and click [Add].

  • Page 61

    Click the [Set to Camera] tab and click [Set Slide Show/ DPOF] in the Camera Control window • When connecting a card reader/writer, click the [Set to Memory Card] tab and click [Set Slide Show/DPOF]. • The slide show function of the camcorder cannot be used. Click [Print Order(DPOF)] and select a print type from the drop-down list.

  • Page 62

    Select the still images you wish to print and the number of copies. Click [Save to Camera]. Applying the Camcorder Settings from the Computer...

  • Page 63: Reviewing And Changing The Settings Of The Camcorder

    Reviewing and Changing the Settings of the Camcorder You can adjust the date, time and owner settings of the camcorder. You can also check the remaining memory card capacity or format the memory card. Click the [Set to Camera] tab and click [Confirms/changes camera settings] in the Camera Control window.

  • Page 64: Uninstalling The Software

    Uninstalling the Software Uninstall the software when you wish to delete it from your computer or when reinstallation is required to fix corrupted files. Uninstalling ImageBrowser and PhotoStitch Move the program’s folder into the Trash to uninstall programs such as ImageBrowser and PhotoStitch.

  • Page 65: Troubleshooting

    Troubleshooting Connection Camcorder is not recognized when connected to the computer. There is no memory card in the camcorder. Insert a memory card into the camcorder. The camcorder is not set to the correct mode. Turn the POWER switch to PLAY (VCR)/PLAY and move the TAPE/CARD switch to CARD.

  • Page 66

    Helpdesk Tel No.: 08705 143 723 (Calls may be recorded) Fax No.: 08705 143 340 Canon Australia Pty Ltd 1 Thomas Holt Drive, North Ryde, Sydney, New South Wales, Australia Sales :Telephone 1800 816 001 Service :Telephone 1800 809 714 Infoline (software support) :Telephone (02) 9805 2864 www.canon.com.au...

This manual also for:

0286b001 s1

Comments to this Manuals

Symbols: 0
Latest comments: