Download  Print this page

Brother P-touch QL-1050 Software User's Manual

Brother ql-1050: users manual.
Hide thumbs

Advertisement

B R O THER QL -50 0/550/650TD/1050/1050N
Software User's Guide
QL-500
QL-650TD
QL-550
QL-1050/1050N
1

Advertisement

Table of Contents

   Summary of Contents for Brother P-touch QL-1050

  • Page 1 B R O THER QL -50 0/550/650TD/1050/1050N Software User's Guide QL-500 QL-650TD QL-550 QL-1050/1050N...
  • Page 2: Table Of Contents

    How to Use P-touch Transfer Manager & P-touch Library ... 39 Starting up P-touch Transfer Manager ... 39 Transferring label templates from the PC to the printer ... 41 Backing up label templates ... 44 Changing printer settings from the PC ... 45 Starting up the P-touch Library ...
  • Page 3 Appendix ................. 58 Sharing the printer ... 58 Using this printer as a Shared Printer ... 58 Using the PS-9000 Print Server (sold separately) ... 58 Controlling with the ESC/P Commands ...
  • Page 4: Introduction

    Read this guide before reading the Software User's Guide (this manual). The guide includes information you should read before using the printer, such as general precautions for use, installation and setting up of the main unit, and how to create/print labels using just the printer (Brother QL- 650TD only).
  • Page 5: Creating Labels (for Windows)

    Creating Labels (For Windows) Label Creation Overview This section describes the general procedure for creating labels using the printer. For detailed step-by-step instructions, refer to the related pages or Help files. From Label Creation to Printing Choose the type of label you want to create.
  • Page 6 Create and print the label. Select your preferred method: printing labels directly from the printer, or print from a PC. Printing directly Create and print a label using just the printer. (Brother QL-650TD only) The QL-1050 can also transfer templates, but it...
  • Page 7: How To Use P-touch Editor

    The Help files allow you to learn step by step how to create a label layout. • When you select [Check for Updates] with a PC connected to the Internet, you will be taken to the Brother Solutions Center. Use this Brother Solutions Center to check for the latest software downloads and FAQs.
  • Page 8: Layout Window

    Layout window The layout window consists of the following seven sections: Menu Commands are categorized under each menu (File, Edit, View, and Insert) by function. Standard toolbar A group of frequently used commands (New Layout, Open, Save, Auto Format, etc.) are provided in this toolbar.
  • Page 9: Creating An Address Label

    Creating an Address Label This section describes the process of creating an address label. In the Page properties box, select [Standard Address Label] from the [Label Format] list box. If the Page property box is not shown in the Property dock, click to display the box.
  • Page 10: Printing A Label

    Cut off the printed label using the Cut button or the Cut lever (Brother QL-500) of the printer. In the [Print] dialog box, if [Auto Cut] is checked in [Options], the printed labels will be automatically cut.
  • Page 11: Saving A Label

    By clicking in the [Print] dialog box, you can select more detailed settings. For example, you can specify that priority be given to printing quality or printing speed when printing labels. When you print labels that require higher quality, such as barcode labels, select [Give priority to print quality].
  • Page 12: Creating Different Types Of Labels

    Creating Different Types of Labels The following are examples of the labels that can be created using various functions of the P-touch Editor. Refer to the Creating Labels section in the P-touch Editor Help for further details. Help Section Making an address label with P-touch Editor Changing the text properties of an address label...
  • Page 13: Using The P-touch Editor Help

    Using the P-touch Editor Help The P-touch Editor Help offers detailed information on available features and explains on how to use the P- touch Editor. Opening the Help files Starting P-touch Editor Refer to "Starting P-touch Editor" on page The layout window appears. Click [Help]-[P-touch Editor Help].
  • Page 14 Printing a Help description The information given in P-touch Editor Help can be printed. Use your normal printer to print the P-touch Editor Help information. In the [ ] tab, select any topic you want to print. Contents Click on the Toolbar.
  • Page 15: Creating Labels Efficiently

    Creating Labels Efficiently To create labels efficiently, you can utilize the Label List and Database functions of P-touch Editor. Since labels can be automatically created from a database or label log, you can create many labels quickly and easily if you specify the label layout beforehand. The label list function allows you to create a data log by directly entering text into the label list window of the P-touch Editor.
  • Page 16 Switching the Label List view There are two ways to display the Label List/Database window: Record View and Form View. To change the view, right-click in the Label List/Database window, and select either Record View or Form View. Record View This view displays the list information.
  • Page 17: Entering Data

    Entering data In the following example, type an address and a name in the Body field. Right-click in the Label List/Database window, and click [Create New Record]. You can also display the menu by right- clicking on the record selector. A new record is added to the list.
  • Page 18 • Refer to the following section "Using a Layout Style to create labels". For the inserted DK Roll, click the layout style you want to use, and click Now the default layout style for the DK Roll installed in the printer has been set. Creating Labels Efficiently...
  • Page 19 Using a Layout Style to create labels With the Label List/Database window displayed, click [Format]-[Apply Layout Style]. If [Format] is not displayed, click on the layout work area once. The [Apply Layout Style] dialog box appears. Select a layout suitable for the label you want to create, and click Every DK Roll has its own default layout.
  • Page 20 Creating and registering a new Layout Style When there is no layout style appropriate for the label you want to create, you can create a new layout style. You can then save it as a new layout style for later use. Click [File]-[New].
  • Page 21 Click [File]-[Save As]. The [Save As] dialog box appears. Move to the folder in which you want to save the label layout. From the [Save As] type pull down, select [Layout Style Template]. Enter the [File name] and click The layout style you have created is now saved. At this point, the new style has not yet been applied to the label list information.
  • Page 22 Printing labels from the Label List Click in the Print properties. The [Print] dialog box appears. Choose the Print Options. Refer to "Print Options and label cutting" on page In [Print Range], specify the records to be printed. Print Range setting All Records Prints all records in the database or Label List.
  • Page 23 Using external database files This section describes the procedure for creating barcode labels with a database. The following example uses a Microsoft The supported database file formats are: mdb (Microsoft Prepare a database file. The following example uses a file (.xls) created ®...
  • Page 24 Specify how the file will be opened, and click The Database window appears. • Connect as read-only. Used to print the original data. The data cannot be edited. • Create a copy that can be edited. Allows you to update the database. The original database will not be changed. •...
  • Page 25 Select [Bar Code]. The database content is merged into the layout work area as bar code data. Change the format and settings of the bar code as needed. Click in the Print properties. The [Print] dialog box appears. If you want to print just the label shown in the layout work area, click Print properties.
  • Page 26: Creating Labels With Other Applications

    To register or cancel the Add-In function, after the software installation, use the Add-In settings. Click [Start]-[All Programs(Programs)]- [Brother P-touch]-[P-touch Tools]- [P-touch Editor 4.2 Add-Ins Utility]. The [Brother P-touch Add-In Settings] dialog box appears. Click on the checkboxes for the applications in which the Add-In function is to be used, and turn off the checkboxes for the others.
  • Page 27: Microsoft Word

    Word to a label layout. Function Prints labels. Allows you to display the [Print] and [Printer Setup] dialog boxes using the menu displayed with a click on this button. Checks the size of the DK Roll. Used to select the paper.
  • Page 28 Icon Button name Zoom controls Edit button Help button Exit button Record buttons Record in Label check • For details on how to automatically add the selected text to a label list, refer to "How to add the ® Microsoft Word text to a label list"...
  • Page 29: Microsoft Excel

    ® On the Microsoft Excel standard toolbar, click The [Brother P-touch Import Setup] dialog box appears. In [Label Layout], make adjustments to the line feed in the cells and click [Label Layout] enables you to change the way a label will be done its layout.
  • Page 30 • If you want to include the data into the Code field of the label list, select [Text Imported Into the "Code" Field of the Label List] in the [Brother P-touch Import Setup] dialog box. • When multiple records are selected in Excel, use the Click The labels are printed.
  • Page 31: Microsoft Outlook

    Microsoft Outlook With the Add-In function, you can directly copy the text selected in Microsoft Items you can import are: Contacts, Calendar items, Deleted Items, Drafts, Inbox, Journal, Notes (text in the Notes dialog box is not available), Outbox, Sent Items and Tasks windows. Creating labels using the Contacts data in Microsoft Outlook ®...
  • Page 32 How to add the Microsoft Outlook text to a label list If you want to register the text in the label list, check the [Record In Label List] check box in the Add-In Preview window. New records are automatically created in the label list and the selected text is added to each field as shown below: When importing data from the Contacts window: Name of Contact item...
  • Page 33: How To Use The P-touch Address Book

    This section describes the procedure for creating labels from contacts efficiently using the P-touch Address Book. Starting the P-touch Address Book Click [Start]-[All Programs(Programs)]- [Brother P-touch]-[P-touch Address Book 1.0] . You can also start the P-touch Address Book using the following methods: (Only if you created the shortcut during installation) •...
  • Page 34 Layout window The layout window consists of the following eight sections: Menu bar Commands are categorized under each menu (File, Edit, View, and Insert) by function. Standard toolbar A group of frequently used commands (such as New Contact, Edit Contact, Find, Print, etc.) are provided in this toolbar.
  • Page 35: Creating A New Contact

    Creating a New Contact This section explains how to create a new contact. Click [File]-[New Contact]. Or, click New Contact The [ ] dialog box appears. Enter data for each item. New Contact form toolbar The following commands are categorized in the menu: Icon Button name Previous...
  • Page 36: Importing The Contact Data

    Importing the Contact Data ® The CSV format files and Outlook contacts. Importing the contact data in CSV format Click [File]-[Import]-[CSV File]. The [Open] dialog box appears. Select a file to be imported and click The [Stop Signal Replacement] dialog box appears.
  • Page 37: Editing The Contact Data

    Importing the Outlook contact data Click [File]-[Import]-[Outlook Contacts]. The [Fields to Import] dialog box appears. Assign [CSV/Outlook Fields] to [Address Book Fields] and click ® Every Outlook Contacts field is imported, even if the same field is not included in the Address Book contact.
  • Page 38: Printing The Label

    This section explains how to print a created label. Click The labels are printed. Cut off the printed label using the Cut button or the Cut lever (Brother QL-500) of the printer. In the [Print] dialog box, if [Auto Cut] is checked in [Options], the printed labels will be automatically cut (Not available for QL- 500).
  • Page 39: How To Use P-touch Transfer Manager & P-touch Library

    How to Use P-touch Transfer Manager & P-touch Library The P-touch Transfer Manager is basically for the QL-650TD.The QL-1050 can also transfer templates, but it cannot select templates with machine side operation. So use the ESC/P command, which can transfer templates.
  • Page 40 Button name Transfers the label templates and other data on your PC to the printer. Backups the data you have transferred to the Brother P- touch printer using the P-touch Transfer Manager. Edits the selected data. Prints the selected label template with the printer.
  • Page 41: Transferring Label Templates From The Pc To The Printer

    Transferring label templates from the PC to the printer Select the printer to transfer data to. Before transferring data, check that the PC and the printer are correctly connected with a USB cable and that the printer power is On.
  • Page 42 The data in the folder selected with the folder view is transferred to the printer. If you have selected specific data in the list view, only that selected data is transferred to the printer. Transferring label templates from the PC to the printer...
  • Page 43 The transfer confirmation message is displayed. Before transferring a message, check that the PC and the printer are correctly connected with a USB cable and that the printer power is On. Click [Yes]. The message data is transferred to the printer.
  • Page 44: Backing Up Label Templates

    Connect the PC and the printer by cable and switch on the printer power. The printer model name is displayed in the folder view. If you select a printer model name in folder view, the current data transferred to computer is displayed. Select the printer to back up from, then click The backup confirmation message is displayed.
  • Page 45: Changing Printer Settings From The Pc

    Sets the contrast of the LCD display. Click [Set]. The setting is reflected on the printer. When you click [Get], the current printer settings are read in and displayed in the dialog box. Details Changing printer settings from the PC...
  • Page 46: Starting Up The P-touch Library

    You can start up the P-touch Library and edit and print labels. You can not transfer data or back up data from the printer by using the P-touch Library. To transfer or back up data, select the View menu [Mode]-[P-touch Transfer Manager] to switch to the P-touch Transfer Manager.
  • Page 47: Searching Labels

    Searching labels You can search label templates registered in the P-touch Library. Click The [Search] dialog box is displayed. Check the items to be used as search conditions and set the search items. The search items that can be set are as follows. Settings This sets the method for combining multiple search items.
  • Page 48: Creating Labels (for Macintosh)

    Select the appropriate DK Roll for the label you are creating. A sample DK Roll is supplied with this printer. (Other types of rolls are sold separately.) Select the appropriate DK Roll for the label you are creating. Insert the DK Roll.
  • Page 49 Create and print the label. Choose a method for creating and printing the label: using only the printer, or creating the text using an application on the computer. P-touch Editor Entering text The template downloading feature, Add-In feature and P-touch Address Book are only available ®...
  • Page 50: Using The P-touch Editor

    Using the P-touch Editor This section describes to create a wide range of labels using the P-touch Editor. This section gives an overview of the P-touch Editor. Refer to the "User’s Guide (HTML Manual)" for details. Starting the P-touch Editor Double-click the [Applications] folder of the drive, where the P-touch Editor is installed.
  • Page 51 Layout Window The layout window has the following six features. Draw Toolbar Provides tools for selecting objects, entering text and drawing graphics. Print Toolbar Provides print preview display, print setting, auto formatting and enlarging/reducing display features. Database Toolbar Provides tools for database features. Layout Window Displays the objects inserted for editing.
  • Page 52 Property Dock Page property, font property, layout property, text property are available. Click the buttons on the property dock to display and close the property box. Property Name Sets the size and the orientation Page Properties of the label. Font Properties Sets font, size and text style.
  • Page 53: Creating An Address Label

    Creating an Address Label This section describes the process of creating an address label on Mac OS Click on in the Property dock. The page properties box is displayed. Select "Standard Address Label". • The label format in the layout window changes to Standard Address Label.
  • Page 54: Printing The Label

    Select "1" for Copies in the print properties box and then click The label is printed. Cut off the printed label using the CUT button or the CUT lever (Brother QL-500). If there is a printing error, an error sign appears on the printer icon in the dock.
  • Page 55 You can also set the number of labels between cuts. Cut at every xx labels When unchecked, the printed labels are not automatically cut after printing. (QL-1050/1050N) Cut the label by pressing the CUT button. Cut at end (QL-650TD/1050/ When multiple labels are printed, only cuts after the final label is printed.
  • Page 56: How To Use The User's Guide (html Manual)

    Displays the list of print settings. How to use the User's Guide (HTML Manual) The CD-ROM supplied with this printer contains the User's Guide (HTML Manual), which describes how to use the P-touch Editor. The User’s Guide (HTML Manual) may be viewed from the CD-ROM or by installing the contents of the CD- ®...
  • Page 57 User’s Guide (HTML Manual) Window Main Window Main Menu Operation methods are classified by function. When clicked, the description window is displayed. When [Index] is clicked, a list of keywords is displayed and a search can be made using a keyword. Contents The contents of each menu are classified by item.
  • Page 58: Appendix

    Using this printer as a Shared Printer The Brother QL-Series can be shared by multiple personal computers on a network. To share the Brother QL-Series, connect the Brother QL-Series to a computer and set it to be a shared device. Brother QL-...
  • Page 59: Controlling With The Esc/p Commands

    Name Number • It is not possible to connect RS-232C cable and USB cable to the printer at the same time and use it. Connect only one cable which is used to communicate with the printer. • The RS-232C serial connector part of this equipment is not Limited Power Source.
  • Page 60: Printing Directly From Other Applications

    You can use this printer to print directly from most Windows Because the paper size for this printer is different from other regular printers, you may not be able to print even after installing the driver and application software, unless the application software allows the proper...
  • Page 61 You can set "Auto cut" with number of labels between cuts, "Mirror Printing", "Cut at end", and "Unit" in this tab. The cutting options will vary according to the model. Close the [Printers and Faxes (Printers)] window. Installing the Printer Driver...
  • Page 62: Printing From Other Applications

    Word as an example. Click [File]-[Print]. The [Print] dialog box appears. Select "Brother QL-500/550/650TD/1050/ 1050N". You can change the settings of the Printer Driver from the [Printer Properties] dialog box which appears by clicking Click , and close the [Print] dialog box.
  • Page 63: Uninstalling The Software

    Uninstalling the Software This section describes how to uninstall the software and printer driver from the personal computer. For Windows Uninstalling the P-touch Editor Click [Start]-[Settings]-[Control Panel]-[Add or Remove Programs]. The [Add or Remove Programs] dialog appears. Select "Brother P-touch Editor 4.2", and click The [Confirm Uninstall] dialog box appears.
  • Page 64: For Macintosh

    Uninstalling the Printer Driver Turn off the Brother QL-500/550/650TD/1050/1050N. From [Control Panel], open the [Printers and Faxes (Printers)] window. For details, refer to Windows Select "Brother QL-500/550/650TD/1050/ 1050N", and click [File]-[Delete]. Close the [Printers and Faxes (Printers)] window. The printer driver has been uninstalled.
  • Page 65: Uninstalling The Printer Driver

    Before delete the [P-touch Editor 3.2] folder, please check if any necessary file is saved in it. P-touch Editor has been uninstalled. Uninstalling the Printer Driver Turn off the Brother QL-500/550/650TD/1050/1050N. Double-click the drive where Mac OS [Utility (Utilities)]-[Printer Setup Utility (Print Center)].
  • Page 66: Specifications

    Printing Width Minimum 1 inch (25.4 mm) printing length ON/OFF button ( ) FEED button Buttons CUT button (Brother QL- 550 only) Interface USB port Power source 120V AC 60Hz 0.8A 5.7 (W) × 7.6 (D) × 5.9 (H) inch Dimensions 146 (W) ×...
  • Page 67: Operating Environment

    Brother QL-650TD 2000 Professional/XP ® USB port (USB Spec. 1.1 or 2.0 protocol) Serial (RS-232C) USB port (USB Spec. 1.1 or 2.0 protocol) ® 2000 Professional/XP: More than 128 MB ’s recommendations for the OS installed. Operating Environment Brother QL-1050...

Comments to this Manuals

Symbols: 0
Latest comments: