Download  Print this page

Sony Sound Forge - Sound Forge Audio Studio 8 Quick Start Manual

Quick start guide
Hide thumbs

Advertisement

Advertisement

Table of Contents
loading

  Related Manuals for Sony Sound Forge - Sound Forge Audio Studio 8

  Summary of Contents for Sony Sound Forge - Sound Forge Audio Studio 8

  • Page 3: Technical Support

    CD Architect, DVD Architect, Jam Trax, Perfect Clarity Audio, Photo Go, Sound Forge, Super Duper Music Looper, Vegas, Vision Series, and Visual Creation Studio are the trademarks or registered trademarks of Sony Creative Software Inc. in the United States and other countries. All other trademarks or registered trademarks are the property of their respective owners in the United States and other countries.
  • Page 4 The information contained in this manual is subject to change without notice and does not represent a guarantee or commitment on behalf of Sony Creative Software Inc. in any way. All updates or additional information relating to the contents of this manual will be posted on the Sony Creative Software Inc.
  • Page 5: Table Of Contents

    Table of Introduction ............... . 3 Introducing Sound Forge Audio Studio software .
  • Page 6 Converting mono/stereo channels ........... 19 Converting from mono to stereo .
  • Page 7: Introduction

    Introducing Sound Forge Audio Studio software Thank you for purchasing Sound Forge® Audio Studio™ software and for your continued support of the Sony Creative Software Inc. family of products. The software provides you with the powerful features you have come to expect, as well as a number of new features designed to make digital audio editing quick and easy.
  • Page 8: Show Me How Tutorials

    The following table describes the four tabs of the online help window. Tab Description Contents Provides a list of available help topics. Click a closed book to open the pages, and then click on a topic page Index Provides a complete listing of the help topics available. Scroll through the list of available topics or type a word in the Type in the keyword to find box to quickly locate topics related to that word.
  • Page 9: Learning The Sound Forge Audio Studio Workspace

    Chapter 2 Learning the Sound Forge Audio Studio Workspace This chapter provides an overview of Sound Forge® Audio Studio™ toolbars and controls. The main window When you start the application, the main window is displayed. The main window’s workspace is where you perform all audio editing.
  • Page 10: Data Windows

    Data windows Data windows contain audio data (as a waveform) as well as a number of controls and commands used to edit and process audio. Title bar Time ruler Overview bar Edit Tool Marker bar Selector Position Level scroll bar ruler Time zoom Waveform...
  • Page 11: Playbar

    Playbar The playbar is located in the bottom-left corner of a data window. You can use the playbar to navigate and play audio files in a variety of ways. Go to Start Moves the cursor to the start Stop Stops playback and returns the of the file.
  • Page 12: Standard Toolbar

    Standard toolbar The Standard toolbar displays by default when you start the application. The buttons on this toolbar provide quick access to many common commands. New Creates a new data window. Play Clipboard Plays the audio on the clipboard. Open Displays the Open dialog. Trim/Crop Removes all data from the file that is not currently selected.
  • Page 13: Getting Started

    Chapter 3 Getting Started The Sound Forge® Audio Studio™ digital audio editing tool is for users from all musical backgrounds. It is an extremely deep program, containing features that may only be required by the most advanced or specialized users. Nonetheless, a firm grasp of Sound Forge Audio Studio basics is essential.
  • Page 14: Scrubbing

    Scrubbing Scrubbing is a type of timeline playback that gives you precise control over the speed and direction of playback. Scrubbing with the scrub control slider The scrub control slider ( ), which is located at the bottom of the data window, can be dragged back and forth. The farther from the center that the slider is dragged, the faster the playback, both forward and in reverse.
  • Page 15: Editing Audio

    (clear), trim/crop, and mix. The following sections contain a mini-tutorial to familiarize you with basic editing operations. These procedures use Sony Creative Software Inc. Perfect Clarity Audio (PCA) files that are located in the same folder as the application. While working through these procedures, these files should remain open and be modified as described.
  • Page 16: Cutting

    To confirm that the data has been pasted into the file, click the Play All button ( ). “Wow. Wow. Sound editing just gets easier and easier” plays back. Pasting by dragging and dropping a selection Choose the Edit tool ( Drag the mouse in the data window to create a selection anywhere in Voiceover.pca.
  • Page 17: Mixing

    Mixing Mixing is a powerful editing function that allows you to mix a copy of the clipboard contents at the current cursor position. Mixing by dragging and dropping a selection Open and play the Drumhit.pca file. The file contains a snare drum and crash cymbal sound. Choose the Edit tool ( Drag the mouse over the data window to select the entire waveform.
  • Page 18: Using Undo And Redo

    Using Undo and Redo You can easily undo/redo edit operations, even prior to your last save operation. • Undo any edit operation by choosing Undo from the Edit menu (or click the Undo button ( ) on the Standard toolbar). •...
  • Page 19: Using The Magnify Tool

    Using the Magnify tool The Magnify tool provides an additional way to magnify a section of an audio file. You can access the Magnify tool in three ways: From the Edit menu, choose Tool, and choose Magnify from the submenu. •...
  • Page 20 CHAPTER 3...
  • Page 21: Changing File Properties And Formats

    Chapter 4 Changing File Properties and Formats This chapter deals with the supported file properties and formats in Sound Forge® Audio Studio™ software. Editing file properties When you open or create a file, its properties in the first four boxes of the status bar at the bottom of the Sound Forge Audio Studio workspace.
  • Page 22: Changing The Bit Depth

    Changing the bit depth Bit depth refers to the number of bits used to represent a sound. You can increase or decrease a file’s bit depth. Increasing the bit depth does not change the quality of the audio, but it allows subsequent processing to be performed with increased precision. However, representing a file with less bit depth results in audible distortion, referred to as quantization error.
  • Page 23: Converting Mono/Stereo Channels

    Converting mono/stereo channels You can convert mono files to stereo or stereo files to mono. Converting from mono to stereo Open the Voiceover.pca file. This file is located in the same folder as the application. Right-click the Channels status box and choose Stereo from the shortcut menu. The Mono To Stereo dialog is displayed. Select the Both Channels radio button and click OK.
  • Page 24 CHAPTER 4...
  • Page 25: Using Markers And Regions

    Chapter 5 Using Markers and Regions This chapter describes the use of markers, regions, and the Regions List. These tools allow you to tag and organize audio data and make audio editing more efficient. Using markers A marker is a tag placed in an audio file that is used as a reference point. Markers make navigating a file easier and more efficient.
  • Page 26: Previewing A Marker

    Previewing a marker Click a marker’s Play button ( ) in the Regions List. —or— Right-click the marker tag ( ) and choose Edit from the shortcut menu. The Edit Marker/Region dialog is displayed. Click the Play button. Using regions Regions identify ranges of time and provide a way to subdivide an audio file.
  • Page 27: Deleting A Region

    Deleting a region Right-click the region tag ( ) and choose Delete from the shortcut menu. Deleting all markers and regions Right-click in the marker bar, choose Markers/Regions, and choose Delete All from the submenu. All markers and regions are removed.
  • Page 28 CHAPTER 5...
  • Page 29: Applying Processes And Effects

    The included audio plug-ins can improve the quality of your audio or create unique sounds. Sound Forge Audio Studio software also supports additional DirectX® and VST effects from Sony or other third parties. Note: Applying plug-ins from the Process, Effects, or FX Favorites menu The Process, Effects, and FX Favorites menus allow you to apply audio plug-ins.
  • Page 30 CHAPTER 6...
  • Page 31: Recording, Extracting, And Burning

    Chapter 7 Recording, Extracting, and Burning This chapter describes the processes for recording audio, extracting audio from a CD, and writing audio to a CD in Sound Forge® Audio Studio™ software. Note: Specifying recording and playback options From the Options menu, choose Preferences and select the Audio tab to specify recording and playback options. In addition, the Advanced Audio Configuration dialog allows you to view information about and adjust settings for the playback or recording device selected on the Preferences window (from the Options menu, choose Preferences) Audio tab.
  • Page 32: Recording Remotely

    Mode Description Punch-In (record a specific Punch-In mode is used to record over a specific selection in an existing data window. length) Specifying Punch-In activates the Start, End, and Length boxes. Recording begins at the position displayed in the Start box when you click the Record button ( ) and continues until one of the following occurs: •...
  • Page 33: Extracting Audio From Cds

    Extracting audio from CDs You can extract data from CD and open tracks in the Sound Forge Audio Studio workspace. Important Tip: Files of type Insert a CD in the drive. From the File menu, choose Extract Audio from CD. The system’s CD-ROM drive(s) are identified. The Extract Audio from CD dialog is displayed.
  • Page 34: Burning Cds

    Burning CDs You can write your own audio to CD if your system is configured with a supported CD-R/RW drive and the necessary drivers. You can burn either single tracks (track-at-once) or the entire disc (disc-at-once). Track-at-once writing records individual tracks to the disc and results in a partially recorded disc. Additional tracks can be added to the CD over a period of time.
  • Page 35: Burning A Disc (Disc-At-Once)

    Closing a CD Closing the CD allows you to listen to it in an audio CD player. However, you cannot add tracks to a CD once it is closed. From the Tools menu, choose Burn Track-at-Once Audio CD. The Burn Track-at-Once Audio CD dialog is displayed. From the Action drop-down list, choose Close Disc.
  • Page 36 Select the Render temporary image before burning check box if you want to render your CD project to a temporary file before recording. Prerendering can prevent buffer underruns if you have a complex project that cannot be rendered and burned in real time. Note: Use existing rendered temporary image Select the Automatically erase rewritable discs check box if you’re burning to rewritable media and want to erase the disc...
  • Page 37: Index

    Index extracting regions, 23 arming for recording, 28 audio event locator, 6 files Automatic retake recording mode, 27 channels, 19 converting, 19 creating from regions, 23 bit depth, changing, 18 opening, 9 Burn Disc-at-Once Audio CD dialog, 31 playing, 9 burning CDs properties, 17 disc-at-once (Red Book), 31...
  • Page 38 playbar, 7 track-at-once CD burning, 30 playing files, 9 Transport bar, 8 trimming audio, 12 scrubbing Plug-In Manager, 25 tutorials, 4 previewing markers, 22 undoing edits, 14 regions, 23 processes applying, 25 video files, 9 saving settings as presets, 25 viewing audio input levels, 27 properties, 17 Punch-In recording mode, 28...

This manual is also suitable for:

Sound forge audio studio