Download Print this page

Sharp CE-LK1P Operation Manual

Pc link system for el-9400/9450/9600/9600c/9650 for windows
Hide thumbs

Advertisement

Quick Links

ENGLISH ..................... Page 1
DEUTSCH .................... Seite 23
OPERATION MANUAL
BEDIENUNGSANLEITUNG
PC LINK SYSTEM
FOR EL-9400/9450
9600/9600c/9650
PC-LINK-SYSTEM
FÜR EL-9400/9450
9600/9600c/9650
For WINDOWS
Für WINDOWS
CE-LK1P

Advertisement

Chapters

loading

  Related Manuals for Sharp CE-LK1P

  Summary of Contents for Sharp CE-LK1P

  • Page 1 OPERATION MANUAL BEDIENUNGSANLEITUNG PC LINK SYSTEM FOR EL-9400/9450 9600/9600c/9650 PC-LINK-SYSTEM FÜR EL-9400/9450 9600/9600c/9650 For WINDOWS Für WINDOWS ENGLISH ..... Page 1 CE-LK1P DEUTSCH ....Seite 23...
  • Page 3 OPERATION MANUAL IBM is a registered trademark of International Business Machines Corporation. Windows is a registered trademark of Microsoft Corporation. All company and/or product names as trademarks and/or registered trademarks of their respective holders. Copyright © 2002 SHARP CORPORATION, Japan...
  • Page 4 We shall determine that you’ve approved them at setting up this product’s software. Terms of Use Sharp Corporation (hereinafter called “our Company”) shall grant a nonexclusive right of this product “CE-LK1P” upon the following terms to you. You shall agree to the following terms at setting up this product’s software.
  • Page 5: Table Of Contents

    CONTENTS ♦ GETTING STARTED ....................4 What is PC LINK? .................... 4 Checking the Accessories ................5 System Requirements ..................5 Setting Up PC LINK ..................6 Connecting the EL-94xx/96xx to the PC ............7 ♦ USING PC LINK ..................... 8 Files PC LINK can Handle ................
  • Page 6: Getting Started

    GETTING STARTED What is PC LINK? • Creates and edits EL-94xx/96xx programs on a PC. • Receives and saves programs and various data from EL-94xx/96xx • Makes a backup of all the contents of memory of EL-94xx/96xx. • Sends programs and various data to EL-94xx/96xx. •...
  • Page 7: Checking The Accessories

    Checking the Accessories Please check that all the following accessories are included upon purchase. • 3.5” (90 mm) floppy disk For IBM PC compatible computer • PC LINK adaptor • Converting connector for connecting the PC For IBM PC compatible computer •...
  • Page 8: Setting Up Pc Link

    For example, type “a:\setup”. 5. Click on the OK button. The Setup screen appears, then follow the screen instructions for setup. After completing the setup, the SHARP-PC LINK for EL-94xx_96xx folder is added in the Program folder of the Start menu.
  • Page 9: Connecting The El-94Xx/96Xx To The Pc

    Connecting the EL-94xx/96xx to the PC Connect the EL-94xx/96xx to the PC with the attached PC LINK adaptor. NOTE: Push in all connectors firmly and make sure they cannot be removed by pulling them lightly. Also tighten the fixing screws. 1.
  • Page 10: Using Pc Link

    USING PC LINK Files PC LINK can Handle PC LINK can handle the following files listed below. Extension Contents of File File Name on PC EL-9400 EL-96xx EL-9450 Backup backup Group Set arbitrarily. (Initial value: Group) Graph Database (GDB) g_data1 to g_data9, g_data0 Graph Equation y1 to y9, y0 / x1t to x6t / y1t to y6t / r1 to r6 / u / v / w ←...
  • Page 11: Starting And Exiting Pc Link

    Starting and Exiting PC LINK 1 Starting the PC LINK Select Start → → → → → Programs → → → → → SHARP PC-LINK for EL-94xx_96xx → → → → → SHARP CE-LK1P to start the PC LINK. After the Startup screen, the Start screen is displayed with the menu bar and icons.
  • Page 12: Specifying Model Type

    Specifying Model Type Before using the PC LINK functions, specify the Model Type (EL-9400,EL-9450, EL-9600/9650) of your calculator. Specifying the Model Type allows the file extension, the Key Board layout of the View menu, and the command listing of the Func Table menu to be set to the contents of your calculator.
  • Page 13: Sending, Receiving, And Backup Programs And Various Data

    Sending, Receiving, and Backup Programs and Various Data (1) Programs and various data can be received from the EL-94xx/96xx in order to save them in a file. The contents saved in the file can also be sent to the EL-94xx/ 96xx.
  • Page 14 (2) Sending a File to the EL-94xx/96xx NOTE: Group files, Text files, TIFF files, and Bitmap files cannot be sent to the EL-94xx/ 96xx. 1. Turn on the EL-94xx/96xx. 2. Select the Send... from the Link menu. The Send File screen is displayed. 3.
  • Page 15: Opening A Saved File

    Opening a Saved File First, display (open) the contents of a file in order to print and edit the contents of the saved file. 1 Displaying the Contents of a File NOTE: The contents of Backup files, Group files, GDB files, Graph equation files, Solver equation files, and TIFF files cannot be displayed.
  • Page 16: Using Edit Functions

    Using Edit Functions NOTE: The files that can be edited with the Edit functions are: List files, List DB files, Matrix files (for EL-96xx only), Program files, Table setup files, Window setup files, Data variable files and Zoom files. The Edit functions are used for creating EL-94xx/96xx programs and editing the contents that have already been saved as files.
  • Page 17 (2) Entering from the Func Table The Func Table is used to select necessary items from the list containing items such as functions, and enter them. 1. Select the item from the major category of the Func Table menu. Selecting the Key Pad and Func All displays the subcategory. Selecting other than the Key Pad and Func All displays the subcategory and minor category, respectively.
  • Page 18 (4)Pasting the contents of a clipboard to the Edit Screen The contents moved to the clipboard by “Cutting a string” and “Copying a string” can be pasted at the cursor position on the Edit screen. Selecting the Paste from the Edit menu pastes the contents of the clipboard at the cursor position on the Edit screen.
  • Page 19: Saving And Printing The Contents Of The Edit Screen

    Saving and Printing the Contents of the Edit Screen 1 Overwriting NOTE: Program files can be overwritten. • After completing edition, select the Save from the File menu. The file is saved in the same file. 2 Save As NOTES: • List files, List DB files, Matrix files (for EL-96xx only), Table setup files, Window setup files, Data variable files, and Zoom files which are edited with the Edit functions, can be saved only as text files.
  • Page 20: Screen Capture

    Screen Capture The screen capture function loads image data displayed on the EL-94xx/96xx on the 1 Setting a Communication Port Perform the same procedure as in step 1 or from “1 Setting a Communication Port” on page 11, and then set the communication port. 2 Loading Image Data Load image data displayed on the EL-94xx/96xx.
  • Page 21: Group/Ungroup

    Group/Ungroup 1 Group (Combine individual files into a group file) It is possible to create a group file either by combining unrelated individual files or by combining only related files. 1. Select the Group Files... from the Tools menu. The file selection screen to choose which files to combine into a group file is displayed.
  • Page 22: Converting A File

    Converting a File 1 Converting a Program and Various Data Files into a Text File NOTE: The following files can be converted to text files: List files, List DB files, Matrix files (for EL-96xx only), Program files, Table setup files, Window setup files, Data variable files, and Zoom files.
  • Page 23: Appendix

    APPENDIX Table for Converting Special Symbols into TXT Letters Upon conversion to TXT, the letter is included in @s. (@ ... @) Letter TXT conversion Letter TXT conversion ≥ >= ≤ <= × frac –1 ⇒ root Σ SIGMA ∫ integral σ...
  • Page 24: How To Proceed In The Event Of Abnormal Conditions

    1) Press the RESET switch on the back of calculator. (The figure shown is for EL-96xx.) • Please use a ball-point pen when pressing the RESET switch. Do not use a sharp point or fragile object such as a needle, a mechanical pencil, etc.
  • Page 25 PC-LINK-SYSTEM FÜR EL-9400/9450/9600/9600c/9650 BEDIENUNGSANLEITUNG IBM ist ein eingetragenes Warenzeichen der International Business Machines Corporation. Windows ist ein eingetragenes Warenzeichen der Microsoft Corporation. Alle aufgeführten Firmen- und/oder Produktnamen sind Warenzeichen oder eingetragene Warenzeichen der jeweiligen Eigentümer. Copyright © 2002 SHARP CORPORATION, Japan...
  • Page 26 Bedingungen voraus. Bitte lesen Sie diese vor der Ingebrauchnahme. Mit Installation der Software gelten die Bedingungen als angenommen. Bedingungen für den Gebrauch Sharp Corporation erteilt Ihnen das Recht, das Erzeugnis “CE-LK1P” mit den unten aufgeführten Auflagen zu benutzen. Mit Installation der Software verpflichten Sie sich, diese Auflagen einzuhalten.
  • Page 27 INHALT ♦ VORBEREITUNGEN .................... 26 Was ist PC-LINK? ..................26 Überprüfen des Zubehörs ................27 Systemanforderungen ................... 27 Einrichten von PC-LINK ................. 28 Anschluss des EL-94xx/96xx an den PC ............29 ♦ GEBRAUCH VON PC-LINK .................. 30 Mit PC-LINK kompatible Dateiformate ............30 Starten und Beenden von PC-LINK ...............
  • Page 28: Vorbereitungen

    VORBEREITUNGEN Was ist PC-LINK? • Erstellt und editiert Programme für den EL-94xx/96xx auf einem PC. • Empfängt und speichert Programme und Daten vom EL-94xx/96xx. • Erstellt eine Sicherungsdatei mit dem gesamten Speicherinhalt des EL-94xx/ 96xx. • Überträgt Programme und Daten zum EL-94xx/96xx. •...
  • Page 29: Überprüfen Des Zubehörs

    Überprüfen des Zubehörs Bitte vergewissern Sie sich beim Kauf des Erzeugnisses, dass das folgende Zubehör vorhanden ist. • 3,5-Zoll-Diskette (90 mm) Für IBM PC kompatiblen Computer • PC LINK-Adapter • Anschlussadapter zum Anschließen des PC Für IBM PC kompatiblen Computer •...
  • Page 30: Einrichten Von Pc-Link

    4. “Setup” und den Pfad zum Setup-Programm eingeben. Beispiel: “a:\setup”. 5. Auf die OK-Taste klicken. Das Fenster Setup erscheint. Dann den Bildschirminstruktionen folgen. Wenn die Installation beendet ist, fügt das Programm den Ordner SHARP PC-LINK for EL-94xx_96xx zum Programme-Ordner des Startmenüs hinzu.
  • Page 31: Anschluss Des El-94Xx/96Xx An Den Pc

    Anschluss des EL-94xx/96xx an den PC Den EL-94xx/96xx über den mitgelieferten PC LINK-Adapter an den PC anschließen. HINWEIS: Alle Steckverbinder fest einstecken und sicherstellen, dass sie sich bei leichtem Zug daran nicht lösen. Auch alle Befestigungsschrauben festziehen. 1. EL-94xx/96xx und PC ausschalten. 2.
  • Page 32: Gebrauch Von Pc-Link

    GEBRAUCH VON PC-LINK Mit PC-LINK kompatible Dateiformate PC-LINK kann mit folgenden Dateiformaten arbeiten: Erweiterung Dateiinhalt Name der PC-Datei EL-9400 EL-96xx EL-9450 Sicherungsdatei backup Gruppe Beliebig (Ausgangswert: Group) Graph-Datenbank g_data1 bis g_data9, g_data0 Graph-Gleichung y1 bis y9, y0/x1t bis x6t/y1t bis y6t/ r1 bis r6/u/v/w ←...
  • Page 33: Starten Und Beenden Von Pc-Link

    Starten und Beenden von PC-LINK 1 Starten von PC-LINK Wählen Sie Start → Programme → SHARP PC-LINK for EL-94xx_96xx → SHARP CE-LK1P, um PC LINK zu starten. Anschließend an das Fenster Startup erscheint das Fenster Start mit der Menüleiste und den Icons.
  • Page 34: Angabe Der Modellbezeichnung

    Angabe der Modellbezeichnung Vor Ingebrauchnahme des PC-LINK muss (EL-9400,EL-9450, EL-9600/9650) die Modellbezeichnung des verwendeten Rechners angegeben werden. Anhand dieser Information werden die Dateierweiterung, das Tastenfeld im View- Menü und die im Funktionstabellen-Menü aufgelisteten Befehle an den Inhalt des Rechners angepasst. 1.
  • Page 35: Übertragen, Empfangen Und Sichern Von Programmen Und Daten

    Übertragen, Empfangen und Sichern von Programmen und Daten (1) Es können Programme und Daten vom EL-94xx/96xx empfangen werden, um sie in einer Datei zu speichern. Der in der Datei gespeicherte Inhalt kann wiederum zum EL-94xx/96xx zurückübertragen werden. (2) Sämtliche Daten des EL-94xx/96xx können in einer Datei gesichert werden. Die in der Sicherungsdatei gespeicherten Daten können wiederhergestellt und zum EL-94xx/96xx übertragen werden.
  • Page 36 Wenn mehr als eine Solver-Gleichung oder Programmdatei unter demselben Namen im EL-94xx/96xx gespeichert sind, kann nur die zuerst gespeicherte Datei empfangen werden. Um alle Dateien empfangen zu können, muß jede unter einem eindeutigen Namen im EL-94xx/96xx gespeichert werden. (2) Übertragen einer Datei zum EL-94xx/96xx HINWEIS: Gruppen-, Text-, TIFF- und Bitmap-Dateien können nicht zum EL-94xx/96xx übertragen werden.
  • Page 37: Öffnen Einer Gespeicherten Datei

    Öffnen einer gespeicherten Datei Um den Inhalt einer gespeicherten Datei zu drucken oder zu editieren, muß dieser zunächst auf dem Bildschirm dargestellt (geöffnet) werden. 1 Darstellen des Dateiinhalts HINWEIS: Der Inhalt von Sicherungs-, Gruppen-, GDB-, Graph-Gleichungs-, Solver- Gleichungs- und TIFF-Dateien kann nicht dargestellt werden. (Die Dateien lassen sich nicht öffnen.) 1.
  • Page 38: Gebrauch Der Editierfunktionen

    Gebrauch der Editierfunktionen HINWEIS: Mit den Editierfunktionen können folgende Dateiarten editiert werden: List-, List-Datenbank-, Matrix- (nur EL-96xx), Programm-, Tabellen-Setup-, Fenster- Setup-, Datenvariablen- und Zoomdateien. Die Editierfunktionen dienen zum Erstellen neuer Programme für den EL-94xx/96xx sowie zum Editieren von bereits als Dateien gespeicherten Programmen. 1 Eingabe von Befehlen, Zeichenfolgen und Werten im Editierfenster Für die Eingabe von Befehlen, Zeichenfolgen und Werten im Fenster Edit stehen...
  • Page 39 (2) Eingabe über die Funktionstabelle Die Funktionstabelle besteht aus einer Liste von Posten, z.B. Funktionen, die durch Anklicken angewählt werden können. 1. In der Hauptkategorie des Func Table-Menüs einen Posten auswählen. Bei Wahl von Key Pad und Func All wird die Unterkategorie dargestellt. Bei Wahl aller anderen Posten erscheint die Unter- bzw.
  • Page 40 (4)Einfügen des Clipboardinhalts in das Editierfenster Zeichenfolgen, die mittels Ausschneiden oder Kopieren in das Clipboard gegeben worden sind, können an der Cursorposition in das Fenster Edit eingefügt werden. Mit der Option Paste im Edit-Menü kann der Inhalt des Clipboards an der Cursorposition in das Fenster Edit eingefügt werden.
  • Page 41: Speichern Und Drucken Des Editierfensterinhalts

    Speichern und Drucken des Editierfensterinhalts 1 Überschreiben HINWEIS: Programmdateien können überschrieben werden. • Wenn die Editierung beendet ist, im File-Menü Save auswählen. Die Datei wird unter demselben Dateinamen gespeichert. 2 Speichern unter einem anderen Dateinamen HINWEIS: • List-, List-Datenbank-, Matrix- (nur EL-96xx), Tabellen-Setup-, Fenster-Setup- , Datenvariablen- und Zoomdateien, die mit den Editierfunktionen editiert worden sind, können nur als Textdateien gespeichert werden.
  • Page 42: Einfangen Des Fensterinhalts

    Einfangen des Fensterinhalts Mit der Fenster-Einfangfunktion (Screen Capture) können auf dem EL-94xx/96xx dargestellte Bilddaten auf den PC-Bildschirm geladen werden. 1 Festlegen des Datenanschlusses Wie auf Seite 33 unter “1 Festlegen des Datenanschlusses” ab Schritt 1 beschrieben vorgehen, um den Datenanschluss festzulegen. 2 Laden von Bilddaten Auf dem EL-94xx/96xx dargestellte Bilddaten können in den PC geladen werden.
  • Page 43: Gruppieren/Entgruppieren

    Gruppieren/Entgruppieren 1 Gruppieren (Sammeln einzelner Dateien in einer Gruppendatei) Eine Gruppendatei kann erstellt werden, indem einzelne unverwandte oder ausschließlich verwandte Dateien zu einer Datei zusammengefaßt werden. 1. Im Tools-Menü Group Files... auswählen. Das Fenster File Selection zum Auswählen der zu gruppierenden Dateien erscheint. 2.
  • Page 44: Konvertieren Einer Datei

    Konvertieren einer Datei 1 Konvertieren von Programmen und Dateien in Textdateien HINWEIS: Folgende Dateiarten können in Textdateien konvertiert werden: List-, List- Datenbank-, Matrix- (nur EL-96xx), Programm-, Tabellen-Setup-, Fenster- Setup-, Datenvariablen- und Zoomdateien. Bei der Konvertierung in eine Textdatei werden die für Sondersymbole gesetzten Zeichen in zwei @-Zeichen eingeschlossen (@ ...
  • Page 45: Anhang

    ANHANG Konvertierung von Sondersymbolen in TXT-Zeichen Bei der TXT-Konvertierung werden die für Sondersymbole gesetzten Zeichen in zwei @-Zeichen eingeschlossen (@ ... @). Zeichen TXT-Konvertierung Zeichen TXT-Konvertierung ≥ >= ≤ <= × frac –1 ⇒ root Σ SIGMA ∫ integral σ sigma χ...
  • Page 46: Vorgehensweise Bei Einer Störung

    Vorgehensweise bei einer Störung Wenn das Erzeugnis einem starken elektrischen Feld oder starken Erschütterungen ausgesetzt wird, kann sich in seltenen Fällen ein Störzustand einstellen, in dem keine der Tasten funktioniert, einschließlich der ON -Taste des angeschlossenen Rechners. Dieser Zustand kann durch Neustarten des Computers oder Rückstellen des Rechners beseitigt werden.
  • Page 47 In Europe: This equipment complies with the requirements of Directive 89/336/EEC as amended by 93/68/EEC. Dieses Gerät entspricht den Anforderungen der EG-Richtlinie 89/336/EWG mit Änderung 93/68/EWG. Ce matériel répond aux exigences contenues dans la directive 89/336/CEE modifiée par la directive 93/68/CEE. Dit apparaat voldoet aan de eisen van de richtlijn 89/336/EEG, gewijzigd door 93/68/ EEG.
  • Page 48 SHARP CORPORATION 02CGK (TINSZ0461THZZ) PRINTED IN JAPAN/GEDRUCKT IN JAPAN...