Download  Print this page

Sharp EL-9900 Operation Manual

Pc link system for el-9900 for windows.
Hide thumbs
Also See for EL-9900
Operation manual - 284 pages
Manual - 21 pages
User manual - 153 pages

Advertisement

ENGLISH ..................... Page 1
DEUTSCH .................... Seite 22
FRANÇAIS ................... Page 43
OPERATION MANUAL
BEDIENUNGSANLEITUNG
MODE D'EMPLOI
PC LINK SYSTEM
FOR EL-9900
PC-LINK-SYSTEM
FÜR EL-9900
SYSTÈME PC LINK
POUR EL-9900
For WINDOWS
Für WINDOWS
Pour WINDOWS
CE-LK2

Advertisement

Chapters

   Related Manuals for Sharp EL-9900

   Summary of Contents for Sharp EL-9900

  • Page 1 ENGLISH ... Page 1 DEUTSCH ... Seite 22 FRANÇAIS ... Page 43 OPERATION MANUAL BEDIENUNGSANLEITUNG MODE D’EMPLOI PC LINK SYSTEM FOR EL-9900 PC-LINK-SYSTEM FÜR EL-9900 SYSTÈME PC LINK POUR EL-9900 For WINDOWS Für WINDOWS Pour WINDOWS CE-LK2...
  • Page 3 ENGLISH PC LINK SYSTEM FOR EL-9900 OPERATION MANUAL IBM is a registered trademark of International Business Machines Corporation. Windows and Microsoft Word are registered trademarks of Microsoft Corporation. All company and/or product names as trademarks and/or registered trademarks of their respective holders.
  • Page 4 We shall determine that you’ve approved them at setting up this product’s software. Terms of Use Sharp Corporation (hereinafter called “our Company”) shall grant a nonexclusive right of this product “CE-LK2” upon the following terms to you. You shall agree to the following terms at setting up this product’s software.
  • Page 5: Table Of Contents

    Checking the Accessories ... 4 System Requirements ... 5 Setting Up PC LINK ... 5 Connecting the EL-9900 to the PC ... 6 ♦ USING PC LINK ... 7 Files PC LINK can Handle ... 7 Starting and Exiting PC LINK ... 8 Creating and Saving a New Program ...
  • Page 6: Getting Started

    Converts program text files into a program file. • Prints out programs and various data files. This manual is intended for users who already understand how to use the EL-9900 and how to operate a PC. Also refer to the PC manual with this book.
  • Page 7: System Requirements

    Capture Tool". In case the function needs to be installed later, reinstall CE-LK2 at the time of installation. After completing the setup, the SHARP PC-LINK for EL-9900 folder is added in the Program folder of the Start menu. NOTE: When uninstalling the software, quit Microsoft Word ®...
  • Page 8: Connecting The El-9900 To The Pc

    1. Turn off the EL-9900 and the PC. 2. Connect on side of the supplied communication cable to the peripheral connect- ing terminal (communication port) on the bottom of the EL-9900; the other side to the serial port of your PC.
  • Page 9: Using Pc Link

    Set arbitrarily. Bitmap Set arbitrarily. NOTE: Attention should be required when assigning variables in integral calculations, because EL-9400/9450/9600 handles variables differently from EL-9900. (Tolerance will not be assigned for EL-9400/9450/9600; the number of divisions will be assigned instead.) Extension EL-9900...
  • Page 10: Starting And Exiting Pc Link

    Starting and Exiting PC LINK 1 Starting the PC LINK Select Start → → → → → Programs → → → → → SHARP PC-LINK for EL-9900 → → → → → SHARP CE-LK2 to start the PC LINK. The menu bar and the icons are displayed on the top of the window.
  • Page 11: Sending, Receiving, And Backup Programs And Various Data

    (1) Programs and various data can be received from the EL-9900 in order to save them in a file. The contents saved in the file can also be sent to the EL-9900. (2) Back up all data of the EL-9900 to the file. Also, restore the backup data to the EL-9900.
  • Page 12 5. After the completion of sending, the initial screen returns. 3 Making a Backup All data of the EL-9900 can be backed up to the disk, and the backed up data can be restored to the EL-9900. (1) Making a Backup of All Data 1.
  • Page 13: Opening A Saved File

    Opening a Saved File First, display (open) the contents of a file in order to print and edit the contents of the saved file. 1 Displaying the Contents of a File NOTE: The contents of Backup files, Group files, GDB files, Graph equation files, Solver equation files, and TIFF files cannot be displayed.
  • Page 14: Using Edit Functions

    Matrix files, Program files, Table setup files, Window setup files, Data variable files and Zoom files. The Edit functions are used for creating EL-9900 programs and editing the contents that have already been saved as files. 1 Entering Commands, Strings, and Values on the Edit...
  • Page 15 (2) Entering from the Func Table The Func Table is used to select necessary items from the list containing items such as functions, and enter them. 1. Select the item from the major category of the Func Table menu. Selecting the Key Pad and Func All displays the subcategory. Selecting other than the Key Pad and Func All displays the subcategory and minor category, respectively.
  • Page 16 (4)Pasting the contents of a clipboard to the Edit Screen The contents moved to the clipboard by “Cutting a string” and “Copying a string” can be pasted at the cursor position on the Edit screen. Selecting the Paste from the Edit menu pastes the contents of the clipboard at the cursor position on the Edit screen.
  • Page 17: Saving And Printing The Contents Of The Edit Screen

    Saving and Printing the Contents of the Edit Screen 1 Overwriting NOTE: Program files can be overwritten. • After completing edition, select the Save from the File menu. The file is saved in the same file. 2 Save As NOTES: • List files, List DB files, Matrix files, Table setup files, Window setup files, Data variable files, and Zoom files which are edited with the Edit functions, can be saved only as text files.
  • Page 18: Screen Capture

    The screen capture function loads image data displayed on the EL-9900 on the PC. 1 Setting a Communication Port Perform the same procedure as in step 1 or from “1 Setting a Communication Port” on page 9, and then set the communication port.
  • Page 19: Screen Capture On Microsoft Word

    Installing the "EL-9900 Screen Capture Tool" enables you to directly capture and insert the image from the EL-9900 to the Microsoft Word 1 Setting the Communication Port 1. Make sure that your PC and EL-9900 are connected with the supplied communi- cation cable. ®...
  • Page 20: (el-9900 Screen Capture Tool) Group/ungroup

    1 Group (Combine individual files into a group file) It is possible to create a group file either by combining unrelated individual files or by combining only related files. 1. Select the Group Files... from the Tools menu. The file selection screen to choose which files to combine into a group file is displayed.
  • Page 21: Converting A File

    1. Open or display the contents of the program text file to be converted into a program file. 2. Perform the same procedure as in step 1 or from “2 Save As” on page 15; how- ever, as the extension, enter “g4p” for the EL-9900.
  • Page 22: Appendix

    Table for Converting Special Symbols into TXT Letters Upon conversion to TXT, the letter is included in @s. (@ ... @) Letter TXT conversion grad ° ∠ complex_angle θ theta π ˆ p p_hat x_mean y_mean ≠ not_= The letter in the part is bold.
  • Page 23: How To Proceed In The Event Of Abnormal Conditions

    ON key on the calculator connected, do not function. In the event of such a situation operate the machine from the start again, or reset the calculator by the following procedure before reoperation.
  • Page 24 IBM ist ein eingetragenes Warenzeichen der International Business Machines Corporation. Windows und Microsoft Word sind eingetragene Warenzeichen der Microsoft Corpo- ration. Alle aufgeführten Firmen- und/oder Produktnamen sind Warenzeichen oder eingetragene Warenzeichen der jeweiligen Eigentümer. Copyright © 2002 SHARP CORPORATION, Japan...
  • Page 25 • Die Bedienungsanleitung darf ohne Genehmigung weder ganz noch teilweise vervielfältigt oder zu anderen Zwecken benutzt werden. • Sharp Corporation haftet weder für Ausfälle, die auf unvorschriftsmäsigen oder vorschriftsmäsigen Gebrauch dieses Erzeugnisses zurückzuführen sind, noch für Verluste, die sich aus dem Gebrauch oder aus Funktionsfehlern des Erzeugnisses ergeben.
  • Page 26 Überprüfen des Zubehörs ... 25 Systemanforderungen ... 26 Einrichten von PC-LINK ... 26 Anschluss des EL-9900 an den PC ... 27 ♦ GEBRAUCH VON PC-LINK ... 28 Mit PC-LINK kompatible Dateiformate ... 28 Starten und Beenden von PC-LINK ... 29 Erstellen und Speichern eines neuen Programms ...
  • Page 27: Vorbereitungen

    VORBEREITUNGEN Was ist PC-LINK? • Erstellt und editiert Programme für den EL-9900 auf einem PC. • Empfängt und speichert Programme und Daten vom EL-9900. • Erstellt eine Sicherungsdatei mit dem gesamten Speicherinhalt des EL-9900. • Überträgt Programme und Daten zum EL-9900.
  • Page 28: Systemanforderungen

    Screen Capture Tool” rückgängig machen. Wenn diese Funktion später installiert werden soll, müssen Sie zu diesem Zeitpunkt auch CE-LK2 noch einmal installieren. Nach Beendigung von “Setup” wird der Ordner SHARP PC-LINK for EL-9900 zum Program Hauptmenü hinzugefügt. Hinweis: Vor dem Uninstallieren von Software muss Microsoft Word ®...
  • Page 29: Anschluss Des El-9900 An Den Pc

    Anschluss des EL-9900 an den PC Den EL-9900 mit dem mitgelieferten Kommunikationskabel am PC anschliessen. HINWEIS: Alle Steckverbinder fest einstecken und sicherstellen, dass sie sich bei leichtem Zug daran nicht lösen. Auch alle Befestigungsschrauben festziehen. 1. EL-9900 und PC ausschalten.
  • Page 30: Gebrauch Von Pc-link

    Bitmap Beliebig Hinweis: Beim Zuweisen von Variablen bei Integralrechnungen ist Vorsicht geboten, weil die Verwendung von Variablen beim EL-9400/9450/9600 und beim EL-9900 unterschiedlich ist. (Beim EL-9400/9450/9600 kann keine Toleranz (Minuten- Intervall) zugewiesen werden; stattdessen wird die Anzahl der Divisionen zugewiesen.)
  • Page 31: Starten Und Beenden Von Pc-link

    Starten und Beenden von PC-LINK 1 Starten von PC-LINK Zum Starten von PC-LINK wählen Sie Start → → → → → Programme → → → → → SHARP PC-LINK for EL-9900 → → → → → SHARP CE-LK2. Der Menübalken und die Symbole werden oben auf der Anzeige dargestellt.
  • Page 32: Übertragen, Empfangen Und Sichern Von Programmen Und Daten

    Datei zu speichern. Der in der Datei gespeicherte Inhalt kann wiederum zum EL-9900 zurückubertragen werden. (2) Sämtliche Daten des EL-9900 können in einer Datei gesichert werden. Die in der Sicherungsdatei gespeicherten Daten können wiederhergestellt und zum EL- 9900 übertragen werden.
  • Page 33 (2)Übertragen von Sicherungsdateien zum EL-9900 HINWEIS: Durch diesen Vorgang werden alle zu diesem Zeitpunkt im EL-9900 gespeicherten Daten gelöscht. Wie im Abschnitt (2) “Übertragen einer Datei zum EL-9900” auf dieser Seite beschrieben vorgehen, um die Sicherungsdatei (backup.g4b) zum EL-9900 zu senden...
  • Page 34: Öffnen Einer Gespeicherten Datei

    Öffnen einer gespeicherten Datei Um den Inhalt einer gespeicherten Datei zu drucken oder zu editieren, mus dieser zunächst auf dem Bildschirm dargestellt (geöffnet) werden. 1 Darstellen des Dateiinhalts HINWEIS: Der Inhalt von Sicherungs-, Gruppen-, GDB-, Graph-Gleichungs-, Solver- Gleichungs- und TIFF-Dateien kann nicht dargestellt werden. (Die Dateien lassen sich nicht öffnen.) 1.
  • Page 35: Gebrauch Der Editierfunktionen

    Listendateien, Listendaten-Dateien, Matrixdateien, Programmdateien, Tabellendateien “, Fensterdateien “, Datenvariablen-Dateien und Zoom- Dateien. Die Editierfunktionen dienen zum Erstellen neuer Programme für den EL-9900 sowie zum Editieren von bereits als Dateien gespeicherten Programmen. 1 Eingabe von Befehlen, Zeichenfolgen und Werten im Editierfenster Für die Eingabe von Befehlen, Zeichenfolgen und Werten im Fenster Edit stehen...
  • Page 36 (2)Eingabe über die Funktionstabelle Die Funktionstabelle besteht aus einer Liste von Posten, z.B. Funktionen, die durch Anklicken gewählt werden können. 1. In der Hauptkategorie des Func Table-Menüs einen Posten wählen. Bei Wahl von “Key Pad” und “Func All” wird die Unterkategorie dargestellt. Bei Wahl aller anderen Posten erscheint die Unter- bzw.
  • Page 37 (4)Einfügen des Clipboardinhalts in das Editierfenster Zeichenfolgen, die mittels Ausschneiden oder Kopieren in das Clipboard gegeben worden sind, können an der Cursorposition in das Fenster “Edit” eingefügt werden. Mit der Option Paste im Edit-Menü kann der Inhalt des Clipboards an der Cursorposition in das Fenster Edit eingefügt werden.
  • Page 38: Speichern Und Drucken Des Editierfensterinhalts

    • Dateinamen müssen aus alphanumerischen Zeichen bestehen. Wird ein Programm, das unter einem nicht alphanumerische Zeichen enthaltenden Dateinamen gespeichert worden ist, zum EL-9900 übertragen, kann sich der Dateiname ändern. 1. Wenn die Editierung beendet ist, im File-Menü Save As... wählen.
  • Page 39: Fenster-einfangfunktion

    Wie oben bei Schritt 1 vorgehen oder wie bei “1 Festlegen des Datenanschlusses” auf Seite 30; dann den Datenanschluss festlegen. 2 Laden von Bilddaten Auf dem EL-9900 dargestellte Bilddaten können in den PC geladen werden. 1. Den zu ladenden Bildschirminhalt auf dem EL-9900 darstellen. 2. Im Link-Menü Screen Capture wählen.
  • Page 40: Fenster-einfangfunktion Mit Microsoft Word Sheet

    Fenster-Einfangfunktion mit Microsoft Word Durch die Installation des “EL-9900 Screen Capture Tool” können Sie ein Bild vom EL-9900 direkt einfangen und in ein Dokument von Microsoft Word 1 Festlegen des Datenanschlusses 1. Sicherstellen, dass der PC und der EL-9900 mit dem mitgelieferten Kommunikationskabel verbunden sind.
  • Page 41: ("el-9900 Screen Capture Tool") Gruppieren/entgruppieren

    Gruppieren/Entgruppieren 1 Gruppieren (Sammeln einzelner Dateien in einer Gruppendatei) Eine Gruppendatei kann erstellt werden, indem einzelne unverwandte oder ausschlieslich verwandte Dateien zu einer Datei zusammengefast werden. 1. Im Tools-Menü Group Files... wählen. Das Fenster “File Selection” zum Auswählen der zu gruppierenden Dateien erscheint. 2.
  • Page 42: Konvertieren Einer Datei

    2 Konvertieren einer Programm-Textdatei in eine Programmdatei Programm-Textdateien können in Programmdateien konvertiert werden, die dann EL-9900 gesendet werden. 1. Die in eine Programmdatei zu konvertierende Programm-Textdatei öffnen oder den Inhalt auf dem Bildschirm darstellen. 2. Wie oben bei Schritt 1 vorgehen oder wie im Abschnitt “2 Speichern unter einem anderen Dateinamen”...
  • Page 43: Anhang

    Konvertierung von Sondersymbolen in Bei der TXT-Konvertierung werden die für Sondersymbole gesetzten Zeichen in zwei Zeichen TXT-Konvertierung grad ° ∠ complex_angle θ theta π ˆ p p_hat x_mean y_mean ≠ not_= Zeichen im Bereich erscheinen fett. ANHANG TXT-Zeichen @-Zeichen eingeschlossen (@ ... @). Zeichen ≥...
  • Page 44: Vorgehensweise Bei Einer Störung

    Tasten funktioniert, einschliesslich der ON -Taste des angeschlossenen Rechners. Dieser Zustand kann durch Neustarten des Computers oder Rückstellen des Rechners beseitigt werden. Siehe die Bedienungsanleitung des EL-9900. Rückstellen 1. Die Ratsche zum Öffnen der Abdeckung des Batteriefachs auf der Rückseite des Rechners herunterziehen.
  • Page 45 FRANÇAIS SYSTÈME PC LINK POUR EL-9900 MODE D’EMPLOI IBM est une marque déposée par International Business Machines Corporation. Windows et Microsoft Word sont des marques déposées par Microsoft Corporation. Les noms de société et les noms de produits sont des marques qui peuvent avoir fait l'objet d'un dépôt par leur propriétaire.
  • Page 46 à la mise en oeuvre du logiciel qui accompagne le produit. Termes et conditions d’emploi Sharp Corporation (ci-après désignée, “la Compagnie”) vous accorde le droit non exclusif d’utiliser le produit, “CE-LK2”, selon les termes et conditions qui suivent. De votre côté, vous acceptez ces termes et conditions dès lors que vous mettez en...
  • Page 47 Vérification des accessoires fournis ... 46 Exigences système ... 47 Mise en oeuvre de PC LINK ... 47 Raccordement des appareils EL-9900 à un ordinateur personnel ... 48 ♦ UTILISATION DE PC LINK ... 49 Fichiers que PC LINK peut traiter ... 49 Démarrage et abandon de PC LINK ...
  • Page 48: Pour Commencer

    • Réception et sauvegarde de programmes et données provenant des appareils EL-9900. • Copie de secours de tout le contenu de la mémoire des appareils EL-9900. • Émission de programmes et données vers les appareils EL-9900. • Chargement des données image des appareils EL-9900.
  • Page 49: Exigences Système

    Si vous n'utilisez pas Microsoft Word Lors de l'opération Select Components, supprimez la coche dans la case "EL-9900 Screen Capture Tool". Dans le cas où la fonction doit être installée plus tard, réinstallez CE-LK2 également au moment de l'installation. Après achèvement de l'installation, le dossier SHARP PC-LINK for EL-9900 est ajouté...
  • Page 50: Raccordement Des Appareils El-9900 à Un Ordinateur Personnel

    Raccordement des appareils EL-9900 à un ordinateur personnel Reliez la calculatrice EL-9900 à l'ordinateur personnel au moyen du câble de liaison fourni. REMARQUE: Enfoncez soigneusement tous les connecteurs et assurez-vous qu'ils ne puissent pas être débranchés en les tirant légèrement.
  • Page 51: Utilisation De Pc Link

    REMARQUE: Un certain soin est requis lors de l'attribution des variables d'un calcul intégral parce que les modèles EL-9400/9450/9600 traitent les variables différemment du modèle EL-9900. (La tolérance n'est pas atribuée aux modèles EL-9400/9450/9600; le nombre de divisions est attribué en lieu et place.)
  • Page 52: Démarrage Et Abandon De Pc Link

    Démarrage et abandon de PC LINK 1 Démarrage de PC LINK Cliquez sur Démarrer → → → → → Programmes → → → → → SHARP PC-LINK for EL-9900 → → → → → SHARP CE-LK2 pour lancer PC LINK.
  • Page 53: Émission, Réception Et Copie De Secours Des Programmes Et Données

    Émission, réception et copie de secours des programmes et données (1) Les programmes et les données provenant des appareils EL-9900 peuvent être sauvegardés sous forme de fichier. Inversement, le contenu d’un fichier peut être adressé aux appareils EL-9900. (2) Les données que contiennent les appareils EL-9900 peuvent être sauvegardées sous la forme d’un fichier.
  • Page 54 Si le fichier Résolution d’équation et le fichier Programme sont enregistrés sous le même nom dans EL-9900, seul le premier enregistrement est accessible. Si vous désirez accéder à tous les fichiers, veuillez enregistrer chaque fichier sous un nom différent dans EL-9900.
  • Page 55: Ouverture D'un Ficher Après Sauvegarde

    Ouverture d’un fichier après sauvegarde Vous désirez afficher le contenu du fichier (ouvrir le fichier) afin de l’imprimer ou de le réviser. 1 Affichage du contenu d’un fichier REMARQUE: Les fichiers de secours, les fichiers GDB, les fichiers de équation graphique, les fichiers de résolution d’équation et les fichiers TIFF, ne peuvent pas être affichés.
  • Page 56: Utilisation Des Fonctions De Révision

    Utilisation des fonctions de révision REMARQUE: Les fichiers que vous pouvez réviser au moyen des fonctions prévues à cet effet sont: les fichiers de listes, les fichiers de base de données de liste, les fichiers de matrices, les fichiers de programmes, les fichiers de configuration de tableau, les fichiers de configuration de fenêtre, les fichiers de variables de données et les fichiers zoom.
  • Page 57 1. Sur le menu Func Table choisissez un poste de la liste principale. Si vous choisissez Key Pad et Func All, vous obtenez l’affichage d’une liste secondaire. Si vous choisissez autre chose que Key Pad et Func All, vous obtenez l’affichage d’une liste secondaire ou d’une liste tertiaire, respectivement.
  • Page 58 (4)Coller sur la page de révision ce qui est sous le presse-papiers Ce que vous avez rangé sous le presse-papiers, soit par l’opération “Découper une chaîne de caractères”, soit par l’opération “Copier une chaîne de caractères”, peut être collé sur la page de révision à l’emplacement qu’occupe le curseur. Choisissez l’option Paste du menu Edit pour coller à...
  • Page 59: Sauvegarde Et Impression Du Contenu De La Page De Révision

    Sauvegarde et impression du contenu de la page de révision 1 Sauvegarde sous le même nom REMARQUE: Les fichiers programmes peuvent être écrasés. • Lorsque les révisions sont terminées, choisissez l’option Save que vous propose le menu File. Le fichier est sauvegardé sous le même nom. 2 Sauvegarde sous un autre nom REMARQUE: •...
  • Page 60: Saisie D'écran

    51, en commençant par l’opération 1, de manière à choisir ce port. 2 Chargement des données image Chargez les données de l’image affichée sur les appareils EL-9900. 1. Affichez sur les appareils EL-9900, l’image à charger. 2. Choisissez l’option Screen Capture que vous propose le menu Link.
  • Page 61: Copie D'écran Dans Un Fichier Microsoft Word

    L'installation de "EL-9900 Screen Capture Tool" vous permet de copier directement l'image de la calculatrice EL-9900 dans un fichier Microsoft Word 1 Définition du port de communication 1. Assurez-vous que l'ordinateur personnel et la calculatrice EL-9900 sont reliés par le câble de liaison fourni. 2. Démarrez Microsoft Word Communication Port sur la barre de menu de la calculatrice EL-9900.
  • Page 62: Grouper Et Dégrouper Des Fichiers

    Grouper et dégrouper des fichiers 1 Grouper (Fusionner plusieurs fichiers de manière à n’en former qu’un seul) Vous avez la possibilité de créer un fichier de groupe en associant des fichiers qui n’ont aucun point commun, ou bien en associant des fichiers qui ont un point commun.
  • Page 63: Conversion D'un Fichier

    2 Conversion d'un fichier texte programme en fichier programme Les fichiers textes programmes peuvent être convertis en fichiers programmes qui peuvent être envoyés à la calculatrice EL-9900. 1. Ouvrez ou affichez sur l'écran le fichier texte programme qui doit être converti en fichier programme.
  • Page 64: Annexe

    Tableau de conversion des symboles spéciaux en caractères de fichier TXT Après conversion en fichier TXT, les caractères sont placés entre deux @ (@ ... @). Caractère Conversion TXT grad ° ∠ complex_angle θ theta π ˆ p p_hat x_mean y_mean ≠...
  • Page 65: En Présence D'une Situation Anormale

    En ce cas, reprenez la mise en service de l'appareil depuis le début ou bien réinitialisez la calculatrice en procédant comme il est dit ci-dessous. Reportez- vous au mode d'emploi de la calculatrice EL-9900. Comment effectuer la réinitialisation 1. Au dos de la calculatrice, poussez la languette vers le bas pour ouvrir le couvercle du logement des piles.
  • Page 66 MEMO/NOTIZEN/BLOC-NOTES...
  • Page 68 SHARP CORPORATION 02DGK (TINSL0532EHZZ) PRINTED IN CHINA/GEDRUCKT IN CHINA/IMPRIMÉ EN CHINE...

This manual also for:

Ce-lk2

Comments to this Manuals

Symbols: 0
Latest comments: