Download  Print this page

Sony F35 User Manual

Product manual (cvpfileeditor v4.0).
Hide thumbs

Advertisement

4-128-549-01 (1)
TENTATIVE
CvpFileEditor V4.0
User's Guide
Version 1.00
© 2008 Sony Corporation

Advertisement

Table of Contents

   Also See for Sony F35

   Related Manuals for Sony F35

   Summary of Contents for Sony F35

  • Page 1 4-128-549-01 (1) TENTATIVE CvpFileEditor V4.0 User’s Guide Version 1.00 © 2008 Sony Corporation...
  • Page 2: Table Of Contents

    Table of Contents Overview...................3 Gamma Compensation ................3 Major Functions of CvpFileEditor ............3 System Configuration................4 Installation/Uninstallation of the Program ........5 Operational Environment for CvpFileEditor......... 5 To Install....................5 To Uninstall ................... 7 Basic Operation Flow ..............8 Creating gamma data .................
  • Page 3: Overview

    Memory Stick, created data can be sent in a few each camera. seconds to a camera (if it is F23 or F35) via Ethernet for checking the characteristics of the curve on the spot. This Optimum characterizing for postproduction...
  • Page 4: System Configuration

    The Stick or Ethernet. gamma data of other systems *.gdd, *.lut, *.csv Direct gamma data transmission via Ethernet CvpFileEditor F23/F35 V4.0 Memory Stick Installation of a user gamma file in a camera via a Memory Stick HDW-F900/F900R HDC-950/F950...
  • Page 5: Installation/uninstallation Of The Program

    The Welcome window of the Setup Wizard opens. Program You can download the latest version of CvpFileEditor from eCSite, the Web site for downloading business and professional software from Sony Corporation. If you have not registered at eCSite, access the following URL and register. https://www.ecspert.sony.biz/ecsite/center/ registUserInfo?action=regulationsDirect After you download the program, proceed to “Install Key...
  • Page 6 Click on the Next button in the Welcome window. Confirm the folder in which to install the program and click on the Next button. The Customer Information window opens. A confirmation message is displayed. Enter your name and organization then click on the Next button.
  • Page 7: To Uninstall

    Enter the Serial Number and Key Code (Install key) Click on the Yes button. you obtained by “Install Key Request” then click on The following splash opens. the Next button. Installation begins. When installation is completed, a completion window opens. When uninstallation begins, the splash is automatically closed, and the following window opens in its place, to indicate the progress of...
  • Page 8: Basic Operation Flow

    2. Via Ethernet Basic Operation Flow This is valid only for an F23/F35 having Ethernet control capability. You can directly transmit data being edited to the camera. The flow of gamma creation is roughly indicated below. For details, see “To transmit the data to the connected camera”...
  • Page 9: Functions And Operations Of The Component Windows

    Functions and Operations of the Component Windows Window Layout The following windows are used with CvpFileEditor: User Gamma window (page 11) Used for user gamma file CE file operation buttons Gamma Data window (page 10) management for grouping gamma Used for gamma data management data to install them in a camera Menu bar (page 25) Graph View window (page 13)
  • Page 10: Gamma Data Window

    Type Type of gamma data. Note that the type of gamma depends on the camera model. 3.0: F23, F35, HDC1000-series cameras 2.0: Other CineAlta cameras The gamma data type can be changed in the Graph View window when editing the gamma data.
  • Page 11: User Gamma Window

    User Gamma Window The User Gamma window is used to group created grouped as a user gamma. The user gamma that groups gamma data as a user gamma to install the data in a gamma data can be installed via a Memory Stick or camera.
  • Page 12: To Install User Gamma Via A Memory Stick Into A Camera

    To install user gamma via a Memory Stick Export the user gamma file to a Memory Stick. into a camera Click on the Export to Memory Stick icon. Create a user gamma file. Export to Memory Stick icon 1 Click on the New User Gamma icon to display the New User Gamma dialog box.
  • Page 13: Graph View Window

    Graph View Window The window displays the characteristics of the gamma Editing the comments is also possible. data with a graph. Information on the user gamma file to The window has a view mode and two edit modes which the gamma data belongs is also displayed. (Parameter Edit mode and Custom Edit mode).
  • Page 14: To Start Editing In Parameter Edit Mode

    e Graph Information area Icon/ Designation Function The characteristics of gamma data are displayed in Graph indication View mode. In edit modes, operations are different Auto add Valid in Custom Edit mode, between Parameter Edit mode and Custom Edit mode. points where three adjustment points are normally specified,...
  • Page 15: Graph View Window In Parameter Edit Mode

    The gamma data type depends on the camera model. provides the middle tone with Select the type according to your camera. characteristics close to ITU- Type 3.0: F23/F35, HDC1000 series R709 optimum for video Type 2.0: HDW-F900R/F900, HDC-F950/950, monitoring and whose high...
  • Page 16 This adjustment determines the To inhibit the gamma gain and step gain functions of white clip of the gamma curve. cameras. Sony cameras are equipped with these functions To use the value you set here, turn the white clip of the camera for fine adjustments of gamma, mainly ITU-R709-based off.
  • Page 17: Operations In The Draw Zone In Parameter Edit Mode

    Turn this option OFF if you set the master black on the camera. Note The black value is set to 0 on the F23/F35 cameras, and the black offset value is included in the built-in gamma curve. It is recommended to turn this option ON when using the gamma on an F23/F35.
  • Page 18: To Switch To Custom Edit Mode

    Smoothing To switch to Custom Edit mode The smoothing function is to smoothly connect the slope Custom Edit mode is used for fine editing that cannot be of the initial gain and the base curve. done in Parameter Edit mode. You can select from among four types: off, narrow, Double-clicking on a gamma data on the list whose Base medium, and wide.
  • Page 19: Graph View Window In Custom Edit Mode

    Graph View window in Custom Edit mode Editing is done in the draw zone. Custom Edit mode indication The parameter input area Option check boxes are active. becomes invalid. To adjust the white level and dynamic range The maximum point of the curve can be adjusted by Moving the mouse to the left changes the dynamic range.
  • Page 20: To Adjust The Black

    To adjust the black To adjust the minus data The black can be adjusted by dragging the origin point on You can adjust the data in the minus area. the X axis with the mouse. You can also move it by directly entering a value in the Set You can also move it by directly entering a value in the Set Point Y box.
  • Page 21: To Move The Curve Holistically In Vertical Directions

    To move the curve holistically in vertical Zoom Manager Window directions The Zoom manager window permits you to expand/ Clicking on the Vertical Move icon on the tool bar reduce the graph in the draw zone. activates Vertical move mode. You can move the curve by dragging it with the mouse in this mode.
  • Page 22: Camera Control Window

    To connect a camera Camera Control Window Connect the CvpFileEditor-installed PC to the The Camera Control window permits you to transmit a camera via Ethernet or using a cross cable. gamma to a camera connected via Ethernet or a group of gammas as a user gamma file.
  • Page 23: Importing And Exporting Files Of Other Types

    Character Meaning Importing and Exporting DATE Date of creation Files of Other Types BEGIN DATA Beginning of data Numerical values Input and output values are described separated with a comma and space. END DATA End of data In addition to ce2, the following three file types are supported.
  • Page 24: Files Of Lut

    Export options for a lut file Files of lut When exporting, the Lut Mapping window opens, permitting you to change the lut file format. Data are described with digital codes of the specified bit length. a Bit Depth buttons b Mapping buttons c Code input boxes d Volume input boxes a Bit Depth buttons...
  • Page 25: Functions And Shortcuts Operations Of Menus

    View menu Functions and Shortcuts Operations of Menus Command Shortcut Function Data List Alt + V + D To turn the Gamma Data and User Gamma windows on or File menu Camera Alt + V + C To turn the Camera Control Control window on or off Graph...
  • Page 26: User Gamma Menu

    Alt + U + S To set the IP address of Setting the camera Sony Corporation reserves the right to make any modification to this manual or the information contained herein at any time without notice. Help menu The software described herein may also be governed by the terms of a separate user license agreement.

This manual is also suitable for:

Cvpfileeditor v4.0

Comments to this Manuals

Symbols: 0
Latest comments: