Download Table of Contents Print this page

Sharp VN-EZ1U Owner's Manual

Pixlab integrated digital media software
Hide thumbs Also See for VN-EZ1U:

Advertisement

Table of Contents
Integrated Digital Media Software for the VN-EZ1 MPEG-4 Digital Recorder
PixLab Integrated Digital Media Software
Operation Manual
Please read this operation manual
carefully before using your software.
INTRODUCTION
CONTENTS
USING SMARTMEDIA
PLAYING MOVIES, SOUND AND VIEWING STILL IMAGES
USING THE PIXLAB MEDIA BROWSER
USING THE PIXLAB VIEWER
ASSOCIATING THE PIXLAB MEDIA BROWSER WITH OTHER APPLICATIONS
ATTACHING IMAGE FILES TO E-MAIL MESSAGES
EASILY CREATING HTML DOCUMENTS (HTML CREATOR)
EXTRACTING SPECIFIC PORTIONS OF MOVIES (ASF EXTRACTOR)
CONVERTING TO FILES DISPLAYABLE WITH THE WINDOWS MEDIA PLAYER (ASB TO ASF CONVERTER)
FILE TYPES
IF YOU USE A TWAIN DRIVER
IMAGE ADJUSTMENT SETTINGS
PIXLAB MEDIA BROWSER MENUS
PIXLAB VIEWER MENUS
TROUBLESHOOTING
INDEX

Advertisement

Table of Contents
loading

Summary of Contents for Sharp VN-EZ1U

  • Page 1 INTRODUCTION CONTENTS USING SMARTMEDIA PLAYING MOVIES, SOUND AND VIEWING STILL IMAGES Integrated Digital Media Software for the VN-EZ1 MPEG-4 Digital Recorder PixLab Integrated Digital Media Software USING THE PIXLAB MEDIA BROWSER USING THE PIXLAB VIEWER ASSOCIATING THE PIXLAB MEDIA BROWSER WITH OTHER APPLICATIONS ATTACHING IMAGE FILES TO E-MAIL MESSAGES EASILY CREATING HTML DOCUMENTS (HTML CREATOR) EXTRACTING SPECIFIC PORTIONS OF MOVIES (ASF EXTRACTOR)
  • Page 2: Introduction

    The files must be converted using the “Bit Rate Adapter” in order to The background design and layout can be selected to combine use such Sharp media tools as the software for creating HTML docu- HTML document with image files.
  • Page 3: Table Of Contents

    Contents Contents INTRODUCTION ................Editing Operations ................Display Operations ................PixLab Media Browser ............... Bit Rate Adapter ................. USING THE PIXLAB VIEWER ............HTML Creator ..................Launching the PixLab Viewer ............ASF Extractor ..................Exiting the PixLab Viewer ..............ASB to ASF Converter ................. Saving Still images ................
  • Page 4 CONVERTING TO FILES DISPLAYABLE WITH THE WINDOWS Images copied onto a SmartMedia card are not displayed on the VN-EZ1 ....Files cannot be copied or moved ............ MEDIA PLAYER (ASB TO ASF CONVERTER) ........ Images divided and edited on the VN-EZ1 are not displayed ..Preparations ..................
  • Page 5: Using Smartmedia

    USING SMARTMEDIA USING SMARTMEDIA With PixLab, movies and still images stored on a SmartMedia card can notice The SmartMedia card will not operate if it is not completely inserted. The SmartMedia card will not operate if it is inserted upside-down. easily be copied to and viewed on your computer.
  • Page 6: Using A Pc Card Adapter

    If, however, you should have any doubts or notice any errors, please contact the top. SHARP Corporation. PixLab (hereafter referred to as “this software”) is copyrighted by SHARP Corpora- The eject button pops out. tion. Copyrights and other rights concerning PixLab belong to SHARP Corporation.
  • Page 7: Playing Movies, Sound And Viewing Still Images

    PLAYING MOVIES, SOUND AND PLAYING MOVIES, SOUND AND VIEWING STILL IMAGES VIEWING STILL IMAGES This section describes the basic use of PixLab. The PixLab Media Browser can also be launched by clicking the “Start” button, then selecting “PixLab Media Browser” from “Program” PixLab is basically used in the following ways: then “PixLab Media Browser”.
  • Page 8: Display Settings

    Set “Files to be displayed”, “Folder Browsing Option’s” and “Still Display Settings Image Viewer” Click the mark of the various items to select them. Select “Folder Option(s)...” from the “View” menu. Once the necessary items are selected, click the button. Playing Movies Use the following procedure to play movie files stored on a SmartMedia card or on the hard disk.
  • Page 9: Launching The Pixlab Media Browser And Acquiring Movies/Still Images Taken On The Vn-Ez1 Onto The Computer

    Use the tree view to display the folder in which the image to be Selecting the picture displayed is stored.When using the VN-EZ1, select the folder in- Use the tree view to open the Quick folder (the folder indicated dicated “ 100SHARP(A:)”.
  • Page 10 Use the tree view to open the Use the tree view to specify folder into which you want to ac- the destination folder. quire the image. Select “Paste” from the “Edit” menu to paste the image into the destination folder. The image is copied into the destination folder.
  • Page 11: Displaying On-Line Help

    Exiting the PixLab Media Browser Playing Movies and Viewing Still images Stored on the Computer on the VN-EZ1 Exit the PixLab Media Browser. Use the following procedure to play and view pictures which are stored on the computer on the VN-EZ1. Still images can also be loaded onto the computer using a TWAIN driver.
  • Page 12 Putting the file in the quick folder Images playable on the VN-EZ1 Click on the quick folder in Movies: Images taken on the VN-EZ1 the tree view control area to ASF files converted with the Bit Rate Adapter open it. Still images: Images taken on the VN-EZ1 Quick folder for Movies are Files stored in JPEG format using the PixLab Viewer so...
  • Page 13 Click on the button to check the converted movie. The Windows Media Player is launched and playback starts. Close the Windows Media Player window when the movie is fin- ished. Click on the button. Specify where the converted file is to be stored and its file name, then click on the button.
  • Page 14: Using The Pixlab Media Browser

    Select “Rename” from the “File” menu. Play movies or display still images in actual size by double-click- You can also select “Rename” from the right-click menu. ing on their thumbnails. Launch Sharp media tools (HTML Creator, Extractor). Change the displayed file (To play images which are stored on the computer on the VN-EZ1, name.
  • Page 15 Deleting files Click on the thumbnail of the image you want to delete. For instructions on selecting thumbnails, refer to “Selecting thumb- nails or icons” under “Editing Operations” (page 19). Select “Delete” from the “File” menu. You can also select “Delete” from the right-click menu. Files can also be deleted in the following ways: By pressing the “Del”...
  • Page 16: Movie Properties

    Video Movie properties Image Size File information This is the vertical x horizontal size of the movie image, in pixels. File Name Bit Rate This is the name of the file. This is the total amount of image data displayed Created in 1 second.
  • Page 17: Still Image Properties

    Still image Properties File Information File Name This is the name of the file. Created This is the time and date the image file was created. Still Image Information Modified Image size This is the time and date the file was last modi- This is the vertical x horizontal size of the still fied.
  • Page 18: Sound Properties

    Sound Properties File Information File Name This is the name of the file. Created This is the time and date the sound file was created. Modified Sound This is the time and date the file was last modi- Sampling Rate fied.
  • Page 19: Editing Operations

    Exiting the PixLab Media Browser Select “Copy” from the “Edit” menu. You can also select “Copy” from the right-click menu. Select “Exit” from the “File” menu. Images can also be copied by pressing the “C” key while press- The PixLab Media Browser window is closed. ing “Ctrl”...
  • Page 20: Display Operations

    Pasting still images into other applications Changing the thumbnail’s display size Select “Copy” from the “Edit” menu to copy the image. Select “Display Size” from the “View” menu and set the desired magnification. In the application into which you want to paste the image, select Select a value between 5% and 50% to display the thumbnails at paste command such as “Paste”...
  • Page 21 Quick folder Changing the order of display of the thumbnails Select “Arrange Icons” from the “View” menu. The “ 100SHARP(A:)” and other such folders displayed in the PixLab You can also select “Arrange Icons” from the right-click menu of Media Browser’s tree view are called “Quick folder”. the thumbnails.
  • Page 22 Clearing the cache Use this procedure to delete the current cache file and create a new cache file corresponding to the current content of the folders. Select “Clear Cache” from the “View” menu. This deletes the current cache file. “Cache” When a folder is first selected in the PixLab Media Browser, the folder is scanned and the file data and thumbnail images are stored in a file called the “Cache”.
  • Page 23: Using The Pixlab Viewer

    USING THE PIXLAB VIEWER USING THE PIXLAB VIEWER The PixLab Viewer is launched when you double-click on the thumbnail Saving Still images of a still image in the PixLab Media Browser. Select “Save” , “Save As” or “Save at present size” from the “File” menu (The associated Windows application is launched when you double- to save the still image.
  • Page 24: Always Showing The Pixlab Viewer In Forefront

    Always showing the PixLab Viewer in Forefront Select “Always show in forefront” from the “View” menu and check it. The PixLab Viewer window is always displayed on top of other windows. When the PixLab Viewer is set to “Always show in forefront”, the dialog boxes of other programs may be hidden or hard to see.
  • Page 25: Associating The Pixlab Media Browser With Other Applications

    If the pointer is not as shown below, the thumbnail cannot be dropped in that place. (The shape of the pointer differs according to the appli- cation and the computer’s settings.) SHARP Corporation does not guarantee that this operation will func- notice tion with all OLE 2.0 compatible applications.
  • Page 26: Attaching Image Files To E-Mail Messages

    ATTACHING IMAGE FILES TO E-MAIL ATTACHING IMAGE FILES TO E-MAIL MESSAGES MESSAGES This section describes how to attach movie files taken on the VN-EZ1 Select the Image Quality, then click to set to and displayed in the PixLab Media Browser to e-mail messages. When sending the movie by e-mail, select a setting at which the File Condition indicator is Movie files tend to be large, and sending them as such often results in...
  • Page 27: Description Of Startup Window

    Description of Startup Window Settings Image Quality Check “File Condition” icon and then Select the Image Quality. Information on file to be converted It is not possible to select a Image Quality higher File than the current Image Quality. This is the name of the movie file to be converted. Width and Height The playing time and file size are displayed under This indicates the vertical by horizontal size of...
  • Page 28: Easily Creating Html Documents (Html Creator)

    EASILY CREATING HTML DOCUMENTS EASILY CREATING HTML DOCUMENTS (HTML CREATOR) (HTML CREATOR) With PixLab you can paste image and sound files onto HTML docu- Preparations ment. Launch the PixLab Media Browser. In this section we describe the functions that can be used with the HTML For a description of the startup window, see page Creator.
  • Page 29: Description Of Startup Window

    Save HTML files to Description of Startup Window Save HTML files to Content Files Specify the folder in which the HTML document is to be saved. The created image is given a new file name and saved in the Content Files folder specified here.
  • Page 30 Adding files to the content file list Select the name of the file you want to delete from the file list. Files can be added to the files selected before launching HTML Creator. If you do not want to delete files, skip to step 8.
  • Page 31 Specifying the folder in which the HTML document is to be saved Choosing the background design Click on one of the backgrounds to select it. If you specify a folder containing the same file name, the old file is notice overwritten.
  • Page 32: Displaying Html Files On The Computer's Screen

    Exiting HTML Creator Files and folders created with HTML Creator The relationship between the created files and folders is as shown be- HTML Creator closes automatically once the HTML document is low. All these files and folders are required to display HTML documents created.
  • Page 33: Extracting Specific Portions Of Movies (Asf Extractor)

    EXTRACTING SPECIFIC PORTIONS OF EXTRACTING SPECIFIC PORTIONS OF MOVIES (ASF EXTRACTOR) MOVIES (ASF EXTRACTOR) In this section we describe how to extract specific sections from movies. Preparations ASF Extractor allows you to: Launch the PixLab Media Browser. Extract your favorite movie scenes so you can keep things in For a description of the startup window, see page order.
  • Page 34: Description Of Startup Window

    Description of Startup Window Movie display area Select the section to be extracted here. Still image display area The first picture in the movie to be extracted Still image display area is displayed here. The last picture in the movie to be extracted Play/Pause buttons is displayed here.
  • Page 35 Selecting the scene to be extracted Click the Preview button to play the section to be extracted to check it. Click to play the movie. If you have not selected the section to be extracted as de- Select the section to be ex- sired, use the seek bar to reselect it.
  • Page 36: Converting To Files Displayable With The Windows Media Player (Asb To Asf Converter)

    CONVERTING TO FILES DISPLAYABLE WITH THE CONVERTING TO FILES DISPLAYABLE WITH THE WINDOWS MEDIA PLAYER WINDOWS MEDIA PLAYER (ASB TO ASF CONVERTER) (ASB TO ASF CONVERTER) Movie files divided on the VN-EZ1 are divided into ASF files and ASB Operations files.
  • Page 37: Description Of Startup Window

    Description of Startup Window File A list of files to be converted to ASF files is displayed here. Save to: Input the folder where you want to save the file directly. Browse button Click this to display a list of folders. Click on the folder where you want to save the file to select it.
  • Page 38 Input the folder where you want to save the file at “Save to:”. Playing the movie Input the folder directly or click the button to select it. Double-click on the thumbnail (or icon) in the list display area. The Windows Media Player is launched and playback starts. Converting the file Click the button.
  • Page 39: File Types

    FILE TYPES FILE TYPES The following file types can be used on PixLab. Still Image Files JPEG A format in which the data is compressed. The Movie files lower the set image quality, the higher the com- A standard Windows multimedia file type devel- pression and the smaller the file size.
  • Page 40: If You Use A Twain Driver

    The TWAIN driver is launched. Operate the TWAIN driver to Acquire the image. For detailed instructions, refer to your TWAIN driver’s operating instructions. SHARP Corporation does not guarantee that this operation will func- tion with all TWAIN drivers. Some functions may not operate properly with some TWAIN drivers.
  • Page 41: Image Adjustment Settings

    IMAGE ADJUSTMENT SETTINGS IMAGE ADJUSTMENT SETTINGS If you are using the VR-PK100 Image adjustment is a function for use If the subject is moving, however, the data for the two fields is slightly with images loaded using the PixLab TWAIN(YUV) included with the different, and it is not possible to achieve a clear still image simply by VR-PK100.
  • Page 42: Pixlab Media Browser Menus

    PIXLAB MEDIA BROWSER MENUS PIXLAB MEDIA BROWSER MENUS File Select TWAIN Source Display a list TWAIN Drivers View Arrange Icons Sort files by name, size, type or date Acquire Images Launch the TWAIN driver Refresh Update the tree view and list display New folder Create new folder area to the latest information...
  • Page 43: Pixlab Viewer Menus

    PIXLAB VIEWER MENUS PIXLAB VIEWER MENUS File Save Save with displayed image file name Save As... Save with a new image file name Save at present size Reduce to currently displayed size and save Close Exit the PixLab Viewer Edit Revert Cancel the previous operation Copy to Clipboard...
  • Page 44: Troubleshooting

    TROUBLESHOOTING TROUBLESHOOTING In this section we discuss problems that may occur when using PixLab. Thumbnails are not displayed in the PixLab Media If the problem persists after the following items are checked, try rein- Browser stalling PixLab Media Browser. In some cases this may solve the Is “Thumbnails”...
  • Page 45: Media Tool Buttons Are Not Displayed On The Tool Bar

    Media tool buttons are not displayed on the tool bar No device is displayed on the TWAIN selection window Is the media tool whose button you want to display selected under Is a fully TWAIN compatible device (camera, scanner, etc.) driver “Tool Selection”? installed? Choose “Tool Selection”...
  • Page 46: Html Documents Are Not Created As Specified With Html Creator

    HTML documents are not created as specified with HTML Creator Try changing the web browser’s window size, font, etc. Is the monitor set to 256 colors or less? If so, the desired colors may not be displayed. Have you selected an existing folder at “Save HTML files to”? All the created HTML files are given the same name (“Index.html”).
  • Page 47: Index

    INDEX INDEX Converting files HTML Creator ......28 Pasting onto other applications .... 24 Adding files to the file list (ASB to ASF Converter) .... 38 HTML Creator startup window ....29 Pasting onto other applications (HTML Creator) ......30 Converting movie files ....
  • Page 48 INDEX INDEX Specifying where you want to save the file (ASF Extractor) ..35 Still image files ......39 Still image properties (PixLab Media Browser) ... 17 Thumb ........32 Thumbnails ........ 7 Tool buttons ........ 7 Tree view control area ....7 Troubleshooting ......

This manual is also suitable for:

Vn-ez1

Table of Contents