Sign in today to find solutions:

Don't have an account? Sign up

 
MULTIFUNCTIONAL DIGITAL SYSTEMS
Network Fax Guide

Summary of Contents

  • Page 1

    MULTIFUNCTIONAL DIGITAL SYSTEMS Network Fax Guide...

  • Page 2: Software License Agreement

    ELECTRONIC FILE INCLUDED ON THE USER DOCUMENTATION CD-ROM INCLUDED HERE- WITH; HOWEVER, ALL SOFTWARE AND DOCUMENTATION DEVELOPED OR CREATED BY OR FOR TOSHIBA TEC CORPORATION (“TTEC”) ARE PROPRIETARY PRODUCTS OF TTEC AND ARE PROTECTED BY COPYRIGHT LAWS, INTERNATIONAL TREATY PROVISIONS, AND OTHER APPLICABLE LAWS.

  • Page 3

    (b) (3) (ii) or (c) (i) (ii) of the Rights in Technical Data and Computer Software Clause set forth in 252.227-7013, or 52.227-19 (c) (2) of the DOD FAR, as appro- priate. Contractor/Manufacturer is TOSHIBA TEC Corporation, 2-4-1, Shibakoen, Minato-ku, Tokyo, 105-8524, Japan.

  • Page 4: Trademarks And Copyright

    Copyright © 2003 TOSHIBA TEC CORPORATION All rights reserved Under the copyright laws, this manual cannot be reproduced in any form without prior written permission of TTEC. No patent liability is assumed, however, with respect to the use of the information contained herein.

  • Page 5: Preface, About This Guide, Conventions, About Other Manuals

    Thank you for purchasing e-STUDIO4511 Series, e-STUDIO450 Series, or e-STUDIO280 Series Multifunctional Digital Systems. This Network Fax Guide explains instructions on how to use the N/W-Fax driver and Address Book Viewer. Read this guide before operating the net- work fax features for the e-STUDIO4511 Series, e-STUDIO450 Series, or e-STUDIO280 Series from client computers.

  • Page 6: Table Of Contents

    SOFTWARE LICENSE AGREEMENT ...2 TRADEMARKS AND COPYRIGHT...4 Preface ...5 About This Guide ...5 Conventions ...5 About Other Manuals...5 Table of Contents ...6 1. Overview ...9 Features and Functions...10 Functional Highlights ...10 Software Components ...10 N/W-Fax Driver ...10 Address Book Viewer...10 2.

  • Page 7: Table Of Contents

    About Address Book Viewer Interface ...54 Using Commands ...55 Menu Bar...55 Toolbar ...57 Context-Sensitive Menus ...58 Managing Address Book ...60 About the Address Books ...60 Managing the Private Address Book...60 Managing the Public Address Book ...61 Configuring the MAPI Address Book...66 Managing the Microsoft Outlook Address Book ...67 Managing the LDAP Address Book...67 Importing and Exporting the Address Book...73...

  • Page 8

    Network Fax Guide — Table of Contents...

  • Page 9: Overview

    1. OVERVIEW Network Fax Guide — 1. Overview...

  • Page 10: Features And Functions, Functional Highlights, Software Components, N/w-fax Driver, Address Book Viewer

    This equipment provides the network fax feature, which simplifies and facilitates your office facsimile needs that enables you to send fax or Internet fax digital documents directly from your desktop. This equipment also includes an Address Book database, where you can store frequently used fax numbers or Internet Fax destinations and other important recipient information, such as com- pany name, telephone number and postal address.

  • Page 11: Installing Client Software

    2. INSTALLING CLIENT SOFTWARE Network Fax Guide — 2. Installing Client Software...

  • Page 12: Installing Network Fax Software, Overview, Before Installing Client Software

    This chapter includes procedures for installing software required to enable the fax printing and online address books for this equipment. It is recommended that you read these instructions in their entirety before beginning the installation process. Overview Before you can begin utilizing the network fax feature for this equipment, you must install the software using the Client2 CD-ROM provided.

  • Page 13: Installing From Client2 Cd-rom

    This section describes about installing the N/W-Fax driver and Address Book Viewer in the SMB environment. The N/W-Fax driver can be set up in the same connection as the printer driver such as Parallel printing, USB printing, LPR printing, Peer-to-Peer printing, IPP printing, and Novell printing.

  • Page 14

    Click [Next]. • Click [Yes]. • Click [Next]. • • The License Agreement screen is displayed. The Choose Destination Location screen is displayed. If you want to change the location where the programs are installed, click [Browse]. In the dialog box appears, select the folder and click [OK].

  • Page 15

    Book Viewer. • SUPPLEMENTS: In the components list, there are also “TOSHIBA e-STUDIO TWAIN Driver” and “TOSHIBA e-STUDIO File Downloader”. You can install them together in the same operation. For more information about the TWAIN driver and File Downloader, please see the e-Filing Guide.

  • Page 16

    Locate this equipment in your network, select the “print” queue, and click [OK]. • Click [Next]. • Click [Next]. • • Returns you to the Select Port dialog box. The Select Program Folder screen is displayed. If you want to change the program folder, rename the folder name in the “Program Folders”...

  • Page 17: Using The Discovery Functions To Specify The Smb Port

    Click [Next]. • Select “Yes, I want to view the Read Me file.” and click [Fin- ish]. • • NOTE: The Installer may ask you to restart your computer. If it does, select “Yes, I want to restart my computer now.” and click [Finish] to restart your computer. —...

  • Page 18

    Searching the equipment automatically Click [Discovery]. • Click [Start Discovery]. • The TopAccessDocMon Local Discovery dialog box appears. It starts searching the equipment in the network. Network Fax Guide — Installing Network Fax Software...

  • Page 19

    • SUPPLEMENT: It searches the equipment within the local subnet in your network. If the equipment is located in the different subnet from your computer, or you want to specify the IP address range to be searched, click [Advance]. The Discovery Settings dialog box appears and you can specify the advanced settings for searching the equipment.

  • Page 20

    It automatically obtains the network queue in the “Network path or queue name” field. • NOTE: It automatically obtains the IP address of the equipment and the queue name speci- fied by an administrator, in the “Network path or queue name” field in the General submenu page of the Setup menu in the TopAccess administrator mode.

  • Page 21

    Click [Manual Selection]. • Enter each item to specify the printer address and click [OK]. IP Address — Enter the IP address of the printer. IPX Address — Enter the IPX address of the printer. This is available only when the IPX/SPX protocol and Novell Client are installed in your computer, and the computer is connected to the NetWare server.

  • Page 22: Installing From Topaccess

    Select the equipment that you want to connect and click [OK]. It automatically obtain the network queue in the “Network path or queue name” field. • NOTE: It automatically obtains the IP address of the equipment and the queue name speci- fied by an administrator, in the “Network path or queue name”...

  • Page 23: Uninstalling The N/w-fax Driver And Address Book Viewer

    Installing client software from TopAccess In TopAccess, click the Install Software link at the bottom of the screen. • Click the “Install Client2” link to download the installer file. Download the installer file on your desktop by following the prompts. Double-click the “InstallClient2.exe”...

  • Page 24: When Installed Using The Installer

    P.24 "When Installed Using the Installer" P.28 "When Installed Using Add Printer Wizard" When Installed Using the Installer When the client software was installed using the Installer in the Client2 CD-ROM or down- loaded from TopAccess, you can delete all files using the Add/Remove Programs function. You can uninstall all client software that have installed from the Client2 CD-ROM, or you can uninstall only the N/W-Fax driver and Address Book Viewer.

  • Page 25

    Select “TOSHIBA e-STUDIO4511 Series Client2”, “TOSHIBA e-STUDIO450 Series Client2”, or “TOSHIBA e-STUDIO280 Series Client2” and click [Change/Remove]. • Select “Remove” and click [Next]. • Click [OK]. Click [Yes] to delete the setting files. • Network Fax Guide — Installing Network Fax Software The InstallShield Wizard dialog box appears.

  • Page 26

    • NOTE: If you want to re-install the client software later, click [No] to remain the setting files. You can restore the data and settings when you re-install the client software. Select “Yes, I want to restart my computer now.” and click [Finish] to restart your computer.

  • Page 27

    Select “TOSHIBA e-STUDIO4511 Series Client2”, “TOSHIBA e-STUDIO450 Series Client2”, or “TOSHIBA e-STUDIO280 Series Client2” and click [Change/Remove]. • Select “Modify” and click [Next]. Uncheck the components that you want to uninstall and click [Next]. • Network Fax Guide — Installing Network Fax Software The InstallShield Wizard dialog box appears.

  • Page 28: When Installed Using Add Printer Wizard

    Select “Yes, I want to restart my computer now.” and click [Finish] to restart your computer. When Installed Using Add Printer Wizard When only N/W-Fax driver is installed by Add Printer Wizard, you can uninstall them by delet- ing the printer icons in the Printers folder. Deleting the N/W-Fax driver Open “Printers”...

  • Page 29

    Display the Drivers tab. Select the N/W-Fax driver and click [Remove]. • Click [OK]. • Network Fax Guide — Installing Network Fax Software The confirmation dialog box appears. The N/W-Fax driver is completely deleted.

  • Page 30

    Network Fax Guide — Installing Network Fax Software...

  • Page 31: Faxing From Client Computers

    3. FAXING FROM CLIENT COMPUTERS Network Fax Guide — 3. Faxing from Client Computers...

  • Page 32: Faxing From Applications, How To Fax Using The N/w-fax Driver, Preparing Documents For Faxing

    You can use the N/W-Fax driver option to electronically fax and Internet Fax from your com- puter to one or more recipients. In addition, you can select fax properties, fax schedule options, include fax cover sheets and edit sender information. •...

  • Page 33

    Select “TOSHIBA e-STUDIO Series Fax” and Click [Proper- ties]. • • SUPPLEMENT: The procedures for displaying the properties dialog for the printer driver may be dif- ferent depending on an application that you are using. See your application’s man- ual about displaying the printer properties dialog box.

  • Page 34: Setting Up The N/w-fax Options

    Display the Cover Sheet tab and specify the cover sheet prop- erties if you want to send a document with a fax cover sheet. Display the Sender Information tab and specify the sender information message if you want to appear the message on the fax cover sheet.

  • Page 35: Setting Up The Send Properties

    • SUPPLEMENT: To find the fax transmission instructions of that you expect for transmission results, you can refer to the procedures in the following section. P.43 "Sending with Extended Fax Functionality" Setting up the Send Properties In the Send tab of the N/W-Fax properties dialog box, you can specify the recipients and how the fax will be sent.

  • Page 36: Specifying Recipients

    • Ultra Fine (400 x 400 dpi) — Select this to send a document in Ultra Fine mode (400 x 400 dpi). 6) Dept. Code Enter 5-digit department code if required. When the department code is enabled on this equipment, you must enter the department code to send a fax. •...

  • Page 37

    Specifying recipients from Address Book Click [Select From Address Book] in the Send tab. • Browse the address book category within the Address Book where desired recipients are programed. Private Address Book — This contains the contacts registered in the associ- ated client address book on your client computer.

  • Page 38

    Select the contact you want to add as a recipient and click the [Fax] icon ( recipient, and click the [Mail] icon ( address as a recipient. • • • • SUPPLEMENTS: You can cancel selecting the fax number or e-mail by selecting the contact and re-clicking the [Fax] or [Mail] icon in the tool bar.

  • Page 39

    After you selected all recipients, right-click on a recipient name in the right pane and select [Selection] in the menu dis- played. • • SUPPLEMENT: You can also display the Destinations dialog box by clicking the [Selection] icon Confirm the destinations that you select in the dialog box. If you remove the destination from the recipients list, select a contact and click [Remove].

  • Page 40

    The Address Book Viewer is closed and selected recipients are added to the “To” list. Entering a recipient manually Click [New]. • To add an Internet Fax address as a recipient, select “Internet Fax Address” and enter the e-mail address of the recipient in the right field.

  • Page 41

    For e-STUDIO450 Series and e-STUDIO280 Series: The Internet Fax transmission using the N/W-Fax driver is available only when the Printer Kit and Scanner Upgrade Kit are installed, or when the Printer/Scanner Kit is installed. To add a fax number as a recipient, select “Fax Number” and enter the fax number in the right field.

  • Page 42: Setting Up The Cover Sheet Properties

    Setting up the Cover Sheet Properties In the Cover Sheet tab of the N/W-Fax properties dialog box, you can specify the fax cover sheet to be sent. If you enable the cover sheet, the cover sheet is attached in the first page of the docu- ment and sent to the recipients.

  • Page 43: Setting Up The Sender Information Properties, Displaying The Version Information, Sending With Extended Fax Functionality

    Setting up the Sender Information Properties In the Sender Information tab of the N/W-Fax properties dialog box, you can specify the sender information that appears on the cover sheet. This must be set only when the “Sender Informa- tion” box in the Cover Sheet tab is checked. In the text field in the Sender Information tab, you can enter the up to 500 characters.

  • Page 44: Delayed Transmission

    Select the file format in the “File Format” drop down box. Specify the other options to send a document and click [OK]. Click [Print] to send a document to this equipment. Delayed Transmission When the delayed transmission is specified, the fax is stored in the fax queue in this equipment and will be sent on the specified date and time.

  • Page 45: Sending With A Cover Sheet

    Sending with a Cover Sheet You can choose to send a cover sheet with your fax transmission. The cover sheet is merged with the recipient “To” list data to create a fax cover sheet. You can select what to include on the cover sheet such as sender or recipient information.

  • Page 46

    • If you want the recipients information to appear on the cover sheet, check the “Recipients Information” box and check the items required for the recipient information. Name — Check this to have the name of the recipient appear on the cover sheet. Company —...

  • Page 47: Managing Faxes, Managing Fax Jobs Using Topaccessdocmon

    You can display manage the fax jobs using TopAccessDocMon and TopAccess. P.47 "Managing Fax Jobs using TopAccessDocMon" P.48 "Managing Fax Jobs using TopAccess" Managing Fax Jobs using TopAccessDocMon Users can use the TopAccessDocMon application’s Fax tab to display the fax jobs that are cur- rently on this equipment.

  • Page 48: Managing Fax Jobs Using Topaccess

    Click the Fax tab. • If you want to delete a fax job, select a fax job in the list, click the [Document] menu and select [Cancel]. • Managing Fax Jobs using TopAccess Users can use TopAccess to display the fax jobs that are currently on this equipment. The Fax/ Internet Fax menu page in the Jobs tab allows the users to display and delete fax jobs that are currently stored in the queue.

  • Page 49

    If you want to delete a fax job, select a option box of the fax job in the list, and click [Delete]. • The selected fax job is deleted. Network Fax Guide — Managing Faxes...

  • Page 50

    Network Fax Guide — Managing Faxes...

  • Page 51: Managing Address Book

    4. MANAGING ADDRESS BOOK Network Fax Guide — 4. Managing Address Book...

  • Page 52: Running Address Book Viewer, Running The Address Book Viewer, Access Using Program Group

    From the Program Group, you can access the Address Book Viewer to create and edit your pri- vate address book. Accessing the Address Book Viewer from the Programs group Click the [Start] menu, select [Programs], [TOSHIBA e-STU- DIO Client], and select [TOSHIBA e-STUDIO Address Book]. •...

  • Page 53: Selecting Contacts For N/w-fax

    Accessing the Address Book Viewer from the Print properties In the Print dialog box in the application, select the N/W-Fax driver for the printer and click [Properties]. • Click [Select From Address Book] in the Send tab. • — Selecting Contacts for N/W-Fax When you access the Address Book Viewer from the N/W-Fax driver, it allows you to select the contacts from the Address Book Viewer.

  • Page 54: About Address Book Viewer Interface

    Then the Destinations dialog box appears. • [Remove] — Click this to remove the selected contacts from the destinations list. • [OK] — Click this to add these contacts as the destinations. • [Cancel] — Click this to cancel the selection. •...

  • Page 55: Using Commands, Menu Bar

    2) Toolbar You can perform general functions quickly by clicking a icon in the tool bar. P.57 "Toolbar" 3) Browse Pane You can expand or collapse to view/hide Groups and Contact address book entries. The browse pane contains a tree structure for the following address books: •...

  • Page 56

    • Import -CSV File — Select this to import the address book data that had been exported as CSV files from e-STUDIO4511 Series, e-STUDIO450 Series, e-STUDIO280 Series, GL-1010 address book using the Address Book Viewer. Imported address book appears in the left pane as “Imported Address Book” and it disappears next time you run the Address Book Viewer.

  • Page 57: Toolbar

    5) Help • Contents and Index — Select this to display the Online Help. • About TOSHIBA e-STUDIO Address Book — Select this to display the version infor- mation. Toolbar You can use following tool icon to perform various functions quickly.

  • Page 58: Context-sensitive Menus, Context-sensitive Menu On Browse Pane (left Pane)

    (Mail) — Click this to add the e-mail addresses of selected contacts as destinations to be sent using the N/W-Fax driver. This icon is available only when accessing the Address Book Viewer from the N/W-Fax driver properties dialog box and selecting contacts. (Confirm Selection) —...

  • Page 59

    • Delete — Select this to delete contacts in the private address book. This command is avail- able only when selecting contacts in the private address book. • Select - Fax Number — Select this to add the fax numbers of selected contacts as destina- tions to be sent using the N/W-Fax driver.

  • Page 60: About The Address Books, Managing Address Book, Managing The Private Address Book

    Fax using the N/W-Fax driver. The Address Book Viewer also display the public address book that is the address book in the compatible TOSHIBA equipment, such as e-STUDIO4511 Series, e-STUDIO450 Series, e-STUDIO280 Series, and GL-1010 controller for the e-STUDIO35/45. Using the Address Book Viewer, you can display the contacts or groups in the address book and they can be copied to your private address book.

  • Page 61: Managing The Public Address Book, Configuring The Connection By Local Discovery

    Managing the Public Address Book In order to access the public address book in e-STUDIO4511 Series, e-STUDIO450 Series, e-STUDIO280 Series, and GL-1010 controller for the e-STUDIO35/45, you must configure the connection to the device. You can configure the connection by searching the device in the network, or entering the IP address of the device manually.

  • Page 62

    Click [Start Discovery] to begin the process. • • SUPPLEMENTS: You can quit the process by clicking [Stop Discovery]. • If the process continues for a long time, it is because the too many network clients are in the network. In this case, you can configure the discovery settings from [Advanced] button.

  • Page 63

    Configuring Discovery Settings You can configure the discovery settings. 1) Devices Click the arrow button to display the pull down list and check the model name that you want to search. 2) Network - Enable IPX/SPX Search This is disabled because the Address Book Viewer does not support the IPX/SPX connec- tion.

  • Page 64: Configuring The Connection By Manual Selection

    — Configuring the Connection by Manual Selection You can configure the connection by entering the IP or IPX address of the device manually. Configuring the connection manually Click the [Tools] menu and select [Device Setting]. • Click [Manual Selection]. • The TopAccessDocMon Local Discovery dialog box appears.

  • Page 65

    Enter each item to specify the printer address. IP Address — Enter the IP address of the printer. IPX Address — This is disabled because the Address Book Viewer does not support the IPX/SPX connection. Name — Enter the printer name. Location —...

  • Page 66: Downloading The Public Address Book, Configuring The Mapi Address Book

    — Downloading the Public Address Book You can download the address book data in the equipment to the Address Book Viewer. Downloading the public address book data Click the [File] menu, select [Download], and select the device name that you want to download the address book. The Downloading dialog box appears.

  • Page 67: Managing The Microsoft Outlook Address Book, Managing The Ldap Address Book

    Managing the Microsoft Outlook Address Book The Address Book Viewer automatically access to the Microsoft Outlook Express Address Book to obtain the address book data. You use the MS Outlook address book to copy the contacts and groups to the private address book. P.79 "Copying Contacts from an Address Book"...

  • Page 68

    In the General tab, enter the items as described below. Directory Server Address or IP — Enter the server name or IP address of a LDAP server. This Server requires me to log on — Check this if the LDAP server requires the user name and password to log on.

  • Page 69: Adding Contacts From Ldap Servers

    Search - Maximum number of matches to return — Select maximum numbers for the search results. Search - Search Base — Enter the search root suffix. Click [Add]. • Repeat the procedure from Step 2 to Step 3 until all required directory services are added.

  • Page 70

    Display the Person tab and enter search text in the following fields that you require. Name — Enter the search characters or string to search by the contact name. Fax Number — Enter the search characters or string to search by the contact fax number.

  • Page 71

    • Searching contacts by detailed search conditions Click the [Edit] menu and select [Find]. • Select a registered directory service in the “Data Source” drop down box. Display the Detail Setting tab and select a field to search in the “Field Select” drop down box. Select how it searches contacts in the “Condition of search string”...

  • Page 72

    End with — Select this to search contacts that end with the search string. Enter the search string in the next field to the “Condition of search string” drop down box. Click [Add]. • • SUPPLEMENT: If you want to clear entered values, click [Clear All]. Repeat the procedure from Step 3 to Step 6 to add all required conditions.

  • Page 73: Importing And Exporting The Address Book

    Importing and Exporting the Address Book The Export feature of the Address Book Viewer allows you to create a CSV file or vCard file of your selected address book, and it can be imported to other user’s Address Book Viewer. The Import/Export feature is useful when users want to share the address book data.

  • Page 74

    Locate the folder where the CSV file or vCard file is stored, and select the file type (CSV or vCard) in the “Files of type” drop down box. Then select the file and click [Open]. The address book data is imported and “Import Address Book”...

  • Page 75: Managing Contacts And Groups

    Exporting the address book as a CSV file or vCard File Click the [File] menu and select [Export] and [CSV File] or [vCard File]. • • NOTE: The [vCard File] command will appear only when Microsoft Office XP is installed on your computer.

  • Page 76: Managing Contacts, Adding Contacts Manually

    Managing Contacts You can add contacts to the “Location/People” folder and each created groups in the Private Address Book. There are several ways to add the contact to the container. P.76 "Adding Contacts Manually" P.79 "Copying Contacts from an Address Book" Also you can modify or delete contacts in the private address book.

  • Page 77

    Click the [File] menu and select [New Contact]. • In the Personal tab, enter items as described below. One Touch ID — Select the one touch ID number for the contact (if desired). Prefix — Select the prefix for the contact. First Name —...

  • Page 78

    Department — Enter the department name of the contact. You can enter up to 64 characters. Fax — Enter the 1st fax number of the contact. You can enter up to 128 charac- ters includes numbers and the following symbols: +, -, [space], *, # To add a 3 second pause to a fax telephone number, place a hyphen (-) at the desired point in the number.

  • Page 79: Copying Contacts From An Address Book

    • — Copying Contacts from an Address Book You can also add contacts to the private address book and public address book by copying con- tacts from another address book folder. Copying contacts from another address book folder Browse to the folder that contains the contacts you want to copy, and select the contacts in the right pane.

  • Page 80: Displaying Or Modifying Contacts Properties

    Click the [Edit] menu and select [Paste]. • — Displaying or Modifying Contacts Properties You can display the properties of contacts in any address book. You can also edit the properties of contacts in the private address book. Displaying or modifying the contact properties Browse to the folder that contains the contacts you want to display or modify, and select the contact in the right pane.

  • Page 81

    The Properties dialog box contains the Personal tab, Sending Options tab, and Security tab. • SUPPLEMENT: The tabs that will be displayed vary based on the type of the address book that the contact is chosen from. Personal Tab In the Personal tab, following items are displayed: •...

  • Page 82

    Sending Options tab In the Sending Options tab, following items are displayed: • SUPPLEMENT: When displaying the properties of a contact in the private address book, you can modify the following settings: - Use Sub Address and sender information - Sub Address - Sender Identification •...

  • Page 83: Removing Contacts

    • Internet Fax Mode — Display whether the simple mode or full mode is used for the Inter- net Fax transmission. • Setting Value — Display whether to use auto detect receiver capability or manual settings for the Internet Fax transmission. When “Default” is selected, it enable auto detect receiver capability for the Internet Fax transmission.

  • Page 84: Managing Groups, Creating Groups

    Click the [File] menu and select [Delete]. • Click [Yes]. • Managing Groups You can add groups to the “Group” folder in the Private Address Book. Groups can be used for multiple transmission. P.84 "Creating Groups" Also you can modify or delete contacts in the private address book. P.85 "Modifying Groups Properties"...

  • Page 85: Modifying Groups Properties

    Click the [File] menu and select [New Group]. • Enter a group name in the “Group Name” field. • Click [OK]. • Continue to add contacts to the group. — Modifying Groups Properties You can change the group name of the groups in the private address book. You can also display the properties of a group in the public address book.

  • Page 86: Removing Groups

    Modifying the group properties Select the group that you want to display or modify the group properties in the “Group” folder either of the private address book and public address book. Click the [File] menu and select [Properties]. • When you display the properties of the group in the private address book, modify the group name in the “Group Name”...

  • Page 87: Searching Contacts

    Removing a group Select the group that you want to delete in the “Group” folder of the private address book. Click the [File] menu and select [Delete]. • Click [Yes]. • Searching Contacts In order to quickly locate contacts you can search the Address Book database. You simply type in a string or letters to be used to search the database.

  • Page 88

    Searching contacts by name, fax number, and e-mail address Click the [Edit] menu and select [Find]. • Select a address book to search contacts in the “Data Source” drop down box. Display the Person tab and enter search text in the following fields that you require.

  • Page 89

    • NOTE: You must enter one of the field to search contacts. It will search the contacts that contain the entered search strings. • SUPPLEMENT: If you want to clear entered values, click [Clear All]. Click [Search]. • • • SUPPLEMENT: If you want to stop searching, click [Stop].

  • Page 90

    Display the Detail Setting tab and select a field to search in the “Field Select” drop down box. Select how it searches contacts in the “Condition of search string” drop down box. Contains — Select this to search contacts that contain the search string. Is —...

  • Page 91

    Click [Search]. • • • SUPPLEMENT: If you want to stop searching, click [Stop]. Adding contacts as recipients for N/W-Fax If the Address Book Viewer is launched by clicking [Select From Address Book] in the N/ W-Fax driver, you can add the searched contacts as recipients for N/W-Fax. Select the searched contacts and click [Address].

  • Page 92: Converting The Address Book Data

    Click [OK]. • Converting the Address Book Data Using the Address Book Converter, users can convert the GL-1010 or GL-1020 address book file to the file that can be restored or imported to the e-STUDIO4511 Series, e-STUDIO450 Series, or e-STUDIO280 Series. The Address Book Converter can convert the two kinds of the address book file that is created from the GL-1010 or GL-1020 address book;...

  • Page 93

    Converting from an address book converter file Click the [Tools] menu and select [Converting]. • Click [Browse] at the next of the “Input file” field. Locate the folder that contains the address book converter file (*.abc). Select “ABC (Address Book Converter) (*.abc)” in the “Files of type”...

  • Page 94

    Select the model name that the selected file is originally cre- ated from in the “Machine Type” drop down box. Click [Browse] at the next of the “Output File” field. Locate the folder where you want to save a converted file. Select “TBF (Restore) (*.tbf)”...

  • Page 95

    Click [Convert]. • Click [OK]. • • SUPPLEMENT: After you convert the file, you can restore or import the address book into the equip- ment using the restore or import function of the TopAccess. For instructions on how to restore or import the address book, refer to the Network Administrator’s Guide. Converting from a CSV file Click the [Tools] menu and select [Converting].

  • Page 96

    Click [Browse] at the next of the “Input file” field. Locate the folder that contains the CSV file. Select “CSV (Comma Separated Values) (*.csv)” in the “Files of type” drop down box, select the file, and click [Open]. Select the model name that the selected file is originally cre- ated from in the “Machine Type”...

  • Page 97

    Locate the folder where you want to save a converted file. Select “CSV (Comma Separated Values) (*.csv)” in the “Save as type” drop down box, enter the file name in the “File name” field, and click [Save]. • NOTE: When you selected a CSV file for the input file, do not specify “TBF (Restore) (*.tbf)” in the “Save as type”...

  • Page 98

    Network Fax Guide — Managing Address Book...

  • Page 99: Appendix

    5. APPENDIX Network Fax Guide — 5. Appendix...

  • Page 100: Cover Sheet Samples, Standard Cover

    Standard Cover Page Reference Number: 0000000000000000 00000000001 From: MFP-00C67861 Subject: N/W-Fax Document Message: This is a N/W-Fax Document. Network Fax Guide — Cover Sheet Samples...

  • Page 101: Business Cover

    Business Cover Page Reference Number: 0000000000000000 00000000001 From: MFP-00C67861 Subject: N/W-Fax Document Message: This is a N/W-Fax Document. Network Fax Guide — Cover Sheet Samples...

  • Page 102: Professional Cover

    Professional Cover Page Reference Number: 0000000000000000 00000000001 From: MFP-00C67861 Subject: N/W-Fax Document Message: This is a N/W-Fax Document. Network Fax Guide — Cover Sheet Samples...

  • Page 103: Index

    6. INDEX Network Fax Guide — 6. INDEX...

  • Page 104

    INDEX About TOSHIBA e-STUDIO Address Book .. 57 Account Name ... 68 Add ... 58 Add - Contact ... 58 Add - Group ... 58 Address Book Viewer ...10 Advanced ... 62 Browse Pane ... 55 Business Cover Page ... 101 Change Device ...

  • Page 105

    INDEX LPR printing ... 13 Manual Selection ... 64 MAPI Address Book ... 66 Maximum number of matches to return ... 69 Menu Bar ... 54 Message ...42 Microsoft Outlook Address Book ... 67 N/W-Fax Driver ... 10 N/W-Fax Options ... 34 Name ...70 New ...35 New Contact ...55...

  • Page 106

    INDEX TopAccess ... 48 TopAccessDocMon ... 47 TopAccessDocMon Local Discovery ... 61 Transmission Type ... 82 Uninstalling ... 23 USB printing ... 13 Use Device Settings ... 82 Use Sub Address and sender information ..78 Version Information ... 43 View menu ... 56 Network Fax Guide —...

  • Page 107

    FC-3511/4511 DP-3520/4520 DP-2320/2820 OME030039C0...

  • Page 108

    MULTIFUNCTIONAL DIGITAL SYSTEMS Network FAX Guide 1-1, KANDA NISHIKI-CHO, CHIYODA-KU, TOKYO, 101-8442, JAPAN R03072038103-TTEC 2003 TOSHIBA TEC CORPORATION All rights reserved Ver03 2004-09...

Comments to this Manuals

Symbols: 0

Latest comments:

×

Select the desired size and copy embed code

Copy your embed code and put on your site: