Download  Print this page

Service Adjustments; Circuit Adjustment Mode - MITSUBISHI ELECTRIC WD-57733 Service Manual

Dlp projection hdtv.
Hide thumbs

Advertisement

Table of Contents
MODELS: WD-57733 / WD-65733 / WD-73733 / WD-57734 / WD-65734 / WD-73734 / WD-C657
WD-Y577 / WD-Y657 / WD-57833 / WD-65833 / WD-73833
There are 3 Service Adjustments required in these models:
Electrical Adjustments
• Horizontal Centering
• Vertical Centering
• 16 Point Geometric Distortion
Measuring equipment and Jigs
No additional Test Equipment is required.
Remote Control
Test Signal
An internally generated Test Signal is used. No additional external signals are required.
On these models, the Circuit Adjustment Mode is used for:
• Test Signal activation
• Horizontal and Vertical Centering
• Auto-alignment of edge geometry
• The following adjustments may only be performed using the remote control.
Horizontal and Vertical Centering Adjustment
1. Activating the adjustment mode
1. Press the "MENU" button on a remote hand unit. (The "MENU" display will appear.)
2. Press the buttons "2", "4", "5" and "7" in that order. (Adjustment mode will appear.)
If not changed to the adjustment mode press "EXIT" and repeat steps 1 and 2.
2. Test Signal Activation (for H and V position adjustment)
When in the Circuit Adjustment mode, press "PLAY" then "REWIND" twice on the remote control to activate
the test pattern. This pattern is used for H+V electrical centering adjustments. To cycle through the various
test patterns, press PLAY then REWIND or FAST FORWARD.

SERVICE ADJUSTMENTS

(there are no mechanical adjustments)

Circuit Adjustment Mode

Centering Test Pattern
Page 31

Advertisement

Table of Contents

   Related Manuals for MITSUBISHI ELECTRIC WD-57733

Comments to this Manuals

Symbols: 0
Latest comments:
  • RC Jun 29, 2016 03:10:
    The manual should describe what's actually going wrong and list probable causes. My timer light is constantly blinking. I don't see that on the error codes page here, which makes it hard to figure out what error code I'm getting