Download Print this page

Canon 0206b003 - EOS Digital Rebel XT Camera SLR Instruction Manual

Digital photo professional instruction manual windows (eos digital rebel xt/eos 350d digital).
Hide thumbs

Advertisement

Windows
E
INSTRUCTION
MANUAL
CT1-1293-000
© CANON INC. 2005

Advertisement

Chapters

   Also See for Canon 0206b003 - EOS Digital Rebel XT Camera SLR

   Related Manuals for Canon 0206b003 - EOS Digital Rebel XT Camera SLR

   Summary of Contents for Canon 0206b003 - EOS Digital Rebel XT Camera SLR

  • Page 1

    Windows INSTRUCTION MANUAL CT1-1293-000 © CANON INC. 2005...

  • Page 2

    In consideration of the right to use the SOFTWARE, you agree to abide by the terms and conditions of this Agreement. 1. LICENSE: Canon grants you the non-exclusive right to use the SOFTWARE only on a single computer. You may physically transfer the SOFTWARE from one computer to another provided that the SOFTWARE is used on only one computer at a time.

  • Page 3

    Canon, its affiliated corporations and third party licensors under such laws. Nothing contained in Paragraph 1 shall be construed to give Canon any ownership rights in any images, graphics or textual material that you save in connection with the Software.

  • Page 4: Table Of Contents

    Shortcut Key List ....................4-4 Index ........................4-8 Trademark Acknowledgments Canon and EOS are trademarks of Canon Inc. Adobe and Photoshop are registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. IBM is a registered trademark of International Business Machines Corporation.

  • Page 5: About This Manual

    The contents of this Instruction Manual has been reviewed thoroughly. However, if you should notice any errors or omissions, please contact Canon Service Center. Please note that irrespective of the above-mentioned, Canon does not take responsibility for the outcome of the operation of the software.

  • Page 6: Main Features And Structure

    Main Features and Structure Digital Photo Professional is software dedicated for Canon digital camera images that has high- speed processing/editing functions, which meet the needs of professional or high-end amateur users who mainly shoot RAW images. This software allows you to perform the following edits on images.

  • Page 7: Operation Flow

    Operation Flow This section describes typical methods of operating Digital Photo Professional. Example 1: Displaying Thumbnail Images and Performing Basic Edits in the Main Window Start up Digital Photo Professional (1-2). Display an image in the main window (1-6). Perform the basic edits on the image (1-15, 1-22).

  • Page 8: Edit Window

    Operation Flow Example 2: Performing Detailed Edits on a Single Image in the Edit Window Start up Digital Photo Professional (1-2). Select an image in the main window (1-7). Display the image in the edit window (2-2). Edit the image (2-7, 2-12).

  • Page 9

    Operation Flow Example 3: Selecting One Image from Multiple Images and Performing Detailed Edits on the Image in the Edit Image Window Start up Digital Photo Professional (1-2). Select images in the main window (1-7). Display the images in the edit image window (3-2). Edit the image (1-15, 1-22, 2-7, 2-12).

  • Page 10: Supported Images

    Supported Images Image Type Extension RAW images shot on an EOS-1Ds Mark II, EOS-1D Mark II, EOS 20D or EOS DIGITAL REBEL XT/350D DIGITAL .CR2 camera RAW images shot on an EOS-1Ds or EOS-1D camera .TIF RAW images shot on an EOS 10D, EOS D60, EOS DIGITAL REBEL/300D DIGITAL or PowerShot Pro1* .CRW camera...

  • Page 11: Displaying Thumbnail Images And Performing Basic Edits In The Main Window

    Displaying Thumbnail Images and Performing Basic Edits in the Main Window This chapter describes the functions of the main window, and how to display images and perform basic edits on them. Starting up Digital Photo Professional ... 1-2 Adjusting the Brightness....1-28 Specifying Color Space ....1-29 Displaying Images......

  • Page 12: Starting Up Digital Photo Professional

    Starting up Digital Photo Professional Click the [Start] button select [All Programs] ([Programs] in Windows 2000) [Canon Utilities] [Digital Photo Professional x.x] [Digital Photo Professional]. Alternatively, you can start up Digital Photo Professional by double-clicking the [Digital Photo Professional] icon on the desktop.

  • Page 13: Menu Bar

    Starting up Digital Photo Professional Menu Bar File menu 1-33 1-33 1-33 1-34 1-36 1-40 1-40 1-10 1-13 Edit menu Pastes images on the clipboard. Copies images to the clipboard. Moves images to the clipboard. 1-30 1-30 1-31 1-30, 1-31 View menu 1-14 1-14...

  • Page 14: Tools Menu

    Starting up Digital Photo Professional Bookmark menu Adjustment menu Sets a check mark for the image. 1-15 1-15 Removes the set check mark. 1-23 1-28 1-17 1-29 1-32 1-32 Tools menu 1-41 1-18 1-20 1-38 1-42 Help menu Displays the version information of Digital Photo Professional.

  • Page 15: Information Displayed With Images

    Starting up Digital Photo Professional Toolbar Batch process button (1-36) Clear check button Removes a check mark. Rotate right button (1-15) Click (RAW) button (1-27) Clear all button (1-7) Click button (1-16) Folders button (1-14) Edit image window Check button Brightness button (1-17) button (1-12, 3-2) Sets a check mark.

  • Page 16: Displaying Images

    Displaying Images You can display images saved in your computer on the main window. Click the folder in which images are saved. You cannot display images saved on a memory card in the camera. You must save images to your computer using other software supplied with the camera or a third-party card reader.

  • Page 17: Selecting Images

    Selecting Images Click the target image. The frame around the selected image is colored. To select multiple images, hold down the <Ctrl> key and click the images. To select sequential images, click the first image and then hold down the <Shift> key and click the last image.

  • Page 18: Handling The Folders

    Handling the Folders You can handle the folder on the menu that appears by right-clicking the folder. Right-click on the folder and select an option from the menu that appears. You can drag and drop folders to move them from the Tree View Area to the other folders.

  • Page 19: Organizing Frequent Use Folders

    Handling the Folders Organizing Frequent Use Folders You can change the name of the folder or delete the folder that was registered with the [Bookmark] menu. Select [Bookmark] menu [Organize]. The [Sort bookmarks] dialog box appears. Change the folder name or delete the folder. The folder name that is selected in the bookmark folder display area is displayed.

  • Page 20: Deleting Images

    Deleting Images You can move unnecessary images to the Recycle Bin on your computer and delete them. Select images and then select [File] menu [Delete]. The [Confirm File Delete] dialog box appears. If you select multiple images, the [Confirm Multiple File Delete] dialog box appears. Click the [Yes] button.

  • Page 21: Selecting The Image Display Mode

    Selecting the Image Display Mode You can change the display size or method and sort images according to conditions. Selecting the Thumbnail Size The available image sizes are [Large thumbnail], [Middle thumbnail], and [Small thumbnail]. Various information (1-5) is displayed in the display frame. Select [View] menu [Large thumbnail], [Middle thumbnail], or [Small thumbnail].

  • Page 22

    Selecting the Image Display Mode Displaying the Edit Window You can enlarge the image and perform detailed edits. Double-click an image. The edit window appears. See Chapter 2 “Performing Detailed Edits in the Edit Window” for the information on the edit window.

  • Page 23: Displaying Image Information

    Selecting the Image Display Mode Displaying Image Information You can check various information for images. Select an image and then select [File] menu [Info]. The image information appears. Clicking the [Close] button closes the dialog box. Image information may not appear for JPEG images set to Adobe RGB and taken with the EOS 10D, EOS DIGITAL REBEL/300D DIGITAL or PowerShot Pro1.

  • Page 24: Hiding The Tree View Area

    Selecting the Image Display Mode Hiding the Tree View Area Click the [Folders] button. Alternatively, you can hide the Tree View Area by selecting [View] menu [Folders]. Performing the same operation again shows the Tree View Area. Hiding the Toolbar Select [View] menu [Toolbar].

  • Page 25: Editing Images

    Editing Images You can perform various edits on the RAW, JPEG, and TIFF images that are supported by Digital Photo Professional. Select an image (1-7) Edit the image (1-15 to 1-21) You can apply edits to other images by copying and pasting the edit data to the other images (1-31).

  • Page 26: Click White Balance Function

    Editing Images Click White Balance Function Makes white the standard for the part you selected and automatically adjusts the white balance. Click the [Click] button. When you move the cursor over the image, the cursor [ ] changes to [ Click the part where is to be the standard.

  • Page 27: Adjusting The Brightness

    Editing Images Adjusting the Brightness You can adjust the brightness of an image in the range of –100 to +100 in 1-stop increments. Click the [Brightness] button. The [Brightness adjustment] dialog box appears. Alternatively, you can display this dialog box by selecting [Adjustment] menu [Brightness adjustment].

  • Page 28: Trimming An Image

    Editing Images Trimming an Image You can trim an image within your desired range. Select the [Tools] menu [Start Trimming Tool]. The trimming window appears. Trim the image. Select a ratio from the [Aspect ratio] list box, and drag the trimming range as shown in the diagram.

  • Page 29

    Editing Images Select the vertical/horizontal Returns settings to the original settings. ratio of the trimming range. Displays the ratio selected from the [Aspect ratio] list box. You can also enter your own ratio when you select [Custom] from Displays the upper left the [Aspect ratio] list box.

  • Page 30: Correcting An Image

    Editing Images Correcting an Image You can copy a section of an image and paste (“stamp”) it on top of an area you want to correct in the same image. Select the [Tools] menu [Start Stamp tool]. The copy stamp tool window appears. Click the [100% View] button.

  • Page 31

    Editing Images Specifies the section to copy. Only available with [100% View]. Displays the full screen. To return to the original window, click this Displays the image in the 100% button again. view. Click this button again to display the image in the size that You can select the pen type.

  • Page 32: Editing Raw Images

    Editing RAW Images You can perform various edits on the RAW images that are supported by Digital Photo Professional. Select a RAW image (1-7) Edit the RAW image (1-23 to 1-29) You can apply edits to other images by copying and pasting the edit data to the other images (1-31).

  • Page 33: Adjusting The White Balance

    Editing RAW Images Adjusting the White Balance You can adjust the white balance using the mode settings, color temperature settings, color wheel, and click white balance function. Click the [White balance] button. The [White balance adjustment] dialog box appears. Alternatively, you can display this dialog box by selecting [Adjustment] menu [White...

  • Page 34: Selecting The White Balance

    Editing RAW Images Selecting the White Balance You can select white balance from the list box. Select the white balance. White Color Temp. Details Balance K (Kelvin) Shot To apply the white balance setting used when the shot — settings was taken.

  • Page 35

    Editing RAW Images Specifying the Color Temperature You can specify the color temperature in the range of 2800 to 10000K (in 100K increments) to adjust the white balance. Select [Color temp.]. Adjust an image while viewing it. The adjusted value appears. Drag the slider left or right to adjust the color temperature.

  • Page 36: Adjusting With The Color Wheel

    Editing RAW Images Adjusting with the Color Wheel You can select a desired color from the color wheel to adjust the white balance. You can also specify the hue in the range of 0 to 359 (in 1-stop increments), and the saturation in the range of 0 to 255 (in 1-stop increments).

  • Page 37

    Editing RAW Images Click White Balance Function Makes white the standard for the part you selected and automatically adjusts the white balance. Click the [Click (RAW)] button. When you move the cursor over the image, the cursor [ ] changes to [ Click the part where is to be the standard.

  • Page 38

    Editing RAW Images Adjusting the Brightness You can adjust the brightness in the range of –2.0 to +2.0 (in one-sixth-stop increments for the slider, and in 0.01-stop increments when entering a value). Click the [Brightness (RAW)] button. The [Brightness adjustment] dialog box appears.

  • Page 39: Specifying Color Space

    Editing RAW Images Specifying Color Space You can set a color space to the selected RAW image different to the one set in [Default settings of Work color space] in the preferences (1-45). Select [Adjustment] menu [Work color space] [sRGB], [Adobe RGB], or [Wide Gamut RGB].

  • Page 40: Saving The Recipes

    Using Edits (Recipe Data) Editing data that has been applied to JPEG, TIFF, and RAW images (1-15 to 1-21, 2-7 to 2-11) or editing data that has been applied to RAW images (1-22 to 1-29, 2-12 to 2-18) can be copied and applied to other images.

  • Page 41: Copying Recipes And Applying To Other Images

    Using Edits (Recipe Data) Copying Recipes and Applying to Other Images Select the image from which a recipe will be copied and then select [Edit] menu [Copy recipe to clipboard]. The recipe is copied. Select the image to which the recipe will be applied and then select [Edit] menu [Paste recipe to selected photo].

  • Page 42: Reverting Edited Images To Their Original Condition

    Reverting Edited Images to Their Original Condition You can cancel all the edits for images, and revert the edited images to their original settings before being edited or when shots were taken. Reverting to Last Saved Settings Select an image and then select [Adjustment] menu [Revert to last saved settings].

  • Page 43: Saving Edited Images

    Saving Edited Images You can apply edits to one or more images and save the edited images. Saving by Overwriting You can apply edits to an image and overwrite the existing image. Select an image and then select [File] menu [Add recipe and save].

  • Page 44: Converting And Saving Raw Images While Renaming Them

    Saving Edited Images Converting and Saving RAW Images while Renaming Them You can convert edited RAW images to the TIFF or JPEG and save them with another name. Select an image and then select [File] menu [Convert and save]. The [Save As] dialog box appears. Specify the drive or folder to which the image will be saved.

  • Page 45

    Saving Edited Images When [Exif-JPEG] is selected from the [Save as type] list box, specify one of 10 levels ([1] to [10]) of image quality (compression rate). Higher values give better JPEG image quality. Specify one of 6 levels ([0] to [5]) of sharpness for the image to be saved.

  • Page 46

    Saving Edited Images Converting and Saving Images in a Single Operation (Batch-processing) You can save and rename multiple edited images in a single operation. You can also convert edited RAW images to JPEG or TIFF formats and save them in a single operation. Edit an image (1-15 to 1-29) Select images to be converted and saved in a single operation...

  • Page 47

    Saving Edited Images Specify a value between 1 and 60,000 dpi as the output resolution used for the images to be saved. Click this checkbox to embed an ICC profile in the images to be saved. Set the height of the images. Select a unit of measurement for the images from [cm], [inch] or [pixel].

  • Page 48: Changing File Names In A Single Operation

    Saving Edited Images Changing File Names in a Single Operation You can change file names in a single operation. Select the images for which you want to change the file names (1-7) Select the [Tools] menu [Start Rename tool]. The rename tool window appears. Specify the settings and then click the [Execute] button.

  • Page 49: Transferring Images To Retouching Software

    Saving Edited Images Transferring Images to Retouching Software You can transfer images converted/saved in a single operation to retouching software. The description given here use Adobe Photoshop 7.0, as an example. Set convert/save in a single operation. Follow steps 1 to 4 of “Converting and Saving Images in a Single Operation (Batch- processing)”...

  • Page 50: Printing Images

    If you have set CMYK simulation profile (1-45), the image is printed in a tone corresponding to the specified [CMYK simulation profile]. Printing with Easy-PhotoPrint Easy-PhotoPrint is printing software dedicated for Canon BJ printers. If Easy-PhotoPrint 2.1 or later has been installed in your computer, you can print images with Easy-PhotoPrint.

  • Page 51: Displaying Images In Eos Capture

    Displaying Images in EOS Capture Digital Photo Professional version 1.6 is compatible with EOS Capture version 1.1 or later. If EOS Capture version 1.1 or later has been installed in your computer, Digital Photo Professional displays the images that are shot with EOS Capture in real time. Connect the camera to your computer.

  • Page 52: Specifying The Preferences

    Specifying the Preferences You can specify various settings for Digital Photo Professional. Select [Tools] menu [Preferences]. The [Preferences] dialog box appears. Select the desired tab, specify the settings, and then click the [OK] button. The settings are applied and the [Preferences] dialog box closes. Allows you to select whether the edited image is saved automatically, or the confirmation dialog box is displayed when you exit Digital Photo Professional or change images displayed in the main window to the ones in another folder.

  • Page 53

    Specifying the Preferences Allows you to specify the grid spacing in a range of 8 to 256 pixels used when the grid line is displayed on the edit window or the edit image window. Removing the check mark hides the [Click] button and the [Brightness] button from the main window.

  • Page 54

    Specifying the Preferences Allows you to select whether the histogram for the original image is displayed or the histogram for the edited image is displayed, in the [RGB image adjustment] tab sheet on the tool palette. Allows you to select whether the tone curve is displayed in RGB or Brightness in the [RGB image adjustment] tab sheet on the tool palette.

  • Page 55

    Specifying the Preferences Select [sRGB] or [Monitor profile] as the color space for the monitor where the images will be displayed. If you select the [Monitor profile] radio button, click the [Browse] button and select a profile for the used monitor. Select [sRGB], [Adobe RGB] or [Wide Gamut RGB] as the color space that is applied when you convert and save RAW images as TIFF or JPEG images.

  • Page 56

    Memo 1-46...

  • Page 57: Performing Detailed Edits In The Edit Window

    Performing Detailed Edits in the Edit Window This chapter describes the functions of the edit window, and how to display images and perform detailed edits on them. Displaying the Edit Window..............2-2 Selecting the Image Display Mode............2-5 Selecting the Display Size ..............2-5 Displaying the Grid lines .................2-5 Displaying the Edited Image and the Original at the Same Time ...2-6 Editing Images ...................2-7...

  • Page 58: Displaying The Edit Window

    Displaying the Edit Window You can enlarge a single image and perform detailed edits on it in the edit window. You can display multiple images in the edit window and edit them while comparing each of them. Up to 36 images can be displayed in the edit window. This chapter describes the functions that you can operate in the edit window only.

  • Page 59

    Displaying the Edit Window Menu Bar File menu Adjustment menu 1-33 1-15 1-33 1-15 1-34 1-40 1-13 1-29 1-32 1-32 Tools menu Edit menu 1-30 1-18 1-30 1-20 1-31 1-42 1-30, 1-31 View menu Help menu Shows/hides the tool palette. Displays the version information for Digital Photo Professional.

  • Page 60: Tool Palette

    Displaying the Edit Window Tool Palette RGB image adjustment tab sheet (2-7) RAW image adjustment tab sheet (2-12)

  • Page 61: Selecting The Image Display Mode

    Selecting the Image Display Mode You can change the size and method in which images are displayed. Selecting the Display Size You can select the image size from [Fit to window] (Fitting to the image display area), [50% view], [100% view] (actual pixel size), and [200% view]. Select [View] menu [Fit to window], [50% view], [100% view], or [200% view].

  • Page 62: Displaying The Edited Image And The Original At The Same Time

    Selecting the Image Display Mode Displaying the Edited Image and the Original at the Same Time You can display the edited image and the original at the same time. Select [View] menu [Before/after comparison]. You can also display edited and original images in one split window (1-43).

  • Page 63: Editing Images

    Editing Images You can perform various edits on the RAW, JPEG, and TIFF images that are supported by Digital Photo Professional. Display the image on the edit window (2-2) When multiple images are displayed, click the image for which you wish to edit to place it on the top window.

  • Page 64: Adjusting The Tone Curve

    Editing Images Adjusting the Tone Curve You can use the tone curve, highlight/shadow points, brightness, and contrast to adjust the image tone. A tone curve shows the brightness and color saturation for the original image (input) and the adjusted image (output) in the form of a line graph. You can use the tone curve to adjust the image brightness and color saturation values that were set by the camera automatically when the shot was taken.

  • Page 65

    Editing Images Adjust the tone curve. Clicking the tone curve shows [ ] on the tone curve. Drag [ ] to your desired location. You can specify up to 8 points of [ Double-clicking [ ] or pressing the <Delete> key on the keyboard deletes it. When you move the cursor to the top of the graph, [ ] changes to [ ].

  • Page 66

    Editing Images Click White Balance Function Makes white the standard for the part you selected and automatically adjust the white balance. Click the [Click] button. When you move the cursor over the image, the cursor [ ] changes to [ Click the part where is to be the standard.

  • Page 67: Adjusting The Hue And Saturation

    Editing Images Adjusting the Brightness and Contrast You can adjust the brightness and contrast in the range of –100 to +100 (in 1-stop increments). Adjust an image while viewing it. Enter a value to adjust the brightness and contrast. Drag the slider left or right to adjust the brightness and contrast. Adjusting the Hue and Saturation You can adjust the hue in the range of –30 to +30 (in 1-step increments) and the saturation in the range of 0 to 200 (in 1-step increments).

  • Page 68: Editing Raw Images

    Editing RAW Images You can perform more detailed edits on RAW images that are supported by Digital Photo Professional, than in the main window. Display the RAW image in the edit window (2-2) When multiple images are displayed, click the image for which you wish to edit to place it in the top window.

  • Page 69: Adjusting The Brightness

    Editing RAW Images Adjusting the Brightness You can adjust the brightness in the range of –2.0 to +2.0 (in one-sixth-stop increments for the slider, and in 0.01-stop increments when entering a value). Adjust an image while viewing it. Restores the image to its original settings.

  • Page 70

    Editing RAW Images Click White Balance Function Makes white the standard for the part you selected and automatically adjusts the white balance. Click the [Click] button. When you move the cursor over the image, the cursor [ ] changes to [ Click the part where is to be the standard.

  • Page 71: Registering Adjusted White Balance

    Editing RAW Images Adjusting with the Color Wheel (1-26) You can select a desired color from the color wheel to adjust the white balance. You can also specify the hue in the range of 0 to 359 (in 1-stop increments), and the saturation in the range of 0 to 255 (in 1-stop increments).

  • Page 72: Adjusting The Dynamic Range

    Editing RAW Images Adjusting the Dynamic Range You can adjust the highlight and shadow points of images, and select the characteristics of the tone curve. Adjusting the Shadow and Highlight Points You can specify the shadow point (the darkest point) and highlight point (the brightest point) to adjust the gradation of images.

  • Page 73: Selecting The Tone Curve

    Editing RAW Images Selecting the Tone Curve Select [Shot settings] or [Linear]. [Shot settings]: Selects the tone curve used when shots were taken. [Linear]: Selects the linear tone curve. You can select linear processing when you wish to adjust the image separately in retouching software such as Photoshop.

  • Page 74: Adjusting The Color

    Editing RAW Images Adjusting the Color You can adjust the image tone. Select [Shot settings], [Faithful settings], or [Custom]. Restores the image to its original settings. Applies the color used when shots were taken to the image. Applies faithful color reproduction to images. The [Hue] and [Saturation] sliders appear.

  • Page 75: Performing Detailed Edits In The Edit Image Window

    Performing Detailed Edits in the Edit Image Window This chapter describes the functions of the edit image window, and how to display images and perform detailed edits on them. The functions of the edit image window are the same as those of the main window (chapter 1) and of the edit window (chapter 2).

  • Page 76: Displaying The Edit Image Window

    Displaying the Edit Image Window In the edit image window, you can select one image from multiple images and perform detailed edits on the selected image. The functions of the edit image window are the same as those of the main window (chapter 1) and of the edit window (chapter 2).

  • Page 77

    Displaying the Edit Image Window Edit Image Window Toolbar Menu bar Displays the [File], [Edit], [View], [Adjustment], [Tools], and [Help] menus. Path display Displays the path of the drive, folder and file name that contain the currently displayed image. Tool palette Displays the coordinates When you set CMYK simulation of the cursor position and...

  • Page 78: File Menu

    Displaying the Edit Image Window Menu Bar File menu 1-33 1-33 1-34 1-36 1-40 1-40 1-13 Deletes the images from the thumbnail image display area. Edit menu 1-30 1-30 1-31 1-30, 1-31 The copied recipe data is pasted to all images. View menu Returns to the main window.

  • Page 79

    Displaying the Edit Image Window Adjustment menu 1-15 1-15 1-29 1-32 1-32 Removes the set check mark. Sets a check mark for the image. Tools menu 1-41 1-18 1-20 1-42 Help menu Displays the version information for Digital Photo Professional. For the shortcut key list, see 4-5.

  • Page 80

    Displaying the Edit Image Window Toolbar 50% view button 100% view button Scales down the image 50%. Displays the image as an actual pixel size. Fit to window button Previous photo button Fits the image in the window. Select the previous image. Main window button Batch process button (1-36) The edit image window switches...

  • Page 81: Reference

    Reference This chapter provides troubleshooting, the instructions on uninstalling Digital Photo Professional, and shortcut key list to allow you to use Digital Photo Professional easily. Troubleshooting ..................4-2 Uninstalling the Software................4-3 Shortcut Key List ..................4-4 Index ......................4-8...

  • Page 82: Troubleshooting

    Troubleshooting If you could not complete the installation correctly, or Digital Photo Professional does not work, or images are not displayed, consult the items described below. For instructions on installing and system requirements, refer to the “Software Guide”. Could not complete installation correctly. Are you using Windows XP under a setting other than [Computer adiministrator] or using Windows 2000 under a setting other than [Administrator]?

  • Page 83: Uninstalling The Software

    The [Add or Remove Programs] dialog box (the [Add/Remove Programs] dialog box in Windows 2000) appears. Select [Canon Utilities Digital Photo Professional x.x] from the software list, and then click the [Change/Remove] button. “x.x” represents the version of DIgital Photo Professional.

  • Page 84: Shortcut Key List

    Shortcut Key List Main Window Operation Operation Open in Edit window Ctrl Select RAW photos only Ctrl Select check marked Add recipe and save Ctrl Ctrl photos only Add recipe and save as Shift Ctrl Edit in Edit image window Ctrl Right Arrow Save Thumbnail Shift...

  • Page 85

    Shortcut Key List Edit Window Operation Operation Add recipe and save Ctrl 50% view Ctrl Add recipe and save as Shift Ctrl 100% view Ctrl Convert and save Ctrl 200% view Ctrl Print Ctrl Rotate Left Ctrl Info Ctrl Rotate Right Ctrl Close Ctrl...

  • Page 86: Trimming Window

    Shortcut Key List Trimming Window Operation Operation Switch between full screen/ Alt + Enter, F11 Reset the trimming range normal screen Close the trimming Up, Down, Left window without saving Ctrl + W, Alt + F4 Move the trimming range and Right Arrows the settings Shift + Up, Down,...

  • Page 87

    Shortcut Key List Stamp Tool Window Operation Operation Revert to the original Switch between full screen/ condition before any Alt + Enter, F11 Ctrl + Shift + Z corrections were normal screen performed Close the stamp tool Apply the content of the window without applying Ctrl + W, Alt + F4 corrections and close the...

  • Page 88: Index

    Index Exiting the Edit Window ......2-2 Adjusting the Brightness ....1-17, 2-11 Adjusting the Brightness (RAW) ..1-28, 2-13 Image with Information Display ....1-11 Adjusting the Color ......... 2-18 Information Displayed with Images ... 1-5 Adjusting the Contrast ......2-11 Adjusting the Dynamic Range ....

  • Page 89

    Index Shortcut Key List ........4-4 Sorting Images ........1-13 Specifying Color Space ......1-29 Specifying the Color Temperature . 1-25, 2-13 Specifying the Preferences ....1-42 Starting up Digital Photo Professional ..1-2 Supported Images ........10 Tool Palette RAW image adjustment tab sheet .

This manual also for:

0209b001 - eos digital rebel xt

Comments to this Manuals

Symbols: 0
Latest comments: