Download  Print this page

Advertisement

N
Software Guide
P C V - R S s e r i e s / P C V - 2 2 1 1

Advertisement

   Also See for Sony PCV-RS102

   Related Manuals for Sony PCV-RS102

   Summary of Contents for Sony PCV-RS102

  • Page 1 Software Guide P C V - R S s e r i e s / P C V - 2 2 1 1...
  • Page 2: Read This First

    Please read this EULA carefully before installing or using the software distributed together with this EULA (the SONY SOFTWARE). By installing or using the SONY SOFTWARE, you agree to be bound by the terms of this EULA. You may use the SONY SOFTWARE only in connection with the use of the SONY HARDWARE.
  • Page 3 Except for the transfer of the SONY SOFTWARE together with the SONY HARDWARE and prior agreement of the recipient to be bound by the terms and conditions of this EULA, you may not sell or rent the SONY SOFTWARE and its copy to any third party.
  • Page 4 Read this first TAR ® NERGY ® ® As an E Partner, Sony has determined that this product meets the E guidelines for energy efficiency. The NERGY NERGY ® International E Office Equipment Program is an international program that promotes energy saving through the use NERGY of computers and their office equipment.
  • Page 5 Read this first Trademarks Sony, DVgate, i.LINK and the i.LINK logo, MovieShaker, PictureGear Studio, Network Smart Capture, SonicStage, Sony Style Imaging, UI Design Selector, VAIO Edit Components, VAIO System Information, VAIO and the VAIO logo are trademarks of Sony Corporation.
  • Page 6 Registering your VAIO It only takes a few moments to register your Sony VAIO computer. By registering your computer, you can take advantage of Sony’s commitment to quality customer support and receive the following benefits: Club VAIO – Online support, tutorials, tips and tricks, news, news forums, competitions, free downloads and software updates.
  • Page 7 About the software delivered with your computer About the software delivered with your computer This section gives you an overview of what you can do with the software delivered with your computer. The software package includes preinstalled software as well as applications which you can install from the supplied application CD.
  • Page 8 With Click to DVD you are only a single mouse click away from creating a Hollywood-style DVD ® masterpiece. By simply connecting a Sony Digital Handycam to this Sony computer via an i.LINK™ cable, ® you can turn your family memories into a DVD for all to share. Click to DVD will even guide you through a simple 4-step procedure so you can create DVD menus packed with actively moving chapter icons.
  • Page 9 About the software delivered with your computer EverQuest Sony Computer Entertainment America Inc. EverQuest is a popular software game that can be played simultaneously by multiple people on the Internet. ® The link placed on your Windows desktop brings you to the EverQuest website where you can find out more.
  • Page 10 SonicStage is a software application that uses OpenMG technology, a copyright protection technology developed by Sony Corporation and designed to allow recording and playback of digital music data on a personal computer. Once the data is encrypted and recorded onto the hard disk, OpenMG technology allows it to be played back on the PC but prevents unauthorised distribution.
  • Page 11 Sony Electronics Sony Style Imaging is an easy way to share your digital pictures and videos with family and friends. Use Sony Style Imaging with Network Smart Capture to make the most of your images and movies. When you sign up as a Sony Style Imaging member, you can store your pictures and even order prints.
  • Page 12 "Application CD". You can only use the recovery discs on the Sony computer you purchased, and not on any other Sony PC or other manufacturer's PC. See Using the product recovery disc(s) (page 122).
  • Page 13 About the software delivered with your computer Operating system and other software ® Windows XP Home Edition with Service Pack 1 Microsoft Corporation ® Microsoft Windows computer stay up and running. If anything does go wrong, you can quickly roll back to the state your system was in when all was well.
  • Page 14 About the software delivered with your computer ® Adobe Acrobat Adobe Systems Incorporated ® Acrobat Reader software allows you to view, navigate, and print electronic documents in Adobe Portable Document Format (PDF), an open file format that is intended to preserve the conformity of documents created on all major computer platforms.
  • Page 15 About the software delivered with your computer PowerDVD for VAIO CyberLink Corporation Create, define and save DVD video profiles of your own with this CyberLink software designed for the VAIO. Based on PowerDVD XP Standard, PowerDVD XP for VAIO helps you customise how your DVDs are played. Enjoy a range of interactive navigation and toolbar settings as well as video/audio controls that can deliver the highest quality viewing and listening experience.
  • Page 16 About the software delivered with your computer RecordNow VERITAS RecordNow provides high performance CD or DVD recording for enthusiasts and professionals wanting control in their CD or DVD writing experience. Whether you're a first time user or an expert on recording, RecordNow gives you the audio, CD, DVD, video, and MP3 recording tools you need.
  • Page 17 About the software delivered with your computer VAIO Web Phone CallServe Communications Ltd. Once you have purchased the USB telephone, this Internet Telephone enables you to make telephone calls from your PC via the Internet to any other phone. You can make international calls at significantly lower prices and make phone calls and surf the web at the same time - on just one phone line.
  • Page 18 Using Video software Using Video software The following video software applications are delivered with your VAIO. Check the printed Specifications sheet to see whether they are preinstalled. Then read the printed Application CD Guide for installation details, if applicable. DVgate (page 18) MovieShaker Network Smart Capture...
  • Page 19: Using Dvgate

    Using Video software Using DVgate DVgate is a software application that enables you to capture and then edit images taken with digital video devices (DV devices), such as digital video camera recorders, on your personal computer. It also gives you the ability to output the edited material for recording on a DV device.
  • Page 20: Using Dvgate Motion

    Using Video software Using DVgate Motion With DVgate Motion you can capture video and record edited videos on a DV device. Capturing videos: You can automatically or manually capture any scene or portion of the images recorded on a DV device, such as a digital video camera recorder.
  • Page 21 Using Video software Capturing videos You can automatically or manually import videos onto your computer. To automatically import videos onto your computer, proceed as follows: Make sure you have installed DVgate from the application CD, if applicable (see the printed Specifications sheet and Application CD Guide).
  • Page 22 Using Video software Click Mark to mark the beginning of the first segment. The first frame of the segment to be captured is displayed in the In/Out list window. Click Mark again to mark the end of the segment to be captured. The last frame of the segment to be captured is displayed in the In/Out list window.
  • Page 23 Using Video software Recording edited videos on a DV device To record edited videos on a DV device, proceed as follows: Adjust the recording correction values. Add files to the Record List. Record remotely or manually the video on the DV device. Adjusting the recording correction values To ensure accuracy in the recording, you can specify recording correction values.
  • Page 24 Using Video software Click Add in the DVgate Motion – AVI file list. The Add dialog box appears. Select a file and click Open. The specified file is added and the serial number, first and last images, time code, file length and file name are displayed.
  • Page 25 Using Video software You can undo changes by choosing Undo from the Edit menu immediately after inserting, moving or deleting (a) file(s). You can save a Record List for future use. Record List files can only be used in DVgate Motion. To preview a clip, proceed as follows: Select the file you want to preview in the DVgate Motion –...
  • Page 26 Using Video software You can add blank frame(s) during recording if you select the Append option button in the Output dialog box. Blank frame(s) can be placed in the following locations: Head: A blank image is placed before the start of the video sequence during recording. Tail: A blank image is placed after the end of the video sequence during recording.
  • Page 27: Using Dvgate Still

    Using Video software Using DVgate Still DVgate Still is an application that displays digital video images sent from DV devices such as a digital videocassette recorder or a digital video camera recorder and that captures them as still pictures. The following functions are featured: Control the connected DV device and display a video image on the screen of your VAIO.
  • Page 28 Using Video software To toggle between Continuous Capture mode and Single Frame Capture mode, proceed as follows: Click Settings in the DVgate Still window. Choose Capture… The Capture Settings window appears. Select the Capture frames continuously option button to capture in Continuous Capture mode. Clear the Capture frames continuously option button to capture in Single Frame Capture mode.
  • Page 29 Using Video software Saving the captured pictures You can save the still pictures displayed in the DVgate Still - Still window in either one of the following formats: BMP, JPG, GIF or DVF. To save the captured pictures, proceed as follows: Launch DVgate Still and capture images.
  • Page 30: Using Dvgate Assemble

    Using Video software Using DVgate Assemble DVgate Assemble enables you to edit video files and still image files captured with DVgate Motion and DVgate Still. Afterwards you can splice them together to form one single file. You can save the resulting spliced video sequences as AVI, MPEG1, or MPEG2 format files.
  • Page 31 Using Video software Creating an Assemble List You can create an Assemble List with files you want to splice together. Afterwards you can always edit the Assemble List by changing the order of the files and adding or deleting files. To add files to an Assemble List, proceed as follows: Make sure you have installed DVgate from the application CD, if applicable (see the printed Specifications sheet and Application CD Guide).
  • Page 32 Using Video software Editing AVI files You can edit the AVI files in the Assemble List for the exact scenes you want to use. For example, there is no need to recapture files even if you only want to use one particular scene from a longer video sequence originally captured with DVgate Motion.
  • Page 33 Using Video software Combining still images with video images To combine still images with video images, proceed as follows: Launch DVgate Assemble. Click the Add button. The Add dialog box appears. Select the image file type from the Files of type drop-down list. Select your image file and click Open.
  • Page 34: Saving The Edited Video

    Using Video software Click OK. The still and video images are combined. * Choosing MPEG1 as the format will reduce the size of the file considerably. Saving the edited video To save an edited video sequence, proceed as follows: Click the Output or the Output All button. The Save As dialog box appears.
  • Page 35: Using Movieshaker

    Using Video software Using MovieShaker MovieShaker can be used to create fun and innovative movies without any knowledge of film editing. In a few steps, motion pictures can be combined with special effects, still images (pictures), and music files and then saved in a format most computers can play.
  • Page 36 Using Video software Menu bar Monitor panel Tool panel Clip tray Product tray Shows MovieShaker menus. Contains the Shake, Capture, and Edit tray. Select a tray by clicking the Shake, Capture, or Edit tab. The Shake tray is for creating a scene of approximately 30 seconds long including background music, using clips on the Clip tray at random.
  • Page 37: Importing Images And Sound Clips

    Using Video software Importing images and sound clips Before you can create a movie, you need to import the images and sound clips you want to use in your movie. To import images and sound clips, proceed as follows: Click the File import button The Import dialog box appears.
  • Page 38 Using Video software Scenes created with Shaker begin with a black frame. After processing, they are placed in the first available slot on the Product tray. Limit the number of scenes in the Product tray to 5 or less. MovieShaker may stop responding if there are too many scenes in the Product tray.
  • Page 39: Editing Clips And Scenes

    Using Video software Editing clips and scenes You can edit your movie by adding effects and text, adjusting the colour and contrast, and modifying the length of the clip. Shake tab Capture tab Edit tab Speed control slider Volume control slider Effect palette Fade-in, fade-out Trash...
  • Page 40: Saving A Movie

    Using Video software To edit clips and scenes, proceed as follows: Double-click the clip in the Clip tray to move it to the Monitor Panel. Select the Effect tab from the Tool Panel. Drag and drop the effect you want to add from the Effect tray to the Edit tray monitor. To preview an effect, click the effect in the Effect tray in the Working Panel monitor.
  • Page 41 Using Video software Using Network Smart Capture Network Smart Capture allows you to manage photos and movies taken with an i.LINK™ -compatible digital camera or USB Web camera. You can capture and enhance video or still images to share with your family and friends over the Internet or via e-mail.
  • Page 42 Using Video software Icon Finder window Help Description/Function Displays images in real-time Displays the online Help documentation...
  • Page 43 Using Video software Icon Data list Display Image Task bar Select Capture Menu Change Setting Capture button Web Camera Movie Mode Still Mode Some cameras and camcorders need to have recording media inserted before an image can be displayed in the Finder window. Read the manual supplied with your digital camera or camcorder for more information.
  • Page 44: Using Still Mode

    Using Video software Using Still mode To take still pictures with the Network Smart Capture software, proceed as follows: Launch Network Smart Capture. Connect your i.LINK™-compatible digital camera or USB Web camera to your computer and turn it on. The viewfinder image appears in the main window. Click Still near the top left-hand corner of the screen.
  • Page 45 Using Video software Click the Change Setting icon The Still Image Setting window appears, containing three tabs: Basic — Select a folder destination for your images. Capturing Format — Select the image size in pixels and adjust the image quality. Common —...
  • Page 46 Using Video software Capturing an image in Still mode To capture an image in Still mode, proceed as follows: Use your digital camera or camcorder to locate the image you want to capture. When you see the image you want in the Finder window, click Capture You can capture a single image or several images at once.
  • Page 47 Using Video software Using Movie mode To capture a home movie, proceed as follows: Launch Network Smart Capture. Connect your i.LINK™-compatible digital camera or USB Web camera to your computer and turn it on. The viewfinder image appears in the main window. Click Movie to activate Movie mode.
  • Page 48 Using Video software Click the Change Setting icon The Movie Clip Setting window appears, containing three tabs: Basic - Select a folder destination for your movies when recording video clips. Capturing Format - Adjust the image quality, reduce noise, and set the maximum recording time for your movie capture.
  • Page 49 Using Video software Capturing an image in Movie mode To capture an image in Movie mode, proceed as follows: Use your digital camera or camcorder to locate the moving image you want to capture. When you see the image you want in the Finder window or in the camcorder’s viewfinder, click Record The Movie Player icon Click Stop The first frame of your movie appears in the data list to the right of the Finder window.
  • Page 50 Using Video software Using Web camera mode With the Web camera function, you can set up the camera and software to take still images automatically, without you being there, according to conditions you specify. The function allows you to set a time interval for regularly capturing images, and a time period during which images are automatically captured.
  • Page 51 Using Video software Click the Change Setting icon to view the available options for your image capture. The Web Camera Setting window appears, containing five tabs: Basic — Select a folder destination to store your images, set your maximum observation time, and choose your dial-up setting.
  • Page 52 Using Video software Click each tab to view options and set preferences and click OK when you have finished. If using a web cam, a further tab allowing Camera Adjustment is available. Capturing an image in Web camera mode To capture an image in Web camera mode, proceed as follows: Use your digital camera or camcorder to locate the moving image you want to capture.
  • Page 53 Using Video software Applying effects to your images and movies You can add effects to real-time images or movies displayed in the Finder window. You can use a different effect for each picture. To add effects, proceed as follows: Click the Select Capture Menu icon Select the Effect option from the list.
  • Page 54 Using Video software Managing your images and movies The task buttons to the right of the Network Smart Capture window enable you to perform various functions with your images or movies. Save As Send attached Image by E-mail Delete You must be connected to the Internet before attempting to e-mail your still images or videos. Viewing the online Help For more information about Network Smart Capture, see the application’s online Help files.
  • Page 55: Managing Audio Files With Sonicstage

    Managing audio files with SonicStage Managing audio files with SonicStage SonicStage lets you play and record audio CDs and import digital audio files while maintaining the copyright information of the contents. When you record an audio CD with SonicStage onto your computer’s hard disk drive, the default format is ATRAC3.
  • Page 56 Managing audio files with SonicStage...
  • Page 57 Managing audio files with SonicStage Recording button Source icons Import button Simple Mode button Close button Help button Operation area Menu button Volume control buttons Equalizer button Displays the Recording Assistant window. Select a source icon and a target icon. As a source you can use: - the Music drive: files from the music database Music Drive managed by SonicStage, or the audio files registered to a playlist on the Music Drive.
  • Page 58 Managing audio files with SonicStage Sound Effect button Visualizer button Internet button ® The CDDB2 (Compact Disc Database) Music Recognition Service registration wizard enables you to register with CDDB. You need Internet access on your computer to register and use this service. For more information regarding CDDB2 registration, click the Help button. * Only possible when you have this slot built-in on your machine.
  • Page 59: Recording From A Cd

    Managing audio files with SonicStage Recording from a CD You can, for example, record songs from audio CDs and import them to playlists in SonicStage. To record a CD, proceed as follows: Insert an audio CD into your system’s optical disc drive. Click the Recording button (1).
  • Page 60 Managing audio files with SonicStage Click the Jump to Record Window button (4). The RecordPanel window appears. If you only want to record a few songs, click the Show List The list of tracks on your audio CD appears. If necessary select the format and bit rate for recording by clicking the Change CD Recording Format button.
  • Page 61 Managing audio files with SonicStage When you record from an audio CD on your optical disc drive for the first time, the CD Drive Optimization dialog box appears. Click Start to verify your optical disc drive. Once the verification is performed, recording begins. You can display the name of the CD and its songs by clicking the CD Info button and after registering with CDDB.
  • Page 62: Transferring Songs (check In/out)

    Managing audio files with SonicStage Transferring songs (check in/out) You can transfer songs between the playlists on your SonicStage software and external devices or media (for example, Network Walkman, CD-RW). For more information on using your external devices or media, see the documentation that came with the product.
  • Page 63: Checking In Songs

    Managing audio files with SonicStage Checking in songs After checking out audio files, you can transfer those files back to the hard drive. This is what we call checking in. The songs that you transfer like this can only be checked in to the hard drive of the same computer from which the songs were checked out.
  • Page 64: Additional Features

    Managing audio files with SonicStage Additional features SonicStage Backup Tool – You can back up and restore all the music, graphics and information data managed by SonicStage. You must be connected to the Internet to use the SonicStage Backup Tool. Import audio files in various formats –...
  • Page 65 Using PictureGear Studio Using PictureGear Studio The PictureGear Studio software is designed to creatively manage your digital pictures. With its easy-to-use features, you can quickly load images from your digital camera or camcorder, print high-quality photos, create custom labels, and design personalised photo albums or binders to share with friends and family. To share a PictureGear Studio creation over the Internet or by using another computer, use the Export feature.
  • Page 66 Using PictureGear Studio Using the Import feature With the Import feature, you can capture and import pictures from your USB digital camera / camcorder or TWAIN-supporting scanner to your computer. Once you have imported the pictures, you can select your favourite pictures and save them in handy folders for future use.
  • Page 67 Using PictureGear Studio Click Save to relocate the individual picture to a new folder. Click Delete to remove the picture from the photo collection. Click Rotate to change the picture’s position. Click Trim to crop the picture or capture a specific area. Click Finish Importing to save the imported pictures in a photo collection (see Using the PhotoCollection feature Using the Import feature with a TWAIN device...
  • Page 68 Using PictureGear Studio Click Finish Importing to save the imported pictures in a photo collection (see Using the PhotoCollection feature (page 68)).
  • Page 69 Using PictureGear Studio Using the PhotoCollection feature You can organise and manage your imported pictures on your computer’s hard drive. To use the PhotoCollection feature, proceed as follows: In the PictureGear Studio main window, click PhotoCollection. Alternatively, go to Start, All Programs, PictureGear Studio, Tool and then click PhotoCollection.
  • Page 70 Using PictureGear Studio From the thumbnail view, click to select pictures. Hold down the <Ctrl> key while clicking to select several pictures. Use <Ctrl>+<A> to select all the photos in a folder. Manage your pictures with these additional tools and features: Click Rotate to change the picture’s position.
  • Page 71 Using PictureGear Studio Using the Binder feature You can add comments to your favourite photos, add custom backgrounds, clip art, and stamps, or showcase your own drawing talent. Add, remove, or change your designs to create your own unique photo art. To use the Binder feature, proceed as follows: In the PictureGear Studio main window, click Binder.
  • Page 72 Using PictureGear Studio Select a binder style, and then click New Page. Available photo sources are displayed as thumbnails. Click a photo to select it. An information form appears. Fill in your information and click OK. An art palette window appears. To create an original page with art or stamps, use the decoration features on the right by clicking on the required feature and applying it to your photo.
  • Page 73 Using PictureGear Studio Using the PhotoAlbum feature You can organise your memorable photos in an electronic photo album to share with friends and family. To use the PhotoAlbum feature, proceed as follows: In the PictureGear Studio main window, click PhotoAlbum. Alternatively, go to Start, All Programs, PictureGear Studio, Tool and then click The PhotoAlbum window appears.
  • Page 74 Using PictureGear Studio Click List to select the photos you want to include in your album from available folders. The Photo List window appears. Click Create the Album with the selected photo(s) after selecting your photos. The Select Design window appears. Click to select a design layout for your album.
  • Page 75 Using PictureGear Studio Scroll through your album using the book icons at the bottom of the window. Click Edit Album to make changes to your album. Customise your album by adding more pictures, pages, decorations, or comments, or by deleting pages. Click Edit Page to customise a page in your album.
  • Page 76 Using PictureGear Studio Using the Export feature You can export your completed photo album to enable viewing over the Internet, with another computer, or saving to a recordable media. There are three export formats available: Export as a Flash File to create a small file that can be viewed using Microsoft Export as a Light Package to create a compressed file that can be viewed on a computer.
  • Page 77 Using PictureGear Studio Click an export format to select it. The Select Folder window appears. Click Browse and navigate to the destination folder. Enter a file name, if necessary. Click Export. A progress window appears briefly. An export completion message window appears, displaying the file name and file size. Click OK.
  • Page 78 Using PictureGear Studio Using the PrintStudio feature Use PrintStudio to design and print original postcards, calendars, art, and labels using your favourite pictures. To use PrintStudio, proceed as follows: In the PictureGear Studio main window, click PrintStudio. Alternatively, go to Start, All Programs, PictureGear Studio, Tool and then click The PrintStudio window appears.
  • Page 79 Using PictureGear Studio Select the item you want to create and click Start Creating. The initial creation window appears, which varies depending on the item you are creating. Make selections for the picture(s), design layout, and custom decoration for the item you want to create. Set the number of copies to be printed and select a connected printer.
  • Page 80 Using PictureGear Studio Viewing the online Help For more information about PictureGear Studio, see the application’s online Help files. To view the online help, proceed as follows: Click Help in PictureGear Studio’s main window or in each PictureGear Studio element.
  • Page 81: Recommended Settings

    Using Click to DVD (for models with DVD-RW) Using Click to DVD (for models with DVD-RW) With this software application, you can easily capture video images from a digital external device (camera, VCR, etc.) and write them to a DVD. You can also turn your digital or scanned pictures into a photo album or a slideshow and write them to a DVD.
  • Page 82 Using Click to DVD (for models with DVD-RW) Defragment your hard disk drive. Optimise (defragment) the hard disk on which you store the working files for Click to DVD and Click to DVD Automatic Mode. For details on how to optimise (defragment) your hard disk, refer to the relevant section in your ®...
  • Page 83 Using Click to DVD (for models with DVD-RW) When the Click to DVD Automatic Mode application is closed, any video that was loaded from a device onto the computer’s hard disk is deleted. You need at least 24 GB of free space to create a 60 min DVD (High Quality) using the Click to DVD software.
  • Page 84 Using Click to DVD (for models with DVD-RW) Depending on your computer's settings, frame drop-out may occur when using Click to DVD to load video from DV devices. If this occurs, read Recommended settings and adjust settings as appropriate. The original photography date is being carried over from video tapes that are recorded using DVgate Motion.
  • Page 85 Using Click to DVD (for models with DVD-RW) Click Start, All Programs, Click to DVD, Click to DVD Automatic Mode. Alternatively, double-click the shortcut on your computer’s desktop. The main window appears. Creating a DVD automatically To create a DVD automatically, proceed as follows: Type a title for the DVD.
  • Page 86 Using Click to DVD (for models with DVD-RW) the data is automatically saved onto the disc. The progress of these steps is displayed in the dialog box and can take some time. When the DVD is complete, a message dialog box appears. To write additional DVDs with the same content, click Yes;...
  • Page 87 Using Click to DVD (for models with DVD-RW) Click Start, All Programs, Click to DVD, and then Click to DVD. Alternatively, double-click the shortcut on your computer’s desktop. The main window appears. Compiling DVDs Making settings Keep in mind that once a video has been captured, you cannot change the video quality settings. To make settings before you start creating DVD, proceed as follows: Click M (for Menu) and click Settings…...
  • Page 88 Using Click to DVD (for models with DVD-RW) Select the Pictures check box to create a DVD of pictures, and then select the picture playback method. Select the Create Album option to advance manually during DVD playback without background music. Select the Create Slide Show option to have your pictures advance automatically during DVD playback.
  • Page 89 Using Click to DVD (for models with DVD-RW) Click Capture. Click to DVD begins capturing the video and displays the first image in each clip in the clip tray. Each clip becomes an individual chapter on the DVD. Capturing ends when a blank segment of tape (that is, a segment of tape on which nothing is recorded) is reached.
  • Page 90 Using Click to DVD (for models with DVD-RW) Importing video files On your DVDs you can include video files stored on your computer's hard disk drive. You can also load MPEG files and DV-AVI files that were created by DVgate and MovieShaker. To import stored video files, proceed as follows: Click Capture Video in the step guide.
  • Page 91 Using Click to DVD (for models with DVD-RW) To delete an unwanted portion of the clip, divide the clip, and then move the unwanted clip to the recycle bin. To combine two adjacent clips into one: Select the left clip of the pair to be combined, and then click Combine selected clip with next clip task.
  • Page 92 Using Click to DVD (for models with DVD-RW) Importing still images When creating a photo album or slide show DVD, you can import pictures from your computer's hard disk drive or from an external device, such as a digital still camera. You can import pictures saved in Bitmap, JPEG, or TIFF format.
  • Page 93 Using Click to DVD (for models with DVD-RW) Click the Import Pictures button in the step guide. The Import Pictures window appears, and the pictures in the currently selected folder, as well as the pictures in all subfolders, are displayed in the display area. Click External Device.
  • Page 94 Using Click to DVD (for models with DVD-RW) Rotate a picture by selecting the picture, and then clicking either Rotate Counter Clockwise or Rotate Clockwise. When the confirmation dialog box appears, click OK. Enlarge a picture by selecting the picture, and clicking View. The Single Photo Display dialog box appears, and an enlarged view of the selected picture is displayed.
  • Page 95 Using Click to DVD (for models with DVD-RW) The number of chapters that can be displayed in a single Photo Menu is around 90. If not all chapters fit in a single Photo Menu, Photo Menu 2 and Photo Menu 3 are automatically created. You can display a maximum of around 270 chapters. Previewing DVDs Before actually writing your project to the DVD, you can see a preview of the contents.
  • Page 96 Using Click to DVD (for models with DVD-RW) To write additional discs, click Yes; to stop, click No. The DVD is now finished and the DVD-RW drive tray opens. If you think you may want to use this project later, save your project file. You cannot use a DVD-R disc on which data has already been written.
  • Page 97 Using Click to DVD (for models with DVD-RW) Saving project files All the information about your DVD project, including the file names of your video or pictures, the location where those files are stored, the theme, and the menus, can be saved in a file called project file. You can also save your project information while your work is in progress.
  • Page 98 Using Click to DVD (for models with DVD-RW) Managing project files with Click to DVD Project Administration Tool The Click to DVD Project Administration Tool has the following functions to help you manage your temporary files: Searches for video files that are not used by any existing Click to DVD projects and asks for your confirmation to delete them.
  • Page 99 Using Click to DVD (for models with DVD-RW) Playing back DVDs created with Click to DVD You can play DVDs that you have created with Click to DVD on most home DVD players or on computers that have a DVD drive and DVD playing software. For more details on how to play DVDs, refer to the operation manual or Help Function for your DVD player or DVD playing software.
  • Page 100: Troubleshooting

    Using Click to DVD (for models with DVD-RW) Troubleshooting I cannot transfer video clips from an external device Use an i.LINK™ cable to connect the DV device to the computer and make sure the device is connected to the computer properly. You cannot transfer video content if there is not enough free space available on the hard disk drive of your computer.
  • Page 101 Using Click to DVD (for models with DVD-RW) I cannot turn the computer off or use a power saving mode while Click to DVD is open Please close Click to DVD before turning off the computer or using power saving modes.
  • Page 102 The following sections briefly describe how to change the main settings of your computer. Among other things, you will learn how to prepare your modem for use, how to use and customise the look of your Sony software and utilities, etc.
  • Page 103: Configuring Your Modem

    Customising your computer Configuring your modem Before you can start using your internal modem, or each time you use your modem while travelling, make sure that the country of the active location defined in the Phone and Modem Options dialog box matches the country you are dialling from.
  • Page 104 Customising your computer Updating the modem driver If you need to update the modem driver for any reason, proceed as follows: Click the Start button and open Control Panel. The Control Panel window appears. Click the Printers and Other Hardware icon. The Printers and Other Hardware window appears.
  • Page 105: Changing Your Windows Design With The Ui Design Selector Program

    The UI Design Selector window design changes, to give you a preview of the design you chose for the Sony software. To try another design, click << or >>. Click OK once you are satisfied with your choice. The UI Design Selector dialog box disappears and changes the window design of Sony software as you selected.
  • Page 106 Customising your computer Selecting wallpaper Your Sony VAIO computer offers you, among many other features, a choice of wallpapers. You can change the wallpaper, the background of your desktop, as many times as you like. There are several VAIO-specific wallpapers to choose from.
  • Page 107: Selecting A Screen Saver

    Customising your computer Selecting a screen saver A screen saver is an animated image that is activated on a computer display when no user activity has been sensed for a certain time. The original purpose of a screen saver was to prevent burn-in (the burning of an image into the phosphor inside the cathode ray tube after hours of the same image being rescanned).
  • Page 108 Installing and updating applications Installing and updating applications This section explains how to install, run or uninstall a software. Furthermore, you will learn how to download the latest updates from our website. Installing software Changing or removing software Downloading software (page 108) (page 109) (page 112)
  • Page 109: Installing Software

    Installing and updating applications Installing software To install bundled software from the supplied application CD, please read the printed Application CD Guide for details. To install other software, use the following procedure. Before installing the applications: Install and connect a hardware device, if necessary (see the Managing drivers Close all open applications.
  • Page 110: Changing Or Removing Software

    Installing and updating applications Click Browse to select the folder and click Next. If necessary, select the type of installation you wish and click Next. The software installation begins. Make sure to select Yes, I want to restart my computer now if you are asked to. Click Finish.
  • Page 111 Installing and updating applications When you click Change or Remove, some programs may be removed without any further warning. Make sure you are certain you want to remove it beforehand. You can sort programs by selecting different options in Sort by. ®...
  • Page 112 Installing and updating applications Caution ® Windows File protection Installing a program might overwrite shared system files such as dynamic-link libraries (DLL files)* and executable files (EXE files). When system files are overwritten, system performance becomes unpredictable, programs behave erratically, and the operating system can fail. Never delete files with the following extensions: SYS, DLL, OCX, TTF, or FON.
  • Page 113 Installing and updating applications Downloading software Please note it is possible to download the latest upgrades of software for your computer from our website. Just click the following link to access it: To download the latest upgrades, proceed as follows: Go to www.vaio-link.com Click the VAIO User button.
  • Page 114 Managing drivers Managing drivers A driver is a software enabling you to use hardware devices. For example, in order for you to be able to use a printer, you must first install its driver. Many drivers, such as the mouse driver, come with the operating system.
  • Page 115: Installing A Driver

    Managing drivers Installing a driver To (re)install a Sony driver, see the printed Application CD Guide for details. If the driver does not come with a specific installation procedure, please proceed as follows to install it: Insert the installation CD-ROM or disk accompanying the device into the disc drive.
  • Page 116: Checking The Driver's Installation

    Managing drivers Checking the driver's installation When the computer restarts, check that the device is working properly. To check the driver’s installation, proceed as follows: From the Start menu, click Control Panel. The Control Panel window appears. Double-click the System icon. The System dialog box appears.
  • Page 117 Managing drivers Right-click Uninstall. When the Confirm Device Removal dialog box appears, click OK. Click Yes and restart the computer. When the computer restarts, repeat from step 2 in Installing a driver If your device is not displayed in the Properties dialog box, the device is not working properly. Repeat steps 1 through 4 in the previous sections to check the driver’s installation.
  • Page 118: Updating A Driver

    Managing drivers Updating a driver To update the driver, proceed as follows: Click Start on the taskbar. Click Control Panel. Click the Printers and Other Hardware icon. And then click the device you want to revert. On the Hardware tab, click Properties. On the Driver tab, click Update driver.
  • Page 119: Uninstalling A Driver

    Managing drivers Uninstalling a driver Leave the device connected to your computer while uninstalling the driver. To uninstall the driver, proceed as follows: Click Start on the taskbar. Click Control Panel. Click the Printers and Other Hardware icon. And then click the device you want to revert. On the Hardware tab, click Properties.
  • Page 120: Restoring A Driver

    Managing drivers Restoring a driver System Restore is a feature of Microsoft problem occurs, without losing your personal data files. System Restore monitors changes to the system, and it automatically creates easily identified restore points. These restore points allow you to revert the system to a previous time. They are created daily and at the time of significant system events (such as when an application or driver is installed).
  • Page 121 Managing drivers Click the Driver tab. On the Driver tab, click Roll Back Driver. You have your previous driver back. You must be logged on to your computer with administrator rights in order to complete this procedure. Restoring your computer does not affect or change your personal data files. For more information about System Restore, see the Windows ®...
  • Page 122 Managing drivers Downloading drivers Please note it is possible to download the latest versions of drivers for your computer on our website. Just click the following link to access it: To download the latest drivers, proceed as follows: Go to www.vaio-link.com Click the VAIO User button.
  • Page 123 If you want to modify the size of the hard drive partitions. You can only use these product recovery discs on the Sony computer they came with and not on any other Sony PC or other manufacturer's PC. Performing an application recovery...
  • Page 124: Performing A System Recovery

    Using the product recovery disc(s) Performing an application recovery The final CD in the set of product recovery discs contains most of the applications that were preinstalled on your computer. Reinstalling a program from this application CD can fix the problems encountered if it does not run correctly anymore, or if Windows Please read your printed Application CD Guide for details on (re)installing bundled applications.
  • Page 125 Using the product recovery disc(s) When the recovery is performed, you are recommended to remove the recovery disc from the drive before restarting the computer. Using partitioned drives In My Computer you may have noticed the availability of two drive partitions (C: and D:). Your hard disk drive comes from the factory with 2 logical partitions.
  • Page 126 Using the product recovery disc(s) If you are still able to access Windows off)*. Wait 10 seconds then turn the computer back on. The system starts to read the CD automatically and you are asked to wait. Click Next in the window that appears. Read the introduction and click Next.
  • Page 127 Using the product recovery disc(s) Recovering the system without changing partition sizes To completely restore the original software, drivers and settings on your computer without changing the partition sizes, choose the first option and apply a Default System Drive Recovery. Performing this recovery means that you will lose all the data stored on your C: drive, but data on your D: drive will remain.
  • Page 128 Using the product recovery disc(s) Recovering the system with modified partition sizes To have the option of changing the partition sizes before completely restoring the original software, drivers and settings on your computer, choose Option Recovery. Changing the partition sizes of the two hard drives means that you will lose all the data stored on both your C: drive and your D: drive.
  • Page 129 Using the product recovery disc(s) Manually changing partition sizes Choosing Change Partition Size and Recover allows you to manually select the size of your C: drive, leaving the remaining gigabytes to the D: drive. Meanwhile, all current partition sizes are deleted, the hard disk is reformatted, and all the original software is restored as with a standard system recovery.
  • Page 130 Using the product recovery disc(s) Resetting the default partition sizes If you changed the partition sizes since you bought your Sony computer, choosing Recovery To Originally Shipped State allows you to reset the hard drive to its original size. Meanwhile, the current partitions are deleted, the hard disk is reformatted, and all the original software is restored as with a standard system recovery.
  • Page 131 Using the product recovery disc(s) Aborting the system recovery process Before the actual recovery process begins, the VAIO System Recovery Utility makes it easy to cancel any settings you may have made. Most screens remind you about the loss of data that will incur and you can either to go back to the previous screen (press Back), or abort the recovery setup altogether.

Comments to this Manuals

Symbols: 0
Latest comments: