Download  Print this page

Advertisement

4. Select "Save Project" in the "File" menu. The project file is stored.
Manually splitting your recording
3. Position the cursor at a point between the first and second track where there
is no visible waveform.
5. Select "Add Label at Selection" in the "Project" menu to determine the
starting point of the second track.
6. Repeat steps 3,4 and 5 until the starting points have been determined for all
of the tracks.
8. Select "Save Project" in the "File" menu. The project file is stored.
1. Click on the "Skip to Start" button.
2. Select "Add Label at Selection" in the "Project"
menu to determine the starting point of the first
track.
4. Right click on this point. A vertical line appears.
7. Enter the names of the tracks in the text fields
next to the markers. These entries will later be
used as file names.
21

Advertisement

Table of Contents

   Related Manuals for LENCO L-78 USB

This manual is also suitable for:

L-78

Comments to this Manuals

Symbols: 0
Latest comments: