Page of 126

Hach Portable Spectrophotometer DR 2800 User Manual

Hach portable spectrophotometer user manual.
DOC022.53.00720
DR 2800
USER MANUAL
January 2008, Edition 2
© HACH Company, 2007–2008. All rights reserved. Printed in Germany.

   Related Manuals for Hach Portable Spectrophotometer DR 2800

No related manuals

   Summary of Contents for Hach Portable Spectrophotometer DR 2800

  • Page 1

    DOC022.53.00720 DR 2800 USER MANUAL January 2008, Edition 2 © HACH Company, 2007–2008. All rights reserved. Printed in Germany.

  • Page 3: Table Of Contents

    5.2.4 Display and sound preferences ... 29 5.2.5 Power Management ... 29 5.2.6 PC and printer ... 31 5.2.6.1 Printer setup ... 31 5.2.6.2 Print data ... 33 5.2.6.3 HACH Data Trans ... 33 5.2.7 Password ... 34 5.2.7.1 Password deactivation ... 35 Table of Contents...

  • Page 4: Table Of Contents

    Table of Contents 5.3 Store, recall, send and delete data ... 37 5.3.1 The data log ... 37 5.3.1.1 Auto/manual data storage ... 37 5.3.1.2 Recall stored data from the data log ... 37 5.3.1.3 Send data from the data log ... 38 5.3.1.4 Delete stored data from the data log ...

  • Page 5: Table Of Contents

    6.2 Favorite Programs ... 81 6.2.1 Recall a favorite program ... 81 6.2.2 Delete a favorite program ... 81 6.3 Standard Addition – monitoring/checking results ... 82 6.3.1 Complete a standard addition ... 83 6.4 Single Wavelength (absorbance, concentration and transmittance measurements) ... 87 6.4.1 Set up single wavelength mode ...

  • Page 6

    Table of Contents...

  • Page 7: Section 1 Specifications

    Section 1 Specifications Performance Specifications Operating Mode Source Lamp Wavelength Range Wavelength Accuracy Wavelength Reproducibility Wavelength Resolution Wavelength Calibration Wavelength Selection Spectral Bandwidth Photometric measuring range Photometric Accuracy Photometric Linearity Stray Light Data storage User programs Physical and Environmental Specifications Width Height Depth...

  • Page 8

    Specifications...

  • Page 9: Section 2 General Information, Safety Information, Use Of Hazard Information, Precautionary Labels, Class 1 Laser

    Section 2 General Information 2.1 Safety information 2.1.1 Use of hazard information 2.1.2 Precautionary labels This symbol, if noted on the instrument, references the instruction manual for operation and/or safety information. Electrical equipment marked with this symbol may not be disposed of in European public disposal systems after 12 August of 2005.

  • Page 10: Chemical And Biological Safety, Overview Of Product

    General Information 2.1.4 Chemical and Biological Safety 2.2 Overview of product Permissible Exposure value. Therefore, for Class 1 LASERS the output power is below the level at which it is believed eye damage will occur. Exposure to the beam of a Class 1 LASER will not result in eye injury.

  • Page 11: Section 3 Installation, Unpack The Instrument, Operating Environment

    • Protective Cover • DR 2800 User Manual • CD-ROM containing the HACH and HACH LANGE procedures • Quick start guide Note: If any of these items are missing or damaged, contact the manufacturer or a sales representative immediatly. The following conditions are necessary to ensure correct instrument operation and accurate results: •...

  • Page 12: Power Connections

    Installation 3.3 Power connections Power supply with EU adapter plug installed UK adapter plug Install the correct adapter plug on the supplied external power supply (Figure 1) by sliding the adapter on until it "clicks" into position. Correctly mounted, both housing of power supply and plug are in line.

  • Page 13: Connection

    USB memory stick, barcode scanner, or keyboard. A USB memory stick is used to update instrument software. The USB Type B interface is used for communications with a PC. The optional Hach Data Trans software (see page 33) must be installed on the PC for this use.

  • Page 14: Cell Compartments, Cell Adapters, Light Shield And Protective Cover, Cell Compartments And Adapters

    Installation 3.5 Cell compartments, Cell adapters, Light Shield and Protective Cover 3.5.1 Cell compartments and adapters Cell compartment #1 The DR 2800 has two cell compartments cuvette/sample cell type at a time can be used for a measurement. Cell compartment #1 •...

  • Page 15: Installation Of The Cuvette/sample Cell Adapters

    10 mm square cuvette/sample cell adapter (A) 1 inch Pour-Thru adapter (B) 3.5.2 Installation of the cuvette/sample cell adapters Figure 4 Cuvette/Sample cell adapters 1 inch round cuvette/sample cell adapter (C) 1. Open the cell compartment. 2. Select the correct adapter for the cuvette/sample cell type. 3.

  • Page 16: Use Of The Light Shield For Measurements

    Installation Figure 5 Installation of a cuvette/sample cell adapter 3.5.3 Use of the light shield for measurements The light shield (Figure 6 on page when using 13 mm and 16 mm vial tests and must be in place before measurements can be taken in cell compartment #1. The light shield is required only when using 13 mm or 16 mm vial tests.

  • Page 17

    Light Shield The DR 2800 is shipped with the light shield installed. Remove the light shield before using cell compartment #2. The light shield can be stored in the Protective Cover Figure 6 Light Shield Installation of the light shield 1.

  • Page 18: Protective Cover

    Installation 3.5.4 Protective Cover Protective Cover Protective Cover (inside view) The inside of the Protective Cover is intended to house the cuvette/sample cell adapters. The recesses for holding the cuvette/sample cell adapters are marked with the corresponding letters. Figure 8 Protective Cover Protective Cover with inserted cuvette/sample cell adapter A in position A.

  • Page 19: Mobile Use Of The Dr 2800 For Field Analysis

    Installation 3.6 Mobile use of the DR 2800 for field analysis If the DR 2800 spectrophotometer is used to carry out field analyzes, it may be necessary to take a number of measures to compensate for the fluctuating ambient light conditions. You should take the measures described below if the following warning is displayed after you take a measurement: Error: Too much ambient light! Move device into shade or...

  • Page 20: Position The Protective Cover

    Installation 3.6.1 Position the Protective Cover Figure 9 Position the Protective Cover 1. After you have inserted the zero solution cell or the sample cell, position the Protective Cover over the open cell compartment. The lettering "Protective Cover" must be readable from the display side of the instrument.

  • Page 21: Beam Path

    3.7 Beam path Tungsten lamp Entrance slit Heat-protection glass Grating Exit slit Lens Filter wheel Figure 10 shows the beam path of the DR 2800: Figure 10 Beam path Splitter mirror Reference-element 10 Cell compartment #2 11 Lens 12 Measurement element 13 Cell compartment #1 14 LED Installation...

  • Page 22

    Installation...

  • Page 23: Section 4 Start Up, Power The Instrument On And Off, Language Selection, Self-check

    Section 4 Start Up 4.1 Power the instrument on and off 4.2 Language selection 4.3 Self-Check 1. Plug in to the power supply (laboratory analysis) or insert the battery (field analysis). 2. The push-button switch on the back of the instrument switches the instrument on (press for about 1 second) and off (press for about 3 to 5 seconds).

  • Page 24

    Start Up If the instrument detects any deviation relative to the last calibration, a system check has to be carried out. 4. Remove the cuvette from the cell compartment and close the lid. 5. Then press Start. The system check is carried out (duration approx. 6 minutes). Note: Further error messages during self check, see 117.

  • Page 25: Section 5 Standard Operations, Overview, Tips For The Use Of The Touch Screen

    Section 5 Standard Operations 5.1 Overview 5.1.1 Tips for the use of the touch screen 5.1.2 Use of the alphanumeric keypad Icon / key Description ABC/abc Alphabetic Symbols Numeric Clear Entry Left Arrow Backspace Right Arrow Advance The entire screen is touch-activated. To make a selection, press the screen with a fingernail, fingertip, pencil eraser or a stylus.

  • Page 26: Main Menu

    User programs make "made to measure analysis" possible: - Users can program methods they have developed themselves User Programs - Existing HACH and LANGE methods can be stored as user programs. The LANGE tests can then be modified to suit the user's requirements. Favorite Programs List of methods/tests created by the user to suit his own requirements.

  • Page 27: Instrument Setup Mode, Operator Id

    5.2 Instrument Setup mode 5.2.1 Operator ID 1. Select Instrument Setup in the ”Main Menu“. A selection of functions appears in order to configure the functions of the instrument. Use this option to enter up to 30 sets of operator initials (up to 5 characters each) into the instrument.

  • Page 28: Sample Id

    Standard Operations 5.2.2 Sample ID Use this option to enter up to 100 Sample Identification tags (up to 13 characters each) into the instrument. Sample IDs can be used to specify the sample location or other sample specific information. 1. Press Sample ID in the Instrument Setup. 2.

  • Page 29: Date And Time, Display And Sound Preferences, Power Management

    5.2.3 Date and time 5.2.4 Display and sound preferences 5.2.5 Power Management 1. Press Date & Time in the Instrument Setup. 2. The date and time are subdivided over a number of fields. Press the appropriate field and use the arrow keys to change the value.

  • Page 30

    Standard Operations 2. Select one of the options under Standby mode to set the length of the idle period that can elapse before the instrument switches to the Standby mode when running on battery power. Note: In standby mode, the backlighting of the screen is switched off. Touching the display causes the lighting to switch on again.

  • Page 31: Pc And Printer, Printer Setup

    This USB interface is only intended to connect the instrument to a PC (with installation of the USB (Type B) HACH Data Trans Software). This USB port can be used to connect a printer, a USB memory stick , a barcode scanner or a USB (Type A) keyboard.

  • Page 32

    Standard Operations Printer Setup: • Resolution: Print quality • Paper: Paper size Note: If an optional Thermal Printer is connected, the function "Auto Send" on/off is available. 4. Select Auto-Send: On to send all measured data automatically to the Thermal printer. Note: The option Auto-Send is not available for any other printer (e.g.

  • Page 33: Print Data, Hach Data Trans

    OK to confirm. Sending Data... is displayed until the data have been printed. The optional HACH Data Trans software must be installed on the PC for the subsequent to process for measurement data. 1. Press PC & Printer in the Instrument Setup.

  • Page 34: Password

    Standard Operations 5.2.7 Password 4. Select Auto-Send: On to send all measured data automatically to the PC. Note: If Auto-Send: Off is selected, the PC & Printer icon must be pressed, in order to send data to the PC. Note: The remote function is only for monitoring the data transfer. The Password menu contains a variety of security settings to control access to various functions.

  • Page 35: Password Deactivation

    5.2.7.1 Password deactivation 4. Press Security List to lock various functions for unauthorized users. 5. Highlight the desired functions to control. 6. Confirm the Security List with OK to return to the Password menu. 7. Press On to highlight the new settings of the Security List. 8.

  • Page 36

    Standard Operations 3. Press Off to deactivate the settings of the Security List. 4. Press OK to return to Instrument Setup. Note: Use this function to delete the former Password or to enter a new one.

  • Page 37: Store, Recall, Send And Delete Data, The Data Log, Auto/manual Data Storage

    5.3 Store, recall, send and delete data 5.3.1 The data log 5.3.1.1 Auto/manual data storage 5.3.1.2 Recall stored data from the data log The Data Log will store up to 500 readings taken in the modes: Stored Programs, Barcode Programs, User Programs, Favorite Programs, Single Wavelength and Multi Wavelength.

  • Page 38: Send Data From The Data Log

    Note: The number in parenthesis is the total number of data sets assigned to this selection. To send measurement data to a PC: The optional HACH Data Trans software must be installed on the PC, see section 5.2.6.3 on page...

  • Page 39: Delete Stored Data From The Data Log

    5.3.1.4 Delete stored data from the data log 1. Press Recall Data in the Main Menu. 2. Press Data Log>Options>Delete. 3. Highlight Single Point or Filtered data or All data and press OK to confirm. Note: The number in parentheses is the total number of data sets assigned to this selection.

  • Page 40: Time Course, Data Storage From Time Course, Recall Stored Data From Time Course

    Standard Operations 5.3.2 Time Course 5.3.2.1 Data Storage from Time Course 5.3.2.2 Recall Stored Data from Time Course The instrument can store 20 Time Course Data sets. The data can be stored manually at the user's discretion after viewing the data. 1.

  • Page 41: Send Data From Time Course

    5.3.2.3 Send Data from Time Course 2. Press Graph to look at details. Note: Press View Summary to return to the Recall Data list. 3. Press Table to look at details. Note: Press View Summary to return to the Recall Data list. Option 1: 4.

  • Page 42: Delete Stored Data From Time Course

    Standard Operations 5.3.2.4 Delete Stored Data from Time Course Option 2: 5. Press Time Course and then Options, More... and Send Data to send the data to a USB memory stick or to a printer. The files will be automatically send as CSV files (Comma Separated Value) to a file ”TCData“...

  • Page 43: Stored Programs, Select A Saved Test/method; Enter User-specific Basic Data, Stored Program Options

    5.4 Stored Programs 5.4.1 Select a saved test/method; enter user-specific basic data 5.4.2 Stored program options Options Description More For further Options The instrument contains more than 200 programmed procedures. They can be accessed through the Stored Programs menu. 1. Press Stored Programs in the Main Menu to view an alphabetical list of stored programs with program numbers.

  • Page 44

    Standard Operations Table 4 Stored programs options (continued) Options Description With the Store On setting, all measurement data are stored automatically. With the Store Off Store Off/On setting, no measurement data are stored. % Trans/Conc/Abs To switch to % transmittance, concentration or absorbance readings Send Data icon / To send Data to a printer, computer or USB memory stick (Type A) Send Data...

  • Page 45: Use Of Program Timers

    5.4.3 Use of program timers Some procedures do not require the use of timers. Other procedures require several timers. These timers are pre-programmed into each Stored Program, along with a description of the activity to be performed during the timed period. 1.

  • Page 46: Set The Dilution Factor, Run A Standard Adjust

    Standard Operations 5.4.4 Set the dilution factor 5.4.5 Run a standard adjust The Dilution Factor function is used to calculate the original concentration of a sample that has been diluted by a known ratio. For example, dilution factor can bring the analyzed concentration within the test range.

  • Page 47: Set The Chemical Form

    5.4.6 Set the chemical form Read a standard before setting Standard Adjust to On. 1. Follow the entire procedure, using a known standard for the sample. 2. After reading the concentration, press Options>More>Standard Adjust. 3. If Standard Adjust is set to Off, turn it On. The Current Reading will show the concentration.

  • Page 48: Change Of The Default Setting Of The Chemical Form, Run A Reagent Blank

    Standard Operations 5.4.6.1 Change of the default setting of the chemical form 5.4.7 Run a reagent blank 1. Press Options>More>Chemical Form. 2. Select the Chemical Form. Note: The stoichiometric conversion of the measurement result is carried out automatically. Note: The selected Chemical Form will appear on the display. Test results will be calculated and displayed in this chemical form.

  • Page 49: Analysis Of Samples

    5.4.8 Analysis of samples 4. Press Options>More>Reagent Blank. 5. Press On to highlight the Reagent Blank function. 6. The concentration shown on the key is the measured value of the reagent blank. To use this value for more analyses of this parameter, press OK.

  • Page 50: Add Stored Programs To The Favorite Programs List

    Standard Operations 5.4.9 Add stored programs to the favorite programs list 4. Remove zero solution and insert sample cuvette/cell into the cell compartment. 5. Press Read. The result will be displayed. 6. For data storage, see section 5.3.1 on page The Favorites menu simplifies test selection by creating a list of the most frequently used tests from the Stored Programs and User Programs.

  • Page 51: Barcode Programs, Complete A Barcode 13 Mm Test/vial

    5.5 Barcode Programs Figure 11 Cell compartment #1 for barcode 13 mm cuvettes/vials 5.5.1 Complete a barcode 13 mm test/vial A special barcode reader in cell compartment #1 automatically reads the barcode on the 13 mm cuvette/vial as the cuvette/vial completes a single rotation.

  • Page 52: Select The Measuring Range, Select The Chemical Evaluation Form

    Standard Operations 5.5.2 Select the measuring range 5.5.3 Select the chemical evaluation form • Otherwise, press Barcode Programs in the Main Menu. and insert the blank or sample cuvette/vial (depending on the working procedure) in cell compartment #1. The measurement is started automatically and the results are displayed.

  • Page 53: Basic Test-specific And Sample-specific Data Settings, Change Of The Default Setting Of The Chemical Form

    5.5.3.1 Change of the default setting of the chemical form 5.5.4 Basic test-specific and sample-specific data settings Options Description More For further Options With the Store On setting, all measurement data are stored automatically. With the Store Off Store Off/On setting, no measurement data are stored.

  • Page 54: Sample Blank

    Some barcode tests do not require a sample blank value to be determined, as turbidity and color are dealt with during the test procedure. Other barcode tests use the reagent test vials to determine the sample blank. Please refer to the Hach procedure for method-specific instructions.

  • Page 55: Update/edit Barcode Tests, Manual Update Of A Barcode Test

    5.5.6 Update/edit barcode tests 5.5.6.1 Manual update of a barcode test Program point Description Name Name of the analysis parameter Version An abbreviation assigned by the user or the version number, etc. is entered here Exact definition of the test: the number of wavelengths at which measurements are carried out, Measurement process the number of absorbance measurements needed, the keys to be used, any waiting periods between measurements, etc.

  • Page 56

    Standard Operations Enter the Version 1. Highlight the line containing Version and press Edit. Use the alphanumeric keypad to enter the name indicated in the working procedure. 2. Press OK to confirm. Enter the Measurement Process For detailed information on entering the measurement process, see section 6.1.2 on page Check the working procedure in advance to determine whether this point needs to be changed.

  • Page 57

    Enter the Variables (Factors, Wavelength and Coversion Factors) For detailed information on entering the Variables, see on page Check the working procedure in advance to determine whether this point needs to be changed. 1. Highlight the Variables line in the data overview and press Edit.

  • Page 58: Update An Existing Barcode Test

    Standard Operations 5.5.6.2 Update an existing barcode test Note: Only in very few cases does the revision of a test require all test specifications to be updated. Option 1: Manual update of test data 1. Insert the light shield in cell compartment #2. 2.

  • Page 59: Program A New Test, Upgrade Of The Instrument Software

    6. Press Start to begin the test with the new data. To obtain the software for the update from the Internet at www.hach.com: 1. Go to http://www.hach.com. 2. On the DR 2800 product page, click Lab System Software/Software Update Downloads under Downloads.

  • Page 60

    Standard Operations 6. Press OK to return to the System Checks menu. Note: When the instrument software has been updated, a prompt to restart the instrument is displayed.

  • Page 61: Section 6 Advanced Operations, User Programs, Program A User Method

    Section 6 Advanced Operations 6.1 User Programs Options Description Select New to program a new user program. Note: The first time Program Options is selected, only the New option is available. The other options remain inactive (grey) until the first program has been created. Add to favorites Select Add to favorites to add an existing user program to the list of frequently used programs.

  • Page 62

    Advanced Operations Program Type Description Single Wavelength Measurements at a defined wavelength In the Multi Wavelength mode, absorbance values can be measured at up to four wavelengths Multi Wavelength and the results can be mathematically processed to obtain sums, differences and relationships. This is an advanced form of programming for original user-developed methods.

  • Page 63: Single Wavelength Settings

    Advanced Operations 6.1.1.1 Single wavelength settings If the Single Wavelength mode is selected, the following parameters can be defined: Units: Select the required unit from the list and press Next. Note: Units of measure not included in this list can be added in the edit program under Program Options, Edit.

  • Page 64: Multi Wavelength Settings

    Advanced Operations 6.1.1.2 Multi wavelength settings Chemical form: Enter the chemical formula used in the display to represent the analysis parameter. Use the alphanumeric keypad to enter the chemical form and press Next to enter Calibration settings. If the Multi Wavelength mode is selected, the following parameters can be defined: Units: Select the required unit from the list and press Next.

  • Page 65

    List of available absorbance formulas is the absorbance at wavelength 1, is the absorbance at wavelength 2 and so on is the factor at wavelength 1, is the factor at wavelength 2 and so on If a subtraction has to be completed, the factors can be entered with a minus sign.

  • Page 66: Calibration Settings For Single And Multi Wavelength Mode

    Advanced Operations 6.1.1.3 Calibration settings for single and multi wavelength mode Mode Descriptions A calibration table is created by entering the concentration values and the absorbance values of Enter values the analyte solution. The absorbance values are plotted versus standard concentrations and the calibration curve is displayed as a graph (page 66).

  • Page 67

    2. To enter the standard concentrations and corresponding absorbance values in the displayed table, press the "+" symbol. Use the alphanumeric keypad to enter the values. Press OK and enter the corresponding absorbance value. Press OK. The entered data are displayed in the table. Repeat the sequence for each data point to enter it.

  • Page 68

    Advanced Operations Calibration by reading standards 1. Press Read Standards and press Next. 2. To enter the standard concentrations in the displayed table, press the "+" symbol. Use the alphanumeric keypad to enter the standard concentration. Press OK. 3. Press the "+" symbol again (see arrow) and enter the next standard concentration.

  • Page 69

    9. Press Force 0 to change the setting from Off to On. The curve then passes through the origin of the coordinate system. Note: This may have an adverse effect on the correlation coefficient 10. Press Table to display the table again. 11.

  • Page 70: Store A User Program, Additional User-defined Parameters And Functions

    Advanced Operations 6.1.1.4 Store a user program 6.1.1.5 Additional user-defined parameters and functions The input of the basic data is complete. An overview of the variable program data is displayed. 1. To enter more specifications or change existing ones, highlight the appropriate line and press Edit.

  • Page 71

    Timer 1 / Timer 2 / Timer 3 / Timer 4: This function can define time intervals for up to four timers. Timer designations such as Shake, Wait and Swirl can be assigned. 1. Highlight the appropriate line in the overview of the program data and press Edit.

  • Page 72: Free Programming Program Type, Measurement Process

    Advanced Operations 6.1.2 Free programming program type Program point Description Name Name of the analysis parameter Version An abbreviation or version number assigned by the user is entered here. Exact definition of the test: the number of wavelengths at which measurements are made, the Measurement Process number of absorbance measurements needed, the keys to be used, any waiting periods between measurements, etc.

  • Page 73: Enter A New Element Of A Measuring Sequence

    6.1.2.2 Enter a new element of a measuring sequence • Should individual program sequences be repeated? The elements of a measuring sequence, such as zero and sample measurements and the timer(s) (reaction times, waiting times, etc.) are individually defined. Important Note: Each component of the measurement process must be entered in the order in which it will be completed.

  • Page 74

    Advanced Operations Process Timer key 1. Press the Process Timer key to enter any waiting, reaction or handling times that have to be taken into account. Use the alphanumeric keypad to enter the time. Press OK and confirm the input by pressing OK again. Note: This time is integrated into the measurement process.

  • Page 75: Enter The Calibration Formula (evaluation Formula)

    6.1.2.3 Enter the calibration formula (evaluation formula) Deleting an element of a measuring sequence Select the appropriate line and press Delete. The element is deleted. Inserting an element of a measuring sequence Select the line in the measuring sequence where the insertion is be made and press New.

  • Page 76

    Advanced Operations Screen Refer to Table 11 for detailed information on the Edit formula keys. Note: The evaluation formula is built up successively in the display in accordance with the input. Note: The arrow key deletes the most recently entered element of the formula.

  • Page 77

    Table 11 Edit formula key descriptions (continued) Screen +– >=< Enter the next calibration formula (C2 or Cn) 1. Highlight C2: Off and press Edit. 2. Select C2: Off again and press Edit. The display switches to C2: On. 3. Highlight the next line C2 = to define the formula and press Edit.

  • Page 78: Enter Variables, Save A Free Programming User Program

    Advanced Operations 6.1.2.4 Enter variables 6.1.2.5 Save a free programming user program Select Conc. key If an already defined formula, in this case C1, is to be taken into account in the formula for C2, press Select conc. Enter the number of the formula (e.g. 1 for C1) and press OK to confirm.

  • Page 79: Select A User Program, Add, Edit And Delete User Programs From The Favorites List

    6.1.3 Select a user program 6.1.4 Add, edit and delete user programs from the favorites list 1. Press User Programs in the Main Menu to view an alphabetical list of user programs with program numbers. The User Programs list will appear. Note: Use the scroll bar to scroll through the list quickly.

  • Page 80: Add To Favorites, Edit, Delete

    Advanced Operations 6.1.4.1 Add to Favorites 6.1.4.2 Edit 6.1.4.3 Delete 1. Press Add to Favorites and press OK to confirm. The program is added to the Favorites. 1. Press Edit and press OK to confirm. An overview of the specifications of the programmed test is displayed.

  • Page 81: Favorite Programs, Recall A Favorite Program, Delete A Favorite Program

    6.2 Favorite Programs 6.2.1 Recall a favorite program 6.2.2 Delete a favorite program The most frequently used tests/methods in the Stored Programs menu and the User Programs menu can also be added to the list of favorites to simplify their selection. To add Stored Programs and/or User Programs to the favorites list or the favorite programs, see section 6.1.4 on page...

  • Page 82: Standard Addition – Monitoring/checking Results

    Advanced Operations 6.3 Standard Addition – monitoring/checking results The accuracy of measured values (their correspondence with the actual concentration of the analyte in the sample) and their precision (correspondence of the measurement results obtained from several samples containing the same concentration of the test analyte) can be determined or improved using the standard addition method.

  • Page 83: Complete A Standard Addition

    6.3.1 Complete a standard addition e. Does the test require the sample to be at a certain temperature? Was the pH of the sample in the correct range? g. Is the pipette volume correct? 2. Check the used reagents by repeating the standard addition procedure with freshly prepared reagents.

  • Page 84

    Advanced Operations Peak volume/sample volume methods 1. Select Stored Programs in the main menu. Select the required program. 2. Press Start. 3. Analyze a sample without added standard solution in accordance with the instructions in the Procedures Manual. When the measurement is complete, leave the sample cuvette/cell in the cuvette/sample cell holder.

  • Page 85

    6. Press the key of the value to change it. Use the alphanumeric keypad to change the value. Press OK to confirm. 7. Press the keys to enter the standard addition volumes. Use the alphanumeric keypad to enter the new data and press OK. Description of the table of readings •...

  • Page 86

    Advanced Operations 11. After all the standard addition solutions have been measured, press Graph. The regression line through the standard addition data points is displayed. The correlation coefficient r indicates how close the data points are to the line. If the correlation coefficient = 1, the curve is linear. The concentration shown above the curve is the estimated concentration of the sample without the added standard.

  • Page 87: Single Wavelength (absorbance, Concentration And Transmittance Measurements), Set Up Single Wavelength Mode

    6.4 Single Wavelength (absorbance, concentration and transmittance measurements) 6.4.1 Set up single wavelength mode Options Description More For further Options With the Store On setting, all measurement data are stored automatically. With the Store Off Store Off/On setting, no measurement data are stored. % Trans/Abs To switch to % transmittance, concentration or absorbance readings To enter the measurement wavelength.

  • Page 88

    Advanced Operations Table 12 Single wavelength setup options (continued) Options Description Instrument Setup Basic data of the instrument, see section 5.2 on page Concentration factor: 1. Press Concentration Factor: Off in the Options menu. Press On to highlight this feature. 2.

  • Page 89: Take Single Wavelength Measurements

    6.4.2 Take single wavelength measurements 1. Insert the blank cuvette/cell into the cuvette/sample cell holder. Press Zero. Note: The Read key is only active after the zero measurement has been completed. 2. Insert the sample cuvette/cell into the cuvette/sample cell holder.

  • Page 90: Multi-wavelength Mode – Measurements At More Than One Wavelength

    Advanced Operations 6.5 Multi-Wavelength mode – measurements at more than one wavelength 6.5.1 Set the reading mode at different wavelengths Options Description More For further Options With the Store On setting, all measurement data are stored automatically. With the Store Off Store Off/On setting, no measurement data are stored.

  • Page 91

    Table 13 Multi-wavelength setup options (continued) Options Description Recall Data Call up saved measurement data or time courses, see Instrument Setup Basic data of the instrument, see section 5.3 on page section 5.2 on page λ / Absorbance formula: 1. Press Absorbance Formula. 2.

  • Page 92

    Advanced Operations 3. To change a wavelength, press one of the ”λx:“ keys. Enter the desired wavelength coefficient into the numeric keypad. Press OK to confirm. 4. To change a coefficient, press one of the ”K desired coefficient into the numeric keypad. Press OK to confirm.

  • Page 93: Complete A Measurement In The Multi Wavelength Mode

    6.5.2 Complete a measurement in the multi wavelength mode 1. Insert the blank cuvette/cell into the cuvette/sample cell holder. Press Zero. Note: The Read key does not become active until the zero measurement has been completed. 2. Insert the sample cuvette/cell into the cuvette/sample cell holder.

  • Page 94: Time Course Of Absorbance/transmittance, Time Course Setup Parameters

    Advanced Operations 6.6 Time course of absorbance/transmittance 6.6.1 Time course setup parameters Option Description More For further Options Store icon To store the scan data To input the total time for data collection and the time interval between the collection of data Time &...

  • Page 95: Time Course Scan Reading

    6.6.2 Time course scan reading Time & interval: 1. Press Time & Interval in the Options menu. 2. Input the total time and the reading time and press OK to confirm. Note: In total 500 measuring steps are possible. To select a total time and a time interval that would cause this number of measurements to be exceeded, the time interval is defined automatically and the OK key is inactivated.

  • Page 96: Analysis Of Time Course Data

    Advanced Operations 6.6.3 Analysis of time course data • Select Mark to mark the next data point collected. This mark is not used by the instrument, but is available for the user and may indicate a significant event, such as the addition of a sample or other reagent.

  • Page 97: Navigation Of A Time Scan Or A Time Scan Analysis, System Checks

    6.6.3.1 Navigation of a time scan or a time scan analysis Cursor Function/ Description Zoom Function Delta mode: A second cursor is highlighted. The position of the fixed cursor was previously defined in Cursor Mode Single. Use the active cursor to select any point on the measurement curve.

  • Page 98: Instrument Information, Upgrade Of The Instrument Software

    2. The model, serial number and software version are displayed. To obtain the software for the update from the Internet at www.hach.com: 1. Go to http://www.hach.com. 2. On the DR 2800 product page, click Lab System Software/Software Update Downloads under Downloads.

  • Page 99: Optical Checks, Wavelength Check

    6.7.3 Optical checks 6.7.3.1 Wavelength check For each optical check, the measured results must be evaluated against user-specific requirements. The check options do not define tolerances. 1. Press Optical Checks in the System Checks menu. The Optical Checks menu contains programs for checking the wavelength accuracy, stray light and photometric accuracy.

  • Page 100: Stray Light Check

    Advanced Operations 6.7.3.2 Stray light check The Stray Light test is used to measure the stray light in the instrument at 340 nm. 1. Press Stray Light Check in the Optical Checks menu. 2. Remove any cuvette/sample cell from the cell compartment. 3.

  • Page 101: Absorbance Check

    6.7.3.3 Absorbance check The Absorbance Check test is used to test the photometric accuracy and repeatability of the instrument. This test can be used to test absorbance at any wavelength by a specific sample or test filter set (Refer to page 102).

  • Page 102: Verification Kit

    Advanced Operations 6.7.3.4 Verification kit The Verification Kit, LZV537, (see designed for periodic monitoring of scattered light, photometric accuracy and the wavelength accuracy of the spectrophotometers. When results exceed allowable tolerances (given in the quality control certificate), contact the manufacturer. 1.

  • Page 103

    7. Remove any cuvettes/cells from the cell compartment and press Start. 8. Insert the different filter in the given order one after the other. Press Next after inserting a filter. After the last measurement the results are displayed. 9. Press PC & Printer icon to send the data to a USB memory stick, PC or to a printer.

  • Page 104: Output Checks, Lamp History, Factory Service

    Advanced Operations 6.7.4 Output checks 6.7.5 Lamp history 6.7.6 Factory service If a printer is connected a test printing of the current screen will be printed. The Lamp History menu provides the amount of time that the lamp has been on (Hours). After a lamp is replaced and the Lamp History is reset, the display of the total operating time is reset to 0.

  • Page 105: Service Time

    6.7.7 Service time In order to ensure a regular inspection, an automatic memory reference for the service times can be entered. After switching the instrument on this memory reference will be activated and indicated at the appropriate time. 1. Press Service Time in the System Checks menu. 2.

  • Page 106: Instrument Backup

    Advanced Operations 6.7.8 Instrument Backup Before the next service date the Instrument Backup menu offers the possibility to store all programs, measuring data, Operator ID, Sample ID, passwords and all adjustable data on a USB stick. 1. Press Instrument Backup in the System Checks menu. 2.

  • Page 107

    Advanced Operations If the file was stored the message Instrument Backup is stored to USB stick will be displayed. 4. Press OK to return to the System Checks menu. Restore backup data: Important Note: All current data will be overwritten when restoring the Backup file! 1.

  • Page 108

    Advanced Operations 4. Press OK to confirm after the message “Instrument Backup from S/N XXXXXXX. Restore?“ is displayed. 5. After the backup start the instrument again.

  • Page 109: Section 7 Maintenance, Cleaning Requirements, Spectrophotometer, Display, Cuvettes/sample Cells

    Section 7 Maintenance 7.1 Cleaning requirements 7.1.1 Spectrophotometer 7.1.2 Display 7.1.3 Cuvettes/sample cells CAUTION Potential Chemical, Biological Eye and Skin Hazards. Only qualified personnel should conduct the tasks described in this section of the manual. Important Note: Remove any cuvettes/cells that are still in the instrument and dispose of them or their contents using an approved disposal method.

  • Page 110: Insert Or Change Of The Battery

    Maintenance 7.2 Insert or change of the battery 1. Remove the cuvette from the cell compartment. 2. Switch the instrument off. 3. Unplug the power cord. 4. Turn the instrument over carefully and place it on a soft surface. 5. Use a screwdriver or a coin to remove the screw from the cover.

  • Page 111: Information About Using The Battery, Dispose Of The Lithium Battery

    7.2.1 Information about using the battery 7.2.1.1 Dispose of the lithium battery 8. Push in the battery so that the contacts of the instrument can be plugged into the socket of the battery. Important Note: Take care that the battery contacts are always clean.

  • Page 112: Optimal Operation Of The Battery, Lifespan Of The Battery, Load The Battery/operating Time

    Maintenance 7.2.1.2 Optimal operation of the battery 7.2.1.3 Lifespan of the battery 7.2.1.4 Load the battery/Operating time • The performance of the battery decreases with the temperature. The battery is charged automatically when the plug-in power supply on the back of the instrument is connected and is plugged into a mains socket (100–240 Volt/50–60 Hz).

  • Page 113: Lamp Replacement

    7.3 Lamp replacement CAUTION To avoid a possible electric shock, disconnect the instrument from the power source before servicing the lamp. 1. Remove the cuvette from the cell compartment. 2. Switch the instrument off. 3. Unplug the power cord. WARNING Burn Hazard.

  • Page 114

    Maintenance WARNING Burn Hazard. Wait until the lamp cools down. Contact with the hot lamp can cause burns. 9. Lift the lamp fitting carefully. 10. Put both screws to one side. 11. Push up on the pressure spring. 12. Remove the halogen lamp complete with the plug panel.

  • Page 115

    13. Carefully unplug the halogen lamp from the plug panel. Important Note: Hold the lamp by the fitting only. Avoid touching the glass, as substances on the skin can bake onto the lamp bulb and thus accelerate the aging process of the lamp. 14.

  • Page 116

    Maintenance...

  • Page 117: Section 8 Troubleshooting

    Section 8 Troubleshooting Problem/Display screen Attention! Please insert the light shield. Absorbance > 3.5! Concentration too high! Error Barcode controlnumber? Please update program data! Error Program not available. Please update program data! Error Clean Cuvette Error Selfcheck stopped. Please check the lamp. Please close the lid.

  • Page 118

    Troubleshooting...

  • Page 119: Section 9 Replacement Parts

    USB-Barcode Scanner (handset scanner) Pour-Thru Kit Cuvette/ Sample cell set (1-inch square cuvettes/cells, matched pair, glass (10 mL) Hach Data Trans (PC software for data transfer) Certified test filter set for self-checks (6 precision glass filters with target values) Cat. No.

  • Page 120

    Replacement Parts...

  • Page 121: Section 10 Contact Information

    Repair Service in Canada: Repair Service in Latin America, the Hach Sales & Service Caribbean, the Far East, Canada Ltd. Indian Subcontinent, Africa, 1313 Border Street, Unit 34 Europe, or the Middle East: Winnipeg, Manitoba R3H 0X4...

  • Page 122

    Contact Information...

  • Page 123: Section 11 Limited Warranty

    In the event that a defect is discovered during the warranty period, Hach Company agrees that, at its option, it will repair or replace the defective product or refund the purchase price excluding original shipping and handling charges.

  • Page 124

    Limited Warranty...

  • Page 125: Index

    ... 80 edit ... 80 recall ... 81 Filter Settings ... 38 Formula ... 55 Free programming ...72 HACH Data Trans ... 33 Hazard Information ... 9 Instrument Backup ... 106 Instrument Information ... 98 Instrument Setup ...44 Interfaces ... 31 Internet ...59...

  • Page 126

    Variables ...55 Verification Kit ... 102 Version ... 55 View Table ... 94 VIS-Lamp Lamp Control Lamp History ... 104 Warranty ... 123 Wavelength ... 87 Wavelength Check ... 99 Wavelength setting ... 94...

Comments to this Manuals

Symbols: 0
Latest comments: