Sign in today to find solutions:

Don't have an account? Sign up

 
User Guide
InterVideo Digital Technology Corporation
March 2007

Summary of Contents

  • Page 1

    User Guide InterVideo Digital Technology Corporation March 2007...

  • Page 2

    Licenses and trademarks ICI Library © 1991–1992 C-Cube Microsystems. Copyright © 2007 Corel Corporation. All Rights Reserved. Corel, the Corel logo, Ulead, the Ulead logo, VideoStudio, InterVideo, the InterVideo logo, and WinDVD are trademarks or registered trademarks of Corel Corporation and/or its subsidiaries. Intel, the Intel logo, Core 2 Duo and the Core 2 Duo logo are trademarks or registered trademarks of Intel Corporation or its subsidiaries in the United States and other countries.

  • Page 3: Table Of Contents

    Table of Contents Welcome to Ulead VideoStudio ......8 How VideoStudio works ........8 Getting Started .

  • Page 4: Table Of Contents

    ULEAD VIDEOSTUDIO USER GUIDE DV Quick Scan ........47 Importing from DVD/DVD-VR .

  • Page 5: Table Of Contents

    ULEAD VIDEOSTUDIO USER GUIDE Adding multiple Overlay Tracks ......80 Working with Overlay clips ....... . 81 Trimming Overlay clips .

  • Page 6: Table Of Contents

    ULEAD VIDEOSTUDIO USER GUIDE Duplicating an audio channel ......104 Volume rubber banding ......104 Applying audio filters .

  • Page 7: Table Of Contents

    ULEAD VIDEOSTUDIO USER GUIDE Preferences: File menu .......135 Preferences (Create Disc) ......139 Preview Playback Options .

  • Page 8: Welcome To Ulead Videostudio, How Videostudio Works

    ULEAD VIDEOSTUDIO USER GUIDE Welcome to Ulead VideoStudio Thank you for purchasing VideoStudio, the video editing software that allows even beginners to produce professional-looking movies. VideoStudio provides you with a complete set of tools to capture videos, edit them, and share your final production on CD, DVD, HD DVD, or the Web.

  • Page 9

    ULEAD VIDEOSTUDIO USER GUIDE to combine all the elements in your movie into a video file. This process is called rendering. VideoStudio contains a sample finished project that lets you have a general overview of most of the features that are available in the program. This sample project also lets you experiment and get a general feel of how to use VideoStudio.

  • Page 10: Getting Started, System Requirements

    ULEAD VIDEOSTUDIO USER GUIDE Getting Started Before you install VideoStudio, make sure that your system meets the minimum hardware and software requirements to get the best performance. System Requirements For general and Proxy HDV Editing Intel® Pentium® 4 or higher Microsoft®...

  • Page 11: Setting Up Your Computer, Installing A Capture Card, Connecting A Video Camera To The Computer

    ULEAD VIDEOSTUDIO USER GUIDE Setting up your computer Before you can start making movie projects using your own video footage, you first need to capture video from your video camera into your computer. Your computer needs to be equipped with the proper capture card or interface port for connecting your video camera and for capturing video to your computer.

  • Page 12

    ULEAD VIDEOSTUDIO USER GUIDE Connecting the IEEE-1394 cable to the DV camcorder Connecting a 4-pin to 6-pin IEEE-1394 cable to a desktop computer Connecting a 4-pin to 4-pin IEEE-1394 cable to a notebook computer...

  • Page 13

    ULEAD VIDEOSTUDIO USER GUIDE Checking the hardware setup After connecting your digital camcorder to the computer, check if the device is detected by your Windows system. If you installed an IEEE-1394 card on your computer, check also if the card is detected.

  • Page 14: Connecting A Digital Tv, Connecting Analog Video Sources

    ULEAD VIDEOSTUDIO USER GUIDE Connecting a USB camera To capture live video and still images from a USB camera, connect the camera to an available USB port on your computer. USB cameras may require installation of a device driver, depending on the Windows version you are using.

  • Page 15

    ULEAD VIDEOSTUDIO USER GUIDE Note: TV capture cards provide S-Video/Composite inputs and a TV tuner, which can be used to capture both video and TV footage. Connecting the video device to the analog capture card To connect your video device to the analog capture card, use either an S-Video or RCA Composite cable depending on your device's video output.

  • Page 16

    ULEAD VIDEOSTUDIO USER GUIDE Composite cable Connecting the Composite video source to the capture card Most higher-end analog capture cards do not have the Composite/S-Video input ports crowded on the side of the cards. Instead, these cards come with an external breakout box that provide all the video input ports at the front of the box.

  • Page 17: Connecting The Capture Or Tuner Card To The Sound Card

    ULEAD VIDEOSTUDIO USER GUIDE Connecting the capture or tuner card to the sound card Most capture and tuner cards only allow video capture. To preview the audio from your video device or TV and to capture the audio into your computer, you need to connect the audio output of the capture or tuner card to the sound card's Line In port.

  • Page 18: Installing And Running Videostudio

    ULEAD VIDEOSTUDIO USER GUIDE Line-in cable for TV tuner card TV tuner connection Line-in cable for high-end TV capture card High-end TV capture card connection Installing and running VideoStudio The VideoStudio CD has an auto-run feature that automatically starts up the installation.

  • Page 19: Preparation For Video Capturing And Editing

    ULEAD VIDEOSTUDIO USER GUIDE • QuickTime • DirectX • SmartSound • Windows Media Format To run VideoStudio: • Double-click the VideoStudio icon on your Windows desktop. • Select the VideoStudio icon from the VideoStudio program group on the Windows Start menu.

  • Page 20: The Videostudio Launcher, Dv-to-dvd Wizard, Step 1: Scan For Scenes

    ULEAD VIDEOSTUDIO USER GUIDE The VideoStudio Launcher When you run VideoStudio, a startup screen appears which allows you to choose between the following video editing modes: VideoStudio Editor gives you the full editing features of VideoStudio. It provides you total control over the movie production process, from adding clips, titles, effects, overlays, and music to making the final movie on disc or other medium.

  • Page 21

    ULEAD VIDEOSTUDIO USER GUIDE To use Scene detection: 1. After selecting Scene detection, choose whether to scan the tape from the Beginning or Current position. • Beginning: Scans the tape for scenes from the beginning. VideoStudio will automatically rewind the tape if the tape position is not in the beginning.

  • Page 22: Step 2: Apply A Theme Template And Burn To Dvd

    ULEAD VIDEOSTUDIO USER GUIDE Tip: Click and select Save DV Quick Scan Digest to save scanned file and import without having to scan again or Save DV Quick Scan Digest as HTML to manage large number of tapes by printing this HTML file and attaching it with your tapes.

  • Page 23: Movie Wizard, Step 1: Add Video And Images

    ULEAD VIDEOSTUDIO USER GUIDE 6. To mark your video clips with its date information, click Add as title in Video date information. Select Entire video if you want it to appear from beginning to end. Or specify duration. 7. Click to burn your movie file to disc.

  • Page 24

    ULEAD VIDEOSTUDIO USER GUIDE 2. If you selected multiple clips, the Change Clip Sequence dialog box will appear where you can arrange the order of the clips. Drag the clips to the desired sequence then click OK. 3. The video and image clips that you selected for your movie will be added to the Media Clip List.

  • Page 25: Step 2: Select A Template

    ULEAD VIDEOSTUDIO USER GUIDE Click to automatically split video clips into smaller clips based on their shooting date and time. You can also click to sort clips in the Media Clip List according to their name or date. To capture video and images: 1.

  • Page 26

    ULEAD VIDEOSTUDIO USER GUIDE Notes: • To save your project, click then select Save. • If you accessed VideoStudio Movie Wizard from within VideoStudio Editor, the above button will not appear and you will have to save from the File Menu when you go back to the editor.

  • Page 27

    ULEAD VIDEOSTUDIO USER GUIDE • Fit to background music tempo and duration: Adjusts the duration of each clip and the total duration of the slideshow to fit the background music's tempo and duration. • Fit to background music tempo: Adjusts the duration of each clip to fit the background music's tempo.

  • Page 28: Step 3: Finish, Videostudio Editor

    Click Create Video File to output your movie as a video file that can be played back on the computer. Click Create Disc to burn your movie onto a disc. Click Edit in Ulead VideoStudio Editor to make further edits to your movie using VideoStudio Editor. VideoStudio Editor VideoStudio Editor provides a step-by-step workflow that makes creating movies simple and easy.

  • Page 29: The User Interface

    ULEAD VIDEOSTUDIO USER GUIDE The user interface 1 Step Panel Contains buttons that correspond to the different steps in video editing. 2 Menu Bar Contains menus that provide different set of commands. 3 Preview Window Shows the current clip, video filter, effect, or title.

  • Page 30

    ULEAD VIDEOSTUDIO USER GUIDE The Step Panel VideoStudio simplifies the process of creating movies into seven simple steps. Click the buttons in the Step Panel to switch between steps. Once a project is opened in VideoStudio, video can be recorded directly to your computer's hard disk in the Capture Step.

  • Page 31

    ULEAD VIDEOSTUDIO USER GUIDE The Navigation Panel The Navigation Panel is used to preview and edit the clips used in your project. Use the Navigation Controls to move around a selected clip or your project. Use the Trim Handles and Jog Slider to edit your clips.

  • Page 32

    ULEAD VIDEOSTUDIO USER GUIDE The Toolbar The toolbar allows you to easily access buttons for editing. You can change your project view or zoom your project timeline by adjusting your Timeline ruler. Click Smart Proxy Manager to speed up editing of your HD videos and other large source files.

  • Page 33

    ULEAD VIDEOSTUDIO USER GUIDE There are three types of views for displaying the project timeline: Storyboard, Timeline and Audio View. Click the buttons at the left side of the toolbar to switch between different views. Click Enlarge to maximize the Storyboard display or show all tracks of the Timeline and Audio View.

  • Page 34

    ULEAD VIDEOSTUDIO USER GUIDE order of events in your project. The duration of each clip is shown at the bottom of each thumbnail. You can drag and drop video clips to insert and arrange them. Transition effects can be inserted between video clips. A selected video clip can be trimmed in the Preview Window.

  • Page 35

    ULEAD VIDEOSTUDIO USER GUIDE 7 Timeline ruler 8 Video Track Displays the project’s timecode Contains video/image/color clips and increments in hours: transitions. minutes:seconds.frames, which helps you determine clip and project length. 9 Overlay Tracks 10 Title Track Contains overlay clips, which can be Contains title clips.

  • Page 36

    ULEAD VIDEOSTUDIO USER GUIDE The Library The Library is a storage depot for everything you need to create a movie: video clips, video filters, audio clips, still images, transition effects, music files, titles and color clips. These are collectively known as media clips.

  • Page 37

    ULEAD VIDEOSTUDIO USER GUIDE Library Manager The Library Manager organizes your custom Library folders. These folders help you store and manage all kinds of media files. To use the Library Manager: 1. Click to launch the Library Manager dialog box. You can also click the Folder arrow and select Library Manager from the drop-down list.

  • Page 38: Starting A New Movie Project, Setting Your Preferences

    ULEAD VIDEOSTUDIO USER GUIDE Starting a new movie project When you run VideoStudio, it automatically opens a new project and lets you start composing your movie production. A new project always uses VideoStudio's default settings. To check what these settings are, click File: Project Properties.

  • Page 39: Setting Project Properties, Adding Clips, Previewing

    ULEAD VIDEOSTUDIO USER GUIDE Setting project properties Project Properties serve as your template for previewing your movie projects. The project settings in the Project Properties dialog box determine the appearance and quality of a project when it is previewed on-screen. To customize project settings, select File: Project Properties.

  • Page 40: Setting A Preview Range, Undoing And Redoing Actions

    ULEAD VIDEOSTUDIO USER GUIDE • High Quality Playback renders your project as a temporary preview file then plays this preview file. Playback is smoother in High Quality Playback mode, but rendering your project for the first time in this mode may take a long time to complete depending on the size of your project and computer resources.

  • Page 41: Showing And Hiding Grid Lines, Saving Your Project, Saving Project As Smart Package

    ULEAD VIDEOSTUDIO USER GUIDE Showing and hiding grid lines You can use grid lines to guide you when repositioning or resizing images and videos or when adding titles to your movie. • To show grid lines in the Edit and Overlay steps, select a clip in the Timeline then select the Attribute tab.

  • Page 42: Capture, Seamless Dv And Mpeg Capture

    ULEAD VIDEOSTUDIO USER GUIDE Capture The bulk of video work involves working with raw footage. Transferring footage from a source device to the computer involves a process called capturing. When capturing, video data is transferred from a source (usually a video camera) through a capture card to the computer’s hard drive.

  • Page 43: The Capture Step Options Panel, Capture Video

    ULEAD VIDEOSTUDIO USER GUIDE The Capture Step Options Panel The Capture Step Options Panel consists of four options: Capture Video, DV Quick Scan, Import from DVD/DVD-VR and Import from Mobile Device. Capture Video The steps on how to capture are similar for all types of video sources except for the available capture settings in the Capture Video Options Panel that can be selected for each type of source.

  • Page 44

    ULEAD VIDEOSTUDIO USER GUIDE • Split by scene: Automatically separates captured video into several files based on changes in shooting date and time. (This feature can be used only when capturing video from a DV camcorder.) • Options: Displays a menu allowing you to modify your capture settings.

  • Page 45

    ULEAD VIDEOSTUDIO USER GUIDE Controlling the DV camcorder with the Navigation Panel When capturing from a DV camcorder, use the Navigation Panel to scan your footage and locate the scenes you want to capture. Shuttle Slider Drag the Shuttle Slider to move forward and back through the footage at variable speeds.

  • Page 46

    ULEAD VIDEOSTUDIO USER GUIDE Note: DVB-T channels are not automatically scanned. Make sure to manually scan the channels first before capturing. 5. Click Capture Video. 6. Click Yes when prompted if you want to start capturing and auto-recover DVB-T video.

  • Page 47: Dv Quick Scan

    ULEAD VIDEOSTUDIO USER GUIDE TV footage VideoStudio allows you to capture TV footage through a TV tuner. Capture a segment of your favorite television show on regular TV or cable then save it in your hard drive in AVI or MPEG.

  • Page 48: Importing From Dvd/dvd-vr

    ULEAD VIDEOSTUDIO USER GUIDE Importing from DVD/DVD-VR You can import DVD/DVD-VR formatted video from a disc or from your hard drive into VideoStudio. To import from DVD/DVD-VR: 1. Click the Capture Step then click Import from DVD/DVD-VR. Select a DVD Title dialog box opens.

  • Page 49: Importing From Mobile Devices

    ULEAD VIDEOSTUDIO USER GUIDE Importing videos in AVCHD format AVCHD (Advanced Video Codec High Definition), a new high-definition format, efficiently compresses videos using MPEG-4 AVC/H.264 standard and produces high quality videos. You can import AVCHD videos stored in standard DVDs or hard disk and edit it in VideoStudio.

  • Page 50: Direct Video Capturing To Mpeg Format

    ULEAD VIDEOSTUDIO USER GUIDE Direct video capturing to MPEG format VideoStudio supports real-time capturing from DV, analog, or any video source to MPEG-1 and MPEG-2 formats. Capturing straight to MPEG saves hard drive space as its file size is smaller compared with DV AVI.

  • Page 51: Edit, The Edit Step Options Panel

    ULEAD VIDEOSTUDIO USER GUIDE Edit The Edit Step is where you arrange, edit and trim the video clips used in your project. In this step, you can apply fade-in/fade-out effects to the existing audio of a video clip, multi-trim or split video, and adjust a clip's playback speed. You can also choose from a wide selection of video filters to apply to your clips.

  • Page 52: Working With Clips, Adding Clips To The Video Track

    ULEAD VIDEOSTUDIO USER GUIDE • Resampling option: Sets how image size is adjusted. • Keep aspect ratio maintains the relative width and height of the current image. • Fit to project size makes the size of the current image the same as the project’s frame size.

  • Page 53

    3. To load another color that is not in the Library, click the color box beside the Color Picker. Here, you can select a color either from Ulead Color Picker or the Windows Color Picker. 4. Set the Duration of the color clip in the Options Panel.

  • Page 54: Sorting Clips In The Library, Playback Speed

    ULEAD VIDEOSTUDIO USER GUIDE Sorting clips in the Library To arrange clips in the Library, click in the Library to open the Options menu, then select Sort by Name or Sort by Date. The way video clips are sorted by date depends on the file format. DV AVI files (i.e., AVI files captured from DV camcorders) will be arranged by order of the...

  • Page 55: Reversing Video Playback, Trimming A Clip

    ULEAD VIDEOSTUDIO USER GUIDE Reversing video playback Reverse the playback of the video by selecting Reverse video in the Options Panel. Trimming a clip The best part of editing your movie on your computer is the ease with which you can snip and trim your work with frame by frame accuracy.

  • Page 56: Split By Scene

    ULEAD VIDEOSTUDIO USER GUIDE Tip: You can also use Zoom controls to display each frame of your video in the Timeline and trim one frame at a time. The Scroll Bar makes navigating through your project quicker and easier. A wheel mouse can also be used to scroll, and to zoom by pressing [Ctrl].

  • Page 57

    ULEAD VIDEOSTUDIO USER GUIDE To use Split by Scene on a DV AVI or MPEG file: 1. Go to the Edit Step and select a captured DV AVI file or an MPEG file in the Timeline. 2. Click Split by Scene in the Options Panel. This will open the Scenes dialog box.

  • Page 58

    ULEAD VIDEOSTUDIO USER GUIDE Multi-trimming your video The Multi-trim Video feature is another method for breaking down a clip into multiple segments. While Split by Scene is automatically done by the program, Multi-trim Video gives you complete control over the clips you wish to extract, making it even easier for you to manage your project.

  • Page 59

    ULEAD VIDEOSTUDIO USER GUIDE 5. Drag the Jog Slider again, this time, to the point where you want the segment to end. Click End. 6. Do steps 4 and 5 repeatedly until you have marked all the segments you want kept or removed.

  • Page 60: Saving Trimmed Clips, Exporting A Video File, Capturing Still Images In The Edit Step

    ULEAD VIDEOSTUDIO USER GUIDE Saving trimmed clips Frequently, when you make changes (i.e., after auto-splitting clips using Split by Scene, extracting clips using Multi-trim Video, or manually trimming clips), you may wish to make a permanent change to the clip and save the edited file.

  • Page 61: Ripple Editing

    ULEAD VIDEOSTUDIO USER GUIDE Ripple Editing Ripple Editing allows you to insert clips while automatically moving other clips (including empty spaces) aside, to make room for it on the Timeline. Use this mode to maintain the original track synchronizations when inserting additional clips.

  • Page 62: Enabling Smart Proxy

    ULEAD VIDEOSTUDIO USER GUIDE Enabling Smart Proxy Proxy files are lower resolution working copies of video files. They are reduced in resolution or compression bit rate for only one reason --to speed up editing of HDV and other large video source files. Proxy files are source-dependent rather than project-dependent.

  • Page 63: Converting Multiple Files, Enhancing Clips, Adjusting Color And Brightness, Adjusting White Balance

    ULEAD VIDEOSTUDIO USER GUIDE Converting multiple files Batch Convert allows you to simultaneously convert a large number of files to another format. To do Batch Convert: 1. Click 2. Click Add and then choose the files you want to convert.

  • Page 64

    ULEAD VIDEOSTUDIO USER GUIDE effect, you need to identify a reference point in your image which represents the color white. VideoStudio gives you different options in selecting the white point: • Auto Gives you automatic calculation of the fitted white point that is well- matched with the overall color of your image.

  • Page 65: Adjusting Tones, Applying Video Filters

    ULEAD VIDEOSTUDIO USER GUIDE Adjusting tones To adjust the tone quality of your video or image clips, click Color Correction in the Edit Step Options Panel and select Auto Tone Adjustment. You can indicate if you want the clip as Brightest, Brighter, Normal, Darker or Darkest by clicking the Auto Tone Adjustment dropdown arrow.

  • Page 66

    ULEAD VIDEOSTUDIO USER GUIDE 5. Click Customize Filter in the Options Panel to customize the attributes of the video filter. Available options depend on the selected filter. 6. Preview how your clip looks with the video filter applied to it using the Navigator.

  • Page 67

    ULEAD VIDEOSTUDIO USER GUIDE 5. Repeat steps 3 and 4 to add more key frames to your clip. 6. Use the Timeline controls to edit or to go to a key frame in the clip. • To delete a key frame, click Remove key frame •...

  • Page 68

    ULEAD VIDEOSTUDIO USER GUIDE The procedure below shows an example of how to first zoom in on a subject, then pan and zoom out to show the whole image. To apply Pan & Zoom: 1. Drag the Start key frame, represented by a crosshair in the Image Window, to the subject that you want to focus.

  • Page 69: Resizing And Distorting Clips

    ULEAD VIDEOSTUDIO USER GUIDE Image Preview 4. Click to preview the effect. 5. Click OK to apply the effect to the image. Tips: • Click the Anchor boxes to move the marquee box at fixed positions in the Image Window.

  • Page 70: Adding Cues And Chapters

    ULEAD VIDEOSTUDIO USER GUIDE Adding cues and chapters Adding cues and chapters helps you to navigate through your project once you have recorded them onto a disc. To add project cues: 1. Click the Chapter/Cue Menu. 2. Select Cue Point.

  • Page 71

    ULEAD VIDEOSTUDIO USER GUIDE To add chapters: 1. Make sure that the Chapter Point is selected in the Chapter/Cue Menu. 2. Drag the cursor to the part of the project you want to assign as chapters and click the bar below the Timeline ruler. Notice that, below your Timeline ruler, yellow chapter points are set as markers in your movie.

  • Page 72: Effect, The Effect Step Options Panel

    ULEAD VIDEOSTUDIO USER GUIDE Effect Transition effects make your movie smoothly change from one scene to the next. They are applied between clips in the Video Track and their attributes can be modified in the Options Panel. Effective use of this feature can add a professional touch to your movie.

  • Page 73: Adding Transitions

    ULEAD VIDEOSTUDIO USER GUIDE Adding transitions The Library provides a wide range of preset transitions from crossfades to explosions that you can add to your project. You can add transitions either in Storyboard View or Timeline View. Note: By default, you need to manually add transitions to your project. If you want VideoStudio to automatically add transitions between clips, select File: Preferences - Edit then select Use default transition effect.

  • Page 74: The Album Transition

    ULEAD VIDEOSTUDIO USER GUIDE The Album transition One of the transitions you will find in the Library is the Album transition. Album simulates the turning pages similar to that of flipping photo album pages. You can choose from a variety of album layouts, change the album cover, background, size, and position, and more.

  • Page 75: The Flashback Transition, The Mask Transitions

    ULEAD VIDEOSTUDIO USER GUIDE The Flashback transition You can use the Flashback transition to simulate a flashback or introduce a dream sequence for the next scene. Light is added to the dissolving scenes to create a dreamy effect. The Flashback transition contains the following options: •...

  • Page 76: Mask Transition Options, Adding Transitions To My Favorites

    ULEAD VIDEOSTUDIO USER GUIDE MaskD MaskE MaskF Mask transition options The Mask transitions contain the following options. The availability of the option depends on the type of mask selected. • Masks: Select a preset template to use as mask for the transition.

  • Page 77: Applying Selected Transition Effect To All Clips

    ULEAD VIDEOSTUDIO USER GUIDE To save a transition in My Favorites: 1. Right-click a transition effect in the Library. 2. Select Add to My Favorites. Applying selected transition effect to all clips You can apply a transition effect to all clips without having to manually drag the effect to the Timeline.

  • Page 78: Overlay, The Overlay Step Options Panel

    ULEAD VIDEOSTUDIO USER GUIDE Overlay The Overlay Step allows you to add overlay clips to combine with your videos in the Video Track. Use an Overlay clip to create a picture-in-picture effect or add a lower-third graphic to create more professional-looking movie productions.

  • Page 79: Adding Clips To The Overlay Track

    ULEAD VIDEOSTUDIO USER GUIDE • Show grid lines: Select to display the grid lines. Click to open a dialog box where you can specify settings for the grid lines. Overlay Options Panel • Transparency: Sets the opacity of the clip. Drag the slider or enter a value to adjust the transparency.

  • Page 80: Adding Multiple Overlay Tracks

    AVI video file or an image file with an alpha channel. You can use an animation program such as Ulead COOL 3D Production Studio or an image editing program such as Ulead PhotoImpact to create these video and image files.

  • Page 81: Working With Overlay Clips, Trimming Overlay Clips, Repositioning The Current Overlay Clip

    ULEAD VIDEOSTUDIO USER GUIDE Working with Overlay clips Adding multiple Overlay Tracks gives you more creative possibilities for your movie. You can superimpose clips over a background video with portions of the overlay being transparent or add objects and frames to your video. Achieving different effects for your projects can be easy when you know how to use Overlay clips and tracks.

  • Page 82: Distorting An Overlay Clip, Applying Motion To The Overlay Clip

    ULEAD VIDEOSTUDIO USER GUIDE It is recommended that you keep the Overlay clip within the title safe area. The Keep Aspect Ratio in Options resizes the Overlay clip based on the width or height, depending on which is longer in length, of the Overlay clip.

  • Page 83: Enhancing Overlay Clips, Applying Transparency To The Overlay Clip, Chroma Keying An Overlay Clip

    ULEAD VIDEOSTUDIO USER GUIDE Tip: Pause Duration determines how long your pause will be in the designated area before the clip exists the screen. If you applied motion to the Overlay clip, drag the Trim handles to set the Pause Duration.

  • Page 84: Adding A Mask Frame

    ULEAD VIDEOSTUDIO USER GUIDE 3. Click the Color Box and select the color to be rendered as transparent. Or s elect and then click a color in the Preview area of the Options Panel that will be rendered as transparent.

  • Page 85: Adding A Border, Applying A Filter To The Overlay Clip

    ULEAD VIDEOSTUDIO USER GUIDE To add a mask frame: 1. Click Mask & Chroma Key in the Attribute tab to go to the Overlay Options Panel. 2. Select Apply Overlay options then Mask Frame in Type. 3. Select a mask frame.

  • Page 86: Using The Same Attributes For Different Overlay Clips, Adding Objects Or Frames, Adding Flash Animations

    ULEAD VIDEOSTUDIO USER GUIDE Using the same attributes for different Overlay clips You can use the attributes (size and position) of one Overlay clip and apply it to a different Overlay clip on your movie project. To apply the same attributes, first right-click the source Overlay clip then select Copy Attributes.

  • Page 87: Customizing The Current Object, Frame, Or Flash Animation

    ULEAD VIDEOSTUDIO USER GUIDE Customizing the current object, frame, or Flash animation Use the various options available in the Edit and Attribute tabs to customize your object and frame. You can add animation, apply transparency, resize the object or frame, and more.

  • Page 88: Title, The Title Step Options Panel

    ULEAD VIDEOSTUDIO USER GUIDE Title While a picture may be worth a thousand words, the text in your video production (i.e., subtitles, opening and closing credits, etc.) adds to the clarity and comprehensibility of your movie. In VideoStudio's Title Step, create professional- looking titles, complete with special effects, in minutes.

  • Page 89: Adding Text

    ULEAD VIDEOSTUDIO USER GUIDE Adding text Ulead VideoStudio allows you to add text either in multiple text boxes or in a single text box. Using multiple text boxes gives you the flexibility to position the different words of your text anywhere on the video frame and allows you to arrange the stacking order of the text.

  • Page 90: Adding Preset Text To Your Project

    ULEAD VIDEOSTUDIO USER GUIDE 3. In the Options Panel, set the Line spacing. 4. When you are done typing the text, click the Timeline to add the text to your project. It is recommended to keep your text within the title safe area. The title safe area is the rectangular box on the Preview Window.

  • Page 91: Inserting Subtitles To Your Project

    ULEAD VIDEOSTUDIO USER GUIDE Inserting subtitles to your project You can use your own movie subtitle files for your project. To insert your own, click Open Subtitle File. In the Open dialog box, locate the file you want to use and click Open.

  • Page 92: Editing Text, Modifying Text Attributes

    ULEAD VIDEOSTUDIO USER GUIDE Editing text For single titles, select the title clip on the Title Track and click the Preview Window. For multiple titles, select the title clip on the Title Track and click the Preview Window then click the text that you want to edit.

  • Page 93: Rearranging The Stacking Order For Multiple Titles, Repositioning A Text In A Multiple-title Clip

    ULEAD VIDEOSTUDIO USER GUIDE Rearranging the stacking order for multiple titles In the Preview Window, click the text box you want to rearrange. After selecting, right-click it then on the menu that opens, select how you want to restack the text.

  • Page 94: Animation Effects

    ULEAD VIDEOSTUDIO USER GUIDE Animation effects Drop dialog box • Accelerate: Select to start animating the next unit of the title clip before the current unit exits the screen. • Unit: Determines how the title appears in the scene: Text: The whole title appears in the scene.

  • Page 95

    ULEAD VIDEOSTUDIO USER GUIDE Fly dialog box • Accelerate: Select to start animating the next unit of the title clip before the current unit exits the screen. • Start/End unit: Determines how the title appears in the scene: Text: The whole title appears in the scene.

  • Page 96: Saving Your Titles To The Library

    ULEAD VIDEOSTUDIO USER GUIDE Swing dialog box • Pause: Applies a break in between the start and end direction of the animation. Select No Pause to make the animation run seamlessly. • Swing degree: Select the level of curve applied to the text.

  • Page 97: Audio, The Audio Step Options Panel

    ULEAD VIDEOSTUDIO USER GUIDE Audio Sounds are one of the elements that determine the success of your video production. VideoStudio's Audio Step allows you to add both narration and music to your project. The Audio Step consists of two tracks: Voice and Music. Insert your narrations on the Voice Track and your background music or sound effects on the Music Track.

  • Page 98: Adding Audio Files, Adding Voiceover Narration

    ULEAD VIDEOSTUDIO USER GUIDE • Scope: Specify how the program will search for SmartSound files. Local: Searches for SmartSound files stored in the hard disk. Mounted: Searches for SmartSound files stored in the hard disk and CD-ROM drives Owned: Searches for SmartSound files that you own including those stored in CDs.

  • Page 99: Adding Background Music

    ULEAD VIDEOSTUDIO USER GUIDE Note: You cannot record over an existing clip. When a clip is selected, recording is disabled. Make sure that a clip is not selected by clicking on an empty area on the Timeline. 3. Click Record Voice. The Adjust Volume dialog box appears.

  • Page 100: Using The Clip Volume Control, Trimming And Cutting Audio Clips

    ULEAD VIDEOSTUDIO USER GUIDE Adding third-party music VideoStudio’s Auto Music feature lets you easily create composer-quality soundtracks from royalty-free music and use them as background music in your project. You can have different tempos or musical instrument variations per music.

  • Page 101: Stretching Audio Duration

    ULEAD VIDEOSTUDIO USER GUIDE • Drag the Trim handles. Tip: You can also trim a clip in the Library by using the Trim handles. Aside from trimming, you can also cut audio clips. Drag the Jog Slider to the position where you want to cut the audio clip then click Cut clip starting from Jog Slider’s position.

  • Page 102: Fade-in/out, Mixing Audio Tracks

    ULEAD VIDEOSTUDIO USER GUIDE 3. Enter a value in Speed or drag the slider to change the speed of the audio clip. A slower speed makes the clip’s duration longer while a faster speed makes it shorter. Tips: • You can specify how long the clip will play in Time stretch duration. The speed of the clip will automatically adjust to the specified duration.

  • Page 103

    ULEAD VIDEOSTUDIO USER GUIDE the audio moves from one speaker to another and creating a “surround sound” effect. Adjusting stereo channels Stereo files (two channels) have two waveforms representing the left and right channels accordingly. To use stereo mode: 1. Click Enable/Disable 5.1 Surround in the Toolbar. Select Music Track in the Options Panel.

  • Page 104: Volume Rubber Banding

    ULEAD VIDEOSTUDIO USER GUIDE Tip: Sub-woofer sound is less directional than sound output from the satellite speakers. Therefore, you can put it anywhere in the room after some experimenting. Each living space has its own acoustics so there are no fixed rules.

  • Page 105: Applying Audio Filters

    ULEAD VIDEOSTUDIO USER GUIDE To adjust the volume level using the rubber band: 1. Click Audio View. 2. On the Timeline, click the track whose volume level you want to adjust. 3. Click a point on the rubber band to add a key frame. This allows you to adjust the volume level of the track based on this key frame.

  • Page 106

    ULEAD VIDEOSTUDIO USER GUIDE To apply audio filters: 1. Click Timeline View. 2. Select the audio clip on which to apply an audio filter. 3. In the Options Panel, click Audio Filter. This opens the Audio Filter dialog box. In the Available filters list, select the desired audio filters and click Add.

  • Page 107: Share, The Share Step Options Panel

    • Export to Mobile Device: A video file can be exported to other external devices such as PSP, Windows mobile-based devices, SD (Secure Digital) cards and Ulead DVD-VR Wizard for burning to DVD-RAM. You can only export your project after you have created a video file.

  • Page 108: Creating Movie Templates, Optimizing Mpeg Videos

    Creating movie templates Movie templates contain settings which define how to create the final movie file. By using the preset movie templates provided by Ulead VideoStudio, or by creating your own templates in the Make Movie Templates Manager, you can have multiple variations of your final movie.

  • Page 109: Creating And Saving A Video File

    ULEAD VIDEOSTUDIO USER GUIDE After selecting MPEG Optimizer in the Share Step Options Panel, VideoStudio displays the MPEG Optimizer dialog box and shows what percentage of your project needs to be re-rendered. The MPEG Optimizer automatically detects changes in your project and renders out only the edited portions, making render time much shorter and faster.

  • Page 110

    ULEAD VIDEOSTUDIO USER GUIDE depends on the option you have selected in File: Preferences - General tab - Playback method. Note: You can click Pause in the Progress bar to stop rendering and continue it when you’re ready. To create a video file of the entire project: 1.

  • Page 111

    ULEAD VIDEOSTUDIO USER GUIDE You can also render your project partially. SmartRender allows "changes only" rendering, eliminating the need to re-render an entire video sequence when slight modifications have been made. To create a video file of the preview range: 1.

  • Page 112: Burning A Dvd, Vcd, Svcd Or Hd Dvd

    ULEAD VIDEOSTUDIO USER GUIDE Burning a DVD, VCD, SVCD or HD DVD Click Create Disc in the Options Panel to output your project (together with other VideoStudio projects or videos) to create a DVD, VCD, SVCD and HD DVD. In the dialog box that opens, first choose an output format. Second, decide whether you want to add other projects and videos.

  • Page 113: Assembling Files

    ULEAD VIDEOSTUDIO USER GUIDE Assembling files Import videos or VideoStudio project files (VSP) you want to include in your final movie. To add videos: 1. Click Add video files. Locate the folder where the videos are, and then select one or more video clips you want to add.

  • Page 114: Adding/editing Chapters

    ULEAD VIDEOSTUDIO USER GUIDE Adding/Editing chapters This feature is only available when the Create menu option is selected. By adding chapters, you can create submenus linked to their associated video clip. Represented as a video thumbnail in a submenu, each chapter is like a bookmark for a video clip.

  • Page 115: Creating Selection Menus

    DV camcorder, Ulead VideoStudio can automatically detect scene changes and add chapters accordingly. • If the selected video is an MPEG-2 file with scene change information, Ulead VideoStudio automatically generates these chapters for you when you click Auto Add Chapters.

  • Page 116

    ULEAD VIDEOSTUDIO USER GUIDE To edit menus: 1. By default, VideoStudio automatically makes all required menus for you. Use Currently displayed menu to switch to the menu you want to edit. 2. In the Gallery tab, click Menu template category and select a specific category.

  • Page 117: Previewing, Burning Your Project Onto A Disc

    ULEAD VIDEOSTUDIO USER GUIDE Previewing Now, it's time to see how your movie looks like before you burn it onto a disc. Simply move the mouse and click Play to watch your movie and test the menu selection on your computer.

  • Page 118

    5. After successfully burning your disc, a dialog box appears from which you can select the next step. • Close prompts you to save your work and close Ulead VideoStudio. Burning options • Disc burner Specify the settings for your burning device.

  • Page 119: Project Playback

    ULEAD VIDEOSTUDIO USER GUIDE • Erase Deletes all the data in the rewritable disc. • Burning Options Click to adjust the advanced output settings for burning your project. • Delete temp files Removes all unnecessary files in your working folder.

  • Page 120

    ULEAD VIDEOSTUDIO USER GUIDE To record your project to a DV camcorder: 1. Turn on your DV camcorder and set it to Play (VTR/VCR) mode. 2. In the Options Panel, click Project Playback. 3. In the Project Playback - Options dialog box, select Use device control then click Next.

  • Page 121: Exporting Your Movie, Export To Mobile Device, Output Video File To A Different Medium

    ULEAD VIDEOSTUDIO USER GUIDE Exporting your movie VideoStudio provides you with a number of ways to export and share your movie, which will be discussed in the following sections. Export to Mobile Device A video file can be exported to other external devices such as Windows mobile- based devices such as Smartphone/Pocket PC/PDA and PSP.

  • Page 122: Sending A Movie By E-mail

    ULEAD VIDEOSTUDIO USER GUIDE To export your video onto a Web page: 1. Select a video clip from the Library. 2. Click Output video file to a different medium and select Web Page. 3. A message will appear asking if you want to use Microsoft ActiveMovie control or not.

  • Page 123: Electronic Greeting Cards

    ULEAD VIDEOSTUDIO USER GUIDE If your e-mail program was not previously configured as the default e-mail client, follow the instructions below to set up your e-mail program. In MAPI-compliant programs such as Netscape Mail and Eudora, you need to enable their MAPI (Messaging Application Programming Interface) option.

  • Page 124: Setting Your Video As Your Movie Screen Saver

    ULEAD VIDEOSTUDIO USER GUIDE 3. Your video appears in a bounding box in the Multimedia Greeting Card dialog box. Double-click an image from the Background template to select it. 4. Drag the thumbnail to adjust the position. Another way is to enter X and Y axis values.

  • Page 125: Creating An Audio File, Recording Back To A Dv Camcorder

    ULEAD VIDEOSTUDIO USER GUIDE Creating an audio file Sometimes, you want to save the audio track of your video project in a separate audio file. This is especially useful when you want to use the same sound with another set of images, or when you want to convert the audio of a captured live performance into sound files.

  • Page 126: Recording Back To An Hdv Camcorder

    ULEAD VIDEOSTUDIO USER GUIDE 6. In the Project Playback - Record Window dialog box, use the Navigation Panel to go to the section of the DV tape where to start recording. Tip: Click Transmit to device unit for preview to preview your project on the DV camcorder’s LCD monitor.

  • Page 127: Sharing Your Videos Online

    WMV File to Upload. 4. Specify a file name and then click Save. 5. A Ulead upload wizard appears. Login to your Neptune account if you are already a member. Note: For non-members, you can create a Mediashare Account to join.

  • Page 128: Appendix A: Menus And Dialog Boxes, Menus, File Menu

    Menus File menu • New Project: Creates a new Ulead VideoStudio project file. This clears the existing workspace and opens the new project with the specified settings in the New dialog box. If you have an unsaved project opened in the workspace when you click New Project, Ulead VideoStudio prompts you to save the changes first.

  • Page 129: Edit Menu, Clip Menu

    ULEAD VIDEOSTUDIO USER GUIDE Edit menu • Undo: Reverses past actions that you performed on your project. Ulead VideoStudio allows you to go back up to the last 99 actions. The number of steps that you can undo depends on the settings you specify in the File: Preferences - General tab.

  • Page 130: Tools Menu

    ULEAD VIDEOSTUDIO USER GUIDE DV Recording: Opens a dialog box allowing you to directly send and record video data to an output device such as a DV camcorder or other DV recording device. HDV Recording: Opens a dialog box allowing you to directly send and record video data to an HDV camcorder.

  • Page 131: Help Menu, Dialog Boxes, Advanced Settings (dv-to-dvd Wizard)

    Ulead products, and occasionally free downloads. • Product Updates on the Web: Automatically opens your Web browser and leads you to Ulead’s Web site for online registration, easy updates, special offers, and a plethora of tips, tricks, and ideas.

  • Page 132: Audio Save Options, Batch Convert

    ULEAD VIDEOSTUDIO USER GUIDE • Auto add chapter: Select to automatically add chapters based on a specified time, recording date or scenes. • Create DVD folders: Select to retain the DVD folder in your hard drive after burning. This option is only available if the project is in DVD format. This also allows you to view the finished DVD title on the computer using a DVD player.

  • Page 133: Border/shadow/transparency

    ULEAD VIDEOSTUDIO USER GUIDE • Add: Opens the Batch Convert dialog box where you can select the files you want to convert. • Remove: Deletes the selected file from the Batch Convert List. • Remove All: Deletes all the files in the Batch Convert List.

  • Page 134: Capture Options, Change Capture Plug-in, Burning Options

    • Current capture plug-in: Allows you to choose a capture plug-in for the driver that comes with the capture device installed on your computer. Capture plug-ins are programs that come with Ulead VideoStudio. They allow VideoStudio to communicate with your video camera.

  • Page 135: Preferences: File Menu

    This is important when the file in the Library is moved to another folder location. • Check Ulead's Web site every _ day(s): Automatically checks Ulead Web site at a specified number of days interval for product news and updates.

  • Page 136

    ULEAD VIDEOSTUDIO USER GUIDE • Playback method: Choose a method for previewing projects: Instant Playback allows you to quickly preview changes in your project without the need to create a temporary preview file, however, playback may be jerky depending on your computer resources. High Quality Playback renders your project as a temporary preview file then plays this preview file.

  • Page 137

    ULEAD VIDEOSTUDIO USER GUIDE • Enable audio when scrubbing: Allows you to hear the video’s audio when dragging Timeline slider to another location. Edit tab • Apply color filter: Select to configure VideoStudio to confine its color palette to those visible in the NTSC or PAL filter color space to make sure that all the colors are valid.

  • Page 138

    VideoStudio and want to optimize the performance, select the maximum amount possible. If you are using other programs in the background, you may want to limit this to half of the maximum file size. If left cleared, Ulead VideoStudio uses your systems memory management to control the use and distribution of memory.

  • Page 139: Preferences (create Disc)

    • Allows you to change the layout of VideoStudio’s user interface. Preferences (Create Disc) General tab • VCD player compliant: Ulead VideoStudio uses the VCD 2.0 format when creating VCDs. For navigation menus with background music, Ulead VideoStudio uses a format that requires "variable-bit-rate (VBR)" decoding.

  • Page 140: Preview Playback Options, Project Properties, Project Options

    ULEAD VIDEOSTUDIO USER GUIDE Preview Playback Options • View on the dialog box Preview Window: Select to preview the selected filter in the Preview Window of the dialog box • View on the project Preview Window: Select to preview the selected filter in VideoStudio’s Preview Window.

  • Page 141

    ULEAD VIDEOSTUDIO USER GUIDE the square pixel is suited for the aspect ratio of computer monitors while the non-square pixel is best used for viewing on a TV screen. Remember to take into account which medium will be your primary mode of display.

  • Page 142: Project Settings (create Disc)

    ULEAD VIDEOSTUDIO USER GUIDE Advanced Options • Target playback drive: Specify the data rate of your storage device. • Check data rate: Select to compare the data rate of the compressed file to the selected Target Playback Drive. Change this rate to more closely match the data rate of the target storage device.

  • Page 143: Preview Files Manager, Select Device Control

    ULEAD VIDEOSTUDIO USER GUIDE • Auto fade out first play to menu Select to automatically crossfade from the first play clip to the menu. • Play all clips first before menu Select to play all videos first, and then display the menu.

  • Page 144: Appendix B: Shortcuts, Menu Command Shortcuts, Step Panel Shortcuts, Navigation Panel Shortcuts

    ULEAD VIDEOSTUDIO USER GUIDE Appendix B: Shortcuts Menu command shortcuts Ctrl + N Create a new project Ctrl + O Open a project Ctrl + S Save a project Alt + Enter Project Properties Preferences Ctrl + Z Undo Ctrl + Y...

  • Page 145: Timeline Shortcuts

    ULEAD VIDEOSTUDIO USER GUIDE Set mark-out Ctrl + 1 Switch to Project mode Ctrl + 2 Switch to Clip mode Ctrl + P Play/Pause Shift + Play button Play the currently selected clip Ctrl + H Home Ctrl + E...

  • Page 146: Multi-trim Video Shortcuts, Others

    ULEAD VIDEOSTUDIO USER GUIDE Right Select the next clip in the Timeline. + / - Zoom in/out. Page Up / Scroll to the right/left. Page Down Ctrl + Down ; Scroll forward. Ctrl + Right Ctrl + Up ; Scroll backward.

  • Page 147: Appendix C: Technology Overview, Analog Vs. Digital, Hd Technology

    ULEAD VIDEOSTUDIO USER GUIDE Appendix C: Technology Overview Analog vs. Digital With repeated use, the magnetic tape used in High-8, 8 mm, VHS, and S-VHS becomes prone to wear and tear. It gets thinner and thinner until the video could no longer be played.

  • Page 148: Smartrender Technology, Dv Smartplay, Dvd, Vcd, Svcd And Hd Dvd

    When you add more captured video clips, VideoStudio directly plays back the project without rendering. In addition to previewing your video files, Ulead VideoStudio gives you an option to instantly preview your project without creating temporary files. With the Instant Playback option, you can play the entire project without having to wait then preview it immediately.

  • Page 149

    ULEAD VIDEOSTUDIO USER GUIDE HD DVD (High Density Digital Versatile Disc) Developed as a standard for high-definition DVD, HD DVD is similar to the Blu-ray Disc, which also uses a 120 mm diameter optical data storage media and 405 nm wavelength blue laser.

  • Page 150: Appendix D: System Tweaks, Enabling Dma For Ide Disks

    ULEAD VIDEOSTUDIO USER GUIDE Appendix D: System tweaks Enabling DMA for IDE disks Direct Memory Access (DMA) is a method of transporting data from the system's main memory without passing through the CPU. Open the Control Panel's System program, and in the Device Manager, enable DMA (Direct Memory Access) for all the hard disks (in the primary and secondary IDE channels) that will be used for capturing video.

  • Page 151: Disabling Write-behind Caching

    ULEAD VIDEOSTUDIO USER GUIDE Disabling Write-Behind Caching Disable Write-Behind Caching on the hard drive used for video capture. In Windows XP:...

  • Page 152: Setting The Paging File Size

    ULEAD VIDEOSTUDIO USER GUIDE Setting the Paging File size Change the values of your Paging File (Swap File) size. Set the minimum and maximum to twice your amount of RAM. For instance, if you have 256MB of RAM, set both your minimum and maximum paging file limits to 512.

  • Page 153: Appendix E. Tips And Techniques

    • About Windows Media Video (*.wmv) and RealVideo (*.rm) files Ulead VideoStudio lets you create movies in file formats such as Windows Media Video (*.wmv) and RealNetworks RealVideo (*.rm) formats for streaming over the Internet and for playback on computers. Windows Media Video files can be directly inserted into a VideoStudio project and edited.

  • Page 154

    DV camcorder. • If VideoStudio does not work properly... Repair VideoStudio if it does not work properly. To repair VideoStudio, double- click Add or Remove Programs in the Control Panel. Select Ulead Video Studio, click Change/Remove, then click Repair.

  • Page 155: Glossary

    Capture The recording of video or images to a computer hard disk. Capture Plug-ins These are utilities integrated with Ulead VideoStudio that allow the program to recognize capture devices and automatically detect them when they are connected to the computer.

  • Page 156

    ULEAD VIDEOSTUDIO USER GUIDE Compression Making a file smaller by removing redundant data. Nearly all digital video is compressed in some way or another. Compression is achieved through a codec. Data Rate The amount of data per second that is transferred from one part of your computer to another.

  • Page 157

    ULEAD VIDEOSTUDIO USER GUIDE Digital Versatile Disc (DVD) is popular in video production because of its quality. Not only does it guarantee superb audio and video quality, it can also hold several times more data than VCDs and SVCDs. DVDs make use of the MPEG-2 format, which has a much bigger file size than MPEG-1, and can likewise be produced as single or dual-sided, and single and dual-layered.

  • Page 158

    ULEAD VIDEOSTUDIO USER GUIDE Frame Size The size of displayed images in video or animation sequences. If an image intended for the sequence is larger or smaller than the current frame size, it must be resized or cropped. Abbreviation for High Definition Video. It is the video recording format that allows for high data compression, and in turn allows for higher picture resolutions.

  • Page 159

    ULEAD VIDEOSTUDIO USER GUIDE video from start to end of the video clip. When creating a video, assigning key frames on parts where there are high data transfer requirements helps control how smoothly the video plays back. Library (Ulead VideoStudio) The Library is the repository for all of your media clips.

  • Page 160

    These are the superimposed video or image clips over existing clips in your project. Plug-ins Plug-ins are utilities that add more functions and effects to a program. In Ulead VideoStudio, plug-ins have made it possible for the program to automatically recognize capture devices as well as output videos for different purposes such as for e-mail, Web page, video greeting cards, and DV recording.

  • Page 161

    As a workaround to the 4 GB capture file size limitation in Windows systems that use the FAT 32 file system (such as Windows 98 and Windows Me), Ulead VideoStudio automatically saves captured video as a new file when this limitation has been reached.

  • Page 162

    Transition Effect A transition is a method of sequencing between two video clips, like fading from one into another. In Ulead VideoStudio, there are a large variety of special transitions available, and they are called Effects. Trim The process of editing or cropping a movie clip.

  • Page 163

    ULEAD VIDEOSTUDIO USER GUIDE Video Filters A video filter is a method of changing the appearance of a video clip, like mosaic and ripple. Voiceover The narration of a video or movie is commonly called the voiceover. This is most...

  • Page 164: Index

    ULEAD VIDEOSTUDIO USER GUIDE Index Audio Step Options Panel Audio View 35 ActiveMovie 122 Auto Add Chapters 114 Add to My Favorites 77 Auto Music tab 97 Add/Remove Chapter/Cue Point 34 Auto-trim 101 Adding 39 AVCHD 49 audio files clips to the Video Track...

  • Page 165

    DeSnow 65 DV-to-DVD Wizard 20 Detection sensitivity 59 Dialog boxes 131 Audio Save Options Audio Save Options - Compres- Edit in Ulead VideoStudio Editor 28 sion Edit Step 51 Audio Save Options - Ulead Video- Edit Step Options Panel Studio...

  • Page 166

    ULEAD VIDEOSTUDIO USER GUIDE HDV camcorder Movie Screen Saver Library 36 video file Library Manager 37 Web page Make Movie Templates Manager 108 Fade-in/out 102 Fit & Burn 23 Mark-in/out 31 Flash animations 86 Mask & Chroma Key 78 Force to use preview mode 134...

  • Page 167

    ULEAD VIDEOSTUDIO USER GUIDE Saving 41 Smart Package Paging File 152 subtitle files Pan & Zoom 67 Trimmed clips Pause Duration 83 Scene detection 21 Perform non-square pixel rendering Seamless capture 42 Select Device Control 130 Perform SmartRender 140 Setting project properties 39...

  • Page 168

    ULEAD VIDEOSTUDIO USER GUIDE Text backdrop 92 Clip Theme template 26 Edit File Timeline View 34 Help Tips and techniques 153 Tools Title safe area 90 VideoStudio Movie Wizard 130 Title Step 88 Voice Track 35 Title Step Options Panel...

Comments to this Manuals

Symbols: 0

Latest comments:

×

Select the desired size and copy embed code

Copy your embed code and put on your site: